  
    
  
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postandcourier.com/content/tncms/live/" />
<meta name="keywords" content="high school football, charleston high schools, lowcountry football, football practice, north charleston high, burke high, attaway-heinsohn field, goose creek football, west ashley football, porter-gaud football, " />
<meta name="news_keywords" content="high school football, charleston high schools, lowcountry football, football practice, north charleston high, burke high, attaway-heinsohn field, goose creek football, west ashley football, porter-gaud football, " />
<meta name="description" content="Football is in the air as most high school teams in the Charleston area hit the practice field for the first time on Friday. Teams have three weeks to prepare" />
<meta name="author" content="David Shelton Spepcial to The Post and Courier" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postandcourier.com/sports/high-school-football-practice-in-charleston-area-begins-with-new/article_88929b8a-b465-11e9-b43c-5b5932c1efad.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/df/8df535d8-b46a-11e9-b57f-f34822f1bfe9/5d1bc12b45754.image.jpg?resize=874%2C630" />
<meta property="og:image:width" content="874" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="High school football practice in Charleston area begins with new faces, new places, optimism" />
<meta property="og:description" content="Football is in the air as most high school teams in the Charleston area hit the practice field for the first time on Friday. Teams have three weeks to prepare" />
<meta property="og:site_name" content="Post and Courier" />
<meta property="og:section" content="Sports | The Post and Courier - Charleston, SC" />
<meta property="fb:app_id" content="146078808769941" />
<meta property="article:publisher" content="https://www.facebook.com/ThePostandCourier" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@postandcourier" />
<meta name="twitter:image:alt" content="Stoney Field_1.jpg (copy)" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/live/global/resources/styles/site.css?_dc=1471876310"/>
<link rel="stylesheet" href="https://use.typekit.net/ipw6blv.css"/>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #block-494186 .search-spinner { position: absolute; } #block-494186 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-494186 { margin-bottom: 0; } #site-search-494186 .site-search-form { padding: 0; } #site-search-494186 #site-search-494186-btn { outline: none; } #site-search-494186 #site-search-494186-term { border: 0; box-shadow: none; } #site-search-494186 .site-search-form { box-shadow: none; } .follow-links-494187 li { margin-right: 1px; padding: 0; } .follow-links-494187 li a, .follow-links-494187 li a:focus, .follow-links-494187 li a:active { ; color: #FFF!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-494187 li a:hover { text-decoration: none; opacity: 1; } .follow-links-494187 li a.fb:hover { color: #3A59A5; } .follow-links-494187 li a.tw:hover { color: #46C8F9; } .follow-links-494187 li a.pt:hover { color: #D22D2B; } .follow-links-494187 li a.is:hover { color: #D4C4A2; } .follow-links-494187 li a.li:hover { color: #1B86BC; } #tncms-block-642215 .tnt-prop-img { max-width: 1783px; } #site-logo-642215 { color: #666; } #weather-501288 .list-unstyled { margin: 0; } #weather-501288 span { display: block; } #weather-501288 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-501288 .icon { position: relative; } #weather-501288 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-501288 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-501288 .cond { opacity: 0.7; } #weather-501288 .current-conditions { float: left; height: 48px; } #weather-501288 .dropdown-toggle { color: #333333; display: block; } #weather-501288 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-501288 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-501288 .city-title { padding-top: 5px; } #weather-501288 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-501288 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-501288 .weather-expanded small { opacity: 0.5; } #weather-501288 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-501288 .zip-update { width: 75px; } #weather-501288 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-501288 .zip-update-link:hover { color: #777; } #tncms-block-665684 .tnt-prop-img { max-width: 1783px; } #site-logo-665684 { color: #666; } #tncms-block-771943 .tnt-prop-img { max-width: 1344px; } #tncms-block-494181 .tnt-prop-img { max-width: 2368px; } .follow-links-494188 li { margin-right: 1px; padding: 0; } .follow-links-494188 li a, .follow-links-494188 li a:focus, .follow-links-494188 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-494188 li a:hover { text-decoration: none; opacity: 1; } .follow-links-494188 li a.fb,.follow-links-494188 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-494188 li a.tw,.follow-links-494188 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-494188 li a.pt,.follow-links-494188 li a.pt:hover { color: #fff; background-color: #D22D2B; } .follow-links-494188 li a.is,.follow-links-494188 li a.is:hover { color: #fff; background-color: #D4C4A2; } .follow-links-494188 li a.li,.follow-links-494188 li a.li:hover { color: #fff; background-color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.143.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"David Shelton\nSpepcial to The Post and Courier"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":256},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>High school football practice in Charleston area begins with new faces, new places, optimism | Sports | postandcourier.com</title>

<meta property="tout:article:id" content="88929b8a-b465-11e9-b43c-5b5932c1efad">
<!--author: By David Shelton
Spepcial to The Post and Courier-->

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.postandcourier.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/68d6db98-a7dc-11e9-896b-5b724ee28b78.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="High school football practice in Charleston area begins with new faces, new places, optimism | Sports | postandcourier.com" href="http://www.postandcourier.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postandcourier.com/sports/high-school-football-practice-in-charleston-area-begins-with-new/article_88929b8a-b465-11e9-b43c-5b5932c1efad.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
                
    
    
        
    





<meta name="google-site-verification" content="gD6u0Vomslx70wvu-1DxfPmzdWL5xU6I3c6vK-b3qRk" />
<meta name="google-site-verification" content="gL-Bl7ULCV3KMihbJROJq1d-i5LSRD9mevTMCnIYlPQ" />

<meta name="parsely-post-id" content="88929b8a-b465-11e9-b43c-5b5932c1efad" />

<!---BN script / PANDC-4144 --->
<!--removed script July 12, 2019 due to 500 error in console-->
<!---BN END --->

<script type="text/javascript">
$(function(){  
     $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');      
 }); 
</script>

<script type="text/javascript">
$(function(){  
     $('.card-label-flags .label-flag-advertorial').text('PAID ADVERTISEMENT');      
 }); 
</script>


<script>
$(function () {
    $('input[name="t"]').val([ "article", "collection" ]);
});
</script>



  <!-- You are outside of the GDPR! -->
    <script>
    /***
    *Developer: Jamin Quimby
    *EPI - Evening Post Industries Framework
    *This framework helps power Google Tag Manager and pushes server variables to front-end development.
    ***/
    (function (){if (typeof EPI !=="function"){EPI = function (options){var self = this,f = {};};return EPI;}})();
    /*Global Variables Pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        device:function(s){s=s||false;if(s==="mobile"){return (/iPhone|iPod|Android|BlackBerry/).test(navigator.userAgent)}else{return navigator.userAgent||undefined}},
        category:function(s){s=s||false;if(s==="sports"){return true}else{return "sports"||undefined}},
        categoryName:function(s){s=s||false;if(s==="Sports | The Post and Courier - Charleston, SC"){return true}else{return "Sports | The Post and Courier - Charleston, SC"||undefined}},
        //mainCategory:function(s){s=s||false;if(s==="<%CurrMainCategory%>"){return true}else{return "<%CurrMainCategory%>"||undefined}},
        //mainCategoryName:function(s){s=s||false;if(s==="<%CurrMainCategoryName%>"){return true}else{return "<%CurrMainCategoryName%>"||undefined}},
        //byline:function(s){s=s||false;if(s==="<span itemprop=\"author\" class=\"tnt-byline\">By David Shelton\nSpepcial to The Post and Courier</span>"){return true}else{return "<span itemprop=\"author\" class=\"tnt-byline\">By David Shelton\nSpepcial to The Post and Courier</span>"||undefined}},
        pubDate:function(s){s=s||false;if(s==="2019-08-01 1:00:00"){return true}else{return "2019-08-01 1:00:00"||undefined}},
        /*section:function*/
        /*premium:function*/
        /*metered:function*/

        }}};$.extend(true, EPI.prototype, EPI_prototype);})();
        /*Local Variables pushed to EPI Framework*/
        (function (){var EPI_prototype = {get:{ page:{
            type:function(s){s=s||false;if(s===("article")){return true}else{return("article"||undefined)}},
        }}};$.extend(true, EPI.prototype, EPI_prototype);})();
    </script>
    <!-- Moved GTM Javascript to Head on 180515 -->
      <!-- Google Tag Manager - START -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','gt','GTM-W6DKGD');</script>
            <!-- End Google Tag Manager - END googleTagManager.pbo  -->
    

 


<!--Parse.ly meta data extractor-->
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "High school football practice in Charleston area begins with new faces, new places, optimism",
"url": "https://www.postandcourier.com/sports/high-school-football-practice-in-charleston-area-begins-with-new/article_88929b8a-b465-11e9-b43c-5b5932c1efad.html",
"thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/df/8df535d8-b46a-11e9-b57f-f34822f1bfe9/5d1bc12b45754.image.jpg?resize=50%2C36",
"image": "https://www.postandcourier.com/stoney-field-jpg-copy/image_8df535d8-b46a-11e9-b57f-f34822f1bfe9.html",
"datePublished": "2019-08-01 13:00",
"dateCreated": "2019-08-01 13:00",
"dateModified": "",
"articleSection": "sportshighschool",
"creator": "David Shelton Spepcial to The Post and Courier",
"author": "David Shelton Spepcial to The Post and Courier",
"keywords": ["sports","highschool"],
"mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.postandcourier.com/sports/high-school-football-practice-in-charleston-area-begins-with-new/article_88929b8a-b465-11e9-b43c-5b5932c1efad.html"
},
"publisher": {
    "@type": "Organization",
    "name": "The Post and Courier",
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.postandcourier.com/app/images/logos/pc-logo-updated.png"
        }
    }
}
</script>



<!--image: https://www.postandcourier.com/stoney-field-jpg-copy/image_8df535d8-b46a-11e9-b57f-f34822f1bfe9.html -->
<!--publisher: Post and Courier -->
<!--dateModified:  -->
<!--section tags: ["sports","highschool"]-->
<!--#keyword tags: ["high school football","charleston high schools","lowcountry football","football practice","north charleston high","burke high","attaway-heinsohn field","goose creek football","west ashley football","porter-gaud football","#ready"]-->
<!--first section tag: ["sports"]-->

<!-- Removed Cxense script Aug 17 2017 -->

<!--start matherMetrics-->
<script type="text/javascript">
window.matherMetrics = { articleId: '88929b8a-b465-11e9-b43c-5b5932c1efad', articlePublishtime: '2019-08-01T13:00:00-0400', articleUpdateTime:'', author: 'By David Shelton\nSpepcial to The Post and Courier', section: 'sports', categories: 'sports,highschool', mediaType: 'article', pageType: 'article', wordCount: '150' };
</script>



<!--Piano PRODUCTION: Ad Blocker Experience enabled v3-->

<div style="border-top: 20px; color:gray" id="WallResp"></div>

<script type="text/javascript">
        document.write(unescape("%3Cscript src='https://subscribe.postandcourier.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<!--<div id="output"></div>-->

<script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    }
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>

<script>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</script>



<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '973418816133033');
  fbq('track', 'PageView');
</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=973418816133033&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!--Simpli.fi tracking pixel, added Feb 1 2018 PANDC-3781, updated Aug15 v2-->
<script async src='https://tag.simpli.fi/sifitag/74b90bb0-ba3d-0134-eb25-0cc47a63c1a4'></script>


<!-- Global site tag (gtag.js) - Google Ads: 758392940 - KC-90 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-758392940"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-758392940');
</script>



    

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-88929b8a-b465-11e9-b43c-5b5932c1efad  section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postandcourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.143.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=David+Shelton%0ASpepcial+to+The+Post+and+Courier&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=256&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        if (typeof dataLayer === 'undefined') {
            var dataLayer = [];
        }
        
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'tncms.event.virtual_pageview.url': sURL,
                'tncms.event.virtual_pageview.title': obj.title
            });
        }
    </script>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W6DKGD"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
        <div id="gtm_dfp_flipp_interstitial-REMOVE"><!--Google Tag Manager enabled--></div>
    <div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-88929b8a-b465-11e9-b43c-5b5932c1efad" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.postandcourier.com/users/admin/contribute/article/?assetid=88929b8a-b465-11e9-b43c-5b5932c1efad&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.postandcourier.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-494186" class="tncms-block hidden-md hidden-lg"><section id="block-494186" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-494186" class="search-form-container card clearfix text-center ">
    <form id="site-search-494186" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-494186-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-494186-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-494186-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-494186').submit();
        return false;
    });

    $('#site-search-494186').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-494186 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-494186 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-494186-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-494187" class="tncms-block navigation-social-icons"><div class="follow-links-494187 pull-right">
    
    <section id="block-494187" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePostandCourier" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postandcourier" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/27283/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/postandcourier/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/postandcourier" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postandcourier.com",
  "sameAs" : ["https://www.facebook.com/ThePostandCourier","https://twitter.com/postandcourier","https://www.linkedin.com/company-beta/27283/","https://www.pinterest.com/postandcourier/","https://www.instagram.com/postandcourier"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_state_news/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/special_reports"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a href="https://data.postandcourier.com/saga/minimally-adequate/?utm_source=frontpage&amp;utm_medium=display&amp;utm_campaign=specialproject"  target="_blank" rel="noopener" class="nav-link tnt-section-minimally-adequate">Minimally Adequate</a>
                                </li><li>
                                    <a href="/news/obituaries/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/staff/brian_hicks/"  class="nav-link tnt-section-brian-hicks">Brian Hicks</a>
                                </li><li>
                                    <a href="/homicides_map/"  class="nav-link tnt-section-homicides-map">Homicides Map</a>
                                </li><li>
                                    <a href="/trafficcam/"  class="nav-link tnt-section-traffic-cam">Traffic Cam</a>
                                </li><li>
                                    <a href="/church_shooting/"  class="nav-link tnt-section-emanuel-ame-church-shooting">Emanuel AME Church Shooting </a>
                                </li><li>
                                    <a href="/walter_scott/"  class="nav-link tnt-section-walter-scott-shooting">Walter Scott Shooting </a>
                                </li><li>
                                    <a href="/hurricane-guide/"  class="nav-link tnt-section-hurricane-guide">Hurricane Guide</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/grandstrand/"  class="nav-link tnt-section-grand-strand">Grand Strand</a>
                                </li><li>
                                    <a href="/midlands/"  class="nav-link tnt-section-midlands">Midlands</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/politics/"  class="nav-link tnt-section-politics">Politics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/politics/legislature/"  class="nav-link tnt-section-legislature">Legislature</a>
                                </li><li>
                                    <a href="/politics/local_politics/"  class="nav-link tnt-section-local-politics">Local Politics</a>
                                </li><li>
                                    <a href="/politics/state_politics/"  class="nav-link tnt-section-state-politics">State Politics</a>
                                </li><li>
                                    <a href="/politics/federal_politics/"  class="nav-link tnt-section-federal-politics">Federal Politics</a>
                                </li><li>
                                    <a href="/politics/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/politics/find_your_precinct/"  class="nav-link tnt-section-find-your-precinct">Find Your Precinct</a>
                                </li><li>
                                    <a href="https://www.scgop.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-state-republicans">State Republicans</a>
                                </li><li>
                                    <a href="http://www.scdp.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-state-democrats">State Democrats</a>
                                </li><li>
                                    <a href="/politics/congressional_voting_records/"  class="nav-link tnt-section-congressional-voting-records">Congressional Voting Records </a>
                                </li><li>
                                    <a href="http://www.fec.gov/pindex.shtml"  target="_blank" rel="noopener" class="nav-link tnt-section-track-political-finances">Track political finances </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/carolina/"  class="nav-link tnt-section-south-carolina">South Carolina</a>
                                </li><li>
                                    <a href="/sports/clemson/"  class="nav-link tnt-section-clemson">Clemson</a>
                                </li><li>
                                    <a href="/staff/gene_sapakoff/"  class="nav-link tnt-section-gene-sapakoff">Gene Sapakoff</a>
                                </li><li>
                                    <a href="/sports/highschool"  class="nav-link tnt-section-prep-zone">Prep Zone</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-local-colleges">Local Colleges</a>
                                </li><li>
                                    <a href="/sports/minor_leagues/"  class="nav-link tnt-section-minor-leagues">Minor Leagues</a>
                                </li><li>
                                    <a href="/tideline_magazine/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/auto_racing/"  class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li><li>
                                    <a href="/sports/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/commentary/"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a href="https://www.postandcourier.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/food/"  class="nav-link tnt-section-food">Food</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/food/liquid_assets/"  class="nav-link tnt-section-beverages">Beverages</a>
                                </li><li>
                                    <a href="/food/books-for-cooks/"  class="nav-link tnt-section-books-for-cooks">Books for Cooks</a>
                                </li><li>
                                    <a href="/food/daily-digest/"  class="nav-link tnt-section-daily-digest">Daily Digest</a>
                                </li><li>
                                    <a href="/food/forked-path/"  class="nav-link tnt-section-forked-path">Forked Path</a>
                                </li><li>
                                    <a href="/blog/raskin_around/"  class="nav-link tnt-section-hanna-raskin-blog">Hanna Raskin Blog </a>
                                </li><li>
                                    <a href="/food/now_open/"  class="nav-link tnt-section-now-open">Now Open</a>
                                </li><li>
                                    <a href="/food/cookbook-redux/"  class="nav-link tnt-section-post-and-courier-cookbook-redux">Post and Courier Cookbook Redux</a>
                                </li><li>
                                    <a href="/food/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a href="/food/restaurant-reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li><li>
                                    <a href="/food/trendlines/"  class="nav-link tnt-section-trendlines">Trendlines</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/health/"  class="nav-link tnt-section-health">Health</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/charleston_scene/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://pnccontests.secondstreetapp.com/2019-Charlestons-Choice/"  target="_blank" rel="noopener" class="nav-link tnt-section-2019-charlestons-choice">2019 Charleston's Choice</a>
                                </li><li>
                                    <a href="/charleston_scene/music/"  class="nav-link tnt-section-music-nightlife">Music + Nightlife</a>
                                </li><li>
                                    <a href="/charleston_scene/food/"  class="nav-link tnt-section-food-bev">Food + Bev</a>
                                </li><li>
                                    <a href="/charleston_scene/photo_galleries/"  class="nav-link tnt-section-be-scene">Be Scene</a>
                                </li><li>
                                    <a href="/charleston_scene/b-sided_sessions/"  class="nav-link tnt-section-b-side-sessions">B-side Sessions</a>
                                </li><li>
                                    <a href="/charleston_scene/theater/"  class="nav-link tnt-section-stage-screen">Stage + Screen</a>
                                </li><li>
                                    <a href="/charleston_scene/arts/"  class="nav-link tnt-section-visual-arts">Visual Arts</a>
                                </li><li>
                                    <a href="/charleston_scene/latest-headlines/"  class="nav-link tnt-section-latest-headlines">Latest Headlines</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/spoleto/"  class="nav-link tnt-section-spoleto">Spoleto</a>
                                </li><li>
                                    <a href="/features/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/features/arts_and_travel/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/features/faith_and_values/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/features/book_reviews/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/pets"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/features/your_photos/"  class="nav-link tnt-section-your-photos">Your Photos</a>
                                </li><li>
                                    <a href="/weddings_engagements/"  class="nav-link tnt-section-weddings-engagements">Weddings & Engagements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/charleston/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/access_eedition.html"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletter-signup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="https://postandcourieradvertising.com"  target="_blank" rel="noopener" class="nav-link tnt-section-interactive-media-kit">Interactive Media Kit</a>
                                </li><li>
                                    <a href="/printads/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/features/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/summergiveaway/"  class="nav-link tnt-section-summer-giveaway">Summer Giveaway</a>
                                </li><li>
                                    <a href="/palmettoexclusives/"  class="nav-link tnt-section-palmetto-exclusives">Palmetto Exclusives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://sponsored.postandcourier.com/web/"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a href="/pets"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/jobs_mobile/"  class="nav-link tnt-section-jobs-mobile">Jobs (Mobile)</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-21" data-target="#mobile-nav-left_menu-child-21">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-other-sites">Other Sites</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-21" class="collapse nav navbar-nav"><li>
                                    <a href="/lowcountryparent/"  class="nav-link tnt-section-lowcountry-parent">Lowcountry Parent</a>
                                </li><li>
                                    <a href="http://palmettomagazine.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-palmetto-magazine">Palmetto Magazine </a>
                                </li><li>
                                    <a href="http://azaleamagazine.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-azalea-magazine">Azalea Magazine</a>
                                </li><li>
                                    <a href="http://www.charlestonscbrides.com"  target="_blank" rel="noopener" class="nav-link tnt-section-charlestonscbridescom">CharlestonSCBrides.com</a>
                                </li><li>
                                    <a href="https://www.postandcourier.com/special/progresscharlestonmagazine/page/page_f914ae76-671e-5ac6-931d-504b040d92e2.html"  target="_blank" rel="noopener" class="nav-link tnt-section-progress-sc">Progress SC</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="http://coupons.postandcourier.com"  target="_blank" rel="noopener" class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="http://store.postandcourier.com"  target="_blank" rel="noopener" class="nav-link tnt-section-post-and-courier-store">Post and Courier Store</a>
                                </li><li>
                                    <a href="https://www.postandcourier.com/2018bookandauthor"  target="_blank" rel="noopener" class="nav-link tnt-section-book-author">Book & Author</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.postandcourier.com/subscribe?flow_type=subscription&amp;tpcc=blknav_website"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://eveningpostnewspaperjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers </a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-507545" class="tncms-block"><div id="gtm_dfp_leaderboard_top" style="height:90px;" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm"><!-- Google Tag Manager Enabled--></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-642215" class="tncms-block"><div id="site-logo-642215" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/4dd2f5a6-fcb6-11e8-ae24-a39870fa1f25.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/4dd2f5a6-fcb6-11e8-ae24-a39870fa1f25.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/4dd2f5a6-fcb6-11e8-ae24-a39870fa1f25.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/4dd2f5a6-fcb6-11e8-ae24-a39870fa1f25.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/4dd2f5a6-fcb6-11e8-ae24-a39870fa1f25.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/4dd2f5a6-fcb6-11e8-ae24-a39870fa1f25.png?resize=750%2C126 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/4dd2f5a6-fcb6-11e8-ae24-a39870fa1f25.png?resize=1200%2C201 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/4dd2f5a6-fcb6-11e8-ae24-a39870fa1f25.png?resize=1700%2C285 1700w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-501288" class="tncms-block"><div id="weather-501288" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29403" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-caret-down"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">89&deg;</span>
                    
                        <span class="cond">Fair <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                     
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="29403"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-501288 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Charleston, SC
                                
                                 <small>(29403)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High 88F. Winds SSE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly cloudy. Low near 75F. Winds ESE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 1, 2019 @ 3:17 pm</small></p><div id="gtm_dfp_sponsor_weather"><!-- Google Tag Manager Enabled --></div></div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=29403"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-647260" class="tncms-block"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142953540/PostandCourier/Postandcourier.com/Search/Sponsor', [[220, 40], [320, 50], [260, 40]], 'div-gpt-ad-1524756240372-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /142953540/PostandCourier/Postandcourier.com/Search/Sponsor --><div id="div-gpt-ad-1524756240372-0">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524756240372-0'); });
</script>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-665684" class="tncms-block a logo"><div id="site-logo-665684" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=750%2C126 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=1200%2C201 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=1700%2C285 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="/printads/" >
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace </span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/autos" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/pets" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs-mobile"  href="/jobs_mobile/" >
                    <span class="nav-label">Jobs (Mobile)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/subscribe?flow_type=subscription&amp;tpcc=bluenav_dropdown_website" >
                    <span class="nav-label">Become a member</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-rewards"  href="/rewards/" >
                    <span class="nav-label">Your Rewards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="https://www.postandcourier.com/account"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage your subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faqs"  href="http://www.postandcourier.com/site/subscriber_faqs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">FAQs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-access-e-edition"  href="/site/access_eedition.html" >
                    <span class="nav-label">Access E-edition </span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="http://www.postandcourier.com/archive-search"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-order-magazines"  href="http://www.postandcourier.com/magazines/"  target="_blank" rel="noopener">
                    <span class="nav-label">Order Magazines </span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletter-signup" >
                    <span class="nav-label">Email Newsletters </span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="/site/mobile_instructions.html" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-social-media"  href="/social_media/" >
                    <span class="nav-label">Social Media</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe?flow_type=subscription&amp;tpcc=bluenav_website" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/site/access_eedition.html" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/charleston/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #2F3531">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fsports%2Fhigh-school-football-practice-in-charleston-area-begins-with-new%2Farticle_88929b8a-b465-11e9-b43c-5b5932c1efad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school-football-practice-in-charleston-area-begins-with-new/article_88929b8a-b465-11e9-b43c-5b5932c1efad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88929b8a-b465-11e9-b43c-5b5932c1efad}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=High%20school%20football%20practice%20in%20Charleston%20area%20begins%20with%20new%20faces%2C%20new%20places%2C%20optimism&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fsports%2Fhigh-school-football-practice-in-charleston-area-begins-with-new%2Farticle_88929b8a-b465-11e9-b43c-5b5932c1efad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school-football-practice-in-charleston-area-begins-with-new/article_88929b8a-b465-11e9-b43c-5b5932c1efad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88929b8a-b465-11e9-b43c-5b5932c1efad}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/88929b8a-b465-11e9-b43c-5b5932c1efad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":88929b8a-b465-11e9-b43c-5b5932c1efad}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20High%20school%20football%20practice%20in%20Charleston%20area%20begins%20with%20new%20faces%2C%20new%20places%2C%20optimism&body=https%3A%2F%2Fwww.postandcourier.com%2Fsports%2Fhigh-school-football-practice-in-charleston-area-begins-with-new%2Farticle_88929b8a-b465-11e9-b43c-5b5932c1efad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":88929b8a-b465-11e9-b43c-5b5932c1efad}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-613705" class="tncms-block orange_promo"></div><div id="tncms-block-781004" class="tncms-block"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142953540/PostandCourier/Postandcourier.com/Sports/Pushdown', [990, 30], 'div-gpt-ad-1559838017364-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /142953540/PostandCourier/Postandcourier.com/Sports/Pushdown --><div id="div-gpt-ad-1559838017364-0" style="width:990px;margin: 0 auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559838017364-0'); });
</script>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-507585" class="tncms-block"><div id="gtm_dfp_mobile_ad_unit" class="dfp-ad-div dfp-leaderboard-container-div text-center visible-xs">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-88929b8a-b465-11e9-b43c-5b5932c1efad" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal" class="carousel-inner">
                        <div class="item photo-8df535d8-b46a-11e9-b57f-f34822f1bfe9">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"High school football practice in Charleston area begins with new faces, new places, optimism","url":"/sports/high-school-football-practice-in-charleston-area-begins-with-new/article_88929b8a-b465-11e9-b43c-5b5932c1efad.html","uuid":"88929b8a-b465-11e9-b43c-5b5932c1efad","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/df/8df535d8-b46a-11e9-b57f-f34822f1bfe9/5d1bc12b45754.image.jpg?resize=1200%2C865"
                    
                    alt="Stoney Field_1.jpg (copy)"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1695"
                    height="1222"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/df/8df535d8-b46a-11e9-b57f-f34822f1bfe9/5d1bc12b45754.image.jpg?resize=1200%2C865" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal" data-target=".caption-inner-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://postandcourier.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Fsports%2Fhigh-school-football-practice-in-charleston-area-begins-with-new%2Farticle_88929b8a-b465-11e9-b43c-5b5932c1efad.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Fdf%2F8df535d8-b46a-11e9-b57f-f34822f1bfe9%2F5d1bc12b45754.image.jpg%3Fresize%3D540%252C389&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Fdf%2F8df535d8-b46a-11e9-b57f-f34822f1bfe9%2F5d1bc12b45754.image.jpg%3Fresize%3D540%252C389&notes=https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/df/8df535d8-b46a-11e9-b57f-f34822f1bfe9/5d1bc12b4cda3.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Stoney Field in downtown Charleston is being renovated and won't be ready this football season, which means Burke High School will play its home games at Ravenel Stadium in West Ashley. Andrew J. Whitaker/Staff</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fstoney-field-jpg-copy%2Fimage_8df535d8-b46a-11e9-b57f-f34822f1bfe9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/stoney-field-jpg-copy/image_8df535d8-b46a-11e9-b57f-f34822f1bfe9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8df535d8-b46a-11e9-b57f-f34822f1bfe9}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stoney%20Field_1.jpg%20%28copy%29&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fstoney-field-jpg-copy%2Fimage_8df535d8-b46a-11e9-b57f-f34822f1bfe9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/stoney-field-jpg-copy/image_8df535d8-b46a-11e9-b57f-f34822f1bfe9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8df535d8-b46a-11e9-b57f-f34822f1bfe9}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/8df535d8-b46a-11e9-b57f-f34822f1bfe9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":8df535d8-b46a-11e9-b57f-f34822f1bfe9}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20Stoney%20Field_1.jpg%20%28copy%29&body=https%3A%2F%2Fwww.postandcourier.com%2Fstoney-field-jpg-copy%2Fimage_8df535d8-b46a-11e9-b57f-f34822f1bfe9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8df535d8-b46a-11e9-b57f-f34822f1bfe9}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/stoney-field-jpg-copy/image_8df535d8-b46a-11e9-b57f-f34822f1bfe9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8df535d8-b46a-11e9-b57f-f34822f1bfe9}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8df535d8-b46a-11e9-b57f-f34822f1bfe9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8df535d8-b46a-11e9-b57f-f34822f1bfe9" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8df535d8-b46a-11e9-b57f-f34822f1bfe9" class="save-list-8df535d8-b46a-11e9-b57f-f34822f1bfe9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8df535d8-b46a-11e9-b57f-f34822f1bfe9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-ec2a20ec-b469-11e9-b3a1-93c477d74b97 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"High school football practice in Charleston area begins with new faces, new places, optimism","url":"/sports/high-school-football-practice-in-charleston-area-begins-with-new/article_88929b8a-b465-11e9-b43c-5b5932c1efad.html","uuid":"88929b8a-b465-11e9-b43c-5b5932c1efad","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="winsteadexpress goose creek football.jpg (copy)"
                    class="img-responsive owl-lazy"
                    width="1565"
                    height="1324"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/c2/ec2a20ec-b469-11e9-b3a1-93c477d74b97/5b5b61b9c7d83.image.jpg?resize=1200%2C1015" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal" data-target=".caption-inner-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://postandcourier.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Fsports%2Fhigh-school-football-practice-in-charleston-area-begins-with-new%2Farticle_88929b8a-b465-11e9-b43c-5b5932c1efad.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fc2%2Fec2a20ec-b469-11e9-b3a1-93c477d74b97%2F5b5b61b9c7d83.image.jpg%3Fresize%3D540%252C457&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fc2%2Fec2a20ec-b469-11e9-b3a1-93c477d74b97%2F5b5b61b9c7d83.image.jpg%3Fresize%3D540%252C457&notes=https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/c2/ec2a20ec-b469-11e9-b3a1-93c477d74b97/5b5b61b9c97da.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Jason Winstead begins his second season as head football coach at Goose Creek High School. File/Staff</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Wade Spees</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fwinsteadexpress-goose-creek-football-jpg-copy%2Fimage_ec2a20ec-b469-11e9-b3a1-93c477d74b97.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/winsteadexpress-goose-creek-football-jpg-copy/image_ec2a20ec-b469-11e9-b3a1-93c477d74b97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ec2a20ec-b469-11e9-b3a1-93c477d74b97}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=winsteadexpress%20goose%20creek%20football.jpg%20%28copy%29&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fwinsteadexpress-goose-creek-football-jpg-copy%2Fimage_ec2a20ec-b469-11e9-b3a1-93c477d74b97.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/winsteadexpress-goose-creek-football-jpg-copy/image_ec2a20ec-b469-11e9-b3a1-93c477d74b97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ec2a20ec-b469-11e9-b3a1-93c477d74b97}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/ec2a20ec-b469-11e9-b3a1-93c477d74b97" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ec2a20ec-b469-11e9-b3a1-93c477d74b97}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20winsteadexpress%20goose%20creek%20football.jpg%20%28copy%29&body=https%3A%2F%2Fwww.postandcourier.com%2Fwinsteadexpress-goose-creek-football-jpg-copy%2Fimage_ec2a20ec-b469-11e9-b3a1-93c477d74b97.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ec2a20ec-b469-11e9-b3a1-93c477d74b97}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/winsteadexpress-goose-creek-football-jpg-copy/image_ec2a20ec-b469-11e9-b3a1-93c477d74b97.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ec2a20ec-b469-11e9-b3a1-93c477d74b97}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ec2a20ec-b469-11e9-b3a1-93c477d74b97-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ec2a20ec-b469-11e9-b3a1-93c477d74b97" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ec2a20ec-b469-11e9-b3a1-93c477d74b97" class="save-list-ec2a20ec-b469-11e9-b3a1-93c477d74b97-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ec2a20ec-b469-11e9-b3a1-93c477d74b97" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-4cc14642-b46a-11e9-87be-63cf483a34f8 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"High school football practice in Charleston area begins with new faces, new places, optimism","url":"/sports/high-school-football-practice-in-charleston-area-begins-with-new/article_88929b8a-b465-11e9-b43c-5b5932c1efad.html","uuid":"88929b8a-b465-11e9-b43c-5b5932c1efad","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Stoney Field.jpg (copy)"
                    class="img-responsive owl-lazy"
                    width="1706"
                    height="1215"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/4/cc/4cc14642-b46a-11e9-87be-63cf483a34f8/5d1bc121080a1.image.jpg?resize=1200%2C855" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal" data-target=".caption-inner-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://postandcourier.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Fsports%2Fhigh-school-football-practice-in-charleston-area-begins-with-new%2Farticle_88929b8a-b465-11e9-b43c-5b5932c1efad.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2Fcc%2F4cc14642-b46a-11e9-87be-63cf483a34f8%2F5d1bc121080a1.image.jpg%3Fresize%3D540%252C385&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2Fcc%2F4cc14642-b46a-11e9-87be-63cf483a34f8%2F5d1bc121080a1.image.jpg%3Fresize%3D540%252C385&notes=https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/4/cc/4cc14642-b46a-11e9-87be-63cf483a34f8/5d1bc1210dde3.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Burke's football team will play its home games at Ravenel Stadium in West Ashley this season because its home stadium, Stoney Field, is undergoing major renovations. Andrew J. Whitaker/Staff</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fstoney-field-jpg-copy%2Fimage_4cc14642-b46a-11e9-87be-63cf483a34f8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/stoney-field-jpg-copy/image_4cc14642-b46a-11e9-87be-63cf483a34f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4cc14642-b46a-11e9-87be-63cf483a34f8}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Stoney%20Field.jpg%20%28copy%29&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fstoney-field-jpg-copy%2Fimage_4cc14642-b46a-11e9-87be-63cf483a34f8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/stoney-field-jpg-copy/image_4cc14642-b46a-11e9-87be-63cf483a34f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4cc14642-b46a-11e9-87be-63cf483a34f8}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/4cc14642-b46a-11e9-87be-63cf483a34f8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4cc14642-b46a-11e9-87be-63cf483a34f8}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20Stoney%20Field.jpg%20%28copy%29&body=https%3A%2F%2Fwww.postandcourier.com%2Fstoney-field-jpg-copy%2Fimage_4cc14642-b46a-11e9-87be-63cf483a34f8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4cc14642-b46a-11e9-87be-63cf483a34f8}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/stoney-field-jpg-copy/image_4cc14642-b46a-11e9-87be-63cf483a34f8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4cc14642-b46a-11e9-87be-63cf483a34f8}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4cc14642-b46a-11e9-87be-63cf483a34f8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4cc14642-b46a-11e9-87be-63cf483a34f8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4cc14642-b46a-11e9-87be-63cf483a34f8" class="save-list-4cc14642-b46a-11e9-87be-63cf483a34f8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4cc14642-b46a-11e9-87be-63cf483a34f8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-88929b8a-b465-11e9-b43c-5b5932c1efad').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-88929b8a-b465-11e9-b43c-5b5932c1efad').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-88929b8a-b465-11e9-b43c-5b5932c1efad" class="asset article-default"  data-url="https://www.postandcourier.com/sports/high-school-football-practice-in-charleston-area-begins-with-new/article_88929b8a-b465-11e9-b43c-5b5932c1efad.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/df/8df535d8-b46a-11e9-b57f-f34822f1bfe9/5d1bc12b45754.image.jpg?resize=874%2C630">
            <meta itemprop="width" content="874">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="postandcourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postandcourier.com/sports/high-school-football-practice-in-charleston-area-begins-with-new/article_88929b8a-b465-11e9-b43c-5b5932c1efad.html" />
    <style>
                .asset-paging .direction {
                    color: #f15062;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-88929b8a-b465-11e9-b43c-5b5932c1efad" class="asset-paging">
                <div id="paging-prev-88929b8a-b465-11e9-b43c-5b5932c1efad" class="paging-link prev offset"></div>
                <div id="paging-next-88929b8a-b465-11e9-b43c-5b5932c1efad" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            High school football practice in Charleston area begins with new faces, new places, optimism
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By David Shelton
Spepcial to The Post and Courier</span></li>
        
        
            <li>
        <time datetime="2019-08-01T13:00:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-01T13:00:00-04:00">
    <meta itemprop="datePublished" content="2019-08-01T13:00:00-04:00">
    <meta itemprop="dateModified" content="2019-08-01T13:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fsports%2Fhigh-school-football-practice-in-charleston-area-begins-with-new%2Farticle_88929b8a-b465-11e9-b43c-5b5932c1efad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school-football-practice-in-charleston-area-begins-with-new/article_88929b8a-b465-11e9-b43c-5b5932c1efad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88929b8a-b465-11e9-b43c-5b5932c1efad}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=High%20school%20football%20practice%20in%20Charleston%20area%20begins%20with%20new%20faces%2C%20new%20places%2C%20optimism&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fsports%2Fhigh-school-football-practice-in-charleston-area-begins-with-new%2Farticle_88929b8a-b465-11e9-b43c-5b5932c1efad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school-football-practice-in-charleston-area-begins-with-new/article_88929b8a-b465-11e9-b43c-5b5932c1efad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88929b8a-b465-11e9-b43c-5b5932c1efad}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/88929b8a-b465-11e9-b43c-5b5932c1efad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":88929b8a-b465-11e9-b43c-5b5932c1efad}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20High%20school%20football%20practice%20in%20Charleston%20area%20begins%20with%20new%20faces%2C%20new%20places%2C%20optimism&body=https%3A%2F%2Fwww.postandcourier.com%2Fsports%2Fhigh-school-football-practice-in-charleston-area-begins-with-new%2Farticle_88929b8a-b465-11e9-b43c-5b5932c1efad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":88929b8a-b465-11e9-b43c-5b5932c1efad}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-8df535d8-b46a-11e9-b57f-f34822f1bfe9" 
                    data-instance="#gallery-items-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal" 
                    data-target="#photo-carousel-88929b8a-b465-11e9-b43c-5b5932c1efad">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-8df535d8-b46a-11e9-b57f-f34822f1bfe9" 
                    data-instance="#gallery-items-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal" 
                    data-target="#photo-carousel-88929b8a-b465-11e9-b43c-5b5932c1efad">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1695">
            <meta itemprop="height" content="1222">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/df/8df535d8-b46a-11e9-b57f-f34822f1bfe9/5d1bc12b45754.image.jpg?resize=1200%2C865">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/df/8df535d8-b46a-11e9-b57f-f34822f1bfe9/5d1bc12b45754.image.jpg?resize=1200%2C865">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/df/8df535d8-b46a-11e9-b57f-f34822f1bfe9/5d1bc12b45754.image.jpg?resize=400%2C288"
                    srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/df/8df535d8-b46a-11e9-b57f-f34822f1bfe9/5d1bc12b45754.image.jpg?resize=200%2C144 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/df/8df535d8-b46a-11e9-b57f-f34822f1bfe9/5d1bc12b45754.image.jpg?resize=300%2C216 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/df/8df535d8-b46a-11e9-b57f-f34822f1bfe9/5d1bc12b45754.image.jpg?resize=400%2C288 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/df/8df535d8-b46a-11e9-b57f-f34822f1bfe9/5d1bc12b45754.image.jpg?resize=540%2C389 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/df/8df535d8-b46a-11e9-b57f-f34822f1bfe9/5d1bc12b45754.image.jpg?resize=750%2C541 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/df/8df535d8-b46a-11e9-b57f-f34822f1bfe9/5d1bc12b45754.image.jpg?resize=1200%2C865 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/df/8df535d8-b46a-11e9-b57f-f34822f1bfe9/5d1bc12b45754.image.jpg?resize=1695%2C1222 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1695"
                    height="1222"
                    alt="Stoney Field_1.jpg (copy)"
                    class="img-responsive full tnt-restrict-img-8df535d8-b46a-11e9-b57f-f34822f1bfe9" />
            </div><style>
                .tnt-restrict-img-8df535d8-b46a-11e9-b57f-f34822f1bfe9 {
                    max-width: 1695px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://postandcourier.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Fsports%2Fhigh-school-football-practice-in-charleston-area-begins-with-new%2Farticle_88929b8a-b465-11e9-b43c-5b5932c1efad.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Fdf%2F8df535d8-b46a-11e9-b57f-f34822f1bfe9%2F5d1bc12b45754.image.jpg%3Fresize%3D540%252C389&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F8%2Fdf%2F8df535d8-b46a-11e9-b57f-f34822f1bfe9%2F5d1bc12b45754.image.jpg%3Fresize%3D540%252C389&notes=https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/df/8df535d8-b46a-11e9-b57f-f34822f1bfe9/5d1bc12b4cda3.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Stoney Field in downtown Charleston is being renovated and won't be ready this football season, which means Burke High School will play its home games at Ravenel Stadium in West Ashley. Andrew J. Whitaker/Staff</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="88929b8a-b465-11e9-b43c-5b5932c1efad">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fsports%2Fhigh-school-football-practice-in-charleston-area-begins-with-new%2Farticle_88929b8a-b465-11e9-b43c-5b5932c1efad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school-football-practice-in-charleston-area-begins-with-new/article_88929b8a-b465-11e9-b43c-5b5932c1efad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88929b8a-b465-11e9-b43c-5b5932c1efad}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=High%20school%20football%20practice%20in%20Charleston%20area%20begins%20with%20new%20faces%2C%20new%20places%2C%20optimism&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fsports%2Fhigh-school-football-practice-in-charleston-area-begins-with-new%2Farticle_88929b8a-b465-11e9-b43c-5b5932c1efad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school-football-practice-in-charleston-area-begins-with-new/article_88929b8a-b465-11e9-b43c-5b5932c1efad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88929b8a-b465-11e9-b43c-5b5932c1efad}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/88929b8a-b465-11e9-b43c-5b5932c1efad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":88929b8a-b465-11e9-b43c-5b5932c1efad}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20High%20school%20football%20practice%20in%20Charleston%20area%20begins%20with%20new%20faces%2C%20new%20places%2C%20optimism&body=https%3A%2F%2Fwww.postandcourier.com%2Fsports%2Fhigh-school-football-practice-in-charleston-area-begins-with-new%2Farticle_88929b8a-b465-11e9-b43c-5b5932c1efad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":88929b8a-b465-11e9-b43c-5b5932c1efad}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school-football-practice-in-charleston-area-begins-with-new/article_88929b8a-b465-11e9-b43c-5b5932c1efad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88929b8a-b465-11e9-b43c-5b5932c1efad}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-88929b8a-b465-11e9-b43c-5b5932c1efad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88929b8a-b465-11e9-b43c-5b5932c1efad" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88929b8a-b465-11e9-b43c-5b5932c1efad" class="save-list-88929b8a-b465-11e9-b43c-5b5932c1efad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88929b8a-b465-11e9-b43c-5b5932c1efad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fsports%2Fhigh-school-football-practice-in-charleston-area-begins-with-new%2Farticle_88929b8a-b465-11e9-b43c-5b5932c1efad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school-football-practice-in-charleston-area-begins-with-new/article_88929b8a-b465-11e9-b43c-5b5932c1efad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88929b8a-b465-11e9-b43c-5b5932c1efad}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=High%20school%20football%20practice%20in%20Charleston%20area%20begins%20with%20new%20faces%2C%20new%20places%2C%20optimism&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fsports%2Fhigh-school-football-practice-in-charleston-area-begins-with-new%2Farticle_88929b8a-b465-11e9-b43c-5b5932c1efad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school-football-practice-in-charleston-area-begins-with-new/article_88929b8a-b465-11e9-b43c-5b5932c1efad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88929b8a-b465-11e9-b43c-5b5932c1efad}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/88929b8a-b465-11e9-b43c-5b5932c1efad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":88929b8a-b465-11e9-b43c-5b5932c1efad}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20High%20school%20football%20practice%20in%20Charleston%20area%20begins%20with%20new%20faces%2C%20new%20places%2C%20optimism&body=https%3A%2F%2Fwww.postandcourier.com%2Fsports%2Fhigh-school-football-practice-in-charleston-area-begins-with-new%2Farticle_88929b8a-b465-11e9-b43c-5b5932c1efad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":88929b8a-b465-11e9-b43c-5b5932c1efad}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school-football-practice-in-charleston-area-begins-with-new/article_88929b8a-b465-11e9-b43c-5b5932c1efad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88929b8a-b465-11e9-b43c-5b5932c1efad}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-88929b8a-b465-11e9-b43c-5b5932c1efad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88929b8a-b465-11e9-b43c-5b5932c1efad" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88929b8a-b465-11e9-b43c-5b5932c1efad" class="save-list-88929b8a-b465-11e9-b43c-5b5932c1efad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88929b8a-b465-11e9-b43c-5b5932c1efad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                              
<div id="gtm_tout-REMOVE" class="tout-sdk tout-top-article-REMOVE"><!-- Google Tag Manager Enabled --></div> 
<div id="high school football" class="output-first-keyword"></div>

    <div class="media-body" style="padding:15px 0;">
            <a href="https://www.postandcourier.com/manage-subscription?tpcc=art_button" target="_blank">
                <button type="button" class="btn btn-danger btn-xs">Subscribe for $2.98 / week</button>
            </a>
        </div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Summer is over for thousands of high school football players across South Carolina with the official start of practice this week.</p><p>Most teams in the Charleston area hit the practice field for the first time on Friday. Those teams have three weeks to prepare for their season-opening games on Aug. 23.</p><p>Perhaps the best thing about the start of practice is every team feels optimistic about their chances of competing for and winning championships. One of those teams with eyes on improvement is Goose Creek, led by second-year head coach Jason Winstead.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-514051" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div></div><p>Goose Creek, once an area powerhouse in football, has fallen on hard times in recent years. Winstead took over last year and the Gators won four games, which is more than the previous two seasons combined.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-ec2a20ec-b469-11e9-b3a1-93c477d74b97" 
                    data-instance="#gallery-items-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal" 
                    data-target="#photo-carousel-88929b8a-b465-11e9-b43c-5b5932c1efad">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-ec2a20ec-b469-11e9-b3a1-93c477d74b97" 
                    data-instance="#gallery-items-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal" 
                    data-target="#photo-carousel-88929b8a-b465-11e9-b43c-5b5932c1efad">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1565">
            <meta itemprop="height" content="1324">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/c2/ec2a20ec-b469-11e9-b3a1-93c477d74b97/5b5b61b9c7d83.image.jpg?resize=1200%2C1015">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/c2/ec2a20ec-b469-11e9-b3a1-93c477d74b97/5b5b61b9c7d83.image.jpg?resize=1200%2C1015">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="winsteadexpress goose creek football.jpg (copy)"
                        class="img-responsive lazyload full"
                        width="1565"
                        height="1324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/c2/ec2a20ec-b469-11e9-b3a1-93c477d74b97/5b5b61b9c7d83.image.jpg?resize=200%2C169 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/c2/ec2a20ec-b469-11e9-b3a1-93c477d74b97/5b5b61b9c7d83.image.jpg?resize=300%2C254 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/c2/ec2a20ec-b469-11e9-b3a1-93c477d74b97/5b5b61b9c7d83.image.jpg?resize=400%2C338 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/c2/ec2a20ec-b469-11e9-b3a1-93c477d74b97/5b5b61b9c7d83.image.jpg?resize=540%2C457 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/c2/ec2a20ec-b469-11e9-b3a1-93c477d74b97/5b5b61b9c7d83.image.jpg?resize=750%2C635 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/c2/ec2a20ec-b469-11e9-b3a1-93c477d74b97/5b5b61b9c7d83.image.jpg?resize=1200%2C1015 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/c2/ec2a20ec-b469-11e9-b3a1-93c477d74b97/5b5b61b9c7d83.image.jpg?resize=1565%2C1324 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://postandcourier.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Fsports%2Fhigh-school-football-practice-in-charleston-area-begins-with-new%2Farticle_88929b8a-b465-11e9-b43c-5b5932c1efad.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fc2%2Fec2a20ec-b469-11e9-b3a1-93c477d74b97%2F5b5b61b9c7d83.image.jpg%3Fresize%3D540%252C457&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2Fc2%2Fec2a20ec-b469-11e9-b3a1-93c477d74b97%2F5b5b61b9c7d83.image.jpg%3Fresize%3D540%252C457&notes=https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/c2/ec2a20ec-b469-11e9-b3a1-93c477d74b97/5b5b61b9c97da.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Jason Winstead begins his second season as head football coach at Goose Creek High School. File/Staff</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Wade Spees</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>For Winstead, who came from South Pointe High, four wins is not enough. </p><p>“Last year it was ugly at times,” Winstead said. “To be honest, there were some games where we knew going in that we’d have a hard time competing. It is better this year. I think we can compete. I feel like we can go into most every game feeling that we have a chance. We’re not there yet, but we are better.”</p><p>The Gators return 15 starters, including eight on offense. Senior Emmanuel Mukuamu returns at quarterback, along with receivers Damon Mouzon and DJ Matthews. Though relatively inexperienced along the defensive front, the back seven defensively is loaded with talent and experience.</p><p>“It’s always good to have guys back a little more experienced and a little stronger,” Winstead said. “We like the work we’ve put in. It’s getting better overall. We have a bigger coaching staff and everyone is on the same page.”</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-c939c8a8-b2de-11e9-a31a-5739178caba6" class="clearfix card summary has-image   tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c939c8a8-b2de-11e9-a31a-5739178caba6 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/high-school-football-practice-begins-friday-in-sc-except-for/article_c939c8a8-b2de-11e9-a31a-5739178caba6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="High school football practice begins Friday in SC, except for one team in Charleston"
                        class="img-responsive lazyload full"
                        width="1375"
                        height="1078"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/44/344673ea-b2e3-11e9-81a9-c3c789d02f66/5ba5a2bf5c7db.image.jpg?crop=1375%2C1078%2C233%2C67&resize=200%2C157&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/44/344673ea-b2e3-11e9-81a9-c3c789d02f66/5ba5a2bf5c7db.image.jpg?crop=1375%2C1078%2C233%2C67&resize=300%2C235&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/44/344673ea-b2e3-11e9-81a9-c3c789d02f66/5ba5a2bf5c7db.image.jpg?crop=1375%2C1078%2C233%2C67&resize=400%2C314&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/44/344673ea-b2e3-11e9-81a9-c3c789d02f66/5ba5a2bf5c7db.image.jpg?crop=1375%2C1078%2C233%2C67&resize=540%2C423&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/44/344673ea-b2e3-11e9-81a9-c3c789d02f66/5ba5a2bf5c7db.image.jpg?crop=1375%2C1078%2C233%2C67&resize=750%2C588&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/44/344673ea-b2e3-11e9-81a9-c3c789d02f66/5ba5a2bf5c7db.image.jpg?crop=1375%2C1078%2C233%2C67&resize=1200%2C941&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/44/344673ea-b2e3-11e9-81a9-c3c789d02f66/5ba5a2bf5c7db.image.jpg?crop=1375%2C1078%2C233%2C67&resize=1375%2C1078&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/" class="tnt-section-tag">Sports</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/high-school-football-practice-begins-friday-in-sc-except-for/article_c939c8a8-b2de-11e9-a31a-5739178caba6.html" class="tnt-asset-link">
        

        
            High school football practice begins Friday in SC, except for one team in Charleston</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span itemprop="author" class="tnt-byline">By David Shelton
Special to The Post and Courier</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><h4>New faces on the sideline</h4><p>Four teams in the Lowcountry have new head coaches this fall. Marc Klatt, the former head coach at Wade Hampton of Greenville, takes over at Charleston Charter School for Math and Science. Klatt was at Wade Hampton the last four seasons.</p><p>Brad Bowles is the new coach at Porter-Gaud. Bowles was  an assistant at Goose Creek and head coach at St. John’s for two years before moving to Providence High in Charlotte for the last four seasons.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-79310624-ad56-11e9-880a-e315a3e34a4b" class="clearfix card summary has-image   tnt-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-79310624-ad56-11e9-880a-e315a3e34a4b media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/fort-dorchester-berkeley-lead-preseason-high-school-football-top-for/article_79310624-ad56-11e9-880a-e315a3e34a4b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Fort Dorchester, Berkeley lead preseason high school football top 10 for Charleston area"
                        class="img-responsive lazyload full"
                        width="804"
                        height="507"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/4e/04ed9a46-ad58-11e9-be96-1f605049d66b/5b6e5032591c0.image.jpg?crop=804%2C507%2C0%2C88&resize=200%2C126&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/4e/04ed9a46-ad58-11e9-be96-1f605049d66b/5b6e5032591c0.image.jpg?crop=804%2C507%2C0%2C88&resize=300%2C189&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/4e/04ed9a46-ad58-11e9-be96-1f605049d66b/5b6e5032591c0.image.jpg?crop=804%2C507%2C0%2C88&resize=400%2C252&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/4e/04ed9a46-ad58-11e9-be96-1f605049d66b/5b6e5032591c0.image.jpg?crop=804%2C507%2C0%2C88&resize=540%2C341&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/4e/04ed9a46-ad58-11e9-be96-1f605049d66b/5b6e5032591c0.image.jpg?crop=804%2C507%2C0%2C88&resize=750%2C473&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/4e/04ed9a46-ad58-11e9-be96-1f605049d66b/5b6e5032591c0.image.jpg?crop=804%2C507%2C0%2C88&resize=804%2C507&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/sports/" class="tnt-section-tag">Sports</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/fort-dorchester-berkeley-lead-preseason-high-school-football-top-for/article_79310624-ad56-11e9-880a-e315a3e34a4b.html" class="tnt-asset-link">
        

        
            Fort Dorchester, Berkeley lead preseason high school football top 10 for Charleston area</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span itemprop="author" class="tnt-byline">By David Shelton
Special to The Post and Courier</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>Alvarez Pringle takes over at Military Magnet after former head coach Harold Ross stepped down to focus on his duties as athletic director. Ross will remain an assistant coach on the staff.</p><p>William Wineberg is the interim head coach at West Ashley, moving up from his role as defensive coordinator.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Two former head coaches, Bobby Marion and Rick Reetz, are settling into new roles at new schools. Marion, the former West Ashley head coach, is the offensive coordinator at Ashley Ridge this fall. Reetz left his head coaching position at Porter-Gaud to call the offensive plays at James Island this season.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-4cc14642-b46a-11e9-87be-63cf483a34f8" 
                    data-instance="#gallery-items-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal" 
                    data-target="#photo-carousel-88929b8a-b465-11e9-b43c-5b5932c1efad">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-4cc14642-b46a-11e9-87be-63cf483a34f8" 
                    data-instance="#gallery-items-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal" 
                    data-target="#photo-carousel-88929b8a-b465-11e9-b43c-5b5932c1efad">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1706">
            <meta itemprop="height" content="1215">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/4/cc/4cc14642-b46a-11e9-87be-63cf483a34f8/5d1bc121080a1.image.jpg?resize=1200%2C855">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/4/cc/4cc14642-b46a-11e9-87be-63cf483a34f8/5d1bc121080a1.image.jpg?resize=1200%2C855">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Stoney Field.jpg (copy)"
                        class="img-responsive lazyload full"
                        width="1706"
                        height="1215"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/4/cc/4cc14642-b46a-11e9-87be-63cf483a34f8/5d1bc121080a1.image.jpg?resize=200%2C142 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/4/cc/4cc14642-b46a-11e9-87be-63cf483a34f8/5d1bc121080a1.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/4/cc/4cc14642-b46a-11e9-87be-63cf483a34f8/5d1bc121080a1.image.jpg?resize=400%2C285 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/4/cc/4cc14642-b46a-11e9-87be-63cf483a34f8/5d1bc121080a1.image.jpg?resize=540%2C385 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/4/cc/4cc14642-b46a-11e9-87be-63cf483a34f8/5d1bc121080a1.image.jpg?resize=750%2C534 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/4/cc/4cc14642-b46a-11e9-87be-63cf483a34f8/5d1bc121080a1.image.jpg?resize=1200%2C855 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/4/cc/4cc14642-b46a-11e9-87be-63cf483a34f8/5d1bc121080a1.image.jpg?resize=1700%2C1211 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://postandcourier.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Fsports%2Fhigh-school-football-practice-in-charleston-area-begins-with-new%2Farticle_88929b8a-b465-11e9-b43c-5b5932c1efad.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2Fcc%2F4cc14642-b46a-11e9-87be-63cf483a34f8%2F5d1bc121080a1.image.jpg%3Fresize%3D540%252C385&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F4%2Fcc%2F4cc14642-b46a-11e9-87be-63cf483a34f8%2F5d1bc121080a1.image.jpg%3Fresize%3D540%252C385&notes=https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/4/cc/4cc14642-b46a-11e9-87be-63cf483a34f8/5d1bc1210dde3.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Burke's football team will play its home games at Ravenel Stadium in West Ashley this season because its home stadium, Stoney Field, is undergoing major renovations. Andrew J. Whitaker/Staff</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div><h4>Home away from home</h4><p>North Charleston and Burke will not play home games at their own stadiums this season.</p><p>North Charleston’s football facility, Attaway-Heinsohn Field, was demolished after last season to make way for the North Charleston Center for Advanced Studies.</p><p>The Cougars will play their home games at Garrett Academy of Technology, which no longer has an athletic program. A planned regional stadium in North Charleston is expected to be ready for the 2020 season. The new 6,000-seat facility will be used by North Charleston High, Academic Magnet, Stall and Military Magnet.</p><p>Burke’s home stadium, Stoney Field, is still undergoing major renovations and will not be available this season. The Bulldogs are scheduled to play home games at Ravenel Stadium in West Ashley.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-616110" class="tncms-block"><style>
.ctct-form-embed.form_7 .ctct-form-defaults {background-color: #f2f2f2;}
div.ctct-form-embed div.ctct-form-defaults {font: 14px 'adelle-sans', sans-serif; padding: 10px 20px; margin-bottom: 10px; border-radius:0px;}
div.ctct-form-embed div.ctct-form-defaults h2.ctct-form-header {font: 18px 'adelle-sans'; border-bottom: solid 1px #cccccc; padding-bottom: 8px;}
div.ctct-form-embed div.ctct-form-defaults p.ctct-form-text {font: 14px 'adelle-sans', sans-serif ;}
div.ctct-form-embed form.ctct-form-custom div.ctct-form-field {margin: 0 0 12px 0;}
div.ctct-form-embed form.ctct-form-custom label.ctct-form-label {margin-bottom: 5px;}
div.ctct-form-embed form.ctct-form-custom input.ctct-form-element {height:30px;}
div.ctct-form-embed form.ctct-form-custom button.ctct-form-button {padding: 8px;}
.g-recaptcha {display:none;}
</style>
<!-- Begin Constant Contact Inline Form Code --><div class="ctct-inline-form" data-form-id="690b5b9d-67b4-473e-846c-1b083c4f71e9"></div>
<!-- End Constant Contact Inline Form Code --></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fsports%2Fhigh-school-football-practice-in-charleston-area-begins-with-new%2Farticle_88929b8a-b465-11e9-b43c-5b5932c1efad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/high-school-football-practice-in-charleston-area-begins-with-new/article_88929b8a-b465-11e9-b43c-5b5932c1efad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88929b8a-b465-11e9-b43c-5b5932c1efad}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=High%20school%20football%20practice%20in%20Charleston%20area%20begins%20with%20new%20faces%2C%20new%20places%2C%20optimism&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fsports%2Fhigh-school-football-practice-in-charleston-area-begins-with-new%2Farticle_88929b8a-b465-11e9-b43c-5b5932c1efad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/high-school-football-practice-in-charleston-area-begins-with-new/article_88929b8a-b465-11e9-b43c-5b5932c1efad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88929b8a-b465-11e9-b43c-5b5932c1efad}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/88929b8a-b465-11e9-b43c-5b5932c1efad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":88929b8a-b465-11e9-b43c-5b5932c1efad}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20High%20school%20football%20practice%20in%20Charleston%20area%20begins%20with%20new%20faces%2C%20new%20places%2C%20optimism&body=https%3A%2F%2Fwww.postandcourier.com%2Fsports%2Fhigh-school-football-practice-in-charleston-area-begins-with-new%2Farticle_88929b8a-b465-11e9-b43c-5b5932c1efad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":88929b8a-b465-11e9-b43c-5b5932c1efad}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/high-school-football-practice-in-charleston-area-begins-with-new/article_88929b8a-b465-11e9-b43c-5b5932c1efad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":88929b8a-b465-11e9-b43c-5b5932c1efad}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-88929b8a-b465-11e9-b43c-5b5932c1efad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="88929b8a-b465-11e9-b43c-5b5932c1efad" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="88929b8a-b465-11e9-b43c-5b5932c1efad" class="save-list-88929b8a-b465-11e9-b43c-5b5932c1efad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="88929b8a-b465-11e9-b43c-5b5932c1efad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22high%20school%20football%22#tncms-source=keyword" class="tag-high-school-football label label-default" >High School Football</a>
            </li> <li>
                <a href="/search/?k=%22charleston%20high%20schools%22#tncms-source=keyword" class="tag-charleston-high-schools label label-default" >Charleston High Schools</a>
            </li> <li>
                <a href="/search/?k=%22lowcountry%20football%22#tncms-source=keyword" class="tag-lowcountry-football label label-default" >Lowcountry Football</a>
            </li> <li>
                <a href="/search/?k=%22football%20practice%22#tncms-source=keyword" class="tag-football-practice label label-default" >Football Practice</a>
            </li> <li>
                <a href="/search/?k=%22north%20charleston%20high%22#tncms-source=keyword" class="tag-north-charleston-high label label-default" >North Charleston High</a>
            </li> <li>
                <a href="/search/?k=%22burke%20high%22#tncms-source=keyword" class="tag-burke-high label label-default" >Burke High</a>
            </li> <li>
                <a href="/search/?k=%22attaway-heinsohn%20field%22#tncms-source=keyword" class="tag-attaway-heinsohn-field label label-default" >Attaway-heinsohn Field</a>
            </li> <li>
                <a href="/search/?k=%22goose%20creek%20football%22#tncms-source=keyword" class="tag-goose-creek-football label label-default" >Goose Creek Football</a>
            </li> <li>
                <a href="/search/?k=%22west%20ashley%20football%22#tncms-source=keyword" class="tag-west-ashley-football label label-default" >West Ashley Football</a>
            </li> <li>
                <a href="/search/?k=%22porter-gaud%20football%22#tncms-source=keyword" class="tag-porter-gaud-football label label-default" >Porter-gaud Football</a>
            </li> </ul>
                        </div>
                    

                    

                    

                     

<!-- Remove Article-Top div for assets with #remove-mid-ad keyword listed first -->
<script>
if($('.article-longform').length){
   $('#tncms-region-article_instory_top').css('display','none');
}
</script>

<div id="gtm_tout-REMOVE" class="tout-sdk tout-below-article-REMOVE"><!-- Google Tag Manager Enabled --></div>


                    

                    

                      
<div class="addthis_sharing_toolbox-RENAME-AND-REMOVE"><!--Google Tag Manager enabled--></div>
<div id="keyword-output-utl-variable-here"></div>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-511603" class="tncms-block"><div id="circularhub_module_17234"><h3><a href="/circulars">This Week's Circulars</a></h3></div>
<div><script src="//api.circularhub.com/17234/6acc645f0521d1b0/circularhub_module.js"></script></div></div><div id="tncms-block-528535" class="tncms-block"><script type="text/javascript">
  var vglnk = { key: 'c70d95c508d31d5bb231e7458dfe0950' };

  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = '//cdn.viglink.com/api/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script></div><div id="tncms-block-771943" class="tncms-block"><section id="block-771943" class="block emphasis-h3   " ><div class="block"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/c03551aa-65f4-11e9-b35c-d3491261da24.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/c03551aa-65f4-11e9-b35c-d3491261da24.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/c03551aa-65f4-11e9-b35c-d3491261da24.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/c03551aa-65f4-11e9-b35c-d3491261da24.png?resize=540%2C123 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/c03551aa-65f4-11e9-b35c-d3491261da24.png?resize=750%2C171 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/c03551aa-65f4-11e9-b35c-d3491261da24.png?resize=1200%2C273 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/c03551aa-65f4-11e9-b35c-d3491261da24.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="We're improving out commenting experience."></div></section></div><div id="tncms-block-771951" class="tncms-block"><section id="block-771951" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p>We’ve temporarily removed comments from articles while we work on a new and better commenting experience. In the meantime, subscribers are encouraged to join the conversation at our Post and Courier Subscribers group on Facebook.</p><a href="https://www.facebook.com/groups/399135584230519/">
                <button type="button" class="btn btn-default  ">Join the P&C Subscribers Facebook Group</button>
            </a></div>
</article></section></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-507512" class="tncms-block"><div id="gtm_dfp_medium_rectangle_top" class="text-center" style="margin-bottom: 20px;"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-510381" class="tncms-block"><div id="gtm_dfp_rectangle_top" class="text-center" style="margin:20px;"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-510636" class="tncms-block"><div id="gtm_dfp_rectangle_middle" class="text-center" style="margin: 20px"><!-- Google Tag Manager Enabled --></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-510637" class="tncms-block"><div id="gtm_dfp_medium_rectangle_middle" class="text-center" style="margin:20px"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-510380" class="tncms-block"><div id="gtm_dfp_rectangle_bottom" class="text-center"><!-- Google Tag Manager Enabled --></div>
<br></div><div id="tncms-block-510373" class="tncms-block"><div id="gtm_dfp_medium_rectangle_bottom" class="text-center"><!-- Google Tag Manager Enabled --></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-507549" class="tncms-block"><div id="gtm_dfp_leaderboard_bottom" style="height:90px;" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm"><!-- Google Tag Manager Enabled--></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-494167" class="tncms-block"><section id="block-494167" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494167 ">
        <div class="block-title-inner">
            <h4>
                
                Site Links
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/contact.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="/site/mobile_instructions.html" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="http://www.postandcourier.com/newsletter-signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/subscribe/?flow_type=subscription&amp;tpcc=footer_site_links" >
                    <span class="nav-label">Become a member </span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="http://www.postandcourieradvertising.com "  target="_blank" rel="noopener">
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/" >
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.lowcountryclassifieds.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feed"  href="http://www.postandcourier.com/search/?t=article&amp;fl=top_story&amp;nsa=eedition&amp;l=100&amp;s=start_time&amp;sd=desc&amp;f=rss"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS Feed</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-494168" class="tncms-block"><section id="block-494168" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494168 ">
        <div class="block-title-inner">
            <h4>
                
                Related Properties
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-aiken-standard-aiken-sc"  href="http://www.aikenstandard.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Aiken Standard - Aiken, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgetown-times-georgetown-sc"  href="http://www.southstrandnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Georgetown Times - Georgetown, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-strand-news-pawleys-island-murrells-inlet-sc"  href="http://www.southstrandnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">South Strand News - Pawleys Island & Murrells Inlet, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-gazette-goose-creek-sc"  href="http://www.ourgazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Gazette - Goose Creek, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-kingstree-sc"  href="http://www.kingstreenews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The News - Kingstree, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-berkeley-independent-moncks-corner-sc"  href="http://www.berkeleyind.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Berkeley Independent - Moncks Corner, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-moultrie-news-mount-pleasant-sc"  href="http://www.moultrienews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Moultrie News - Mount Pleasant, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star-north-augusta-sc"  href="http://www.northaugustastar.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Star - North Augusta, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-journal-scene-summerville-sc"  href="http://www.journalscene.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Journal Scene - Summerville, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-free-times-columbia-sc"  href="http://www.free-times.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Free Times - Columbia, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-evening-post-books-charleston-sc"  href="http://shop.evepostbooks.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Evening Post Books - Charleston, SC</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-494181" class="tncms-block padding-bottom"><section id="block-494181" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=540%2C125 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=750%2C174 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=1200%2C279 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=1700%2C395 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-517881" class="tncms-block"><div class="block-title">
    <div class="block-title-inner">
        <h4>Contact Information</h4>
    </div>
</div>
<p><strong>Post and Courier</strong><br>
134 Columbus Street<br>
Charleston, SC 29403</p>
<p><strong>Phone:</strong> 843-577-7111</p>
<p><strong>News tips/online questions:</strong> <a href="mailto:webteam@postandcourier.com">webteam@postandcourier.com</a></p>
<p><strong>Delivery/subscription questions:</strong> <a href="mailto:subserve@postandcourier.com">subserve@postandcourier.com</a></p></div><div id="tncms-block-494188" class="tncms-block padding-bottom"><div class="follow-links-494188 default">
    
    <section id="block-494188" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494188 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePostandCourier" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postandcourier" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/27283/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/postandcourier/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/postandcourier" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postandcourier.com",
  "sameAs" : ["https://www.facebook.com/ThePostandCourier","https://twitter.com/postandcourier","https://www.linkedin.com/company-beta/27283/","https://www.pinterest.com/postandcourier/","https://www.instagram.com/postandcourier"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="postandcourier.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --> 

<script src="https://www.postandcourier.com/app/js/smartquotes/smartquotes.js"></script>
<script>smartquotes()</script>



<!--Queryly Similar Stories widget and Search widget-->
<script type="text/javascript" src="https://www.queryly.com/js/queryly.v2.js"></script>


<script>
    $(document).ready(function(){
        var d1 = document.getElementById('main-nav-right-nav_menu');
        d1.insertAdjacentHTML('beforeend','<li><img class="queryly_search_button" style="vertical-align:middle;width: 36px;cursor: pointer;float:right;padding: 5px;margin-top: 8px;margin-left:10px;margin-right: 10px;" src="https://www.queryly.com/images/whitesearchicon.png"></li>');
        $('.navbar-header').prepend('<img class="queryly_search_button queryly_search_mobile_button"style="display:none;vertical-align:middle;width:36px;cursor:pointer;float:right;padding:5px;margin-top:8px;margin-left:10px;margin-right:10px;"src="https://www.queryly.com/images/whitesearchicon.png">');
        queryly.init('f1c3f5756bdf411f', queryly.jquery('.queryly_search_button'));
    });
</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-507408" class="tncms-block"><div style="width:320px; margin:0 auto;">
<div id="gtm_dfp_mobile_floorboard" style="position:fixed; bottom:0; z-index:5; height:50px;" class="text-center"><!--Google Tag Manager Enabled --></div>
</div></div><div id="tncms-block-494174" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-494174"><div class="col-xs-12"><small>&copy; <script>document.write(new Date().getFullYear())</script>, Post and Courier, an Evening Post Industries company. All rights reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
     
<!-- bodyBottom -->
    
    
    
    
    <!-- Begin Constant Contact Active Forms -->
    <script> var _ctct_m = "4e64b2189d34cba34d2844b99a98274c"; </script>
    <script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async="async" defer="defer"></script>
    <!-- End Constant Contact Active Forms -->
    
    
    <!-- Begin Campaign Monitor script, Oct 3 2018 -->
    <script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
    
    
    <!-- Begin Mather Listener (live)-->
    <script type="text/javascript">
    (function(cid,mkt,config,domain) {
      var ml = document.createElement('script');
      var s = document.getElementsByTagName('script')[0] || document.head;
      var cb;
    
      try {
        if (!(cb = localStorage._matherVer)) {
          throw false;
        }
      } catch (e) {
        cb = Math.round(new Date() / 1.0368e9);
      }
    
      ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
      ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb45_6' + cb;
      s.parentNode.insertBefore(ml, s);
    })('ma10096','77204101','');
    </script>
    <!-- End Mather Listener (live)-->
    
    
    
    
    
    <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
    <script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-account="54538" data-user="48361" async></script>
    <!-- / https://optinmonster.com -->​
    



<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_88929b8a_b465_11e9_b43c_5b5932c1efad_photo_modal = false;
                var gallery_changed_88929b8a_b465_11e9_b43c_5b5932c1efad_photo_modal = false;
                $('#gallery-items-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal .owl-stage-outer").height( $('#carousel-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal .owl-item.active').height() );
                        }, 600);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_88929b8a_b465_11e9_b43c_5b5932c1efad_photo_modal = $('#gallery-items-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal').data('owlCarousel');
                $('#carousel-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_88929b8a_b465_11e9_b43c_5b5932c1efad_photo_modal.prev();
                });
                $('#carousel-88929b8a-b465-11e9-b43c-5b5932c1efad-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_88929b8a_b465_11e9_b43c_5b5932c1efad_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').toggleClass('fa-minus-circle').toggleClass('fa-plus-circle');
                    });
                }); /*]]>*/</script></body>
</html>