  
    
  
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postandcourier.com/content/tncms/live/" />
<meta name="keywords" content="charleston, charleston mayor, john tecklenburg, mike seekings, gary white, maurice washington, sheri irwin, renee orth, mayor teck, seekings for mayor, charleston election, " />
<meta name="news_keywords" content="charleston, charleston mayor, john tecklenburg, mike seekings, gary white, maurice washington, sheri irwin, renee orth, mayor teck, seekings for mayor, charleston election, " />
<meta name="description" content="The lead up to Charleston's mayoral election has included nearly $1.7 million raised by its six candidates, debates centered on the city's flooding issues, four TV ads from one city" />
<meta name="author" content="Mikaela Porter mporter@postandcourier.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postandcourier.com/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/d9/dd974260-eea4-11e9-a2e1-33a4fc0debc4/58064ce0c44cd.image.jpg?resize=1023%2C630" />
<meta property="og:image:width" content="1023" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Charleston mayoral race: $1.7 million raised, lots of TV ads and flooding discussions" />
<meta property="og:description" content="The lead up to Charleston's mayoral election has included nearly $1.7 million raised by its six candidates, debates centered on the city's flooding issues, four TV ads from one city" />
<meta property="og:site_name" content="Post and Courier" />
<meta property="og:section" content="News | The Post and Courier - Charleston, SC" />
<meta property="fb:app_id" content="146078808769941" />
<meta property="article:publisher" content="https://www.facebook.com/ThePostandCourier" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@postandcourier" />
<meta name="twitter:creator" content="@https://twitter.com/mikaelaporterPC" />
<meta name="twitter:image:alt" content="Charleston City Hall Charleston&rsquo;s mayoral race (copy)" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/live/global/resources/styles/site.css?_dc=1471876310"/>
<link rel="stylesheet" href="https://use.typekit.net/ipw6blv.css"/>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-494186 .search-spinner { position: absolute; } #block-494186 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-494186 { margin-bottom: 0; } #site-search-494186 .site-search-form { padding: 0; } #site-search-494186 #site-search-494186-btn { outline: none; } #site-search-494186 #site-search-494186-term { border: 0; box-shadow: none; } #site-search-494186 .site-search-form { box-shadow: none; } .follow-links-494187 li { margin-right: 1px; padding: 0; } .follow-links-494187 li a, .follow-links-494187 li a:focus, .follow-links-494187 li a:active { ; color: #FFF!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-494187 li a:hover { text-decoration: none; opacity: 1; } .follow-links-494187 li a.fb:hover { color: #3A59A5; } .follow-links-494187 li a.tw:hover { color: #46C8F9; } .follow-links-494187 li a.pt:hover { color: #D22D2B; } .follow-links-494187 li a.is:hover { color: #D4C4A2; } .follow-links-494187 li a.li:hover { color: #1B86BC; } #tncms-block-642215 .tnt-prop-img { max-width: 1200px; } #site-logo-642215 { color: #666; } #weather-501288 .list-unstyled { margin: 0; } #weather-501288 span { display: block; } #weather-501288 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-501288 .icon { position: relative; } #weather-501288 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-501288 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-501288 .cond { opacity: 0.7; } #weather-501288 .current-conditions { float: left; height: 48px; } #weather-501288 .dropdown-toggle { color: #333333; display: block; } #weather-501288 .city-title { padding-top: 5px; } #weather-501288 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-501288 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-501288 .weather-expanded small { opacity: 0.5; } #weather-501288 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-501288 .zip-update { width: 75px; } #weather-501288 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-501288 .zip-update-link:hover { color: #777; } #tncms-block-665684 .tnt-prop-img { max-width: 1783px; } #site-logo-665684 { color: #666; } #block-628989 .list-popular > li:before { background-color: #f15062; } #tncms-block-494181 .tnt-prop-img { max-width: 2368px; } .follow-links-494188 li { margin-right: 1px; padding: 0; } .follow-links-494188 li a, .follow-links-494188 li a:focus, .follow-links-494188 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-494188 li a:hover { text-decoration: none; opacity: 1; } .follow-links-494188 li a.fb,.follow-links-494188 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-494188 li a.tw,.follow-links-494188 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-494188 li a.pt,.follow-links-494188 li a.pt:hover { color: #fff; background-color: #D22D2B; } .follow-links-494188 li a.is,.follow-links-494188 li a.is:hover { color: #fff; background-color: #D4C4A2; } .follow-links-494188 li a.li,.follow-links-494188 li a.li:hover { color: #fff; background-color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.1"},"page":{"grid":"pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Mikaela Porter\nmporter@postandcourier.com"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":258},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["charleston","charleston mayor","john tecklenburg","mike seekings","gary white","maurice washington","sheri irwin","renee orth","mayor teck","seekings for mayor"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"]; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
            gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot('/142953540/PostandCourier/Postandcourier.com/news', [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
            gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot('/142953540/PostandCourier/Postandcourier.com/news', [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
            gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot('/142953540/PostandCourier/Postandcourier.com/news', [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
            gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot('/142953540/PostandCourier/Postandcourier.com/news', [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
            gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot('/142953540/PostandCourier/Postandcourier.com/news', [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
            
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
            gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot('/142953540/PostandCourier/Postandcourier.com/news', [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
            gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
            
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Charleston mayoral race: $1.7 million raised, lots of TV ads and flooding discussions | News | postandcourier.com</title>

<meta property="tout:article:id" content="6f1d674a-ee7e-11e9-945f-77c379167414">
<!--author: By Mikaela Porter
mporter@postandcourier.com-->

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.postandcourier.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/68d6db98-a7dc-11e9-896b-5b724ee28b78.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Charleston mayoral race: $1.7 million raised, lots of TV ads and flooding discussions | News | postandcourier.com" href="http://www.postandcourier.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postandcourier.com/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
             


    
    
    
        
    





<meta name="google-site-verification" content="gD6u0Vomslx70wvu-1DxfPmzdWL5xU6I3c6vK-b3qRk" />
<meta name="google-site-verification" content="gL-Bl7ULCV3KMihbJROJq1d-i5LSRD9mevTMCnIYlPQ" />

<meta name="parsely-post-id" content="6f1d674a-ee7e-11e9-945f-77c379167414" />

<!---BN script / PANDC-4144 --->
<!--removed script July 12, 2019 due to 500 error in console-->
<!---BN END --->



<script type="text/javascript">
$(function(){  
     $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');      
 }); 
</script>



<script type="text/javascript">
$(function(){  
     $('.card-label-flags .label-flag-advertorial').text('PAID ADVERTISEMENT');      
 }); 
</script>


<script>
$(function () {
    $('input[name="t"]').val([ "article", "collection" ]);
});
</script>



  <!-- You are outside of the GDPR! -->
    <script>
    /***
    *Developer: Jamin Quimby
    *EPI - Evening Post Industries Framework
    *This framework helps power Google Tag Manager and pushes server variables to front-end development.
    ***/
    (function (){if (typeof EPI !=="function"){EPI = function (options){var self = this,f = {};};return EPI;}})();
    /*Global Variables Pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        device:function(s){s=s||false;if(s==="mobile"){return (/iPhone|iPod|Android|BlackBerry/).test(navigator.userAgent)}else{return navigator.userAgent||undefined}},
        category:function(s){s=s||false;if(s==="news"){return true}else{return "news"||undefined}},
        categoryName:function(s){s=s||false;if(s==="News | The Post and Courier - Charleston, SC"){return true}else{return "News | The Post and Courier - Charleston, SC"||undefined}},
        //mainCategory:function(s){s=s||false;if(s==="<%CurrMainCategory%>"){return true}else{return "<%CurrMainCategory%>"||undefined}},
        //mainCategoryName:function(s){s=s||false;if(s==="<%CurrMainCategoryName%>"){return true}else{return "<%CurrMainCategoryName%>"||undefined}},
        //byline:function(s){s=s||false;if(s==="<span id=\"author-356896dc-650d-11e9-8bc7-573eb965196c-asset-6f1d674a-ee7e-11e9-945f-77c379167414\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By Mikaela Porter\nmporter@postandcourier.com</span>\n                "){return true}else{return "<span id=\"author-356896dc-650d-11e9-8bc7-573eb965196c-asset-6f1d674a-ee7e-11e9-945f-77c379167414\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By Mikaela Porter\nmporter@postandcourier.com</span>\n                "||undefined}},
        pubDate:function(s){s=s||false;if(s==="2019-10-15 4:15:00"){return true}else{return "2019-10-15 4:15:00"||undefined}},
        /*section:function*/
        /*premium:function*/
        /*metered:function*/

        }}};$.extend(true, EPI.prototype, EPI_prototype);})();
        /*Local Variables pushed to EPI Framework*/
        (function (){var EPI_prototype = {get:{ page:{
            type:function(s){s=s||false;if(s===("article")){return true}else{return("article"||undefined)}},
        }}};$.extend(true, EPI.prototype, EPI_prototype);})();
    </script>
    <!-- Moved GTM Javascript to Head on 180515 -->
      <!-- Google Tag Manager - START -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','gt','GTM-W6DKGD');</script>
            <!-- End Google Tag Manager - END googleTagManager.pbo  -->
    

 


<!--Parse.ly meta data extractor-->
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Charleston mayoral race: $1.7 million raised, lots of TV ads and flooding discussions",
"url": "https://www.postandcourier.com/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html",
"thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/d9/dd974260-eea4-11e9-a2e1-33a4fc0debc4/58064ce0c44cd.image.jpg?resize=50%2C31",
"image": "https://www.postandcourier.com/politics/charleston-city-hall-charleston-s-mayoral-race-copy/image_dd974260-eea4-11e9-a2e1-33a4fc0debc4.html",
"datePublished": "2019-10-15 16:15",
"dateCreated": "2019-10-15 16:15",
"dateModified": "2019-10-15 17:10",
"articleSection": "newslocal_state_newspoliticselectionslocal_politics",
"creator": "Mikaela Porter mporter@postandcourier.com",
"author": "Mikaela Porter mporter@postandcourier.com",
"keywords": ["news","local_state_news","politics","elections","local_politics"],
"mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.postandcourier.com/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html"
},
"publisher": {
    "@type": "Organization",
    "name": "The Post and Courier",
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.postandcourier.com/app/images/logos/pc-logo-updated.png"
        }
    }
}
</script>



<!--image: https://www.postandcourier.com/politics/charleston-city-hall-charleston-s-mayoral-race-copy/image_dd974260-eea4-11e9-a2e1-33a4fc0debc4.html -->
<!--publisher: Post and Courier -->
<!--dateModified: 2019-10-15T17:10:58-04:00 -->
<!--section tags: ["news","local_state_news","politics","elections","local_politics"]-->
<!--#keyword tags: ["charleston","charleston mayor","john tecklenburg","mike seekings","gary white","maurice washington","sheri irwin","renee orth","mayor teck","seekings for mayor","charleston election","#spotlight"]-->
<!--first section tag: ["news"]-->

<!-- Removed Cxense script Aug 17 2017 -->

<!--start matherMetrics-->
<script type="text/javascript">
window.matherMetrics = { articleId: '6f1d674a-ee7e-11e9-945f-77c379167414', articlePublishtime: '2019-10-15T16:15:00-0400', articleUpdateTime:'2019-10-15T17:10:58-04:00', author: 'By Mikaela Porter\nmporter@postandcourier.com', section: 'news', categories: 'news,local_state_news,politics,elections,local_politics', mediaType: 'article', pageType: 'article', wordCount: '376' };
</script>

<!--start Piano's ad block detection script-->
<script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>



<!--Piano Production JavaScript, moved from body to head Oct 6-->   
<script>
    (function(src){
    var a=document.createElement("script");
    a.type="text/javascript";
    a.async=true;
    a.src=src;
    var b=document.getElementsByTagName("script")[0];
    b.parentNode.insertBefore(a,b)
    })("https://experience.tinypass.com/xbuilder/experience/load?aid=XbtscClvMf");
</script>



<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '973418816133033');
  fbq('track', 'PageView');
</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=973418816133033&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!--Simpli.fi tracking pixel, added Feb 1 2018 PANDC-3781, updated Aug15 v2-->
<script async src='https://tag.simpli.fi/sifitag/74b90bb0-ba3d-0134-eb25-0cc47a63c1a4'></script>


<!-- Global site tag (gtag.js) - Google Ads: 758392940 - KC-90 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-758392940"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-758392940');
</script>



    

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-6f1d674a-ee7e-11e9-945f-77c379167414 section-news type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postandcourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.148.1&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Mikaela+Porter%0Amporter%40postandcourier.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=258&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
    if (typeof dataLayer === 'undefined') {
        var dataLayer = [];
    }

    __tnt.googlePageView = function(obj) {
        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
        dataLayer.push({
            'event': 'VirtualPageview',
            'tncms.event.virtual_pageview.url': sURL,
            'tncms.event.virtual_pageview.title': obj.title
        });
    }
</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W6DKGD"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="gtm_dfp_flipp_interstitial-REMOVE"><!--Google Tag Manager enabled--></div>
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-6f1d674a-ee7e-11e9-945f-77c379167414" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.postandcourier.com/users/admin/contribute/article/?assetid=6f1d674a-ee7e-11e9-945f-77c379167414&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.postandcourier.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-494186" class="tncms-block hidden-md hidden-lg"><section id="block-494186" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-494186" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-494186" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-494186-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-494186-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-494186-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-494186').submit();
        return false;
    });

    $('#site-search-494186').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-494186 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-494186 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-494186-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-494187" class="tncms-block navigation-social-icons"><div class="follow-links-494187 pull-right">
    
    <section id="block-494187" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePostandCourier" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postandcourier" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/27283/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/postandcourier/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/postandcourier" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postandcourier.com",
  "sameAs" : ["https://www.facebook.com/ThePostandCourier","https://twitter.com/postandcourier","https://www.linkedin.com/company-beta/27283/","https://www.pinterest.com/postandcourier/","https://www.instagram.com/postandcourier"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_state_news/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/special_reports"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a href="https://data.postandcourier.com/saga/minimally-adequate/?utm_source=frontpage&amp;utm_medium=display&amp;utm_campaign=specialproject"  target="_blank" rel="noopener" class="nav-link tnt-section-minimally-adequate">Minimally Adequate</a>
                                </li><li>
                                    <a href="/hurricanewire/"  class="nav-link tnt-section-hurricane-wire">Hurricane Wire</a>
                                </li><li>
                                    <a href="/news/obituaries/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/staff/brian_hicks/"  class="nav-link tnt-section-brian-hicks">Brian Hicks</a>
                                </li><li>
                                    <a href="/homicides_map/"  class="nav-link tnt-section-homicides-map">Homicides Map</a>
                                </li><li>
                                    <a href="/trafficcam/"  class="nav-link tnt-section-traffic-cam">Traffic Cam</a>
                                </li><li>
                                    <a href="/church_shooting/"  class="nav-link tnt-section-emanuel-ame-church-shooting">Emanuel AME Church Shooting </a>
                                </li><li>
                                    <a href="/walter_scott/"  class="nav-link tnt-section-walter-scott-shooting">Walter Scott Shooting </a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/grandstrand/"  class="nav-link tnt-section-grand-strand">Grand Strand</a>
                                </li><li>
                                    <a href="/midlands/"  class="nav-link tnt-section-midlands">Midlands</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/politics/"  class="nav-link tnt-section-politics">Politics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/politics/legislature/"  class="nav-link tnt-section-legislature">Legislature</a>
                                </li><li>
                                    <a href="/politics/local_politics/"  class="nav-link tnt-section-local-politics">Local Politics</a>
                                </li><li>
                                    <a href="/politics/state_politics/"  class="nav-link tnt-section-state-politics">State Politics</a>
                                </li><li>
                                    <a href="/politics/federal_politics/"  class="nav-link tnt-section-federal-politics">Federal Politics</a>
                                </li><li>
                                    <a href="/politics/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/politics/find_your_precinct/"  class="nav-link tnt-section-find-your-precinct">Find Your Precinct</a>
                                </li><li>
                                    <a href="https://www.scgop.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-state-republicans">State Republicans</a>
                                </li><li>
                                    <a href="http://www.scdp.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-state-democrats">State Democrats</a>
                                </li><li>
                                    <a href="/politics/congressional_voting_records/"  class="nav-link tnt-section-congressional-voting-records">Congressional Voting Records </a>
                                </li><li>
                                    <a href="http://www.fec.gov/pindex.shtml"  target="_blank" rel="noopener" class="nav-link tnt-section-track-political-finances">Track political finances </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/carolina/"  class="nav-link tnt-section-south-carolina">South Carolina</a>
                                </li><li>
                                    <a href="/sports/clemson/"  class="nav-link tnt-section-clemson">Clemson</a>
                                </li><li>
                                    <a href="/staff/gene_sapakoff/"  class="nav-link tnt-section-gene-sapakoff">Gene Sapakoff</a>
                                </li><li>
                                    <a href="/sports/highschool"  class="nav-link tnt-section-prep-zone">Prep Zone</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-local-colleges">Local Colleges</a>
                                </li><li>
                                    <a href="/sports/minor_leagues/"  class="nav-link tnt-section-minor-leagues">Minor Leagues</a>
                                </li><li>
                                    <a href="/tideline_magazine/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/auto_racing/"  class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li><li>
                                    <a href="/sports/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/commentary/"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a href="https://www.postandcourier.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/food/"  class="nav-link tnt-section-food">Food</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/food/liquid_assets/"  class="nav-link tnt-section-beverages">Beverages</a>
                                </li><li>
                                    <a href="/food/books-for-cooks/"  class="nav-link tnt-section-books-for-cooks">Books for Cooks</a>
                                </li><li>
                                    <a href="/food/daily-digest/"  class="nav-link tnt-section-daily-digest">Daily Digest</a>
                                </li><li>
                                    <a href="/food/forked-path/"  class="nav-link tnt-section-forked-path">Forked Path</a>
                                </li><li>
                                    <a href="/blog/raskin_around/"  class="nav-link tnt-section-hanna-raskin-blog">Hanna Raskin Blog </a>
                                </li><li>
                                    <a href="/food/now_open/"  class="nav-link tnt-section-now-open">Now Open</a>
                                </li><li>
                                    <a href="/food/cookbook-redux/"  class="nav-link tnt-section-post-and-courier-cookbook-redux">Post and Courier Cookbook Redux</a>
                                </li><li>
                                    <a href="/food/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a href="/food/restaurant-reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li><li>
                                    <a href="/food/trendlines/"  class="nav-link tnt-section-trendlines">Trendlines</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/health/"  class="nav-link tnt-section-health">Health</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/charleston_scene/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://pnccontests.secondstreetapp.com/2019-Charlestons-Choice/"  target="_blank" rel="noopener" class="nav-link tnt-section-2019-charlestons-choice">2019 Charleston's Choice</a>
                                </li><li>
                                    <a href="/charleston_scene/music/"  class="nav-link tnt-section-music-nightlife">Music + Nightlife</a>
                                </li><li>
                                    <a href="/charleston_scene/food/"  class="nav-link tnt-section-food-bev">Food + Bev</a>
                                </li><li>
                                    <a href="/charleston_scene/photo_galleries/"  class="nav-link tnt-section-be-scene">Be Scene</a>
                                </li><li>
                                    <a href="/charleston_scene/b-sided_sessions/"  class="nav-link tnt-section-b-side-sessions">B-side Sessions</a>
                                </li><li>
                                    <a href="/charleston_scene/theater/"  class="nav-link tnt-section-stage-screen">Stage + Screen</a>
                                </li><li>
                                    <a href="/charleston_scene/arts/"  class="nav-link tnt-section-visual-arts">Visual Arts</a>
                                </li><li>
                                    <a href="/charleston_scene/latest-headlines/"  class="nav-link tnt-section-latest-headlines">Latest Headlines</a>
                                </li><li>
                                    <a href="/events/"  class="nav-link tnt-section-events">Events </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/spoleto/"  class="nav-link tnt-section-spoleto">Spoleto</a>
                                </li><li>
                                    <a href="/features/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/features/arts_and_travel/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/features/faith_and_values/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/features/book_reviews/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/pets"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/features/your_photos/"  class="nav-link tnt-section-your-photos">Your Photos</a>
                                </li><li>
                                    <a href="/weddings_engagements/"  class="nav-link tnt-section-weddings-engagements">Weddings & Engagements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/charleston/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/access_eedition.html"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletter-signup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="https://postandcourieradvertising.com"  target="_blank" rel="noopener" class="nav-link tnt-section-interactive-media-kit">Interactive Media Kit</a>
                                </li><li>
                                    <a href="/printads/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/features/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/summergiveaway/"  class="nav-link tnt-section-summer-giveaway">Summer Giveaway</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://sponsored.postandcourier.com/web/"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds_new/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://eveningpostevents.com/lowcountry-career-expo/"  target="_blank" rel="noopener" class="nav-link tnt-section-career-expo">Career Expo</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a href="/pets"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/jobs_mobile/"  class="nav-link tnt-section-jobs-mobile">Jobs (Mobile)</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-21" data-target="#mobile-nav-left_menu-child-21">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-other-sites">Other Sites</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-21" class="collapse nav navbar-nav"><li>
                                    <a href="/lowcountryparent/"  class="nav-link tnt-section-lowcountry-parent">Lowcountry Parent</a>
                                </li><li>
                                    <a href="http://www.charlestonscbrides.com"  target="_blank" rel="noopener" class="nav-link tnt-section-charlestonscbridescom">CharlestonSCBrides.com</a>
                                </li><li>
                                    <a href="https://www.postandcourier.com/special/progresscharlestonmagazine/page/page_f914ae76-671e-5ac6-931d-504b040d92e2.html"  target="_blank" rel="noopener" class="nav-link tnt-section-progress-sc">Progress SC</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="http://coupons.postandcourier.com"  target="_blank" rel="noopener" class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="http://store.postandcourier.com"  target="_blank" rel="noopener" class="nav-link tnt-section-post-and-courier-store">Post and Courier Store</a>
                                </li><li>
                                    <a href="https://www.postandcourier.com/2018bookandauthor"  target="_blank" rel="noopener" class="nav-link tnt-section-book-author">Book & Author</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.postandcourier.com/subscribe?flow_type=subscription&amp;tpcc=blknav_website"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://eveningpostnewspaperjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers </a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-507545" class="tncms-block"><div id="gtm_dfp_leaderboard_top" style="height:90px;" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm"><!-- Google Tag Manager Enabled--></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-642215" class="tncms-block"><div id="site-logo-642215" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/67431ca0-c2b3-11e9-b37b-dbb99d299f10.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/67431ca0-c2b3-11e9-b37b-dbb99d299f10.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/67431ca0-c2b3-11e9-b37b-dbb99d299f10.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/67431ca0-c2b3-11e9-b37b-dbb99d299f10.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/67431ca0-c2b3-11e9-b37b-dbb99d299f10.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/67431ca0-c2b3-11e9-b37b-dbb99d299f10.png?resize=750%2C126 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/67431ca0-c2b3-11e9-b37b-dbb99d299f10.png 1200w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-501288" class="tncms-block"><div id="weather-501288" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29403" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-showers"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">71&deg;</span>
                    
                        <span class="cond">Rain Shower <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                     
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="29403"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-501288 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Charleston, SC
                                
                                 <small>(29403)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with periods of rain. Low 67F. Winds S at 5 to 10 mph. Chance of rain 100%. Rainfall near an inch..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with periods of rain. Low 67F. Winds S at 5 to 10 mph. Chance of rain 100%. Rainfall near an inch.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 15, 2019 @ 6:56 pm</small></p><div id="gtm_dfp_sponsor_weather"><!-- Google Tag Manager Enabled --></div></div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=29403"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-647260" class="tncms-block"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142953540/PostandCourier/Postandcourier.com/Search/Sponsor', [[220, 40], [320, 50], [260, 40]], 'div-gpt-ad-1524756240372-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /142953540/PostandCourier/Postandcourier.com/Search/Sponsor --><div id="div-gpt-ad-1524756240372-0">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524756240372-0'); });
</script>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-665684" class="tncms-block a logo"><div id="site-logo-665684" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=750%2C126 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=1200%2C201 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=1700%2C285 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-819961" class="tncms-block"><style>
    #mainNavLoginButton {
        border: 1px solid rgba(255,255,255,.1) !important;
        background: rgba(0,0,0,0.1) !important;
        padding: 5px 15px 6px;
        margin: 9px 0px 0px 0px;
        border-radius: 18px !important;
        font-weight: 600 !important;
        transition: background ease-out 200ms, border ease-out 200ms;
    }

    #mainNavLoginButton:hover {
        border: 1px solid rgba(255,255,255,.3) !important;
        background: rgba(0,0,0,0.2) !important;
        border-radius: 18px !important;
    }
</style><div>
    <ul class="nav navbar-nav">
<li>
            <a id="mainNavLoginButton" href="">
                <span class="nav-icon fas tnt-user tnt-fw"></span> <span id="mainNavLoginButtonText" class="nav-label">Login</span>
            </a>
        </li>
    </ul>
</div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds_new/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="/printads/" >
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace </span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/autos" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/pets" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs-mobile"  href="/jobs_mobile/" >
                    <span class="nav-label">Jobs (Mobile)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.postandcourier.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/subscribe?flow_type=subscription&amp;tpcc=bluenav_dropdown_website" >
                    <span class="nav-label">Become a member</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="/account/" >
                    <span class="nav-label">Manage your Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-faq"  href="/subscriber-faq/" >
                    <span class="nav-label">Subscriber FAQ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-rewards"  href="/insiders/" >
                    <span class="nav-label">Your Rewards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faqs"  href="http://www.postandcourier.com/site/subscriber_faqs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">FAQs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-access-e-edition"  href="/site/access_eedition.html" >
                    <span class="nav-label">Access E-edition </span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="http://www.postandcourier.com/archive-search"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-order-magazines"  href="http://www.postandcourier.com/magazines/"  target="_blank" rel="noopener">
                    <span class="nav-label">Order Magazines </span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletter-signup" >
                    <span class="nav-label">Email Newsletters </span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="/site/mobile_instructions.html" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-social-media"  href="/social_media/" >
                    <span class="nav-label">Social Media</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe?tpcc=bluenav_website" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/site/access_eedition.html" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/charleston/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="http://www.postandcourier.com/newsletter-signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-505835" class="tncms-block"></div><div id="tncms-block-613705" class="tncms-block orange_promo"></div><div id="tncms-block-781001" class="tncms-block"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142953540/PostandCourier/Postandcourier.com/News/Pushdown', [990, 30], 'div-gpt-ad-1560181949858-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /142953540/PostandCourier/Postandcourier.com/News/Pushdown --><div id="div-gpt-ad-1560181949858-0" style="width:990px;margin:0 auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560181949858-0'); });
</script>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-507585" class="tncms-block"><div id="gtm_dfp_mobile_ad_unit" class="dfp-ad-div dfp-leaderboard-container-div text-center visible-xs">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-6f1d674a-ee7e-11e9-945f-77c379167414" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-6f1d674a-ee7e-11e9-945f-77c379167414" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 7
                    </span>
                    <a class="photo-carousel-control left noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal" class="carousel-inner">
                        <div class="item photo-dd974260-eea4-11e9-a2e1-33a4fc0debc4">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Charleston mayoral race: $1.7 million raised, lots of TV ads and flooding discussions","url":"/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html","uuid":"6f1d674a-ee7e-11e9-945f-77c379167414","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/d9/dd974260-eea4-11e9-a2e1-33a4fc0debc4/58064ce0c44cd.image.jpg?resize=1200%2C739"
                    
                    alt="Charleston City Hall Charleston’s mayoral race (copy)"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1776"
                    height="1094"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/d9/dd974260-eea4-11e9-a2e1-33a4fc0debc4/58064ce0c44cd.image.jpg?resize=1200%2C739" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal" data-target=".caption-inner-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal collapse in"><div class="caption-text"><p>The lead up to Charleston's mayoral election has included nearly $1.7 million raised by its six candidates. File/Staff</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fpolitics%2Fcharleston-city-hall-charleston-s-mayoral-race-copy%2Fimage_dd974260-eea4-11e9-a2e1-33a4fc0debc4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/politics/charleston-city-hall-charleston-s-mayoral-race-copy/image_dd974260-eea4-11e9-a2e1-33a4fc0debc4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dd974260-eea4-11e9-a2e1-33a4fc0debc4}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charleston%20City%20Hall%20Charleston%E2%80%99s%20mayoral%20race%20%28copy%29&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fpolitics%2Fcharleston-city-hall-charleston-s-mayoral-race-copy%2Fimage_dd974260-eea4-11e9-a2e1-33a4fc0debc4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/politics/charleston-city-hall-charleston-s-mayoral-race-copy/image_dd974260-eea4-11e9-a2e1-33a4fc0debc4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dd974260-eea4-11e9-a2e1-33a4fc0debc4}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/dd974260-eea4-11e9-a2e1-33a4fc0debc4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":dd974260-eea4-11e9-a2e1-33a4fc0debc4}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20Charleston%20City%20Hall%20Charleston%E2%80%99s%20mayoral%20race%20%28copy%29&body=https%3A%2F%2Fwww.postandcourier.com%2Fpolitics%2Fcharleston-city-hall-charleston-s-mayoral-race-copy%2Fimage_dd974260-eea4-11e9-a2e1-33a4fc0debc4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":dd974260-eea4-11e9-a2e1-33a4fc0debc4}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/politics/charleston-city-hall-charleston-s-mayoral-race-copy/image_dd974260-eea4-11e9-a2e1-33a4fc0debc4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":dd974260-eea4-11e9-a2e1-33a4fc0debc4}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dd974260-eea4-11e9-a2e1-33a4fc0debc4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dd974260-eea4-11e9-a2e1-33a4fc0debc4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dd974260-eea4-11e9-a2e1-33a4fc0debc4" class="save-list-dd974260-eea4-11e9-a2e1-33a4fc0debc4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dd974260-eea4-11e9-a2e1-33a4fc0debc4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-fc3e6b70-a418-11e9-b9c8-0f707dcdd54d hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Charleston mayoral race: $1.7 million raised, lots of TV ads and flooding discussions","url":"/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html","uuid":"6f1d674a-ee7e-11e9-945f-77c379167414","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mike Seekings"
                    class="img-responsive owl-lazy"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/c3/fc3e6b70-a418-11e9-b9c8-0f707dcdd54d/5d27997aec9ce.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal" data-target=".caption-inner-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal collapse in"><div class="caption-text"><p>Charleston mayoral candidate Mike Seekings. Provided</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fmike-seekings%2Fimage_fc3e6b70-a418-11e9-b9c8-0f707dcdd54d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mike-seekings/image_fc3e6b70-a418-11e9-b9c8-0f707dcdd54d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fc3e6b70-a418-11e9-b9c8-0f707dcdd54d}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mike%20Seekings&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fmike-seekings%2Fimage_fc3e6b70-a418-11e9-b9c8-0f707dcdd54d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mike-seekings/image_fc3e6b70-a418-11e9-b9c8-0f707dcdd54d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fc3e6b70-a418-11e9-b9c8-0f707dcdd54d}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/fc3e6b70-a418-11e9-b9c8-0f707dcdd54d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":fc3e6b70-a418-11e9-b9c8-0f707dcdd54d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20Mike%20Seekings&body=https%3A%2F%2Fwww.postandcourier.com%2Fmike-seekings%2Fimage_fc3e6b70-a418-11e9-b9c8-0f707dcdd54d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fc3e6b70-a418-11e9-b9c8-0f707dcdd54d}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mike-seekings/image_fc3e6b70-a418-11e9-b9c8-0f707dcdd54d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fc3e6b70-a418-11e9-b9c8-0f707dcdd54d}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fc3e6b70-a418-11e9-b9c8-0f707dcdd54d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fc3e6b70-a418-11e9-b9c8-0f707dcdd54d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fc3e6b70-a418-11e9-b9c8-0f707dcdd54d" class="save-list-fc3e6b70-a418-11e9-b9c8-0f707dcdd54d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fc3e6b70-a418-11e9-b9c8-0f707dcdd54d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-fd5ceac2-a418-11e9-80e1-d391293b9032 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Charleston mayoral race: $1.7 million raised, lots of TV ads and flooding discussions","url":"/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html","uuid":"6f1d674a-ee7e-11e9-945f-77c379167414","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Gary WHite"
                    class="img-responsive owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/d5/fd5ceac2-a418-11e9-80e1-d391293b9032/5d27997cceaa2.image.jpg?resize=1200%2C1600" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal" data-target=".caption-inner-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal collapse in"><div class="caption-text"><p>Charleston mayoral candidate Gary White. Provided </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fgary-white%2Fimage_fd5ceac2-a418-11e9-80e1-d391293b9032.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gary-white/image_fd5ceac2-a418-11e9-80e1-d391293b9032.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fd5ceac2-a418-11e9-80e1-d391293b9032}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gary%20WHite&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fgary-white%2Fimage_fd5ceac2-a418-11e9-80e1-d391293b9032.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gary-white/image_fd5ceac2-a418-11e9-80e1-d391293b9032.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fd5ceac2-a418-11e9-80e1-d391293b9032}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/fd5ceac2-a418-11e9-80e1-d391293b9032" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":fd5ceac2-a418-11e9-80e1-d391293b9032}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20Gary%20WHite&body=https%3A%2F%2Fwww.postandcourier.com%2Fgary-white%2Fimage_fd5ceac2-a418-11e9-80e1-d391293b9032.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":fd5ceac2-a418-11e9-80e1-d391293b9032}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/gary-white/image_fd5ceac2-a418-11e9-80e1-d391293b9032.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":fd5ceac2-a418-11e9-80e1-d391293b9032}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fd5ceac2-a418-11e9-80e1-d391293b9032-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fd5ceac2-a418-11e9-80e1-d391293b9032" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fd5ceac2-a418-11e9-80e1-d391293b9032" class="save-list-fd5ceac2-a418-11e9-80e1-d391293b9032-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fd5ceac2-a418-11e9-80e1-d391293b9032" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-91612f34-7f12-57e3-a36a-bcc89ea98f7f hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Charleston mayoral race: $1.7 million raised, lots of TV ads and flooding discussions","url":"/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html","uuid":"6f1d674a-ee7e-11e9-945f-77c379167414","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mayor must ensure opportunity and city support for citizens"
                    class="img-responsive owl-lazy"
                    width="1737"
                    height="1193"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/16/91612f34-7f12-57e3-a36a-bcc89ea98f7f/58064af98b8de.image.jpg?resize=1200%2C824" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal" data-target=".caption-inner-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal collapse in"><div class="caption-text"><p>Charleston mayoral candidate Maurice Washington stands on Higgins Pier with the Ashleyville neighborhood in the background. (Brad Nettles/Staff)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fopinion%2Fmayor-must-ensure-opportunity-and-city-support-for-citizens%2Fimage_91612f34-7f12-57e3-a36a-bcc89ea98f7f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/mayor-must-ensure-opportunity-and-city-support-for-citizens/image_91612f34-7f12-57e3-a36a-bcc89ea98f7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91612f34-7f12-57e3-a36a-bcc89ea98f7f}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mayor%20must%20ensure%20opportunity%20and%20city%20support%20for%20citizens&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fopinion%2Fmayor-must-ensure-opportunity-and-city-support-for-citizens%2Fimage_91612f34-7f12-57e3-a36a-bcc89ea98f7f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/mayor-must-ensure-opportunity-and-city-support-for-citizens/image_91612f34-7f12-57e3-a36a-bcc89ea98f7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91612f34-7f12-57e3-a36a-bcc89ea98f7f}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/91612f34-7f12-57e3-a36a-bcc89ea98f7f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":91612f34-7f12-57e3-a36a-bcc89ea98f7f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20Mayor%20must%20ensure%20opportunity%20and%20city%20support%20for%20citizens&body=https%3A%2F%2Fwww.postandcourier.com%2Fopinion%2Fmayor-must-ensure-opportunity-and-city-support-for-citizens%2Fimage_91612f34-7f12-57e3-a36a-bcc89ea98f7f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":91612f34-7f12-57e3-a36a-bcc89ea98f7f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/mayor-must-ensure-opportunity-and-city-support-for-citizens/image_91612f34-7f12-57e3-a36a-bcc89ea98f7f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":91612f34-7f12-57e3-a36a-bcc89ea98f7f}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-91612f34-7f12-57e3-a36a-bcc89ea98f7f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="91612f34-7f12-57e3-a36a-bcc89ea98f7f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="91612f34-7f12-57e3-a36a-bcc89ea98f7f" class="save-list-91612f34-7f12-57e3-a36a-bcc89ea98f7f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="91612f34-7f12-57e3-a36a-bcc89ea98f7f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-3f11f432-c069-11e9-980e-331f7a11ef0a hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Charleston mayoral race: $1.7 million raised, lots of TV ads and flooding discussions","url":"/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html","uuid":"6f1d674a-ee7e-11e9-945f-77c379167414","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sheri Irwin"
                    class="img-responsive owl-lazy"
                    width="960"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/f1/3f11f432-c069-11e9-980e-331f7a11ef0a/5d571a3098449.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal" data-target=".caption-inner-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal collapse in"><div class="caption-text"><p>West Ashley resident Sheri Irwin, 55, is seeking the Charleston mayor seat. Provided. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-356896dc-650d-11e9-8bc7-573eb965196c-asset-3f11f432-c069-11e9-980e-331f7a11ef0a" class="tnt-byline asset-byline"  ><a href="https://www.postandcourier.com/users/profile/Mikaela%20Porter">By Mikaela Porter
mporter@postandcourier.com</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fsheri-irwin%2Fimage_3f11f432-c069-11e9-980e-331f7a11ef0a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sheri-irwin/image_3f11f432-c069-11e9-980e-331f7a11ef0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3f11f432-c069-11e9-980e-331f7a11ef0a}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sheri%20Irwin&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fsheri-irwin%2Fimage_3f11f432-c069-11e9-980e-331f7a11ef0a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sheri-irwin/image_3f11f432-c069-11e9-980e-331f7a11ef0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3f11f432-c069-11e9-980e-331f7a11ef0a}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/3f11f432-c069-11e9-980e-331f7a11ef0a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3f11f432-c069-11e9-980e-331f7a11ef0a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20Sheri%20Irwin&body=https%3A%2F%2Fwww.postandcourier.com%2Fsheri-irwin%2Fimage_3f11f432-c069-11e9-980e-331f7a11ef0a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3f11f432-c069-11e9-980e-331f7a11ef0a}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sheri-irwin/image_3f11f432-c069-11e9-980e-331f7a11ef0a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3f11f432-c069-11e9-980e-331f7a11ef0a}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3f11f432-c069-11e9-980e-331f7a11ef0a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3f11f432-c069-11e9-980e-331f7a11ef0a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3f11f432-c069-11e9-980e-331f7a11ef0a" class="save-list-3f11f432-c069-11e9-980e-331f7a11ef0a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3f11f432-c069-11e9-980e-331f7a11ef0a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-34b95db2-c06a-11e9-a98b-a77c508ef578 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Charleston mayoral race: $1.7 million raised, lots of TV ads and flooding discussions","url":"/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html","uuid":"6f1d674a-ee7e-11e9-945f-77c379167414","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Renée Orth"
                    class="img-responsive owl-lazy"
                    width="1287"
                    height="1609"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/4b/34b95db2-c06a-11e9-a98b-a77c508ef578/5d571d0686df3.image.jpg?resize=1200%2C1500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal" data-target=".caption-inner-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal collapse in"><div class="actions pull-right">
                <a href="http://postandcourier.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Fnews%2Fcharleston-mayoral-race-million-raised-lots-of-tv-ads-and%2Farticle_6f1d674a-ee7e-11e9-945f-77c379167414.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2F4b%2F34b95db2-c06a-11e9-a98b-a77c508ef578%2F5d571d0686df3.image.jpg%3Fresize%3D540%252C675&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2F4b%2F34b95db2-c06a-11e9-a98b-a77c508ef578%2F5d571d0686df3.image.jpg%3Fresize%3D540%252C675&notes=https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/4b/34b95db2-c06a-11e9-a98b-a77c508ef578/5d571d0687e17.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Renée Orth, 45, who lives on James Island is running for mayor of Charleston. Sharon Forbes/Provided </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-356896dc-650d-11e9-8bc7-573eb965196c-asset-34b95db2-c06a-11e9-a98b-a77c508ef578" class="tnt-byline asset-byline"  ><a href="https://www.postandcourier.com/users/profile/Mikaela%20Porter">By Mikaela Porter
mporter@postandcourier.com</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fren-e-orth%2Fimage_34b95db2-c06a-11e9-a98b-a77c508ef578.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ren-e-orth/image_34b95db2-c06a-11e9-a98b-a77c508ef578.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":34b95db2-c06a-11e9-a98b-a77c508ef578}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ren%C3%A9e%20Orth&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fren-e-orth%2Fimage_34b95db2-c06a-11e9-a98b-a77c508ef578.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ren-e-orth/image_34b95db2-c06a-11e9-a98b-a77c508ef578.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":34b95db2-c06a-11e9-a98b-a77c508ef578}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/34b95db2-c06a-11e9-a98b-a77c508ef578" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":34b95db2-c06a-11e9-a98b-a77c508ef578}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20Ren%C3%A9e%20Orth&body=https%3A%2F%2Fwww.postandcourier.com%2Fren-e-orth%2Fimage_34b95db2-c06a-11e9-a98b-a77c508ef578.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":34b95db2-c06a-11e9-a98b-a77c508ef578}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ren-e-orth/image_34b95db2-c06a-11e9-a98b-a77c508ef578.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":34b95db2-c06a-11e9-a98b-a77c508ef578}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-34b95db2-c06a-11e9-a98b-a77c508ef578-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="34b95db2-c06a-11e9-a98b-a77c508ef578" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="34b95db2-c06a-11e9-a98b-a77c508ef578" class="save-list-34b95db2-c06a-11e9-a98b-a77c508ef578-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="34b95db2-c06a-11e9-a98b-a77c508ef578" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-14d6788c-c069-11e9-87dc-339d3e905514 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Charleston mayoral race: $1.7 million raised, lots of TV ads and flooding discussions","url":"/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html","uuid":"6f1d674a-ee7e-11e9-945f-77c379167414","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="John Tecklenburg"
                    class="img-responsive owl-lazy"
                    width="1175"
                    height="1762"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/4d/14d6788c-c069-11e9-87dc-339d3e905514/5c23fab78c762.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal" data-target=".caption-inner-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal collapse in"><div class="caption-text"><p>Mayor John Tecklenburg. Provided</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-6c077268-9f1e-11e8-8433-7732932fb776-asset-14d6788c-c069-11e9-87dc-339d3e905514" class="tnt-byline asset-byline"  ><a href="https://www.postandcourier.com/users/profile/rdennis">Rickey Dennis</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fjohn-tecklenburg%2Fimage_14d6788c-c069-11e9-87dc-339d3e905514.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/john-tecklenburg/image_14d6788c-c069-11e9-87dc-339d3e905514.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":14d6788c-c069-11e9-87dc-339d3e905514}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20Tecklenburg&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fjohn-tecklenburg%2Fimage_14d6788c-c069-11e9-87dc-339d3e905514.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/john-tecklenburg/image_14d6788c-c069-11e9-87dc-339d3e905514.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":14d6788c-c069-11e9-87dc-339d3e905514}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/14d6788c-c069-11e9-87dc-339d3e905514" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":14d6788c-c069-11e9-87dc-339d3e905514}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20John%20Tecklenburg&body=https%3A%2F%2Fwww.postandcourier.com%2Fjohn-tecklenburg%2Fimage_14d6788c-c069-11e9-87dc-339d3e905514.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":14d6788c-c069-11e9-87dc-339d3e905514}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/john-tecklenburg/image_14d6788c-c069-11e9-87dc-339d3e905514.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":14d6788c-c069-11e9-87dc-339d3e905514}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-14d6788c-c069-11e9-87dc-339d3e905514-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="14d6788c-c069-11e9-87dc-339d3e905514" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="14d6788c-c069-11e9-87dc-339d3e905514" class="save-list-14d6788c-c069-11e9-87dc-339d3e905514-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="14d6788c-c069-11e9-87dc-339d3e905514" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-6f1d674a-ee7e-11e9-945f-77c379167414').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-6f1d674a-ee7e-11e9-945f-77c379167414').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-6f1d674a-ee7e-11e9-945f-77c379167414" class="asset article-default"  data-url="https://www.postandcourier.com/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/d9/dd974260-eea4-11e9-a2e1-33a4fc0debc4/58064ce0c44cd.image.jpg?resize=1023%2C630">
            <meta itemprop="width" content="1023">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="postandcourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postandcourier.com/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html" />
    <style>
                .asset-paging .direction {
                    color: #f15062;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-6f1d674a-ee7e-11e9-945f-77c379167414" class="asset-paging">
                <div id="paging-prev-6f1d674a-ee7e-11e9-945f-77c379167414" class="paging-link prev offset"></div>
                <div id="paging-next-6f1d674a-ee7e-11e9-945f-77c379167414" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Charleston mayoral race: $1.7 million raised, lots of TV ads and flooding discussions
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-356896dc-650d-11e9-8bc7-573eb965196c-asset-6f1d674a-ee7e-11e9-945f-77c379167414" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.postandcourier.com/users/profile/Mikaela%20Porter">By Mikaela Porter
mporter@postandcourier.com</a></span>
                
                    <div id="author-popup-356896dc-650d-11e9-8bc7-573eb965196c-asset-6f1d674a-ee7e-11e9-945f-77c379167414-content" class="hide">
                        <article class="clearfix card author popup-content card-author-356896dc-650d-11e9-8bc7-573eb965196c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.postandcourier.com/users/profile/Mikaela%20Porter" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Mikaela Porter"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/avatars/3/56/896/356896dc-650d-11e9-8bc7-573eb965196c.482f9e34d82c5e89965dd0078766d4c3.png?_dc=1561143062"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.postandcourier.com/users/profile/Mikaela%20Porter" rel="author" class="tnt-user-profile-link tnt-user-name">Mikaela Porter</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/mikaelaporterPC" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:mporter@postandcourier.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-356896dc-650d-11e9-8bc7-573eb965196c-asset-6f1d674a-ee7e-11e9-945f-77c379167414').popover({
                            content: $('#author-popup-356896dc-650d-11e9-8bc7-573eb965196c-asset-6f1d674a-ee7e-11e9-945f-77c379167414-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-10-15T16:15:00-04:00" class="tnt-date asset-date text-muted">
            Oct 15, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-10-15T17:10:58-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-15T16:15:00-04:00">
    <meta itemprop="datePublished" content="2019-10-15T16:15:00-04:00">
    <meta itemprop="dateModified" content="2019-10-15T13:10:58-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fnews%2Fcharleston-mayoral-race-million-raised-lots-of-tv-ads-and%2Farticle_6f1d674a-ee7e-11e9-945f-77c379167414.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6f1d674a-ee7e-11e9-945f-77c379167414}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charleston%20mayoral%20race%3A%20%241.7%20million%20raised%2C%20lots%20of%20TV%20ads%20and%20flooding%20discussions&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fnews%2Fcharleston-mayoral-race-million-raised-lots-of-tv-ads-and%2Farticle_6f1d674a-ee7e-11e9-945f-77c379167414.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6f1d674a-ee7e-11e9-945f-77c379167414}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/6f1d674a-ee7e-11e9-945f-77c379167414" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6f1d674a-ee7e-11e9-945f-77c379167414}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20Charleston%20mayoral%20race%3A%20%241.7%20million%20raised%2C%20lots%20of%20TV%20ads%20and%20flooding%20discussions&body=https%3A%2F%2Fwww.postandcourier.com%2Fnews%2Fcharleston-mayoral-race-million-raised-lots-of-tv-ads-and%2Farticle_6f1d674a-ee7e-11e9-945f-77c379167414.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6f1d674a-ee7e-11e9-945f-77c379167414}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-14d6788c-c069-11e9-87dc-339d3e905514" data-toggle="modal" data-instance="#gallery-items-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal" data-target="#photo-carousel-6f1d674a-ee7e-11e9-945f-77c379167414">
            <span class="expand">
                    +6&nbsp;<span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/4d/14d6788c-c069-11e9-87dc-339d3e905514/5c23fab78c762.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/4d/14d6788c-c069-11e9-87dc-339d3e905514/5c23fab78c762.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="John Tecklenburg"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1762"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/4d/14d6788c-c069-11e9-87dc-339d3e905514/5c23fab78c762.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/4d/14d6788c-c069-11e9-87dc-339d3e905514/5c23fab78c762.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/4d/14d6788c-c069-11e9-87dc-339d3e905514/5c23fab78c762.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/4d/14d6788c-c069-11e9-87dc-339d3e905514/5c23fab78c762.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/4d/14d6788c-c069-11e9-87dc-339d3e905514/5c23fab78c762.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/4d/14d6788c-c069-11e9-87dc-339d3e905514/5c23fab78c762.image.jpg?resize=1175%2C1762 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Mayor John Tecklenburg. Provided</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel"><div id="carousel-6f1d674a-ee7e-11e9-945f-77c379167414" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-6f1d674a-ee7e-11e9-945f-77c379167414" class="carousel-inner">
                        <div class="item photo-dd974260-eea4-11e9-a2e1-33a4fc0debc4">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Charleston mayoral race: $1.7 million raised, lots of TV ads and flooding discussions","url":"/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html","uuid":"6f1d674a-ee7e-11e9-945f-77c379167414","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-dd974260-eea4-11e9-a2e1-33a4fc0debc4" data-instance="#gallery-items-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal" data-target="#photo-carousel-6f1d674a-ee7e-11e9-945f-77c379167414" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1776">
            <meta itemprop="height" content="1094">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/d9/dd974260-eea4-11e9-a2e1-33a4fc0debc4/58064ce0c44cd.image.jpg?resize=1200%2C739">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/d9/dd974260-eea4-11e9-a2e1-33a4fc0debc4/58064ce0c44cd.image.jpg?resize=1200%2C739">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/d9/dd974260-eea4-11e9-a2e1-33a4fc0debc4/58064ce0c44cd.image.jpg?resize=1200%2C739"
                    
                    alt="Charleston City Hall Charleston’s mayoral race (copy)"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1776"
                    height="1094"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/d9/dd974260-eea4-11e9-a2e1-33a4fc0debc4/58064ce0c44cd.image.jpg?resize=1200%2C739" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6f1d674a-ee7e-11e9-945f-77c379167414 collapse in"><div class="caption-text"><p>The lead up to Charleston's mayoral election has included nearly $1.7 million raised by its six candidates. File/Staff</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-fc3e6b70-a418-11e9-b9c8-0f707dcdd54d hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Charleston mayoral race: $1.7 million raised, lots of TV ads and flooding discussions","url":"/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html","uuid":"6f1d674a-ee7e-11e9-945f-77c379167414","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-fc3e6b70-a418-11e9-b9c8-0f707dcdd54d" data-instance="#gallery-items-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal" data-target="#photo-carousel-6f1d674a-ee7e-11e9-945f-77c379167414" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mike Seekings"
                    class="img-responsive owl-lazy"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/c3/fc3e6b70-a418-11e9-b9c8-0f707dcdd54d/5d27997aec9ce.image.jpg" />
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6f1d674a-ee7e-11e9-945f-77c379167414 collapse in"><div class="caption-text"><p>Charleston mayoral candidate Mike Seekings. Provided</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-fd5ceac2-a418-11e9-80e1-d391293b9032 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Charleston mayoral race: $1.7 million raised, lots of TV ads and flooding discussions","url":"/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html","uuid":"6f1d674a-ee7e-11e9-945f-77c379167414","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-fd5ceac2-a418-11e9-80e1-d391293b9032" data-instance="#gallery-items-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal" data-target="#photo-carousel-6f1d674a-ee7e-11e9-945f-77c379167414" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Gary WHite"
                    class="img-responsive owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/d5/fd5ceac2-a418-11e9-80e1-d391293b9032/5d27997cceaa2.image.jpg?resize=1200%2C1600" />
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6f1d674a-ee7e-11e9-945f-77c379167414 collapse in"><div class="caption-text"><p>Charleston mayoral candidate Gary White. Provided </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-91612f34-7f12-57e3-a36a-bcc89ea98f7f hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Charleston mayoral race: $1.7 million raised, lots of TV ads and flooding discussions","url":"/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html","uuid":"6f1d674a-ee7e-11e9-945f-77c379167414","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-91612f34-7f12-57e3-a36a-bcc89ea98f7f" data-instance="#gallery-items-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal" data-target="#photo-carousel-6f1d674a-ee7e-11e9-945f-77c379167414" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Mayor must ensure opportunity and city support for citizens"
                    class="img-responsive owl-lazy"
                    width="1737"
                    height="1193"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/16/91612f34-7f12-57e3-a36a-bcc89ea98f7f/58064af98b8de.image.jpg?resize=1200%2C824" />
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6f1d674a-ee7e-11e9-945f-77c379167414 collapse in"><div class="caption-text"><p>Charleston mayoral candidate Maurice Washington stands on Higgins Pier with the Ashleyville neighborhood in the background. (Brad Nettles/Staff)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-3f11f432-c069-11e9-980e-331f7a11ef0a hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Charleston mayoral race: $1.7 million raised, lots of TV ads and flooding discussions","url":"/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html","uuid":"6f1d674a-ee7e-11e9-945f-77c379167414","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-3f11f432-c069-11e9-980e-331f7a11ef0a" data-instance="#gallery-items-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal" data-target="#photo-carousel-6f1d674a-ee7e-11e9-945f-77c379167414" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Sheri Irwin"
                    class="img-responsive owl-lazy"
                    width="960"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/f1/3f11f432-c069-11e9-980e-331f7a11ef0a/5d571a3098449.image.jpg" />
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6f1d674a-ee7e-11e9-945f-77c379167414 collapse in"><div class="caption-text"><p>West Ashley resident Sheri Irwin, 55, is seeking the Charleston mayor seat. Provided. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-356896dc-650d-11e9-8bc7-573eb965196c-asset-3f11f432-c069-11e9-980e-331f7a11ef0a" class="tnt-byline asset-byline"  ><a href="https://www.postandcourier.com/users/profile/Mikaela%20Porter">By Mikaela Porter
mporter@postandcourier.com</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-34b95db2-c06a-11e9-a98b-a77c508ef578 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Charleston mayoral race: $1.7 million raised, lots of TV ads and flooding discussions","url":"/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html","uuid":"6f1d674a-ee7e-11e9-945f-77c379167414","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-34b95db2-c06a-11e9-a98b-a77c508ef578" data-instance="#gallery-items-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal" data-target="#photo-carousel-6f1d674a-ee7e-11e9-945f-77c379167414" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Renée Orth"
                    class="img-responsive owl-lazy"
                    width="1287"
                    height="1609"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/4b/34b95db2-c06a-11e9-a98b-a77c508ef578/5d571d0686df3.image.jpg?resize=1200%2C1500" />
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6f1d674a-ee7e-11e9-945f-77c379167414 collapse in"><div class="actions pull-right">
                <a href="http://postandcourier.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Fnews%2Fcharleston-mayoral-race-million-raised-lots-of-tv-ads-and%2Farticle_6f1d674a-ee7e-11e9-945f-77c379167414.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2F4b%2F34b95db2-c06a-11e9-a98b-a77c508ef578%2F5d571d0686df3.image.jpg%3Fresize%3D540%252C675&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2F4b%2F34b95db2-c06a-11e9-a98b-a77c508ef578%2F5d571d0686df3.image.jpg%3Fresize%3D540%252C675&notes=https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/4b/34b95db2-c06a-11e9-a98b-a77c508ef578/5d571d0687e17.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Renée Orth, 45, who lives on James Island is running for mayor of Charleston. Sharon Forbes/Provided </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-356896dc-650d-11e9-8bc7-573eb965196c-asset-34b95db2-c06a-11e9-a98b-a77c508ef578" class="tnt-byline asset-byline"  ><a href="https://www.postandcourier.com/users/profile/Mikaela%20Porter">By Mikaela Porter
mporter@postandcourier.com</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="6f1d674a-ee7e-11e9-945f-77c379167414">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fnews%2Fcharleston-mayoral-race-million-raised-lots-of-tv-ads-and%2Farticle_6f1d674a-ee7e-11e9-945f-77c379167414.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6f1d674a-ee7e-11e9-945f-77c379167414}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charleston%20mayoral%20race%3A%20%241.7%20million%20raised%2C%20lots%20of%20TV%20ads%20and%20flooding%20discussions&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fnews%2Fcharleston-mayoral-race-million-raised-lots-of-tv-ads-and%2Farticle_6f1d674a-ee7e-11e9-945f-77c379167414.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6f1d674a-ee7e-11e9-945f-77c379167414}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/6f1d674a-ee7e-11e9-945f-77c379167414" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6f1d674a-ee7e-11e9-945f-77c379167414}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20Charleston%20mayoral%20race%3A%20%241.7%20million%20raised%2C%20lots%20of%20TV%20ads%20and%20flooding%20discussions&body=https%3A%2F%2Fwww.postandcourier.com%2Fnews%2Fcharleston-mayoral-race-million-raised-lots-of-tv-ads-and%2Farticle_6f1d674a-ee7e-11e9-945f-77c379167414.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6f1d674a-ee7e-11e9-945f-77c379167414}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6f1d674a-ee7e-11e9-945f-77c379167414}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6f1d674a-ee7e-11e9-945f-77c379167414-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6f1d674a-ee7e-11e9-945f-77c379167414" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6f1d674a-ee7e-11e9-945f-77c379167414" class="save-list-6f1d674a-ee7e-11e9-945f-77c379167414-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6f1d674a-ee7e-11e9-945f-77c379167414" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                              
<div id="gtm_tout-REMOVE" class="tout-sdk tout-top-article-REMOVE"><!-- Google Tag Manager Enabled --></div> 
<div id="charleston" class="output-first-keyword"></div>

    <div class="media-body" style="padding:15px 0;">
            <a href="https://www.postandcourier.com/manage-subscription?tpcc=art_button" target="_blank">
                <button type="button" class="btn btn-danger btn-xs">Subscribe for $2.98 / week</button>
            </a>
        </div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Charleston's mayoral election has seen $1.7 million raised by its six candidates, debates centered mostly around flooding issues, four TV ads from a city councilman challenger and frequent friction between incumbent John Tecklenburg and council.</p><p>And there are still three weeks to go. </p><p>After 40 years of Mayor Joe Riley, city voters chose Tecklenburg to take over in 2015, and they'll return to the polls Nov. 5 with his accomplishments and shortcomings on their minds.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-514051" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div></div><p>"I think it is a referendum on Tecklenburg and the work he's done," College of Charleston political science professor Gibbs Knotts said. </p><p>Those challenging Tecklenburg include City Councilmen Mike Seekings and Gary White, former councilman Maurice Washington, West Ashley resident Sheri Irwin and climate-crisis advocate Michelle Renée Orth. </p><p>The race has been marked by much debate over the city's flooding issues, which Tecklenburg declared the city's No. 1 issue last year. Candidates also have clashed over development and infrastructure along with tense and slow moving City Council meetings. They have critiqued Tecklenburg's leadership, planning and vision for the city.</p><p>Inside City Hall, Tecklenburg has faced opposition from many City Council members for months. That opposition led to an audit of his spending after his decision to use city money to print business cards with the city seal for his wife, an audit that found no wrongdoing. Meanwhile, agenda items, like an ordinance limiting hotel development and an application to the state for money to raise the Low Battery, were delayed for weeks, though ultimately approved. His opponents vow to do better if given the chance.</p><p>Three weeks out, the election seems to be less about the differences on big issues, such as flooding and regulating development, than about who is most capable of making the kinds of changes city voters want to see.</p><p>"This election to me is all about who can institute a plan for the future of Charleston that puts residents first and quality of life first," Seekings said. "We're going to grow, but we'll do it in a way that's not unbridled and unfocused and with a vision."</p><p>Tecklenburg, who has an affable personality and has frequently played the piano in public during his first term, thinks his positive outlook is what separates him from the other candidates. "I'll let them be negative and try to be the positive person that I feel that I am," he said.  </p><h4>The candidates' pitches</h4><p>Irwin got into the race because of her concerns over the city's emerging West Ashley revitalization plan — which was Tecklenburg's No. 1 issue until three consecutive years of flooding caused his focus to change.</p><p>Irwin said she's been knocking on doors and voters are telling her they aren't happy with overbuilding and urbanization of Charleston's suburbs and worsening flooding because of over-development. She maintains  her campaign is one that puts residents first and protects property rights. </p><p>Tecklenburg supporters say the city's problems with over-development and flooding predate his arrival in City Hall, and they note the status quo is also owned by longstanding council members and mayoral challengers Seekings and White.</p><p>To that, Seekings said the issue of flooding isn't new and pointed to a lacking vision and plan for the city: "Where is the plan? Where are the action items? We have absolutely none."</p><p>The city did update its <a href="https://www.charleston-sc.gov/DocumentCenter/View/20521/Flooding-and-Sea-Level-Rise-Strategy-2019-printer-friendly?bidId=" target="_blank">Flooding and Sea Level Rise plan</a> in February, a 38-page document that outlines the city's goals and challenges, but it still is figuring out how to find the money for some of the larger infrastructure upgrades.  </p><p>He also said his votes have consistently taken into account long-term development that takes flooding into consideration. </p><p>White was among the first to jump in the mayoral race, appearing at four stops across the city flanked by several current and former City Council members who urged him to run. White reiterated a point he first made then — he's a candidate who has a good working relationship with City Council.</p><p>The mayor is paid $188,722, serves as the city's full-time administrator and chairs City Council meetings, while a majority of council must approve the city's budget, ordinances and other major changes, such as zoning requests.</p><p>"Nothing happens in our city unless City Council and the mayor can work together," White said. "The last four years John has been ineffective in his leadership in working with City Council, and I have built a relationship with City Council."</p><p>White said momentum for his grassroots campaign has built up during the last few weeks, and he isn't intimidated by the big money rolling into Tecklenburg's and Seekings' campaigns.</p><p>"We have approached this race the way it should be approached, and that is by going directly to the voters," White said. "People who vote in municipal elections are voters who are educated, interested in the issues and know the candidates they want to vote for. No amount of advertising is going to change their mind."</p><p>White said he's focused on connecting with voters, and Washington described his grassroots campaign in a similar way.</p><p>"We know that we're not going to be able to match, not even close to dollar for dollar with the Seekings or Tecklenburg camp, but at the same time, we also know that it doesn't take a half million or a million dollars to run a campaign for mayor," Washington said. </p><p>"All of those guys are pretty good on the campaign stuff," he added. "The other candidates, they're doing a very good job connecting and getting their messages out, so we have to stay alert of course, and we are."</p><p>Washington's message has focused on the city's need for better zoning to combat over-development and flooding issues. Washington said voters should be looking at the dollars pouring into some other campaigns. </p><p>"We're not at all worried about how much money we're up against," Washington said. "However, I think voters should be concerned about that."</p><p>Orth, a fairly recent Charleston resident who created a nonprofit centered on food justice, joined the race because she saw an opportunity to highlight climate crisis issues in the community.</p><p>She senses that she's a long shot, adding, "I'm getting the sense that my message is probably not being received by as many citizens as would be needed to elect me."</p><p>After the election, Orth said she'll continue to work on highlighting food injustice and advocate for the different ways to be part of a rain-proofing solution for the city. </p><h4>The money raising race</h4><p>With one financial filing left before the election, the candidates have cumulatively raised close to $1.7 million.</p><p>Tecklenburg has raised the most so far, about $1.03 million, including a $150,000 loan as of Oct. 10. Four of the six candidates, including Seekings, White, Washington and Orth, had not posted their third quarter fund-raising reports as of 3 p.m. Tuesday.</p><p>Judging by the money, it's a two-way race. In July, Seekings reported raising about $500,000, and he since has produced and aired four TV commercials, launched a campaign store and purchased some large poster-sized cutouts of his face. </p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>"We've raised the funds we need to run a full campaign, fully-staffed, fully operational," Seekings said. </p><p>Tecklenburg said he isn't taking anything for granted, he's focused on staying positive and listening to citizens. His approach is apparent in the way he's carried himself at debates and forums, but he seemed close to losing his cool during a recent City Council meeting during a debate over "fill and build" development.</p><p>Tecklenburg has said the city is doing a lot to address drainage and flooding, including bringing in experts from the Netherlands who recently took an in-depth look on the city's policies and investments regarding drainage and sea level rise.</p><p>"It's something that I walked into four years ago that had been brewing for 350 years," Tecklenburg said. "I feel like we're making great stride and have a vision going forward."</p><p>Tecklenburg chocks up the negative back-and-forth at City Council meetings as "the political silly season," and he believes after the election a "good, old-fashioned community spirit will surface." As far as criticism of his communication with council members, Tecklenburg said it is a two-way street. </p><p>"They're running to be negative and bemoan that the sky is falling, but I think our future is bright and our best days are yet to come," Tecklenburg said. "Yes, we've got issues, challenges to work on to continue to make Charleston a better place but I feel that's exactly what I'm doing and what we as a community need to do."</p><h4>City Council races</h4><p>While the mayoral race is getting most of the attention, the city's immediate future also will be shaped by six City Council seats also up for grabs Nov. 5.</p><p>Half of Charleston's voters, those living in odd-numbered council districts, will decide contested council races.</p><p>Residents on Daniel Island, on the peninsula's West Side, Johns Island and parts of West Ashley will also vote in City Council elections.</p><p>Those races include: Marie Delcioppo and Angela Black Drake in District 1, which covers Daniel Island and part of downtown; incumbent James Lewis, Luqman Rasheed, Cason Gaither, Jason Sakran and Jason Taylor in District 3, which covers the upper, central part of the peninsula and a slice of West Ashley. </p><p>Gaither said last week that he has dropped out of the District 3 race, but Charleston County's Board of Elections has not received the necessary paperwork to remove him from the race. </p><p>The council races also include: Karl Lee Brady and incumbent Marvin Wagner in District 5, which covers Johns Island and a small part of West Ashley; Christian King and incumbent Keith Waring in the District 7, which covers many central West Ashley neighborhoods just north of Savannah Highway; Brett Barry, incumbent Peter Shahid and Leah Whatley in District 9, which covers West Ashley's neighborhoods closest to the Northbridge; and Ross Appel and incumbent Bill Moody in District 11, which covers West Ashley south of Savannah Highway and northern James Island.</p><p>The candidates in these four districts are set to meet at a forum Thursday at 6:30 p.m. inside Grace United Methodist Church, 1601 Sam Rittenberg Blvd.</p><p>Candidates in both the mayor and council races must receive more than 50 percent of the vote to win. If no candidate surpasses that mark, the top two vote getters will face off in a Nov. 19 runoff.</p><p>Voting precincts will be open from 7 a.m. to 7 p.m. on Nov. 5.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-691684" class="tncms-block"><style>
input#fieldEmail {width:100%; border: 1px solid #b0b6bb; box-shadow: inset 0 1px 2px rgba(0,0,0,0.1); border-radius:3px;}
button.js-cm-submit-button {width:100%; font-family:"adelle-sans", sans-serif; color: #fff; background-color:#0078c1; padding:3px 0; border:0px;}
h5.description {font-family:"adelle-sans", sans-serif; line-height:inherit;}
label {font-size:smaller; font-family:"adelle-sans", sans-serif; font-weight: 400;}
</style><h3 style="font:18px 'clarendon_fsbold'; border-bottom: solid 1px #cccccc; padding-bottom:8px;">Sign up for our daily newsletter</h3>
<h5 class="description">Get the best of The Post and Courier, handpicked and delivered to your inbox every morning.</h5>
<form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255CBC6465E594D46D713A04BB5BD960096AF664515BB01E3F24A22326ECD437D129FBE2D2B7DA359250F6F568A94F72C530">	
                <p>
                    <label for="fieldEmail">Email</label>
                    <br><input id="fieldEmail" name="cm-wutukd-wutukd" type="email" class="js-cm-email-input" required></p>
                    <p>
                        <button class="js-cm-submit-button btn btn-primary" type="submit">Sign up!</button>
                    </p>
            </form></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Reach <strong>Mikaela Porter</strong> at 843-937-5906. Follow her on Twitter @mikaelaporterPC. </p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fnews%2Fcharleston-mayoral-race-million-raised-lots-of-tv-ads-and%2Farticle_6f1d674a-ee7e-11e9-945f-77c379167414.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6f1d674a-ee7e-11e9-945f-77c379167414}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charleston%20mayoral%20race%3A%20%241.7%20million%20raised%2C%20lots%20of%20TV%20ads%20and%20flooding%20discussions&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fnews%2Fcharleston-mayoral-race-million-raised-lots-of-tv-ads-and%2Farticle_6f1d674a-ee7e-11e9-945f-77c379167414.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6f1d674a-ee7e-11e9-945f-77c379167414}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/6f1d674a-ee7e-11e9-945f-77c379167414" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6f1d674a-ee7e-11e9-945f-77c379167414}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20Charleston%20mayoral%20race%3A%20%241.7%20million%20raised%2C%20lots%20of%20TV%20ads%20and%20flooding%20discussions&body=https%3A%2F%2Fwww.postandcourier.com%2Fnews%2Fcharleston-mayoral-race-million-raised-lots-of-tv-ads-and%2Farticle_6f1d674a-ee7e-11e9-945f-77c379167414.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6f1d674a-ee7e-11e9-945f-77c379167414}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/charleston-mayoral-race-million-raised-lots-of-tv-ads-and/article_6f1d674a-ee7e-11e9-945f-77c379167414.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6f1d674a-ee7e-11e9-945f-77c379167414}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6f1d674a-ee7e-11e9-945f-77c379167414-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6f1d674a-ee7e-11e9-945f-77c379167414" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6f1d674a-ee7e-11e9-945f-77c379167414" class="save-list-6f1d674a-ee7e-11e9-945f-77c379167414-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6f1d674a-ee7e-11e9-945f-77c379167414" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hover-expand hidden-xs" data-toggle="modal"data-photo-target=".photo-14d6788c-c069-11e9-87dc-339d3e905514" data-instance="#gallery-items-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal" data-target="#photo-carousel-6f1d674a-ee7e-11e9-945f-77c379167414">
                                                    <span class="expand">
                                                            +6&nbsp;<span class="fas tnt-camera"></span>
                                                    </span><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/4d/14d6788c-c069-11e9-87dc-339d3e905514/5c23fab78c762.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/4d/14d6788c-c069-11e9-87dc-339d3e905514/5c23fab78c762.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="John Tecklenburg"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1762"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/4d/14d6788c-c069-11e9-87dc-339d3e905514/5c23fab78c762.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/4d/14d6788c-c069-11e9-87dc-339d3e905514/5c23fab78c762.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/4d/14d6788c-c069-11e9-87dc-339d3e905514/5c23fab78c762.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/4d/14d6788c-c069-11e9-87dc-339d3e905514/5c23fab78c762.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/4d/14d6788c-c069-11e9-87dc-339d3e905514/5c23fab78c762.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/4d/14d6788c-c069-11e9-87dc-339d3e905514/5c23fab78c762.image.jpg?resize=1175%2C1762 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Mayor John Tecklenburg. Provided</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
                                            

                                
                                            <div class="asset-info related-wrapper">
                                                <h4>Learn More</h4>
                                                <p>The League of Women Voters of the Charleston Area and other groups plan to hold several municipal candidate forums across the region.</p><p>These nonpartisan forums are free and open to the public. Voters will have a chance to meet the candidates and ask questions.</p><p>For more information, call 843-480-1823 or email vote@lwvcharleston.org.</p><p>The forums include:</p><ul><li>Isle of Palms City Council and Water and Sewer Commission, Oct. 10, 6 p.m., IOP Recreation Center, 24 28th Ave.</li><li>Summeville Mayor and Town Council Districts 2, 4, and 6. Oct. 15, 5:30 PM, Adult Education Center Auditorium, 1325 Boone Hill Road.</li><li>Charleston City Council Districts 1 and 3, Oct. 16, 2019, 6:30 p.m., Burke High School Media Center, 244 President St.</li><li>North Charleston Mayor, Oct. 16, 6:30 p.m. City Hall Council Chambers, 2500 City Hall Lane.</li><li>Charleston City Council Districts 5, 7, 9, and 11, Oct. 17, 6:30 p.m., Grace United Methodist Church, 1601 Sam Rittenberg Blvd.</li><li>Charleston Mayor, Oct. 19, 7 p.m., The Citadel Holliday Alumni Center, 69 Hagood Ave.</li><li>North Charleston City Council, Oct. 21, 6:30 p.m. City Hall Council Chambers, 2500 City Hall Lane.</li><li>Mount Pleasant Town Council and Waterworks Commission, Oct. 23, 9 a.m. Thomasena Stokes Marshall Senior Center, 840 Von Kolnitz Road.</li><li>James Island Mayor and Town Council, Oct. 28, 6 p.m., James Island Town Hall, 1122 Dills Bluff Road.</li><li>Mount Pleasant Town Council and Waterworks Commission, Oct. 29, 5:30 p.m., Wando Mount Pleasant Library, 1400 Carolina Park Blvd.</li></ul>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22charleston%22#tncms-source=keyword" class="tag-charleston label label-default" >Charleston</a>
            </li> <li>
                <a href="/search/?k=%22charleston%20mayor%22#tncms-source=keyword" class="tag-charleston-mayor label label-default" >Charleston Mayor</a>
            </li> <li>
                <a href="/search/?k=%22john%20tecklenburg%22#tncms-source=keyword" class="tag-john-tecklenburg label label-default" >John Tecklenburg</a>
            </li> <li>
                <a href="/search/?k=%22mike%20seekings%22#tncms-source=keyword" class="tag-mike-seekings label label-default" >Mike Seekings</a>
            </li> <li>
                <a href="/search/?k=%22gary%20white%22#tncms-source=keyword" class="tag-gary-white label label-default" >Gary White</a>
            </li> <li>
                <a href="/search/?k=%22maurice%20washington%22#tncms-source=keyword" class="tag-maurice-washington label label-default" >Maurice Washington</a>
            </li> <li>
                <a href="/search/?k=%22sheri%20irwin%22#tncms-source=keyword" class="tag-sheri-irwin label label-default" >Sheri Irwin</a>
            </li> <li>
                <a href="/search/?k=%22renee%20orth%22#tncms-source=keyword" class="tag-renee-orth label label-default" >Renee Orth</a>
            </li> <li>
                <a href="/search/?k=%22mayor%20teck%22#tncms-source=keyword" class="tag-mayor-teck label label-default" >Mayor Teck</a>
            </li> <li>
                <a href="/search/?k=%22seekings%20for%20mayor%22#tncms-source=keyword" class="tag-seekings-for-mayor label label-default" >Seekings For Mayor</a>
            </li> <li>
                <a href="/search/?k=%22charleston%20election%22#tncms-source=keyword" class="tag-charleston-election label label-default" >Charleston Election</a>
            </li> </ul>
                        </div>
                    

                    

                    

                     

<!-- Remove Article-Top div for assets with #remove-mid-ad keyword listed first -->
<script>
if($('.article-longform').length){
   $('#tncms-region-article_instory_top').css('display','none');
}
</script>

<div id="gtm_tout-REMOVE" class="tout-sdk tout-below-article-REMOVE"><!-- Google Tag Manager Enabled --></div>


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-356896dc-650d-11e9-8bc7-573eb965196c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.postandcourier.com/users/profile/Mikaela%20Porter" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Mikaela Porter"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/avatars/3/56/896/356896dc-650d-11e9-8bc7-573eb965196c.482f9e34d82c5e89965dd0078766d4c3.png?_dc=1561143062"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.postandcourier.com/users/profile/Mikaela%20Porter" rel="author" class="tnt-user-profile-link tnt-user-name">Mikaela Porter</a>
                                </h4>
                                    <p class="card-about">Mikaela Porter joined The Post and Courier in April 2019 and writes about the city of Charleston. Previously, Mikaela reported on breaking news, local government, school issues and community happenings for The Hartford Courant in Hartford, Conn. </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/mikaelaporterPC" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:mporter@postandcourier.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                      
<div class="addthis_sharing_toolbox-RENAME-AND-REMOVE"><!--Google Tag Manager enabled--></div>
<div id="keyword-output-utl-variable-here"></div>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-507512" class="tncms-block"><div id="gtm_dfp_medium_rectangle_top" class="text-center" style="margin-bottom: 20px;"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-510381" class="tncms-block"><div id="gtm_dfp_rectangle_top" class="text-center" style="margin:20px;"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-628989" class="tncms-block"><section id="block-628989" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-628989 ">
        <div class="block-title-inner">
            <h4>
                
                Most popular today
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/food/forked_path/outstanding-burgers-at-charleston-area-restaurants-that-don-t-specialize/article_32ccfdb4-e564-11e9-85b7-031d2900f5f9.html" class="tnt-asset-link">
        

        
            5 outstanding burgers at Charleston-area restaurants that don't specialize in burgers</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/treasure-hunters-pull-rare-gold-coins-from-fabled-sc-shipwreck/article_0bf29e24-e9f6-11e9-9d9e-6fb9f139b61b.html" class="tnt-asset-link">
        

        
            Treasure hunters pull rare gold coins from fabled SC shipwreck</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/nikki-haley-buys-million-home-in-sc-stokes-presidential-speculation/article_7c7ed13e-ede4-11e9-a451-3be0ac4150b9.html" class="tnt-asset-link">
        

        
            Nikki Haley buys $2.4 million home in SC, stokes 2024 presidential speculation</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/food/workshop-in-downtown-charleston-was-on-the-brink-of-closing/article_fa8015e0-e635-11e9-9b62-cb34a9277a5e.html" class="tnt-asset-link">
        

        
            Workshop in downtown Charleston was on the brink of closing. Here's how it turned around.</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/water-bills-mount-pleasant-utility-blames-leaks-lawn-care-but/article_d11466f0-ec6d-11e9-ae84-1b59dccc448a.html" class="tnt-asset-link">
        

        
            $900 water bills? Mount Pleasant utility blames leaks, lawn care — but locals don't buy it</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/charleston-school-leaders-react-to-criticism-over-proposed-rezoning-magnet/article_5354ae30-ee9a-11e9-8e6b-5760c375e223.html" class="tnt-asset-link">
        

        
            Charleston school leaders react to criticism over proposed rezoning, magnet school changes</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/musc-buys-m-warehouse-as-north-charleston-project-nears-completion/article_13ed0dc4-eea8-11e9-9f0d-3f0387baf513.html" class="tnt-asset-link">
        

        
            MUSC buys $28M warehouse as North Charleston project nears completion</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/annie-leibovitz-photo-project-features-first-woman-to-lead-citadel/article_c067d110-ef52-11e9-af20-c7a306770140.html" class="tnt-asset-link">
        

        
            Annie Leibovitz photo project features first woman to lead Citadel’s Corps of Cadets</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/how-a-sc-parts-company-helped-make-columbia-the-pinball/article_42fcb5b0-eb65-11e9-9e68-a36ec56a8152.html" class="tnt-asset-link">
        

        
            How a SC parts company helped make Columbia 'the pinball capital of the world'</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/follow-along-as-port-s-new-container-cranes-make-their/article_d6bb3864-e910-11e9-a130-2f898b412474.html" class="tnt-asset-link">
        

        
            Follow along as port's new container cranes make their way to Charleston</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-510637" class="tncms-block"><div id="gtm_dfp_medium_rectangle_middle" class="text-center" style="margin:20px"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-510380" class="tncms-block"><div id="gtm_dfp_rectangle_bottom" class="text-center"><!-- Google Tag Manager Enabled --></div>
<br></div><div id="tncms-block-510373" class="tncms-block"><div id="gtm_dfp_medium_rectangle_bottom" class="text-center"><!-- Google Tag Manager Enabled --></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-507549" class="tncms-block"><div id="gtm_dfp_leaderboard_bottom" style="height:90px;" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm"><!-- Google Tag Manager Enabled--></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-494167" class="tncms-block"><section id="block-494167" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494167 ">
        <div class="block-title-inner">
            <h4>
                
                Site Links
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/contact.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="/site/mobile_instructions.html" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="http://www.postandcourier.com/newsletter-signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/subscribe/?flow_type=subscription&amp;tpcc=footer_site_links" >
                    <span class="nav-label">Become a member </span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.postandcourier.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="http://www.postandcourieradvertising.com "  target="_blank" rel="noopener">
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/" >
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.lowcountryclassifieds.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feed"  href="http://www.postandcourier.com/search/?t=article&amp;fl=top_story&amp;nsa=eedition&amp;l=100&amp;s=start_time&amp;sd=desc&amp;f=rss"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS Feed</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-494168" class="tncms-block"><section id="block-494168" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494168 ">
        <div class="block-title-inner">
            <h4>
                
                Related Properties
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-aiken-standard-aiken-sc"  href="http://www.aikenstandard.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Aiken Standard - Aiken, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgetown-times-georgetown-sc"  href="http://www.southstrandnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Georgetown Times - Georgetown, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-strand-news-pawleys-island-murrells-inlet-sc"  href="http://www.southstrandnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">South Strand News - Pawleys Island & Murrells Inlet, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-gazette-goose-creek-sc"  href="http://www.ourgazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Gazette - Goose Creek, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-kingstree-sc"  href="http://www.kingstreenews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The News - Kingstree, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-berkeley-independent-moncks-corner-sc"  href="http://www.berkeleyind.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Berkeley Independent - Moncks Corner, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-moultrie-news-mount-pleasant-sc"  href="http://www.moultrienews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Moultrie News - Mount Pleasant, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star-north-augusta-sc"  href="http://www.northaugustastar.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Star - North Augusta, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-journal-scene-summerville-sc"  href="http://www.journalscene.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Journal Scene - Summerville, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-free-times-columbia-sc"  href="http://www.free-times.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Free Times - Columbia, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spurs-feathers-columbia-sc"  href="https://www.spursandfeathers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Spurs & Feathers - Columbia, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-evening-post-books-charleston-sc"  href="http://shop.evepostbooks.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Evening Post Books - Charleston, SC</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-494181" class="tncms-block padding-bottom"><section id="block-494181" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=540%2C125 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=750%2C174 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=1200%2C279 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=1700%2C395 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-517881" class="tncms-block"><div class="block-title">
    <div class="block-title-inner">
        <h4>Contact Information</h4>
    </div>
</div>
<p><strong>Post and Courier</strong><br>
134 Columbus Street<br>
Charleston, SC 29403</p>
<p><strong>Phone:</strong> 843-577-7111</p>
<p><strong>News tips/online questions:</strong> <a href="mailto:webteam@postandcourier.com">webteam@postandcourier.com</a></p>
<p><strong>Delivery/subscription questions:</strong> <a href="mailto:subserve@postandcourier.com">subserve@postandcourier.com</a></p></div><div id="tncms-block-494188" class="tncms-block padding-bottom"><div class="follow-links-494188 default">
    
    <section id="block-494188" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494188 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePostandCourier" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postandcourier" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/27283/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/postandcourier/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/postandcourier" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postandcourier.com",
  "sameAs" : ["https://www.facebook.com/ThePostandCourier","https://twitter.com/postandcourier","https://www.linkedin.com/company-beta/27283/","https://www.pinterest.com/postandcourier/","https://www.instagram.com/postandcourier"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="postandcourier.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --> 

<script src="https://www.postandcourier.com/app/js/smartquotes/smartquotes.js"></script>
<script>smartquotes()</script>



<!--Queryly Similar Stories widget and Search widget-->
<script type="text/javascript" src="https://www.queryly.com/js/queryly.v2.js"></script>


<script>
    $(document).ready(function(){
        var d1 = document.getElementById('main-nav-right-nav_menu');
        d1.insertAdjacentHTML('beforeend','<li><img class="queryly_search_button" style="vertical-align:middle;width: 36px;cursor: pointer;float:right;padding: 5px;margin-top: 8px;margin-left:10px;margin-right: 10px;" src="https://www.queryly.com/images/whitesearchicon.png"></li>');
        $('.navbar-header').prepend('<img class="queryly_search_button queryly_search_mobile_button"style="display:none;vertical-align:middle;width:36px;cursor:pointer;float:right;padding:5px;margin-top:8px;margin-left:10px;margin-right:10px;"src="https://www.queryly.com/images/whitesearchicon.png">');
        queryly.init('f1c3f5756bdf411f', queryly.jquery('.queryly_search_button'));
    });
</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-507408" class="tncms-block"><div style="width:320px; margin:0 auto;">
<div id="gtm_dfp_mobile_floorboard" style="position:fixed; bottom:0; z-index:5; height:50px;" class="text-center"><!--Google Tag Manager Enabled --></div>
</div></div><div id="tncms-block-494174" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-494174"><div class="col-xs-12"><small>&copy; <script>document.write(new Date().getFullYear())</script>, Post and Courier, an Evening Post Industries company. All rights reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<!-- bodyBottom -->




<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "4e64b2189d34cba34d2844b99a98274c"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async="async" defer="defer"></script>
<!-- End Constant Contact Active Forms -->


<!-- Begin Campaign Monitor script, Oct 3 2018 -->
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>


<!-- Begin Mather Listener (live)-->
<script type="text/javascript">
    (function(cid,mkt,config,domain) {
        var ml = document.createElement('script');
        var s = document.getElementsByTagName('script')[0] || document.head;
        var cb;

        try {
            if (!(cb = localStorage._matherVer)) {
                throw false;
            }
        } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
        }

        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb45_6' + cb;
        s.parentNode.insertBefore(ml, s);
    })('ma10096','77204101','');
</script>
<!-- End Mather Listener (live)-->

<!--moving Piano JS to head Oct 6, moving data to body-->
<!--removing Piano-Brainworks and updating to Piano ID production, Sept 30 2019-->
<script>
    tp = window.tp || [];
    tp.push(['setUsePianoIdUserProvider', true]);
    // The content published date
    tp.push(["setContentCreated", "2019-10-15 16:15"]);
    // The content author
    tp.push(["setContentAuthor", "By Mikaela Porter\nmporter@postandcourier.com"]);
    // The content section
    tp.push(["setContentSection", "news"]);
    // The content tags
    tp.push(["setTags", ["charleston","charleston mayor","john tecklenburg","mike seekings","gary white","maurice washington","sheri irwin","renee orth","mayor teck","seekings for mayor","charleston election","#spotlight"]]);
    // If the content is native advertising - always false
    tp.push(["setContentIsNative", false]);
    // Add custom variables as any key-value pair. The first parameter is the key; second is the value
    tp.push(["setCustomVariable", "flags", "top story"]);
    //tp.push(["addHandler", "loginSuccess", function(data){
    //if (data.registration === false){
    // this is login
    // }
    //}]);

    var mainLoginButton = document.getElementById("mainNavLoginButton");
    var mainLoginText = document.getElementById("mainNavLoginButtonText");
    var mainSubscribeButton = document.getElementsByClassName("tnt-section-subscribe");
    var pianoLoginStatus = false;

    tp.push(["init", function() {
        tp.pianoId.init({
            displayMode: 'modal',
            loggedIn: function(data) {
                console.log('user ', data.user, ' logged in with token', data.token);
                mainLoginText.innerHTML = data.user.firstName + " " + data.user.lastName;
                mainSubscribeButton[1].setAttribute("style", "display: none");
                pianoLoginStatus = true;
            },
            loggedOut: function() {
                console.log('user logged out');
                mainLoginText.innerHTML = "Login";
                mainSubscribeButton[1].setAttribute("style", "display: block");
                pianoLoginStatus = false;
            }
        });
        tp.myaccount.show({
            displayMode: "inline",
            containerSelector: "#my-account"
        });

    }]);

    mainLoginButton.addEventListener("click", function(e) {
        e.preventDefault();
        console.log("button clicked!");
        if (pianoLoginStatus === true) {
            window.location.href = 'https://www.postandcourier.com/manage-subscription';
        } else {
            tp.pianoId.show({
                screen: 'login',
                displayMode: 'modal'
            });
        }

    });

</script>






<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-account="54538" data-user="48361" async></script>
<!-- / https://optinmonster.com -->​




<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_6f1d674a_ee7e_11e9_945f_77c379167414_photo_modal = false;
                var gallery_changed_6f1d674a_ee7e_11e9_945f_77c379167414_photo_modal = false;
                $('#gallery-items-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal .owl-stage-outer").height( $('#carousel-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal .owl-item.active').height() );
                        }, 600);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_6f1d674a_ee7e_11e9_945f_77c379167414_photo_modal = $('#gallery-items-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal').data('owlCarousel');
                $('#carousel-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6f1d674a_ee7e_11e9_945f_77c379167414_photo_modal.prev();
                });
                $('#carousel-6f1d674a-ee7e-11e9-945f-77c379167414-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6f1d674a_ee7e_11e9_945f_77c379167414_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').toggleClass('fa-minus-circle').toggleClass('fa-plus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_6f1d674a_ee7e_11e9_945f_77c379167414 = false;
                var gallery_changed_6f1d674a_ee7e_11e9_945f_77c379167414 = false;
                $('#gallery-items-6f1d674a-ee7e-11e9-945f-77c379167414').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-6f1d674a-ee7e-11e9-945f-77c379167414 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-6f1d674a-ee7e-11e9-945f-77c379167414');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-6f1d674a-ee7e-11e9-945f-77c379167414 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-6f1d674a-ee7e-11e9-945f-77c379167414 .owl-stage-outer").height( $('#carousel-6f1d674a-ee7e-11e9-945f-77c379167414 .owl-item.active').height() );
                        }, 600);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-6f1d674a-ee7e-11e9-945f-77c379167414 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-6f1d674a-ee7e-11e9-945f-77c379167414 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-6f1d674a-ee7e-11e9-945f-77c379167414 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_6f1d674a_ee7e_11e9_945f_77c379167414 = $('#gallery-items-6f1d674a-ee7e-11e9-945f-77c379167414').data('owlCarousel');
                $('#carousel-6f1d674a-ee7e-11e9-945f-77c379167414 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6f1d674a_ee7e_11e9_945f_77c379167414.prev();
                });
                $('#carousel-6f1d674a-ee7e-11e9-945f-77c379167414 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6f1d674a_ee7e_11e9_945f_77c379167414.next();
                });
            }); /*]]>*/</script></body>
</html>