
  




    
  
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postandcourier.com/content/tncms/live/" />
<meta name="keywords" content="children, charleston, south carolina, jennifer zolman, eye doctor, south carolina, charleston" />
<meta name="news_keywords" content="children, charleston, south carolina, jennifer zolman, eye doctor, south carolina, charleston" />
<meta name="description" content="&ldquo;I see two of everything, but it&rsquo;s OK. I know which one is the real one.&rdquo;" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postandcourier.com/lowcountryparent/5-tips-from-a-charleston-eye-doctor-to-save-your-childs-vision/article_75c7083a-9256-11eb-ba15-2324251fa327.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/f7/ff740d7c-925f-11eb-a825-af087ff33fdf/6064dc47f318a.image.jpg?resize=733%2C630" />
<meta property="og:image:width" content="733" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="5 tips from a Charleston eye doctor to save your child's vision" />
<meta property="og:description" content="&ldquo;I see two of everything, but it&rsquo;s OK. I know which one is the real one.&rdquo;" />
<meta property="og:site_name" content="Post and Courier" />
<meta property="og:section" content="Lowcountry Parent" />
<meta property="fb:app_id" content="146078808769941" />
<meta property="article:publisher" content="https://www.facebook.com/LowcountryParent" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@lcpmagazine" />
<meta name="twitter:image:alt" content="Draisin Vision" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.78b0163131a0eb95aef899d56f817c34.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/live/global/resources/styles/site.css?_dc=1471876310"/>
<link rel="stylesheet" href="https://use.typekit.net/ipw6blv.css"/>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,700,300"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Slabo+27px"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-494186 .search-spinner { position: absolute; } #block-494186 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-494186 { margin-bottom: 0; } #site-search-494186 .site-search-form { padding: 0; } #site-search-494186 #site-search-494186-btn { outline: none; } #site-search-494186 #site-search-494186-term { border: 0; box-shadow: none; } #site-search-494186 .site-search-form { box-shadow: none; } .follow-links-992087 li { margin-right: 1px; padding: 0; } .follow-links-992087 li a, .follow-links-992087 li a:focus, .follow-links-992087 li a:active { ; color: #FFF!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-992087 li a:hover { text-decoration: none; opacity: 1; } .follow-links-992087 li a.fb:hover { color: #3A59A5; } .follow-links-992087 li a.tw:hover { color: #46C8F9; } .follow-links-992087 li a.is:hover { color: #D4C4A2; } #tncms-block-706258 .tnt-prop-img { max-width: 500px; } #site-logo-706258 { color: #666; } #block-1028921 .btn { background-color: #dbffe4; } #block-1028921 .btn { color: #589240; } #block-1028921 .btn .tnt-svg { color: #589240; } #block-1013725 .search-spinner { position: absolute; } #block-1013725 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1013725-btn { background-color: #589240; border-color: #589240; } #block-1013725 .card-panel { background-color: #FFF; border-color: rgba(0,0,0,.08); } #tncms-block-912790 .tnt-prop-img { max-width: 300px; } #site-logo-912790 { color: #666; } .follow-links-706230 li { margin-right: 1px; padding: 0; } .follow-links-706230 li a, .follow-links-706230 li a:focus, .follow-links-706230 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-706230 li a:hover { text-decoration: none; opacity: 1; } .follow-links-706230 li a.fb,.follow-links-706230 li a.fb:hover { color: #3A59A5; } .follow-links-706230 li a.tw,.follow-links-706230 li a.tw:hover { color: #46C8F9; } .follow-links-706230 li a.is,.follow-links-706230 li a.is:hover { color: #D4C4A2; } #tncms-block-706280 .tnt-prop-img { max-width: 600px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/lowcountryparent","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":204},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"75c7083a-9256-11eb-ba15-2324251fa327","app":"editorial"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>5 tips from a Charleston eye doctor to save your child's vision | Lowcountry Parent | postandcourier.com</title>
    
    <meta property="tout:article:id" content="75c7083a-9256-11eb-ba15-2324251fa327">
    <!--author: -->
    

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.postandcourier.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0a33ba64-2f37-11eb-bdba-0fd72406ff07.png?crop=281%2C281%2C209%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="5 tips from a Charleston eye doctor to save your child's vision | Lowcountry Parent | postandcourier.com" href="http://www.postandcourier.com/search/?f=rss&amp;t=article&amp;c=lowcountryparent&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postandcourier.com/lowcountryparent/5-tips-from-a-charleston-eye-doctor-to-save-your-childs-vision/article_75c7083a-9256-11eb-ba15-2324251fa327.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!--start opt_headBottom-->    
    
    
        
    
        
     

    
    
    
 
    
 
    
    
    <!-- FB Instant Article Meta Tag -->
    <meta property="fb:pages" content="107285652622522" />

    

    

    

    

    <meta name="google-site-verification" content="gD6u0Vomslx70wvu-1DxfPmzdWL5xU6I3c6vK-b3qRk" />
    <meta name="google-site-verification" content="gL-Bl7ULCV3KMihbJROJq1d-i5LSRD9mevTMCnIYlPQ" />
    <meta name="parsely-post-id" content="75c7083a-9256-11eb-ba15-2324251fa327" />

    
    
    <script type="text/javascript">
    $(function(){  
         //$('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');
         $('.navbar-static .hamburger-desktop .sr-only-show').text('');
         $('.navbar-toggle.hamburger-desktop .sr-only-show').css('display','none');
     }); 
    </script>
    
    <script type="text/javascript">
    $(function(){  
         $('.card-label-flags .label-flag-advertorial').text('PAID ADVERTISEMENT');      
     }); 
    </script>
    
    


    
    <script>
    $(function () {
        $('input[name="t"]').val([ "article", "collection" ]);
    });
    </script>

    

    
    <!-- You are outside of the GDPR! -->
    <script>
    /***
    *Developer: Jamin Quimby
    *EPI - Evening Post Industries Framework
    *This framework helps power Google Tag Manager and pushes server variables to front-end development.
    ***/
    (function (){if (typeof EPI !=="function"){EPI = function (options){var self = this,f = {};};return EPI;}})();
    /*Global Variables Pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        device:function(s){s=s||false;if(s==="mobile"){return (/iPhone|iPod|Android|BlackBerry/).test(navigator.userAgent)}else{return navigator.userAgent||undefined}},
        category:function(s){s=s||false;if(s==="lowcountryparent"){return true}else{return "lowcountryparent"||undefined}},
        categoryName:function(s){s=s||false;if(s==="Lowcountry Parent"){return true}else{return "Lowcountry Parent"||undefined}},
        //mainCategory:function(s){s=s||false;if(s==="<%CurrMainCategory%>"){return true}else{return "<%CurrMainCategory%>"||undefined}},
        //mainCategoryName:function(s){s=s||false;if(s==="<%CurrMainCategoryName%>"){return true}else{return "<%CurrMainCategoryName%>"||undefined}},
        //byline:function(s){s=s||false;if(s===""){return true}else{return ""||undefined}},
        pubDate:function(s){s=s||false;if(s==="2021-04-07 7:00:00"){return true}else{return "2021-04-07 7:00:00"||undefined}},
        /*section:function*/
        /*premium:function*/
        /*metered:function*/

        }}};$.extend(true, EPI.prototype, EPI_prototype);})();
        /*Local Variables pushed to EPI Framework*/
        (function (){var EPI_prototype = {get:{ page:{
            type:function(s){s=s||false;if(s===("article")){return true}else{return("article"||undefined)}},
        }}};$.extend(true, EPI.prototype, EPI_prototype);})();
    </script>
    <!-- Moved GTM Javascript to Head on 180515 -->
      <!-- Google Tag Manager - START LCP -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','gt','GTM-WJXBQ6');</script>
            <!-- End Google Tag Manager - END LCP --><!--end GDPR conditional-->

    
    <!--Parse.ly meta data extractor-->
    <script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "5 tips from a Charleston eye doctor to save your child's vision",
    "url": "https://www.postandcourier.com/lowcountryparent/5-tips-from-a-charleston-eye-doctor-to-save-your-childs-vision/article_75c7083a-9256-11eb-ba15-2324251fa327.html",
    "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/f7/ff740d7c-925f-11eb-a825-af087ff33fdf/6064dc47f318a.image.jpg?resize=50%2C43",
    "image": "https://www.postandcourier.com/draisin-vision/image_ff740d7c-925f-11eb-a825-af087ff33fdf.html",
    "datePublished": "2021-04-07 07:00",
    "dateCreated": "2021-04-07 07:00",
    "dateModified": "",
    "articleSection": "lowcountryparentfamilieshealth",
    "creator": "",
    "author": "",
    "keywords": ["lowcountryparent","families","health"],
    "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.postandcourier.com/lowcountryparent/5-tips-from-a-charleston-eye-doctor-to-save-your-childs-vision/article_75c7083a-9256-11eb-ba15-2324251fa327.html"
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Post and Courier",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.postandcourier.com/app/images/logos/pc-logo-updated.png"
            }
        }
    }
    </script>

    <!--image: https://www.postandcourier.com/draisin-vision/image_ff740d7c-925f-11eb-a825-af087ff33fdf.html -->
    <!--publisher: Post and Courier -->
    <!--dateModified:  -->
    <!--section tags: ["lowcountryparent","families","health"]-->
    <!--#keyword tags: ["children","charleston, south carolina","jennifer zolman","eye doctor","south carolina","charleston"]-->
    <!--first section tag: ["lowcountryparent"]-->
    
    <!-- Removed Cxense script Aug 17 2017 -->
    
    <!--remove matherMetrics, Sept 17-->
    
    <!--start Piano's ad block detection script-->
    <script>
        document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
        var setNptTechAdblockerCookie = function(adblocker) {
            var d = new Date();
            d.setTime(d.getTime() + 60 * 5 * 1000);
            document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
        };
        var script = document.createElement("script");
        script.setAttribute("async", true);
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
    </script>
    
    <!--Piano Production JavaScript, moved from body to head Oct 6-->   
    <script>
        (function(src){
        var a=document.createElement("script");
        a.type="text/javascript";
        a.async=true;
        a.src=src;
        var b=document.getElementsByTagName("script")[0];
        b.parentNode.insertBefore(a,b)
        })("https://experience.tinypass.com/xbuilder/experience/load?aid=XbtscClvMf");
    </script>
    
    <!-- Cxense Start Oct 14 2020 -->
    <script type="text/javascript" src="https://cdn.cxense.com/cx.cce.js"></script>
    <script type="text/javascript">
        var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || [];
        cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];
        cX.setSiteId('1129576163655281562');
        cX.CCE.sendPageViewEvent();
    </script>
    <!-- Cxense Stop -->

    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '973418816133033');
      fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=973418816133033&ev=PageView&noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
    
    
    <!-- Global site tag (gtag.js) - Google Ads: 758392940 - KC-90 -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=AW-758392940"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
    
      gtag('config', 'AW-758392940');
    </script>
    
       

    

    
<!--end opt_headBottom-->    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-75c7083a-9256-11eb-ba15-2324251fa327  section-lowcountryparent type-article infinity-disabled" data-path="/lowcountryparent">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postandcourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Flowcountryparent&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=204&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=75c7083a-9256-11eb-ba15-2324251fa327&amp;tncms.asset.app=editorial&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
    if (typeof dataLayer === 'undefined') {
        var dataLayer = [];
    }

    __tnt.googlePageView = function(obj) {
        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
        dataLayer.push({
            'event': 'VirtualPageview',
            'tncms.event.virtual_pageview.url': sURL,
            'tncms.event.virtual_pageview.title': obj.title
        });
    }
</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WJXBQ6"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div id="gtm_dfp_flipp_interstitial-REMOVE"><!--Google Tag Manager enabled--></div>
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.postandcourier.com/tncms/admin/editorial-asset/?edit=75c7083a-9256-11eb-ba15-2324251fa327"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-494186" class="tncms-block hidden-md hidden-lg"><section id="block-494186" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-494186" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-494186" aria-labelledby="site-search-button-494186" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-494186-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-494186-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-494186-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-494186').submit();
        return false;
    });

    $('#site-search-494186').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-494186 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-494186 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-494186-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-992087" class="tncms-block navigation-social-icons"><div class="follow-links-992087 pull-right">
    
    <section id="block-992087" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LowcountryParent" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/lcpmagazine" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/lowcountryparent/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postandcourier.com",
  "sameAs" : ["https://www.facebook.com/LowcountryParent","https://twitter.com/lcpmagazine","https://www.instagram.com/lowcountryparent/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lowcountryparent/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-things-to-do">Things To Do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/kidsclub/"  class="nav-link tnt-section-kids-club">Kids Club</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/event_guide/"  class="nav-link tnt-section-weekly-roundup">Weekly Roundup</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-articles">Articles</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/families/"  class="nav-link tnt-section-families">Families</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/mom_month/"  class="nav-link tnt-section-mom-of-the-month">Mom of the Month</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/ask_the_expert/"  class="nav-link tnt-section-q-a">Q & A</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/health/"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/model_spotlight/"  class="nav-link tnt-section-model-spotlight">Model Spotlight</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-directories">Directories</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/birthdays/"  class="nav-link tnt-section-birthday-party-guide">Birthday Party Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/camp_listings/"  class="nav-link tnt-section-camp-guide">Camp Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/health_wellness/"  class="nav-link tnt-section-health-wellness-guide">Health & Wellness Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/holiday_gifts/"  class="nav-link tnt-section-holiday-gift-guide">Holiday Gift Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/holiday_happenings/"  class="nav-link tnt-section-holiday-happenings-guide">Holiday Happenings Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/restaurants/"  class="nav-link tnt-section-restaurant-guide">Restaurant Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/service/"  class="nav-link tnt-section-service">Service</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/shopping/"  class="nav-link tnt-section-shopping">Shopping</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/family_finance/"  class="nav-link tnt-section-family-finance">Family Finance</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/photographers/"  class="nav-link tnt-section-photographers">Photographers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/summer_fun/"  class="nav-link tnt-section-summer-fun">Summer Fun</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/hurricane_resources/"  class="nav-link tnt-section-hurricane-resources">Hurricane Resources</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-education-directories">Education Directories</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/daycare/"  class="nav-link tnt-section-daycare">Daycare</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/preschool/"  class="nav-link tnt-section-preschool-guide">Preschool Guide</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/nanny_services/"  class="nav-link tnt-section-nanny-services">Nanny Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/prek-12/"  class="nav-link tnt-section-prek-12">Prek-12</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://pnccontests.secondstreetapp.com/MomsChoice_2021/"  target="_blank" rel="noopener" class="nav-link tnt-section-mom-s-choice">Mom’s Choice</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.postandcourier.com/lowcountryparent/site/advertise.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise with us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lowcountryparent/photos/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://sponsored.lowcountryparent.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lowcountryparent/eedition/"  class="nav-link tnt-section-e-edition">e-Edition </a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-706258" class="tncms-block a logo"><div id="site-logo-706258" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="https://www.postandcourier.com/lowcountryparent/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/03824ede-7d56-11eb-b5a4-bb6004b8ab07.png?resize=200%2C64" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/03824ede-7d56-11eb-b5a4-bb6004b8ab07.png?resize=150%2C48 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/03824ede-7d56-11eb-b5a4-bb6004b8ab07.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/03824ede-7d56-11eb-b5a4-bb6004b8ab07.png?resize=225%2C72 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/03824ede-7d56-11eb-b5a4-bb6004b8ab07.png?resize=300%2C95 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/03824ede-7d56-11eb-b5a4-bb6004b8ab07.png?resize=400%2C127 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/03824ede-7d56-11eb-b5a4-bb6004b8ab07.png 540w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="500"
            height="159"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1028921" class="tncms-block padding-bottom"><section id="block-1028921" class="block emphasis-h3   " ><div id="promo-button-1028921" class="promo-button"><a href="https://confirmsubscription.com/h/j/121BFBBEC10FAECA"><button type="button" class="btn btn-block btn-sm"><div class="sticker">
                    <span class="fas tnt-envelope"></span>
                </div>Sign up for our Newsletter!</button></a></div></section></div><div id="tncms-block-1013725" class="tncms-block"><section id="block-1013725" class="block emphasis-h3   " >
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="clearfix"></div>
    <div id="search-form-1013725" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1013725" aria-labelledby="site-search-button-1013725" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
        <input type="hidden" name="c[]" value="lowcountryparent*">
    
    
    
        <input type="hidden" name="d1" value="5 years ago">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1013725-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1013725-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1013725" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    
            </div>
        </div>
    </section> 

<script>
    $('#site-search-1013725-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1013725').submit();
        return false;
    });

    $('#site-search-1013725').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1013725 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1013725 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1013725-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-912790" class="tncms-block a logo"><div id="site-logo-912790" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/320151d4-961f-11ea-85b1-efff0be9287e.png?resize=200%2C73" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/320151d4-961f-11ea-85b1-efff0be9287e.png?resize=150%2C55 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/320151d4-961f-11ea-85b1-efff0be9287e.png?resize=200%2C73 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/320151d4-961f-11ea-85b1-efff0be9287e.png?resize=225%2C83 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/320151d4-961f-11ea-85b1-efff0be9287e.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="110"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-819961" class="tncms-block"><style>
    #mainNavLoginButton {
        border: 1px solid rgba(255,255,255,.1) !important;
        background: rgba(0,0,0,0.1) !important;
        padding: 5px 15px 6px;
        margin: 9px 0px 0px 0px;
        border-radius: 18px !important;
        font-weight: 600 !important;
        transition: background ease-out 200ms, border ease-out 200ms;
    }

    #mainNavLoginButton:hover {
        border: 1px solid rgba(255,255,255,.3) !important;
        background: rgba(0,0,0,0.2) !important;
        border-radius: 18px !important;
    }
</style><div>
    <ul class="nav navbar-nav">
<li>
            <a id="mainNavLoginButton" href="">
                <span class="nav-icon fas tnt-user tnt-fw"></span> <span id="mainNavLoginButtonText" class="nav-label">Login</span>
            </a>
        </li>
    </ul>
</div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-i-class-fas-tnt-home-i"  href="/lowcountryparent/"  tabindex="0">
                    <span class="nav-label"><i class="fas tnt-home"></i></span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Things to Do</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-kids-club"  href="/lowcountryparent/kidsclub/"  tabindex="0">
                    <span class="nav-label">Kids Club</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/lowcountryparent/events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weekly-roundup"  href="/lowcountryparent/event_guide/"  tabindex="0">
                    <span class="nav-label">Weekly Roundup</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-directories"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Directories</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-birthday-parties"  href="/lowcountryparent/birthdays/"  tabindex="0">
                    <span class="nav-label">Birthday Parties</span>
                </a></li><li>
                <a class="nav-link   tnt-section-camp"  href="/lowcountryparent/camp_listings/"  tabindex="0">
                    <span class="nav-label">Camp</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-wellness"  href="/lowcountryparent/health_wellness/"  tabindex="0">
                    <span class="nav-label">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-holiday-gifts"  href="/lowcountryparent/holiday_gifts/"  tabindex="0">
                    <span class="nav-label">Holiday Gifts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-holiday-happenings"  href="/lowcountryparent/holiday_happenings/"  tabindex="0">
                    <span class="nav-label">Holiday Happenings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-restaurants"  href="/lowcountryparent/restaurants/"  tabindex="0">
                    <span class="nav-label">Restaurants</span>
                </a></li><li>
                <a class="nav-link   tnt-section-service"  href="/lowcountryparent/service/"  tabindex="0">
                    <span class="nav-label">Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-shopping"  href="/lowcountryparent/shopping/"  tabindex="0">
                    <span class="nav-label">Shopping</span>
                </a></li><li>
                <a class="nav-link   tnt-section-family-finances"  href="/lowcountryparent/family_finance/"  tabindex="0">
                    <span class="nav-label">Family Finances</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photographers"  href="/lowcountryparent/photographers/"  tabindex="0">
                    <span class="nav-label">Photographers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-summer-fun"  href="/lowcountryparent/summer_fun/"  tabindex="0">
                    <span class="nav-label">Summer Fun</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hurricane-resources"  href="/lowcountryparent/hurricane_resources/"  tabindex="0">
                    <span class="nav-label">Hurricane Resources</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-education-directories"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Education Directories</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-daycare"  href="/lowcountryparent/daycare/"  tabindex="0">
                    <span class="nav-label">Daycare</span>
                </a></li><li>
                <a class="nav-link   tnt-section-preschool"  href="/lowcountryparent/preschool/"  tabindex="0">
                    <span class="nav-label">Preschool</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nanny-services"  href="/lowcountryparent/nanny_services/"  tabindex="0">
                    <span class="nav-label">Nanny Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prek-12"  href="/lowcountryparent/prek-12/"  tabindex="0">
                    <span class="nav-label">preK-12</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contests"  href="/lowcountryparent/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-moms-choice"  href="http://pnccontests.secondstreetapp.com/MomsChoice_2021/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Mom's Choice</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-special-offers"  href="/lowcountryparent/special_offers/"  tabindex="0">
                    <span class="nav-label">Special Offers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="https://www.postandcourier.com/lowcountryparent/site/advertise.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-778680" class="tncms-block"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142953540/LCP/LowCountryParent.com/Main_Section/Pushdown', [990, 30], 'div-gpt-ad-1558618327684-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /142953540/LCP/LowCountryParent.com/Main_Section/Pushdown --><div id="div-gpt-ad-1558618327684-0" style="width:990px;margin:0 auto;" class="hidden-xs hidden-sm">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558618327684-0'); });
</script></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-507585" class="tncms-block"><div id="gtm_dfp_mobile_ad_unit" class="dfp-ad-div dfp-leaderboard-container-div text-center visible-xs" style="margin-bottom:20px;">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-75c7083a-9256-11eb-ba15-2324251fa327" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-75c7083a-9256-11eb-ba15-2324251fa327" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-75c7083a-9256-11eb-ba15-2324251fa327-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-75c7083a-9256-11eb-ba15-2324251fa327-photo-modal" class="carousel-inner">
                        <div class="item photo-ff740d7c-925f-11eb-a825-af087ff33fdf">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"5 tips from a Charleston eye doctor to save your child&#39;s vision","url":"/lowcountryparent/5-tips-from-a-charleston-eye-doctor-to-save-your-childs-vision/article_75c7083a-9256-11eb-ba15-2324251fa327.html","uuid":"75c7083a-9256-11eb-ba15-2324251fa327","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/f7/ff740d7c-925f-11eb-a825-af087ff33fdf/6064dc47f318a.image.jpg"
                    
                    alt="Draisin Vision"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1000"
                    height="859"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/f7/ff740d7c-925f-11eb-a825-af087ff33fdf/6064dc47f318a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-75c7083a-9256-11eb-ba15-2324251fa327-photo-modal" data-target=".caption-inner-75c7083a-9256-11eb-ba15-2324251fa327-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-75c7083a-9256-11eb-ba15-2324251fa327-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-2d079e5c-9260-11eb-84ba-7757e9f21325 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"5 tips from a Charleston eye doctor to save your child&#39;s vision","url":"/lowcountryparent/5-tips-from-a-charleston-eye-doctor-to-save-your-childs-vision/article_75c7083a-9256-11eb-ba15-2324251fa327.html","uuid":"75c7083a-9256-11eb-ba15-2324251fa327","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Dr. Jennifer Zolman"
                    class="img-responsive owl-lazy default"
                    width="1171"
                    height="1769"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/d0/2d079e5c-9260-11eb-84ba-7757e9f21325/6064dd9359098.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-75c7083a-9256-11eb-ba15-2324251fa327-photo-modal" data-target=".caption-inner-75c7083a-9256-11eb-ba15-2324251fa327-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-75c7083a-9256-11eb-ba15-2324251fa327-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Red Shutter Studio 3</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-75c7083a-9256-11eb-ba15-2324251fa327').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-75c7083a-9256-11eb-ba15-2324251fa327').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-75c7083a-9256-11eb-ba15-2324251fa327" class="asset article-longform" data-url="https://www.postandcourier.com/lowcountryparent/5-tips-from-a-charleston-eye-doctor-to-save-your-childs-vision/article_75c7083a-9256-11eb-ba15-2324251fa327.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="“I see two of everything, but it’s OK. I know which one is the real one.” "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/f7/ff740d7c-925f-11eb-a825-af087ff33fdf/6064dc47f318a.image.jpg?resize=733%2C630">
            <meta itemprop="width" content="733">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="postandcourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postandcourier.com/lowcountryparent/5-tips-from-a-charleston-eye-doctor-to-save-your-childs-vision/article_75c7083a-9256-11eb-ba15-2324251fa327.html" />
    <style>
                .asset-paging .direction {
                    color: #589240;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.postandcourier.com\/tncms\/search\/mlt\/?origin=75c7083a-9256-11eb-ba15-2324251fa327&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"75c7083a-9256-11eb-ba15-2324251fa327","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-75c7083a-9256-11eb-ba15-2324251fa327" class="asset-paging">
                <div id="paging-prev-75c7083a-9256-11eb-ba15-2324251fa327" class="paging-link prev offset"></div>
                <div id="paging-next-75c7083a-9256-11eb-ba15-2324251fa327" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            5 tips from a Charleston eye doctor to save your child's vision
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-04-07T07:00:00-04:00" class="tnt-date asset-date text-muted">
            Apr 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-07T07:00:00-04:00" class="tnt-date asset-date text-muted">34 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-07T07:00:00-04:00">
    <meta itemprop="datePublished" content="2021-04-07T07:00:00-04:00">
    <meta itemprop="dateModified" content="2021-04-07T07:00:00-04:00">
</header>
        
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1040270" class="tncms-block"><style>
#bottom-newsletter-toaster {
        display: none;
}
.newsletter-toaster-right, .newsletter-toaster-left {
        text-align: left;
        font-size: inherit;
        display: flex;
        flex-direction: column;
        flex: 1;
        /*justify-content: center;*/
}
.newsletter-toaster-left p {
        margin: 0.5rem 1rem 0 0;
        padding: 0;
}

@media screen and (min-width: 600px) {
        #bottom-newsletter-toaster {
            position: fixed;
            opacity: .99;
            bottom:0;
            left: 50%;
            z-index: 200;
            transform: translateX(-50%);
            width: 95vw;
            background: #F2F4F3;
            color: #000000;
            padding: 0.4rem 1.4rem;
            font-family: adelle-sans, sans-serif;
            align-items: center;
            font-weight: inherit;
            justify-content: space-around;
            max-width: 900px;
            padding: 1.6rem 2.4rem;
            border: solid 2px #589240;
        }

        .display_newsletter_toaster {
            display: flex !important;
        }
}
@media only screen and (max-width: 599px) {
        #bottom-newsletter-toaster {
            position: fixed;
            opacity: .99;
            bottom:0;
            left: 50%;
            z-index: 200;
            transform: translateX(-50%);
            width: 95vw;
            background: #F2F4F3;
            color: #000000;
            padding: 0.4rem 1rem;
            font-family: adelle-sans, sans-serif;
            /*align-items: center;*/
            font-weight: inherit;
            justify-content: space-around;
            max-width: 500px;
            border: solid 2px #589240;
        }

        .display_newsletter_toaster {
            display: flex !important;
        }
        
        #fieldEmail input { 
            font-size: 11px !important;
       }
}
</style><span id="bottom-newsletter-toaster">
<div class="newsletter-toaster-left  hidden-xs hidden-sm">
        <h3 style="color:#589240;">Sign up for The Sprout newsletter!</h3>
        <p>Receive exciting and engaging weekly parenting content to your inbox from Lowcountry Parent.</p>
    </div>
    <div class="newsletter-toaster-right">
        <div id="close" onclick="this.parentNode.parentNode.parentNode.removeChild(this.parentNode.parentNode); return false;"><p class="text-right caption"><span style="cursor: pointer;" class="btn btn-default">CLOSE</span></p></div>
          
       <form class="js-cm-form" id="subForm" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255CF1BF530D0AD34869409DA0A647065B7987E813F6BB43B4F1319BB2A77B6F7195B099ADA2C7CE5BE776537B3079C051F1">
            <div>
                <div style="margin-bottom: 5px;">
                    <input autocomplete="Email" aria-label="Email" class="js-cm-email-input qa-input-email" id="fieldEmail" maxlength="200" name="cm-jtjthul-jtjthul" required type="email" placeholder="Enter your email to sign up..." style="width:100%"></div>
             </div>
            <button type="submit" class="btn btn-primary">Sign Up</button>
        </form>
        <script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></div><!--/toaster-right-->
</span></div><div id="tncms-block-1043165" class="tncms-block"><style>
#bottom-newsletter-toaster {
        display: none;
}
.newsletter-toaster-right, .newsletter-toaster-left {
        text-align: left;
        font-size: inherit;
        display: flex;
        flex-direction: column;
        flex: 1;
        /*justify-content: center;*/
}
.newsletter-toaster-left p {
        margin: 0.5rem 1rem 0 0;
        padding: 0;
}

@media screen and (min-width: 600px) {
        #bottom-newsletter-toaster {
            position: fixed;
            opacity: .99;
            bottom:0;
            left: 50%;
            z-index: 200;
            transform: translateX(-50%);
            width: 95vw;
            background: #F2F4F3;
            color: #000000;
            padding: 0.4rem 1.4rem;
            font-family: adelle-sans, sans-serif;
            align-items: center;
            font-weight: inherit;
            justify-content: space-around;
            max-width: 900px;
            padding: 1.6rem 2.4rem;
            border: solid 2px #589240;
        }

        .display_newsletter_toaster {
            display: flex !important;
        }
}
@media only screen and (max-width: 599px) {
        #bottom-newsletter-toaster {
            position: fixed;
            opacity: .99;
            bottom:0;
            left: 50%;
            z-index: 200;
            transform: translateX(-50%);
            width: 95vw;
            background: #F2F4F3;
            color: #000000;
            padding: 0.4rem 1rem;
            font-family: adelle-sans, sans-serif;
            /*align-items: center;*/
            font-weight: inherit;
            justify-content: space-around;
            max-width: 500px;
            border: solid 2px #589240;
        }

        .display_newsletter_toaster {
            display: flex !important;
        }
        
        #fieldEmail input { 
            font-size: 11px !important;
       }
}
</style><span id="bottom-newsletter-toaster" class="visible-xs">

    <div class="newsletter-toaster">
        <div id="close" onclick="this.parentNode.parentNode.parentNode.removeChild(this.parentNode.parentNode); return false;"><p class="text-right caption"><span style="cursor: pointer;" class="btn btn-default">CLOSE</span></p></div>
           <div class="newsletter-toaster">
        <h3 style="color:#589240;">Sign up for The Sprout newsletter!</h3>
        <p>Receive exciting and engaging weekly parenting content to your inbox from Lowcountry Parent.</p>
    </div>
       <form class="js-cm-form" id="subForm" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255CF1BF530D0AD34869409DA0A647065B7987E813F6BB43B4F1319BB2A77B6F7195B099ADA2C7CE5BE776537B3079C051F1">
            <div>
                <div style="margin-bottom: 5px;">
                    <input autocomplete="Email" aria-label="Email" class="js-cm-email-input qa-input-email" id="fieldEmail" maxlength="200" name="cm-jtjthul-jtjthul" required type="email" placeholder="Enter your email to sign up..." style="width:100%"></div>
             </div>
            <button type="submit" class="btn btn-primary">Sign Up</button>
        </form>
        <script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></div><!--/toaster-right-->
</span></div></div>
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="75c7083a-9256-11eb-ba15-2324251fa327">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            

                              
<!-- articleBodyTop -->
<div id="gtm_tout-REMOVE" class="tout-sdk tout-top-article-REMOVE"><!-- Google Tag Manager Enabled --></div> 
<div id="children" class="output-first-keyword"></div>
<!--<paid><![CDATA[1]]></paid>-->
    <!--<div class="media-body" style="padding:15px 0;">
            <a href="https://www.postandcourier.com/subscribe/?tpcc=art_button" target="_blank">
                <button type="button" class="btn btn-danger btn-xs">Subscribe for $3.99 / week</button>
            </a>
        </div>--><div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-875432" class="tncms-block"><div id="subscrbe-article-btn" style="text-align:center; margin-bottom:2rem;">
    <a href="https://www.postandcourier.com/subscribe/?tpcc=article_subscribe_btn">
    <!--<button type="button" class="btn btn-danger">Subscribe today for $2.98 / week</button>-->
    <button type="button" class="btn btn-danger">Subscribe today for $2.29 / week</button>
    </a>
</div></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-ff740d7c-925f-11eb-a825-af087ff33fdf" 
                    data-instance="#gallery-items-75c7083a-9256-11eb-ba15-2324251fa327-photo-modal" 
                    data-target="#photo-carousel-75c7083a-9256-11eb-ba15-2324251fa327">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-ff740d7c-925f-11eb-a825-af087ff33fdf" 
                    data-instance="#gallery-items-75c7083a-9256-11eb-ba15-2324251fa327-photo-modal" 
                    data-target="#photo-carousel-75c7083a-9256-11eb-ba15-2324251fa327">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="859">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/f7/ff740d7c-925f-11eb-a825-af087ff33fdf/6064dc47f318a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/f7/ff740d7c-925f-11eb-a825-af087ff33fdf/6064dc47f318a.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Draisin Vision"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="859"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/f7/ff740d7c-925f-11eb-a825-af087ff33fdf/6064dc47f318a.image.jpg?resize=150%2C129 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/f7/ff740d7c-925f-11eb-a825-af087ff33fdf/6064dc47f318a.image.jpg?resize=200%2C172 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/f7/ff740d7c-925f-11eb-a825-af087ff33fdf/6064dc47f318a.image.jpg?resize=225%2C193 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/f7/ff740d7c-925f-11eb-a825-af087ff33fdf/6064dc47f318a.image.jpg?resize=300%2C258 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/f7/ff740d7c-925f-11eb-a825-af087ff33fdf/6064dc47f318a.image.jpg?resize=400%2C344 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/f7/ff740d7c-925f-11eb-a825-af087ff33fdf/6064dc47f318a.image.jpg?resize=540%2C464 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/f7/ff740d7c-925f-11eb-a825-af087ff33fdf/6064dc47f318a.image.jpg?resize=640%2C550 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/f7/ff740d7c-925f-11eb-a825-af087ff33fdf/6064dc47f318a.image.jpg?resize=750%2C644 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/f7/ff740d7c-925f-11eb-a825-af087ff33fdf/6064dc47f318a.image.jpg?resize=990%2C850 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/f7/ff740d7c-925f-11eb-a825-af087ff33fdf/6064dc47f318a.image.jpg?resize=1000%2C859 1035w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>“I see two of everything, but it’s OK. I know which one is the real one.”</p><p>“I need to sit closer to the TV. I can’t see it well when I sit on the couch.”</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>These are actual quotes that Jennifer Zolman, O.D., at <a href="http://www.draisinvision.com" target="_blank">Draisin Vision Group</a>  in Charleston hears on a fairly common basis from her young patients.</p><p>Little do we as parents know, but vision health is something we should be taking seriously in our children as young as six months old. “That is when they should see the eye doctor for the first time,” Dr. Zolman said. “If everything is fine, they can come back again at three years old, then again before kindergarten and then every year after that for a comprehensive exam.”</p><p>A comprehensive exam is more than just reading off a chart. “We will be looking for signs and symptoms – things that kids may not think to tell you because to them it is normal,” she said. For example, some children reveal that words are moving on the page, which will be a detriment to learning to read.”</p><p>Comprehensive eye exams with an eye doctor will look at the history of the patient, visual acuity, refraction, binocular vision, ocular motility, color vision and they will do a thorough ocular and systemic health assessment.</p><p>Dr. Zolman said that probably the biggest threat to our vision today is screen time.</p><p>“There was definitely an increase in screen time with the pandemic and we have seen an increase in kids coming in with vision problems too,” she explained.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-514051" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div></div><p>Here are some tips that Dr. Zolman shared on saving your child’s vision:</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-2d079e5c-9260-11eb-84ba-7757e9f21325" 
                    data-instance="#gallery-items-75c7083a-9256-11eb-ba15-2324251fa327-photo-modal" 
                    data-target="#photo-carousel-75c7083a-9256-11eb-ba15-2324251fa327">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-2d079e5c-9260-11eb-84ba-7757e9f21325" 
                    data-instance="#gallery-items-75c7083a-9256-11eb-ba15-2324251fa327-photo-modal" 
                    data-target="#photo-carousel-75c7083a-9256-11eb-ba15-2324251fa327">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1171">
            <meta itemprop="height" content="1769">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/d0/2d079e5c-9260-11eb-84ba-7757e9f21325/6064dd9359098.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/d0/2d079e5c-9260-11eb-84ba-7757e9f21325/6064dd9359098.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Dr. Jennifer Zolman"
                            class="img-responsive lazyload full default"
                            width="1171"
                            height="1769"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/d0/2d079e5c-9260-11eb-84ba-7757e9f21325/6064dd9359098.image.jpg?resize=150%2C227 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/d0/2d079e5c-9260-11eb-84ba-7757e9f21325/6064dd9359098.image.jpg?resize=200%2C302 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/d0/2d079e5c-9260-11eb-84ba-7757e9f21325/6064dd9359098.image.jpg?resize=225%2C340 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/d0/2d079e5c-9260-11eb-84ba-7757e9f21325/6064dd9359098.image.jpg?resize=300%2C453 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/d0/2d079e5c-9260-11eb-84ba-7757e9f21325/6064dd9359098.image.jpg?resize=400%2C604 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/d0/2d079e5c-9260-11eb-84ba-7757e9f21325/6064dd9359098.image.jpg?resize=540%2C816 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/d0/2d079e5c-9260-11eb-84ba-7757e9f21325/6064dd9359098.image.jpg?resize=640%2C967 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/d0/2d079e5c-9260-11eb-84ba-7757e9f21325/6064dd9359098.image.jpg?resize=750%2C1133 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/d0/2d079e5c-9260-11eb-84ba-7757e9f21325/6064dd9359098.image.jpg?resize=990%2C1496 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/d0/2d079e5c-9260-11eb-84ba-7757e9f21325/6064dd9359098.image.jpg?resize=1035%2C1564 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/d0/2d079e5c-9260-11eb-84ba-7757e9f21325/6064dd9359098.image.jpg?resize=1171%2C1769 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">Red Shutter Studio 3</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p><strong>Screen time</strong> - Make sure the computer device is held further away from the child’s face. “Remember that children have shorter arms.” Dr. Zolman said that too much <strong>screen time</strong> can manifest into headaches and double vision. She suggested the 20-20-20 rule, which means that people should take a break from the computer every 20 minutes and look at something that is 20 feet away for at least 20 seconds. “Take breaks and set a timer. Also put your computer by a window so you can gaze out of it every now and then.” Dr. Zolman also mentioned that children should not be looking at a computer screen before bed. “It disrupts the circadian rhythm and messes with the sleep/wake cycles.”</p><p><strong>UV/UB -</strong> Sunlight is another issue that children in the Lowcountry deal with, especially in the summer. Dr. Zolman said 70% more UV light gets absorbed into the eye of a child versus an adult. “The lens of a child is more clear than adults so it takes in more light. Also, the pupil is larger so that also makes them more susceptible to UV light.” She suggests quality sunglasses that have UV/UB blockage. “Don’t just get sunglasses that have shade. You need the sunglasses with the sticker on them that say they block out UV/UB light.” She also said to start kids at a young age with wearing sunglasses and that they should wear a hat as well.</p><p><strong>Puncture wounds</strong> – When accidents happen, Dr. Zolman said to veer on the side of “better safe than sorry.” She advised, “If you have any concern, just take your child to the doctor.” She said that many accidents will result in the child seeing flashes of light or floating spots and that the eye will turn red as well. She suggested that children wear safety goggles when they are engaging in play that seems risky or too rough.</p><p><strong>Safety measures</strong> - Have the proper equipment. Dr. Zolman said, “Again, this could be UV sunglasses or safety goggles. Also, wear goggles when swimming if the children are going to be opening their eyes under water.” She also warned about the visual elements of concussions. “If a concussion is suspected, it is important that the child receive a vision test.”</p><p><strong>Germs</strong> in the eyes –  Eyes have certainly benefitted from the encouragement of hand washing since rubbing your eyes with dirty hands can be detrimental, but Dr. Zolman said to be careful with hand sanitizer. “We have seen some patients come in with infections due to getting hand sanitizer in their eyes.”</p><p>For a free examination of your baby’s eyes between 6 to 12 months old, check out the <a href="https://infantsee.org/%20" target="_blank">InfantSEE</a> program for a provider near you. For more information on Draisin Vision Group, visit <a href="http://www.draisinvision.com/">www.draisinvision.com</a>. </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-782007" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory2" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-986340" class="tncms-block"><style>
.asset-tags {display:none !important;}
</style></div></div>
                                
                            </div>

                            

                            
    


                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22children%22#tncms-source=keyword" class="tag-children label label-default" >Children</a>
            </li> <li>
                <a href="/search/?k=%22charleston%2C%20south%20carolina%22#tncms-source=keyword" class="tag-charleston,-south-carolina label label-default" >Charleston, South Carolina</a>
            </li> <li>
                <a href="/search/?k=%22jennifer%20zolman%22#tncms-source=keyword" class="tag-jennifer-zolman label label-default" >Jennifer Zolman</a>
            </li> <li>
                <a href="/search/?k=%22eye%20doctor%22#tncms-source=keyword" class="tag-eye-doctor label label-default" >Eye Doctor</a>
            </li> <li>
                <a href="/search/?k=%22south%20carolina%22#tncms-source=keyword" class="tag-south-carolina label label-default" >South Carolina</a>
            </li> <li>
                <a href="/search/?k=%22charleston%22#tncms-source=keyword" class="tag-charleston label label-default" >Charleston</a>
            </li> </ul>
                    </div>
                    

                    

                    

                     
<!-- articleBodyBottom -->
<div id="gtm_tout-REMOVE" class="tout-sdk tout-below-article-REMOVE"><!-- Google Tag Manager Enabled --></div>


                    

                    

                    

                      
<div class="addthis_sharing_toolbox-RENAME-AND-REMOVE"><!--Google Tag Manager enabled--></div>
<div id="keyword-output-utl-variable-here"></div>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-507549" class="tncms-block"><div id="gtm_dfp_leaderboard_bottom" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm"><!-- Google Tag Manager Enabled--></div></div><div id="tncms-block-1021478" class="tncms-block"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="wcuqe7itfyipxkhfslu5" data-user="48361" async></script><!-- / https://optinmonster.com --></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-706230" class="tncms-block navigation-social-icons padding-right"><div class="follow-links-706230 default">
    
    <section id="block-706230" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LowcountryParent" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/LCPmagazine" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/lowcountryparent/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postandcourier.com",
  "sameAs" : ["https://www.facebook.com/LowcountryParent","https://twitter.com/LCPmagazine","https://www.instagram.com/lowcountryparent/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-494167" class="tncms-block"><section id="block-494167" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494167 ">
        <div class="block-title-inner">
            <h4>
                
                Site Links
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/lowcountryparent/site/contact_us_lowcountry_parent.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/lowcountryparent/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise with us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="https://www.postandcourier.com/lowcountryparent/site/privacy_policy_lowcountry_parent.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter"  href="/newsletter-signup/"  tabindex="0">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-media-kit"  href="https://www.postandcourier.com/app/pdf/lcp/LCP_2021_MEDIA_KIT.PDF"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Media kit</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-706280" class="tncms-block padding-bottom"><section id="block-706280" class="block emphasis-h3   " ><div class="block"><a href="https://www.postandcourier.com/lowcountryparent/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/37490adc-7d56-11eb-a12b-13ddca72437c.png?resize=150%2C60 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/37490adc-7d56-11eb-a12b-13ddca72437c.png?resize=200%2C80 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/37490adc-7d56-11eb-a12b-13ddca72437c.png?resize=225%2C90 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/37490adc-7d56-11eb-a12b-13ddca72437c.png?resize=300%2C120 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/37490adc-7d56-11eb-a12b-13ddca72437c.png?resize=400%2C159 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/37490adc-7d56-11eb-a12b-13ddca72437c.png?resize=540%2C215 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/37490adc-7d56-11eb-a12b-13ddca72437c.png 640w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="600"
                height="239"
                alt="Lowcountry Parent logo"></a></div></section></div></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-993113" class="tncms-block"><div class="col span_1_of_4">
            <div class="block-title">
                <div class="block-title-inner">
                <h3>The Sprout</h3>
                </div>
            </div>
            <form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255CF1BF530D0AD34869409DA0A647065B7987E813F6BB43B4F1319BB2A77B6F7195B099ADA2C7CE5BE776537B3079C051F1">	
                 <p class="description">Receive exciting and engaging weekly parenting content to your inbox from Lowcountry Parent.</p>
                 <p>
                     <label for="fieldEmail">Email</label>
                     <br><input autocomplete="Email" aria-label="Email" class="js-cm-email-input qa-input-email" id="fieldEmail" maxlength="200" name="cm-jtjthul-jtjthul" required type="email"></p>                  
                 <p style="margin:0;">
                     <button class="js-cm-submit-button btn btn-primary" type="submit">Subscribe</button>
                 </p>
            </form>
	</div>
        <hr></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="postandcourier.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --> 


<script src="https://www.postandcourier.com/app/js/smartquotes/smartquotes.js"></script>
<script>smartquotes()</script>


<!--removing Queryly script on test pages-->




<!-- Start of HubSpot Embed Code, Aug 5 2020 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4286221.js"></script>
<!-- End of HubSpot Embed Code -->

<!-- Start Simpli.fi Scripts -->
<!-- Simpli.fi tracking pixel, added Feb 1 2018 PANDC-3781, updated Aug15 v2 -->
<script async src='https://tag.simpli.fi/sifitag/74b90bb0-ba3d-0134-eb25-0cc47a63c1a4'></script>

   



<!-- End Simpli.fi Scripts -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-507408" class="tncms-block"><div style="width:320px; margin:0 auto;">
<div id="gtm_dfp_mobile_floorboard" style="position:fixed; bottom:0; z-index:5; height:50px;" class="text-center"><!--Google Tag Manager Enabled --></div>
</div></div><div id="tncms-block-706284" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-706284"><div class="col-xs-12"><small>&copy; <script>document.write(new Date().getFullYear())</script>, Lowcountry Parent, an Evening Post Industries company. All rights reserved.</small><small>&nbsp;| <a href="/lowcountryparent/site/terms_of_use_lowcountry_parent.html">Terms of Use</a></small><small>&nbsp;| <a href="/lowcountryparent/site/privacy_policy_lowcountry_parent.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("75c7083a-9256-11eb-ba15-2324251fa327")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<!-- bodyBottom -->



<!-- Begin Constant Contact Active Forms For P&C CC Account, removed Jan 11 2021 -->
<!--<script> var _ctct_m = "4e64b2189d34cba34d2844b99a98274c"; </script>-->
<!--<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async="async" defer="defer"></script>-->
<!-- End Constant Contact Active Forms -->

<!-- Begin Campaign Monitor script, Oct 3 2018 -->
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>

<!--PIANO ID PRODUCTION-->
<script>
    tp = window.tp || [];
    tp.push(['setUsePianoIdUserProvider', true]);
    // The content published date
    tp.push(["setContentCreated", "2021-04-07 07:00"]);
    // The content author
    tp.push(["setContentAuthor", ""]);
    // The content section
    tp.push(["setContentSection", "lowcountryparent"]);
    // The content tags
    tp.push(["setTags", ["children","charleston, south carolina","jennifer zolman","eye doctor","south carolina","charleston"]]);
    // If the content is native advertising - always false
    tp.push(["setContentIsNative", false]);
    // Add custom variables as any key-value pair. The first parameter is the key; second is the value
    tp.push(["setCustomVariable", "flags", "spotlight"]);
    //tp.push(["addHandler", "loginSuccess", function(data){
    // If existing subscriber logs in, does not register, set custom variable 'ignore'!
        //if(data.registration === false && data.source === 'PIANOID'){
        //tp.push(["setCustomVariable", "ignore", true]);
        //window.location.reload();
        //}
    //}]);

    var mainLoginButton = document.getElementById("mainNavLoginButton");
    var mainLoginText = document.getElementById("mainNavLoginButtonText");
    var mainSubscribeButton = document.getElementsByClassName("tnt-section-subscribe");
    var pianoLoginStatus = false;

    tp.push(["init", function() {
        tp.pianoId.init({
            displayMode: 'modal',
            loggedIn: function(data) {
                console.log('user ', data.user, ' logged in with token', data.token);
                mainLoginText.innerHTML = data.user.firstName + " " + data.user.lastName;
                mainSubscribeButton[1].setAttribute("style", "display: none");
                pianoLoginStatus = true;
            },
            loggedOut: function() {
                console.log('user logged out');
                mainLoginText.innerHTML = "Login";
                mainSubscribeButton[1].setAttribute("style", "display: block");
                pianoLoginStatus = false;
            }
        });
        tp.myaccount.show({
            displayMode: "inline",
            containerSelector: "#my-account"
        });
        tp.enableGACrossDomainLinking();

    }]);

    mainLoginButton.addEventListener("click", function(e) {
        e.preventDefault();
        console.log("button clicked!");
        if (pianoLoginStatus === true) {
            window.location.href = 'https://www.postandcourier.com/manage-subscription';
        } else {
            tp.pianoId.show({
                screen: 'login',
                displayMode: 'modal'
            });
        }

    });

</script>





<!-- Simpli.fi Scripts -->
   



<!-- End Simpli.fi Scripts -->



<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_75c7083a_9256_11eb_ba15_2324251fa327_photo_modal = false;
                var gallery_changed_75c7083a_9256_11eb_ba15_2324251fa327_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-75c7083a-9256-11eb-ba15-2324251fa327-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-75c7083a-9256-11eb-ba15-2324251fa327-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-75c7083a-9256-11eb-ba15-2324251fa327-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-75c7083a-9256-11eb-ba15-2324251fa327-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-75c7083a-9256-11eb-ba15-2324251fa327-photo-modal .owl-stage-outer").height( $('#carousel-75c7083a-9256-11eb-ba15-2324251fa327-photo-modal .owl-item.active').height() );
                        }, 600);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-75c7083a-9256-11eb-ba15-2324251fa327-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-75c7083a-9256-11eb-ba15-2324251fa327-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-75c7083a-9256-11eb-ba15-2324251fa327-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_75c7083a_9256_11eb_ba15_2324251fa327_photo_modal = $('#gallery-items-75c7083a-9256-11eb-ba15-2324251fa327-photo-modal').data('owlCarousel');
                $('#carousel-75c7083a-9256-11eb-ba15-2324251fa327-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_75c7083a_9256_11eb_ba15_2324251fa327_photo_modal.prev();
                });
                $('#carousel-75c7083a-9256-11eb-ba15-2324251fa327-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_75c7083a_9256_11eb_ba15_2324251fa327_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').toggleClass('fa-minus-circle').toggleClass('fa-plus-circle');
                    });
                }); /*]]>*/</script></body>
</html>