
  







  
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postandcourier.com/content/tncms/live/" />
<meta name="keywords" content="fountain inn parks, sanctified hill, sanctified hill park, sanctified hill community, sanctified hill neighborhood, golden view baptist church, golden view park, sanctified hill project, studio main sanctified hill, fountain inn parks and rec, laurens county parks" />
<meta name="news_keywords" content="fountain inn parks, sanctified hill, sanctified hill park, sanctified hill community, sanctified hill neighborhood, golden view baptist church, golden view park, sanctified hill project, studio main sanctified hill, fountain inn parks and rec, laurens county parks" />
<meta name="description" content="After a years-long push from the surrounding community, a plan to revitalize Fountain Inn's Sanctified Hill Park is in motion and recently released renderings show what its future could look" />
<meta name="author" content="Conor Hughes chughes@postandcourier.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postandcourier.com/greenville/news/plans-for-fountain-inns-sanctified-hill-park-show-playgrounds-trails-new-parking-and-more/article_932d6650-bd7e-11eb-9b91-df35d2f453e5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/98/998f1852-a4a4-55c5-9c0b-3da489462444/5ff73396a0e87.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Plans for Fountain Inn's Sanctified Hill Park show playgrounds, trails, new parking and more" />
<meta property="og:description" content="After a years-long push from the surrounding community, a plan to revitalize Fountain Inn's Sanctified Hill Park is in motion and recently released renderings show what its future could look" />
<meta property="og:site_name" content="Post and Courier" />
<meta property="og:section" content="Greenville News" />
<meta property="fb:app_id" content="146078808769941" />
<meta property="article:publisher" content="https://www.facebook.com/ThePostandCourier" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@postandcourier" />
<meta name="twitter:image:alt" content="pc-120921-gvl-sanctifiedhill_08" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/live/global/resources/styles/site.css?_dc=1471876310"/>
<link rel="stylesheet" href="https://use.typekit.net/ipw6blv.css"/>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-494186 .search-spinner { position: absolute; } #block-494186 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-494186 { margin-bottom: 0; } #site-search-494186 .site-search-form { padding: 0; } #site-search-494186 #site-search-494186-btn { outline: none; } #site-search-494186 #site-search-494186-term { border: 0; box-shadow: none; } #site-search-494186 .site-search-form { box-shadow: none; } .follow-links-494187 li { margin-right: 1px; padding: 0; } .follow-links-494187 li a, .follow-links-494187 li a:focus, .follow-links-494187 li a:active { ; color: #FFF!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-494187 li a:hover { text-decoration: none; opacity: 1; } .follow-links-494187 li a.fb:hover { color: #3A59A5; } .follow-links-494187 li a.tw:hover { color: #46C8F9; } .follow-links-494187 li a.pt:hover { color: #D22D2B; } .follow-links-494187 li a.is:hover { color: #D4C4A2; } #tncms-block-915894 .tnt-prop-img { max-width: 1784px; } #site-logo-915894 { color: #666; } #weather-1002822 .list-unstyled { margin: 0; } #weather-1002822 span { display: block; } #weather-1002822 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1002822 .icon { position: relative; } #weather-1002822 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-1002822 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1002822 .cond { opacity: 0.7; } #weather-1002822 .current-conditions { float: left; height: 48px; } #weather-1002822 .dropdown-toggle { color: #fff; display: block; } #weather-1002822 .city-title { padding-top: 5px; } #weather-1002822 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1002822 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1002822 .weather-expanded small { opacity: 0.5; } #weather-1002822 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1002822 .zip-update { width: 75px; } #weather-1002822 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1002822 .zip-update-link:hover { color: #777; } #tncms-block-965360 .tnt-prop-img { max-width: 1784px; } #site-logo-965360 { color: #666; } .notification-button ul li a .badge-dot { background-color:#fff; } #tncms-block-829858 .popover { background-color:#0a0a0a; } #tncms-block-829858 .popover.bottom > .arrow::after { border-bottom-color:#0a0a0a; } #tncms-block-829858 .popover { color:rgba(255,255,255,0.7); } #tncms-block-965351 .tnt-prop-img { max-width: 400px; } #site-logo-965351 { color: #666; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/greenville\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Conor Hughes\nchughes@postandcourier.com","id":"932d6650-bd7e-11eb-9b91-df35d2f453e5","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":293},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '881042097270'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Plans for Fountain Inn's Sanctified Hill Park show playgrounds, trails, new parking and more | Greenville News | postandcourier.com</title>
    
    <meta property="tout:article:id" content="932d6650-bd7e-11eb-9b91-df35d2f453e5">
    <!--author: By Conor Hughes
chughes@postandcourier.com-->
    

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.postandcourier.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/68d6db98-a7dc-11e9-896b-5b724ee28b78.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Plans for Fountain Inn's Sanctified Hill Park show playgrounds, trails, new parking and more | Greenville News | postandcourier.com" href="http://www.postandcourier.com/search/?f=rss&amp;t=article&amp;c=greenville/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postandcourier.com/greenville/news/plans-for-fountain-inns-sanctified-hill-park-show-playgrounds-trails-new-parking-and-more/article_932d6650-bd7e-11eb-9b91-df35d2f453e5.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!--start opt_headBottom-->    
    
    
        
    
        
     

    
    
    
 
    
    <!--postandcourier.com/greenville Weather Sponsor-->
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        googletag.defineSlot('/142953540/PostandCourier/Postandcourier.com/Greenville_Weather_Sponsor', [[268, 50], [300, 50]], 'div-gpt-ad-1605131425703-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>
    
 
    
    
    <!-- FB Instant Article Meta Tag -->
    <meta property="fb:pages" content="107285652622522" />

    

    

    

    

    <meta name="google-site-verification" content="gD6u0Vomslx70wvu-1DxfPmzdWL5xU6I3c6vK-b3qRk" />
    <meta name="google-site-verification" content="gL-Bl7ULCV3KMihbJROJq1d-i5LSRD9mevTMCnIYlPQ" />
    <meta name="parsely-post-id" content="932d6650-bd7e-11eb-9b91-df35d2f453e5" />
    <meta name="facebook-domain-verification" content="i9e141bft0afv8o943way39v17b0jg" />
    <meta name="facebook-domain-verification" content="du5xa7wx71jy2vzdt1mdkt67rj3sec" />
    
    
    
    <script type="text/javascript">
    $(function(){  
         //$('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');
         $('.navbar-static .hamburger-desktop .sr-only-show').text('');
         $('.navbar-toggle.hamburger-desktop .sr-only-show').css('display','none');
     }); 
    </script>
    
    <script type="text/javascript">
    $(function(){  
         $('.card-label-flags .label-flag-advertorial').text('PAID ADVERTISEMENT');      
     }); 
    </script>
    
    


    
    <script>
    $(function () {
        $('input[name="t"]').val([ "article", "collection" ]);
    });
    </script>

    

    
    <!-- You are outside of the GDPR! -->
    <script>
    /***
    *Developer: Jamin Quimby
    *EPI - Evening Post Industries Framework
    *This framework helps power Google Tag Manager and pushes server variables to front-end development.
    ***/
    (function (){if (typeof EPI !=="function"){EPI = function (options){var self = this,f = {};};return EPI;}})();
    /*Global Variables Pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        device:function(s){s=s||false;if(s==="mobile"){return (/iPhone|iPod|Android|BlackBerry/).test(navigator.userAgent)}else{return navigator.userAgent||undefined}},
        category:function(s){s=s||false;if(s==="greenville/news"){return true}else{return "greenville/news"||undefined}},
        categoryName:function(s){s=s||false;if(s==="Greenville News"){return true}else{return "Greenville News"||undefined}},
        //mainCategory:function(s){s=s||false;if(s==="<%CurrMainCategory%>"){return true}else{return "<%CurrMainCategory%>"||undefined}},
        //mainCategoryName:function(s){s=s||false;if(s==="<%CurrMainCategoryName%>"){return true}else{return "<%CurrMainCategoryName%>"||undefined}},
        //byline:function(s){s=s||false;if(s==="<span id=\"author-0ea9f016-c53f-11ea-bcee-cb5774431274-asset-932d6650-bd7e-11eb-9b91-df35d2f453e5\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By Conor Hughes\nchughes@postandcourier.com</span>\n                "){return true}else{return "<span id=\"author-0ea9f016-c53f-11ea-bcee-cb5774431274-asset-932d6650-bd7e-11eb-9b91-df35d2f453e5\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By Conor Hughes\nchughes@postandcourier.com</span>\n                "||undefined}},
        pubDate:function(s){s=s||false;if(s==="2021-05-26 6:28:00"){return true}else{return "2021-05-26 6:28:00"||undefined}},
        /*section:function*/
        /*premium:function*/
        /*metered:function*/

        }}};$.extend(true, EPI.prototype, EPI_prototype);})();
        /*Local Variables pushed to EPI Framework*/
        (function (){var EPI_prototype = {get:{ page:{
            type:function(s){s=s||false;if(s===("article")){return true}else{return("article"||undefined)}},
        }}};$.extend(true, EPI.prototype, EPI_prototype);})();
    </script>
    <!-- Moved GTM Javascript to Head on 180515 -->
      <!-- Google Tag Manager - START -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','gt','GTM-W6DKGD');</script>
            <!-- End Google Tag Manager - END googleTagManager.pbo  -->
        <!--end GDPR conditional-->

    
    <!--Parse.ly meta data extractor-->
    <script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "Plans for Fountain Inn's Sanctified Hill Park show playgrounds, trails, new parking and more",
    "url": "https://www.postandcourier.com/greenville/news/plans-for-fountain-inns-sanctified-hill-park-show-playgrounds-trails-new-parking-and-more/article_932d6650-bd7e-11eb-9b91-df35d2f453e5.html",
    "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/98/998f1852-a4a4-55c5-9c0b-3da489462444/5ff73396a0e87.image.jpg?resize=50%2C33",
    "image": "https://www.postandcourier.com/pc-120921-gvl-sanctifiedhill-08/image_998f1852-a4a4-55c5-9c0b-3da489462444.html",
    "datePublished": "2021-05-26 06:28",
    "dateCreated": "2021-05-26 06:28",
    "dateModified": "",
    "articleSection": "newsgreenville",
    "creator": "Conor Hughes chughes@postandcourier.com",
    "author": "Conor Hughes chughes@postandcourier.com",
    "keywords": ["news","greenville"],
    "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.postandcourier.com/greenville/news/plans-for-fountain-inns-sanctified-hill-park-show-playgrounds-trails-new-parking-and-more/article_932d6650-bd7e-11eb-9b91-df35d2f453e5.html"
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Post and Courier",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.postandcourier.com/app/images/logos/pc-logo-updated.png"
            }
        }
    }
    </script>

    <!--image: https://www.postandcourier.com/pc-120921-gvl-sanctifiedhill-08/image_998f1852-a4a4-55c5-9c0b-3da489462444.html -->
    <!--publisher: Post and Courier -->
    <!--dateModified:  -->
    <!--section tags: ["news","greenville"]-->
    <!--#keyword tags: ["fountain inn parks","sanctified hill","sanctified hill park","sanctified hill community","sanctified hill neighborhood","golden view baptist church","golden view park","sanctified hill project","studio main sanctified hill","fountain inn parks and rec","laurens county parks"]-->
    <!--first section tag: ["greenville/news"]-->
    
    <!-- Removed Cxense script Aug 17 2017 -->
    
    <!--remove matherMetrics, Sept 17-->
    
    <!--start Piano's ad block detection script-->
    <script>
        document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
        var setNptTechAdblockerCookie = function(adblocker) {
            var d = new Date();
            d.setTime(d.getTime() + 60 * 5 * 1000);
            document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
        };
        var script = document.createElement("script");
        script.setAttribute("async", true);
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
    </script>
    
    <!--Piano Production JavaScript, moved from body to head Oct 6-->   
    <script>
        (function(src){
        var a=document.createElement("script");
        a.type="text/javascript";
        a.async=true;
        a.src=src;
        var b=document.getElementsByTagName("script")[0];
        b.parentNode.insertBefore(a,b)
        })("https://experience.tinypass.com/xbuilder/experience/load?aid=XbtscClvMf");
    </script>
    
    <!-- Cxense Start Oct 14 2020 -->
    <script type="text/javascript" src="https://cdn.cxense.com/cx.cce.js"></script>
    <script type="text/javascript">
        var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || [];
        cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];
        cX.setSiteId('1129576163655281562');
        cX.CCE.sendPageViewEvent();
    </script>
    <!-- Cxense Stop -->

    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '973418816133033');
      fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=973418816133033&ev=PageView&noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
    
    
    <!-- Global site tag (gtag.js) - Google Ads: 758392940 - KC-90 -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=AW-758392940"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
    
      gtag('config', 'AW-758392940');
    </script>
    
    
    <!-- Facebook Pixel Code for Greenville and Myrtle -->
    <script>
        !function(f,b,e,v,n,t,s)
        {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window, document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '973418816133033');
        fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=973418816133033&ev=PageView&noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code for Greenville and Myrtle -->

       

    

    <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-8046840-46"></script>
        <script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());

          gtag('config', 'UA-8046840-46');
        </script>
        <!-- End Google Analytics - END -->
        <!-- Event snippet for Page view conversion page 10/14/20 PANDC-4806-->
        <script>
        gtag('event', 'conversion', {'send_to': 'AW-576875326/P4qKCNeg8uEBEL7WiZMC'});
        </script>
<!--end opt_headBottom-->    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-932d6650-bd7e-11eb-9b91-df35d2f453e5  section-greenville section-news type-article infinity-disabled" data-authors='[]' data-path="/greenville/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postandcourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fgreenville%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Conor+Hughes%0Achughes%40postandcourier.com&amp;tncms.asset.id=932d6650-bd7e-11eb-9b91-df35d2f453e5&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=293&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
    if (typeof dataLayer === 'undefined') {
        var dataLayer = [];
    }

    __tnt.googlePageView = function(obj) {
        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
        dataLayer.push({
            'event': 'VirtualPageview',
            'tncms.event.virtual_pageview.url': sURL,
            'tncms.event.virtual_pageview.title': obj.title
        });
    }
</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W6DKGD"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="gtm_dfp_flipp_interstitial-REMOVE"><!--Google Tag Manager enabled--></div>
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.postandcourier.com/users/admin/contribute/article/?assetid=932d6650-bd7e-11eb-9b91-df35d2f453e5&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.postandcourier.com/users/admin/contribute/article/?from_section=/greenville/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.postandcourier.com/tncms/admin/editorial-asset/?edit=932d6650-bd7e-11eb-9b91-df35d2f453e5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-494186" class="tncms-block hidden-md hidden-lg"><section id="block-494186" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-494186" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-494186" aria-labelledby="site-search-button-494186" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-494186-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-494186-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-494186-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-494186').submit();
        return false;
    });

    $('#site-search-494186').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-494186 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-494186 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-494186-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-494187" class="tncms-block navigation-social-icons"><div class="follow-links-494187 pull-right">
    
    <section id="block-494187" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePostandCourier" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postandcourier" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/postandcourier/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/postandcourier" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postandcourier.com",
  "sameAs" : ["https://www.facebook.com/ThePostandCourier","https://twitter.com/postandcourier","https://www.pinterest.com/postandcourier/","https://www.instagram.com/postandcourier"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.postandcourier.com/subscribe?flow_type=subscription&amp;tpcc=blknav_website"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.postandcourier.com/account/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-your-account">Manage Your Account</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-charleston-area-news">Charleston Area News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/charleston_scene/"  class="nav-link tnt-section-charleston-scene">Charleston Scene</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/special_reports"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/militarydigest/"  class="nav-link tnt-section-military-digest">Military Digest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hurricanewire/"  class="nav-link tnt-section-hurricane-wire">Hurricane Wire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/obituaries/"  class="nav-link tnt-section-death-summaries">Death Summaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter-signup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/columbia/"  class="nav-link tnt-section-columbia-area-news">Columbia Area News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columbia/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columbia/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/"  class="nav-link tnt-section-free-times">Free Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obits/columbia/"  class="nav-link tnt-section-columbia-obituaries">Columbia Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/eedition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/greenville/"  class="nav-link tnt-section-greenville-area-news">Greenville Area News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/greenville/real-estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obits/greenville/"  class="nav-link tnt-section-greenville-obituaries">Greenville Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/greenville/newsletter-signup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/greenville/press-releases/"  class="nav-link tnt-section-greenville-area-press-releases">Greenville Area Press Releases</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/myrtle-beach/"  class="nav-link tnt-section-myrtle-beach-area-news">Myrtle Beach Area News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/georgetown/"  class="nav-link tnt-section-georgetown-times">Georgetown Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obits/myrtle-beach/"  class="nav-link tnt-section-myrtle-beach-obituaries">Myrtle Beach Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/myrtle-beach/epaper/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/myrtle-beach/newsletter-signup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/mount-pleasant/"  class="nav-link tnt-section-mount-pleasant-area-news">Mount Pleasant Area News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/moultrie-news/"  class="nav-link tnt-section-moultrie-news">Moultrie News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/moultrie-news/eedition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/moultrie-news/newsletter-signup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/summerville/"  class="nav-link tnt-section-summerville-area-news">Summerville Area News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/journal-scene/"  class="nav-link tnt-section-journal-scene">Journal Scene</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/journal-scene/eedition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/journal-scene/newsletter-signup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/our-gazette/"  class="nav-link tnt-section-goose-creek-area-news">Goose Creek Area News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our-gazette/"  class="nav-link tnt-section-goose-creek-gazette">Goose Creek Gazette</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our-gazette/eedition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our-gazette/newsletter-signup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/berkeley-independent/"  class="nav-link tnt-section-berkeley-county-news">Berkeley County News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berkeley-independent/"  class="nav-link tnt-section-berkeley-independent">Berkeley Independent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berkeley-independent/eedition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berkeley-independent/newsletter-signup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/aikenstandard/"  class="nav-link tnt-section-aiken-area-news">Aiken Area News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/aikenstandard/"  target="_blank" rel="noopener" class="nav-link tnt-section-aiken-obituaries">Aiken Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/newsletter-signup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/kingstree/"  class="nav-link tnt-section-kingstree-news">Kingstree News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kingstree/newsletter-signup/"  class="nav-link tnt-section-newsletter-signup">Newsletter Signup</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/understandsc/"  class="nav-link tnt-section-understand-sc">Understand SC</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/commentary/"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/carolina/"  class="nav-link tnt-section-south-carolina">South Carolina</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/clemson/"  class="nav-link tnt-section-clemson">Clemson</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/staff/gene_sapakoff/"  class="nav-link tnt-section-gene-sapakoff">Gene Sapakoff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/highschool"  class="nav-link tnt-section-prep-zone">Prep Zone</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college"  class="nav-link tnt-section-local-colleges">Local Colleges</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/minor_leagues/"  class="nav-link tnt-section-minor-leagues">Minor Leagues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideline_magazine/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/auto_racing/"  class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wrestling"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/politics/"  class="nav-link tnt-section-politics">Politics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/legislature/"  class="nav-link tnt-section-legislature">Legislature</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/local_politics/"  class="nav-link tnt-section-local-politics">Local Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/state_politics/"  class="nav-link tnt-section-state-politics">State Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/federal_politics/"  class="nav-link tnt-section-federal-politics">Federal Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/find_your_precinct/"  class="nav-link tnt-section-find-your-precinct">Find Your Precinct</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.scgop.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-state-republicans">State Republicans</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.scdp.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-state-democrats">State Democrats</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/congressional_voting_records/"  class="nav-link tnt-section-congressional-voting-records">Congressional Voting Records </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.fec.gov/pindex.shtml"  target="_blank" rel="noopener" class="nav-link tnt-section-track-political-finances">Track political finances </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/militarydigest/"  class="nav-link tnt-section-military-digest">Military Digest</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/e-paper/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/charleston/"  target="_blank" rel="noopener" class="nav-link tnt-section-charleston-obituaries">Charleston Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obits/greenville/"  class="nav-link tnt-section-greenville-obituaries">Greenville Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obits/myrtle-beach/"  class="nav-link tnt-section-myrtle-beach-obituaries">Myrtle Beach Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/journalscene/"  target="_blank" rel="noopener" class="nav-link tnt-section-summerville-obituaries">Summerville Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/southstrandnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-georgetown-obituaries">Georgetown Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://postandcourieradvertising.com/events/?utm_source=PandC_Advertising&amp;utm_medium=Navigation_Menu&amp;utm_campaign=Events"  target="_blank" rel="noopener" class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-22" data-target="#mobile-nav-left_menu-child-22">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-22" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://postandcourieradvertising.com"  target="_blank" rel="noopener" class="nav-link tnt-section-interactive-media-kit">Interactive Media Kit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/printads/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-23" data-target="#mobile-nav-left_menu-child-23">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-23" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://pnccontests.secondstreetapp.com/ChasChoice_2021/"  target="_blank" rel="noopener" class="nav-link tnt-section-charlestons-choice">Charleston's Choice</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://sponsored.postandcourier.com/web/"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-26" data-target="#mobile-nav-left_menu-child-26">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-26" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://eveningpostevents.com/lowcountry-career-expo/"  target="_blank" rel="noopener" class="nav-link tnt-section-career-expo">Career Expo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pets"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs_mobile/"  class="nav-link tnt-section-jobs-mobile">Jobs (Mobile)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-27" data-target="#mobile-nav-left_menu-child-27">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-other-sites">Other Sites</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-27" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/"  class="nav-link tnt-section-lowcountry-parent">Lowcountry Parent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/101-things/"  class="nav-link tnt-section-101-things-to-do-in-sc">101 Things to do in SC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.charlestonscbrides.com"  target="_blank" rel="noopener" class="nav-link tnt-section-charlestonscbridescom">CharlestonSCBrides.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.postandcourier.com/special/progresscharlestonmagazine/page/page_f914ae76-671e-5ac6-931d-504b040d92e2.html"  target="_blank" rel="noopener" class="nav-link tnt-section-progress-sc">Progress SC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/charlestonschoice/"  class="nav-link tnt-section-charlestons-choice">Charleston's Choice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://store.postandcourier.com"  target="_blank" rel="noopener" class="nav-link tnt-section-post-and-courier-store">Post and Courier Store</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://evepostbooks.com"  target="_blank" rel="noopener" class="nav-link tnt-section-evening-post-books">Evening Post Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/350/"  class="nav-link tnt-section-charleston350com">Charleston350.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.postandcourier.com/foundation"  target="_blank" rel="noopener" class="nav-link tnt-section-post-and-courier-foundation">Post and Courier Foundation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://eveningpostnewspaperjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers </a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-507545" class="tncms-block"><div id="gtm_dfp_leaderboard_top" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm padding-top"><!-- Google Tag Manager Enabled--></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-915894" class="tncms-block"><div id="site-logo-915894" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="https://www.postandcourier.com/greenville/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f28d6e2c-d5a5-11ea-b1b8-5bd7a015fefa.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f28d6e2c-d5a5-11ea-b1b8-5bd7a015fefa.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f28d6e2c-d5a5-11ea-b1b8-5bd7a015fefa.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f28d6e2c-d5a5-11ea-b1b8-5bd7a015fefa.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f28d6e2c-d5a5-11ea-b1b8-5bd7a015fefa.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f28d6e2c-d5a5-11ea-b1b8-5bd7a015fefa.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f28d6e2c-d5a5-11ea-b1b8-5bd7a015fefa.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f28d6e2c-d5a5-11ea-b1b8-5bd7a015fefa.png?resize=640%2C107 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f28d6e2c-d5a5-11ea-b1b8-5bd7a015fefa.png?resize=750%2C126 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f28d6e2c-d5a5-11ea-b1b8-5bd7a015fefa.png?resize=990%2C166 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f28d6e2c-d5a5-11ea-b1b8-5bd7a015fefa.png?resize=1035%2C173 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f28d6e2c-d5a5-11ea-b1b8-5bd7a015fefa.png?resize=1200%2C201 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f28d6e2c-d5a5-11ea-b1b8-5bd7a015fefa.png?resize=1333%2C223 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f28d6e2c-d5a5-11ea-b1b8-5bd7a015fefa.png?resize=1476%2C247 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f28d6e2c-d5a5-11ea-b1b8-5bd7a015fefa.png 2008w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1784"
            height="299"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1002822" class="tncms-block"><div id="weather-1002822" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29601" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">87&deg;</span>
                    
                        <span class="cond">Sunny <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                     
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="29601"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-1002822 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greenville, SC
                                
                                 <small>(29601)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. Hot. High around 90F. Winds SW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear. Low 67F. Winds WNW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 26, 2021 @ 12:45 pm</small></p> 
                                <div id='div-gpt-ad-1605131425703-0'>
                                <script>
                                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1605131425703-0'); });
                                  </script>
                                </div>
                            </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=29601"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-500258" class="tncms-block"><div id="gtm_dfp_sponsor_search"><!-- Google Tag Manager Enabled --></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-965360" class="tncms-block"><div id="site-logo-965360" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="https://www.postandcourier.com/greenville/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/1147d2a2-d809-11ea-b5ba-3f3fb01708f6.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/1147d2a2-d809-11ea-b5ba-3f3fb01708f6.png?resize=150%2C25 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/1147d2a2-d809-11ea-b5ba-3f3fb01708f6.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/1147d2a2-d809-11ea-b5ba-3f3fb01708f6.png?resize=225%2C38 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/1147d2a2-d809-11ea-b5ba-3f3fb01708f6.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/1147d2a2-d809-11ea-b5ba-3f3fb01708f6.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/1147d2a2-d809-11ea-b5ba-3f3fb01708f6.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/1147d2a2-d809-11ea-b5ba-3f3fb01708f6.png?resize=640%2C107 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/1147d2a2-d809-11ea-b5ba-3f3fb01708f6.png?resize=750%2C126 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/1147d2a2-d809-11ea-b5ba-3f3fb01708f6.png?resize=990%2C166 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/1147d2a2-d809-11ea-b5ba-3f3fb01708f6.png?resize=1035%2C173 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/1147d2a2-d809-11ea-b5ba-3f3fb01708f6.png?resize=1200%2C201 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/1147d2a2-d809-11ea-b5ba-3f3fb01708f6.png?resize=1333%2C223 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/1147d2a2-d809-11ea-b5ba-3f3fb01708f6.png?resize=1476%2C247 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/1147d2a2-d809-11ea-b5ba-3f3fb01708f6.png 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1784"
            height="299"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-829858" class="tncms-block"><div id="notification-button-829858" class="notification-button pull-right" data-control="notification" data-id="829858" data-tooltip="Click to enable browser notifications" data-tooltip-placement="bottom" data-tooltip-display-again="1" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-819961" class="tncms-block"><style>
    #mainNavLoginButton {
        border: 1px solid rgba(255,255,255,.1) !important;
        background: rgba(0,0,0,0.1) !important;
        padding: 5px 15px 6px;
        margin: 9px 0px 0px 0px;
        border-radius: 18px !important;
        font-weight: 600 !important;
        transition: background ease-out 200ms, border ease-out 200ms;
    }

    #mainNavLoginButton:hover {
        border: 1px solid rgba(255,255,255,.3) !important;
        background: rgba(0,0,0,0.2) !important;
        border-radius: 18px !important;
    }
</style><div>
    <ul class="nav navbar-nav">
<li>
            <a id="mainNavLoginButton" href="">
                <span class="nav-icon fas tnt-user tnt-fw"></span> <span id="mainNavLoginButtonText" class="nav-label">Login</span>
            </a>
        </li>
    </ul>
</div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds_new/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-print-ads"  href="/printads/"  tabindex="0">
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace </span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs-mobile"  href="/jobs_mobile/"  tabindex="0">
                    <span class="nav-label">Jobs (Mobile)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="/autos"  tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/greenville/real-estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recreation"  href="/recreation/"  tabindex="0">
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/pets"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://www.postandcourier.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-circulars"  href="/circulars/"  tabindex="0">
                    <span class="nav-label">Circulars</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-my-account"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">My Account</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-become-a-member"  href="/subscribe?tpcc=bluenav_dropdown_website"  tabindex="0">
                    <span class="nav-label">Become a member</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-your-subscription"  href="/account/"  tabindex="0">
                    <span class="nav-label">Manage your Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-rewards"  href="/insiders/"  tabindex="0">
                    <span class="nav-label">Your Rewards</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faqs"  href="http://www.postandcourier.com/site/subscriber_faqs.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FAQs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-access-e-paper"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">Access E-Paper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="http://www.postandcourier.com/archive-search"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-order-magazines"  href="http://www.postandcourier.com/magazines/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Order Magazines </span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-newsletters"  href="/newsletter-signup"  tabindex="0">
                    <span class="nav-label">Email Newsletters </span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mobile-apps"  href="/site/mobile_instructions.html"  tabindex="0">
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-social-media"  href="/social_media/"  tabindex="0">
                    <span class="nav-label">Social Media</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/greenville/subscribe/?tpcc=greenville_subscribeBtn"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-paper"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-charleston"  href="https://www.legacy.com/obituaries/charleston/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Charleston</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columbia"  href="https://www.legacy.com/obituaries/columbia/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Columbia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greenville"  href="https://www.legacy.com/obituaries/greenville/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Greenville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-myrtle-beach"  href="https://www.legacy.com/obituaries/myrtle-beach/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Myrtle Beach</span>
                </a></li><li>
                <a class="nav-link   tnt-section-summerville"  href="https://www.legacy.com/obituaries/journalscene/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Summerville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-georgetown"  href="https://obits.postandcourier.com/us/obituaries/georgetowntimes/browse"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Georgetown</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-newsletters"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-charleston-area-newsletters"  href="/newsletter-signup/"  tabindex="0">
                    <span class="nav-label">Charleston Area Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columbia-area-newsletters"  href="/columbia/newsletter-signup/"  tabindex="0">
                    <span class="nav-label">Columbia Area Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greenville-area-newsletters"  href="/greenville/newsletter-signup/"  tabindex="0">
                    <span class="nav-label">Greenville Area Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-myrtle-beach-area-newsletters"  href="/myrtle-beach/newsletter-signup/"  tabindex="0">
                    <span class="nav-label">Myrtle Beach Area Newsletters</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-990508" class="tncms-block"><style>
.onedaysale .breaking .breaking-content .card .card-headline h4 a {color: #F3F4F2 !important;}
</style></div><div id="tncms-block-986309" class="tncms-block"></div><div id="tncms-block-958460" class="tncms-block"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142953540/PostandCourier/Postandcourier.com/Greenville_FrontPage/Pushdown', [990, 30], 'div-gpt-ad-1559836952751-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /142953540/PostandCourier/Postandcourier.com/Greenville/Pushdown --><div id="div-gpt-ad-1559836952751-0" style="width:990px;margin:0 auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559836952751-0'); });
</script></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-507585" class="tncms-block"><div id="gtm_dfp_mobile_ad_unit" class="dfp-ad-div dfp-leaderboard-container-div text-center visible-xs" style="margin-bottom:20px;">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal" class="carousel-inner">
                        <div class="item photo-998f1852-a4a4-55c5-9c0b-3da489462444">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Plans for Fountain Inn&#39;s Sanctified Hill Park show playgrounds, trails, new parking and more","url":"/greenville/news/plans-for-fountain-inns-sanctified-hill-park-show-playgrounds-trails-new-parking-and-more/article_932d6650-bd7e-11eb-9b91-df35d2f453e5.html","uuid":"932d6650-bd7e-11eb-9b91-df35d2f453e5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/98/998f1852-a4a4-55c5-9c0b-3da489462444/5ff73396a0e87.image.jpg?resize=1200%2C800"
                    
                    alt="pc-120921-gvl-sanctifiedhill_08"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/98/998f1852-a4a4-55c5-9c0b-3da489462444/5ff73396a0e87.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal" data-target=".caption-inner-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://postandcourier.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Fgreenville%2Fnews%2Fplans-for-fountain-inns-sanctified-hill-park-show-playgrounds-trails-new-parking-and-more%2Farticle_932d6650-bd7e-11eb-9b91-df35d2f453e5.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F98%2F998f1852-a4a4-55c5-9c0b-3da489462444%2F5ff73396a0e87.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F98%2F998f1852-a4a4-55c5-9c0b-3da489462444%2F5ff73396a0e87.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/98/998f1852-a4a4-55c5-9c0b-3da489462444/5ff73396a8a5a.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">BART BOATWRIGHT</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-6e16d9d4-bb30-5df6-b346-939e8fcd3b0c hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Plans for Fountain Inn&#39;s Sanctified Hill Park show playgrounds, trails, new parking and more","url":"/greenville/news/plans-for-fountain-inns-sanctified-hill-park-show-playgrounds-trails-new-parking-and-more/article_932d6650-bd7e-11eb-9b91-df35d2f453e5.html","uuid":"932d6650-bd7e-11eb-9b91-df35d2f453e5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="pc-120921-gvl-sanctifiedhill_03"
                    class="img-responsive owl-lazy default"
                    width="1749"
                    height="1185"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/e1/6e16d9d4-bb30-5df6-b346-939e8fcd3b0c/5ff7338fded00.image.jpg?resize=1200%2C813" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal" data-target=".caption-inner-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://postandcourier.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Fgreenville%2Fnews%2Fplans-for-fountain-inns-sanctified-hill-park-show-playgrounds-trails-new-parking-and-more%2Farticle_932d6650-bd7e-11eb-9b91-df35d2f453e5.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2Fe1%2F6e16d9d4-bb30-5df6-b346-939e8fcd3b0c%2F5ff7338fded00.image.jpg%3Fresize%3D540%252C366&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2Fe1%2F6e16d9d4-bb30-5df6-b346-939e8fcd3b0c%2F5ff7338fded00.image.jpg%3Fresize%3D540%252C366&notes=https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/e1/6e16d9d4-bb30-5df6-b346-939e8fcd3b0c/5ff7338fe6118.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">BART BOATWRIGHT</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-2b6e39dc-bda5-11eb-91db-179cb555e511 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Plans for Fountain Inn&#39;s Sanctified Hill Park show playgrounds, trails, new parking and more","url":"/greenville/news/plans-for-fountain-inns-sanctified-hill-park-show-playgrounds-trails-new-parking-and-more/article_932d6650-bd7e-11eb-9b91-df35d2f453e5.html","uuid":"932d6650-bd7e-11eb-9b91-df35d2f453e5","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="sanctified hill"
                    class="img-responsive owl-lazy default"
                    width="1548"
                    height="784"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/b6/2b6e39dc-bda5-11eb-91db-179cb555e511/60ad74c160c7d.image.jpg?resize=1200%2C608" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal" data-target=".caption-inner-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal collapse in"><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-69eb9cfe-bda5-11eb-bd4d-bf4834dcb0e8 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Plans for Fountain Inn&#39;s Sanctified Hill Park show playgrounds, trails, new parking and more","url":"/greenville/news/plans-for-fountain-inns-sanctified-hill-park-show-playgrounds-trails-new-parking-and-more/article_932d6650-bd7e-11eb-9b91-df35d2f453e5.html","uuid":"932d6650-bd7e-11eb-9b91-df35d2f453e5","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="sanctified hill"
                    class="img-responsive owl-lazy default"
                    width="1552"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9e/69eb9cfe-bda5-11eb-bd4d-bf4834dcb0e8/60ad74f9d453f.image.jpg?resize=1200%2C619" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal" data-target=".caption-inner-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal collapse in"><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-932d6650-bd7e-11eb-9b91-df35d2f453e5" class="asset article-longform" data-url="https://www.postandcourier.com/greenville/news/plans-for-fountain-inns-sanctified-hill-park-show-playgrounds-trails-new-parking-and-more/article_932d6650-bd7e-11eb-9b91-df35d2f453e5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>After a years-long push from the surrounding community, a plan to revitalize Fountain Inn's Sanctified Hill Park is in motion and recently released renderings show what its future could look like.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/98/998f1852-a4a4-55c5-9c0b-3da489462444/5ff73396a0e87.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="postandcourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postandcourier.com/greenville/news/plans-for-fountain-inns-sanctified-hill-park-show-playgrounds-trails-new-parking-and-more/article_932d6650-bd7e-11eb-9b91-df35d2f453e5.html" />
    <style>
                .asset-paging .direction {
                    color: #F15062;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.postandcourier.com\/tncms\/search\/mlt\/?origin=932d6650-bd7e-11eb-9b91-df35d2f453e5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"932d6650-bd7e-11eb-9b91-df35d2f453e5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-932d6650-bd7e-11eb-9b91-df35d2f453e5" class="asset-paging">
                <div id="paging-prev-932d6650-bd7e-11eb-9b91-df35d2f453e5" class="paging-link prev offset"></div>
                <div id="paging-next-932d6650-bd7e-11eb-9b91-df35d2f453e5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Plans for Fountain Inn's Sanctified Hill Park show playgrounds, trails, new parking and more
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-0ea9f016-c53f-11ea-bcee-cb5774431274-asset-932d6650-bd7e-11eb-9b91-df35d2f453e5" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.postandcourier.com/users/profile/Conor%20Hughes">By Conor Hughes
chughes@postandcourier.com</a></span>
                
                    <div id="author-popup-0ea9f016-c53f-11ea-bcee-cb5774431274-asset-932d6650-bd7e-11eb-9b91-df35d2f453e5-content" class="hide">
                        <article class="clearfix card author popup-content card-author-0ea9f016-c53f-11ea-bcee-cb5774431274">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.postandcourier.com/users/profile/Conor%20Hughes" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Conor Hughes"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/1be28fdde5b09346c4807b437bfbe1cb?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.postandcourier.com/users/profile/Conor%20Hughes" rel="author" class="tnt-user-profile-link tnt-user-name">Conor Hughes</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:chughes@postandcourier.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-0ea9f016-c53f-11ea-bcee-cb5774431274-asset-932d6650-bd7e-11eb-9b91-df35d2f453e5').popover({
                            content: $('#author-popup-0ea9f016-c53f-11ea-bcee-cb5774431274-asset-932d6650-bd7e-11eb-9b91-df35d2f453e5-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-05-26T06:28:00-04:00" class="tnt-date asset-date text-muted">
            May 26, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-26T06:28:00-04:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-26T06:28:00-04:00">
    <meta itemprop="datePublished" content="2021-05-26T06:28:00-04:00">
    <meta itemprop="dateModified" content="2021-05-26T06:28:00-04:00">
</header>
        
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1038823" class="tncms-block"><style>
#bottom-newsletter-toaster {
        display: none;
}
.newsletter-toaster-right, .newsletter-toaster-left {
        text-align: left;
        font-size: inherit;
        display: flex;
        flex-direction: column;
        flex: 1;
        /*justify-content: center;*/
}
.newsletter-toaster-left p {
        margin: 0.5rem 1rem 0 0;
        padding: 0;
}

@media screen and (min-width: 600px) {
        #bottom-newsletter-toaster {
            position: fixed;
            opacity: .99;
            bottom:0;
            left: 50%;
            z-index: 200;
            transform: translateX(-50%);
            width: 95vw;
            background: #F2F4F3;
            color: #000000;
            padding: 0.4rem 1.4rem;
            font-family: adelle-sans, sans-serif;
            align-items: center;
            font-weight: inherit;
            justify-content: space-around;
            max-width: 900px;
            padding: 1.6rem 2.4rem;
            border: solid 2px #82c566;
        }

        .display_newsletter_toaster {
            display: flex !important;
        }
}
@media only screen and (max-width: 599px) {
        #bottom-newsletter-toaster {
            position: fixed;
            opacity: .99;
            bottom:0;
            left: 50%;
            z-index: 200;
            transform: translateX(-50%);
            width: 95vw;
            background: #F2F4F3;
            color: #000000;
            padding: 0.4rem 1rem;
            font-family: adelle-sans, sans-serif;
            /*align-items: center;*/
            font-weight: inherit;
            justify-content: space-around;
            max-width: 500px;
            border: solid 2px #82c566;
        }

        .display_newsletter_toaster {
            display: flex !important;
        }
        
        #fieldEmail input { 
            font-size: 11px !important;
       }
}
</style><span id="bottom-newsletter-toaster">
    <div class="newsletter-toaster-left hidden-xs hidden-sm">
        <h3 style="color:#82c566;">Sign up for our Greenville weekly headlines newsletter!</h3>
        <p>Stay connected to the Greenville community!<br>Get all the latest news from the Upstate twice a week, straight to your inbox.</p>
    </div>
    <div class="newsletter-toaster-right">
        <div id="close" onclick="this.parentNode.parentNode.parentNode.removeChild(this.parentNode.parentNode); return false;"><p class="text-right caption"><span style="cursor: pointer;" class="btn btn-default">CLOSE</span></p></div>
        <form class="js-cm-form" id="subForm" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255C9A4FDEE13D15D4F7FBEA27544CB01A66205014134EEE5109B7E116C10A9E2107B275C10D709DA390471703E08C131785">
            <div>
                <div style="margin-bottom: 5px;">
                    <input autocomplete="Email" aria-label="Email" class="js-cm-email-input qa-input-email" id="fieldEmail" maxlength="200" size="50" name="cm-jjtijyh-jjtijyh" required type="email" placeholder="Enter your email to sign up..." style="width:100%;"></div>
             </div>
            <button type="submit" class="btn btn-primary" onclick="ga('send', 'event', 'toaster', 'click', 'sign up');">Sign Up</button>
        </form>
        <script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></div><!--/toaster-right-->
</span></div><div id="tncms-block-1043153" class="tncms-block"><style>
#bottom-newsletter-toaster {
        display: none;
}
.newsletter-toaster-right, .newsletter-toaster-left {
        text-align: left;
        font-size: inherit;
        display: flex;
        flex-direction: column;
        flex: 1;
        /*justify-content: center;*/
}
.newsletter-toaster-left p {
        margin: 0.5rem 1rem 0 0;
        padding: 0;
}

@media screen and (min-width: 600px) {
        #bottom-newsletter-toaster {
            position: fixed;
            opacity: .99;
            bottom:0;
            left: 50%;
            z-index: 200;
            transform: translateX(-50%);
            width: 95vw;
            background: #F2F4F3;
            color: #000000;
            padding: 0.4rem 1.4rem;
            font-family: adelle-sans, sans-serif;
            align-items: center;
            font-weight: inherit;
            justify-content: space-around;
            max-width: 900px;
            padding: 1.6rem 2.4rem;
            border: solid 2px #82c566;
        }

        .display_newsletter_toaster {
            display: flex !important;
        }
}
@media only screen and (max-width: 599px) {
        #bottom-newsletter-toaster {
            position: fixed;
            opacity: .99;
            bottom:0;
            left: 50%;
            z-index: 200;
            transform: translateX(-50%);
            width: 95vw;
            background: #F2F4F3;
            color: #000000;
            padding: 0.4rem 1rem;
            font-family: adelle-sans, sans-serif;
            /*align-items: center;*/
            font-weight: inherit;
            justify-content: space-around;
            max-width: 500px;
            border: solid 2px #82c566;
        }

        .display_newsletter_toaster {
            display: flex !important;
        }
        
        #fieldEmail input { 
            font-size: 11px !important;
       }
}
</style><span id="bottom-newsletter-toaster" class="visible-xs">

    <div class="newsletter-toaster">
        <div id="close" onclick="this.parentNode.parentNode.parentNode.removeChild(this.parentNode.parentNode); return false;"><p class="text-right caption"><span style="cursor: pointer;" class="btn btn-default">CLOSE</span></p></div>
           <div class="newsletter-toaster">
        <h3 style="color:#82c566;">Sign up for our Greenville weekly headlines newsletter!</h3>
        <p>Stay connected to the Greenville community!<br>Get all the latest news from the Upstate twice a week, straight to your inbox.</p>
    </div>
       <form class="js-cm-form" id="subForm" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255C9A4FDEE13D15D4F7FBEA27544CB01A66205014134EEE5109B7E116C10A9E2107B275C10D709DA390471703E08C131785">
            <div>
                <div style="margin-bottom: 5px;">
                    <input autocomplete="Email" aria-label="Email" class="js-cm-email-input qa-input-email" id="fieldEmail" maxlength="200" size="35" name="cm-jjtijyh-jjtijyh" required type="email" placeholder="Enter your email to sign up..." style="width:100%;"></div>
             </div>
            <button type="submit" class="btn btn-primary" onclick="ga('send', 'event', 'toaster', 'click', 'sign up');">Sign Up</button>
        </form>
        <script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></div><!--/toaster-right-->
</span></div></div>
            <div id="asset-photo-carousel"><div id="carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-932d6650-bd7e-11eb-9b91-df35d2f453e5" class="carousel-inner">
                        <div class="item photo-998f1852-a4a4-55c5-9c0b-3da489462444">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Plans for Fountain Inn&#39;s Sanctified Hill Park show playgrounds, trails, new parking and more","url":"/greenville/news/plans-for-fountain-inns-sanctified-hill-park-show-playgrounds-trails-new-parking-and-more/article_932d6650-bd7e-11eb-9b91-df35d2f453e5.html","uuid":"932d6650-bd7e-11eb-9b91-df35d2f453e5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-998f1852-a4a4-55c5-9c0b-3da489462444" data-instance="#gallery-items-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal" data-target="#photo-carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/98/998f1852-a4a4-55c5-9c0b-3da489462444/5ff73396a0e87.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/98/998f1852-a4a4-55c5-9c0b-3da489462444/5ff73396a0e87.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/98/998f1852-a4a4-55c5-9c0b-3da489462444/5ff73396a0e87.image.jpg?resize=1200%2C800"
                    
                    alt="pc-120921-gvl-sanctifiedhill_08"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/98/998f1852-a4a4-55c5-9c0b-3da489462444/5ff73396a0e87.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-932d6650-bd7e-11eb-9b91-df35d2f453e5 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://postandcourier.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Fgreenville%2Fnews%2Fplans-for-fountain-inns-sanctified-hill-park-show-playgrounds-trails-new-parking-and-more%2Farticle_932d6650-bd7e-11eb-9b91-df35d2f453e5.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F98%2F998f1852-a4a4-55c5-9c0b-3da489462444%2F5ff73396a0e87.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F98%2F998f1852-a4a4-55c5-9c0b-3da489462444%2F5ff73396a0e87.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/98/998f1852-a4a4-55c5-9c0b-3da489462444/5ff73396a8a5a.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">BART BOATWRIGHT</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-2b6e39dc-bda5-11eb-91db-179cb555e511 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Plans for Fountain Inn&#39;s Sanctified Hill Park show playgrounds, trails, new parking and more","url":"/greenville/news/plans-for-fountain-inns-sanctified-hill-park-show-playgrounds-trails-new-parking-and-more/article_932d6650-bd7e-11eb-9b91-df35d2f453e5.html","uuid":"932d6650-bd7e-11eb-9b91-df35d2f453e5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-2b6e39dc-bda5-11eb-91db-179cb555e511" data-instance="#gallery-items-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal" data-target="#photo-carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1548">
            <meta itemprop="height" content="784">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/b6/2b6e39dc-bda5-11eb-91db-179cb555e511/60ad74c160c7d.image.jpg?resize=1200%2C608">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/b6/2b6e39dc-bda5-11eb-91db-179cb555e511/60ad74c160c7d.image.jpg?resize=1200%2C608">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="sanctified hill"
                    class="img-responsive owl-lazy default"
                    width="1548"
                    height="784"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/b6/2b6e39dc-bda5-11eb-91db-179cb555e511/60ad74c160c7d.image.jpg?resize=1200%2C608" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-932d6650-bd7e-11eb-9b91-df35d2f453e5 collapse in"><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-69eb9cfe-bda5-11eb-bd4d-bf4834dcb0e8 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Plans for Fountain Inn&#39;s Sanctified Hill Park show playgrounds, trails, new parking and more","url":"/greenville/news/plans-for-fountain-inns-sanctified-hill-park-show-playgrounds-trails-new-parking-and-more/article_932d6650-bd7e-11eb-9b91-df35d2f453e5.html","uuid":"932d6650-bd7e-11eb-9b91-df35d2f453e5","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-69eb9cfe-bda5-11eb-bd4d-bf4834dcb0e8" data-instance="#gallery-items-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal" data-target="#photo-carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1552">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9e/69eb9cfe-bda5-11eb-bd4d-bf4834dcb0e8/60ad74f9d453f.image.jpg?resize=1200%2C619">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9e/69eb9cfe-bda5-11eb-bd4d-bf4834dcb0e8/60ad74f9d453f.image.jpg?resize=1200%2C619">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="sanctified hill"
                    class="img-responsive owl-lazy default"
                    width="1552"
                    height="800"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9e/69eb9cfe-bda5-11eb-bd4d-bf4834dcb0e8/60ad74f9d453f.image.jpg?resize=1200%2C619" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-932d6650-bd7e-11eb-9b91-df35d2f453e5 collapse in"><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="932d6650-bd7e-11eb-9b91-df35d2f453e5">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            

                              
<!-- articleBodyTop -->
<div id="gtm_tout-REMOVE" class="tout-sdk tout-top-article-REMOVE"><!-- Google Tag Manager Enabled --></div> 
<div id="fountain inn parks" class="output-first-keyword"></div>
<!--<paid><![CDATA[1]]></paid>-->
    <!--<div class="media-body" style="padding:15px 0;">
            <a href="https://www.postandcourier.com/subscribe/?tpcc=art_button" target="_blank">
                <button type="button" class="btn btn-danger btn-xs">Subscribe for $3.99 / week</button>
            </a>
        </div>--><div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-986038" class="tncms-block"><div id="subscrbe-article-btn" style="text-align:center; margin-bottom:2rem;">
    <a href="https://www.postandcourier.com/columbia/subscribe/?tpcc=greenville_article_subscribe_btn">
    <!--<button type="button" class="btn btn-danger">Subscribe today for $2.98/ week</button>-->
    <button type="button" class="btn btn-danger">Subscribe today for $2.98 / week</button>
    </a>
</div></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>FOUNTAIN INN — After a years-long push from the surrounding community, a plan to revitalize Fountain Inn's Sanctified Hill Park is in motion and recently released renderings show what its future could look like.</p><p>Sanctified Hill, a central hub for the mostly Black neighborhood around it and the only park on the city's Laurens County side, has been neglected for years. Previously, its maintenance fell largely to the adjacent Golden View Baptist Church. But Golden View didn't own the park and lacked the resources to fully address its needs.</p><p>And so Sanctified Hill fell into disrepair.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-514051" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div></div><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-ac079ba2-5102-11eb-8d38-d3245b6b2b4c" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-greenville tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ac079ba2-5102-11eb-8d38-d3245b6b2b4c media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/greenville/news/fountain-inn-park-to-be-revitalized-after-years-long-push-by-church-community/article_ac079ba2-5102-11eb-8d38-d3245b6b2b4c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fountain Inn park to be revitalized after years-long push by church, community"
                            class="img-responsive lazyload full default"
                            width="1702"
                            height="1218"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/4e/94ed6165-1adb-5680-88fc-339186f6a6fd/5ff7338e8c2f7.image.jpg?resize=150%2C107 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/4e/94ed6165-1adb-5680-88fc-339186f6a6fd/5ff7338e8c2f7.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/4e/94ed6165-1adb-5680-88fc-339186f6a6fd/5ff7338e8c2f7.image.jpg?resize=225%2C161 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/4e/94ed6165-1adb-5680-88fc-339186f6a6fd/5ff7338e8c2f7.image.jpg?resize=300%2C215 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/4e/94ed6165-1adb-5680-88fc-339186f6a6fd/5ff7338e8c2f7.image.jpg?resize=400%2C286 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/4e/94ed6165-1adb-5680-88fc-339186f6a6fd/5ff7338e8c2f7.image.jpg?resize=540%2C386 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/4e/94ed6165-1adb-5680-88fc-339186f6a6fd/5ff7338e8c2f7.image.jpg?resize=640%2C458 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/4e/94ed6165-1adb-5680-88fc-339186f6a6fd/5ff7338e8c2f7.image.jpg?resize=750%2C537 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/4e/94ed6165-1adb-5680-88fc-339186f6a6fd/5ff7338e8c2f7.image.jpg?resize=990%2C708 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/4e/94ed6165-1adb-5680-88fc-339186f6a6fd/5ff7338e8c2f7.image.jpg?resize=1035%2C741 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/4e/94ed6165-1adb-5680-88fc-339186f6a6fd/5ff7338e8c2f7.image.jpg?resize=1200%2C859 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/4e/94ed6165-1adb-5680-88fc-339186f6a6fd/5ff7338e8c2f7.image.jpg?resize=1333%2C954 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/4e/94ed6165-1adb-5680-88fc-339186f6a6fd/5ff7338e8c2f7.image.jpg?resize=1476%2C1056 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/4e/94ed6165-1adb-5680-88fc-339186f6a6fd/5ff7338e8c2f7.image.jpg?resize=1702%2C1218 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/greenville/news" class="tnt-section-tag">Greenville News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/greenville/news/fountain-inn-park-to-be-revitalized-after-years-long-push-by-church-community/article_ac079ba2-5102-11eb-8d38-d3245b6b2b4c.html" class="tnt-asset-link">
        

        
            Fountain Inn park to be revitalized after years-long push by church, community</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-0ea9f016-c53f-11ea-bcee-cb5774431274-asset-ac079ba2-5102-11eb-8d38-d3245b6b2b4c" class="tnt-byline asset-byline"  >By Conor Hughes
chughes@postandcourier.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-c702d614-bcba-11eb-9aa5-b78261b09c93" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c702d614-bcba-11eb-9aa5-b78261b09c93 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/most-super-supermoon-of-2021-will-fill-the-sky-wednesday-night/article_c702d614-bcba-11eb-9aa5-b78261b09c93.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'Most super' supermoon of 2021 will fill the sky Wednesday night"
                            class="img-responsive lazyload full default"
                            width="1768"
                            height="1172"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/1d/21de5b16-bcc6-11eb-8f1b-2b4d06dd43ce/60870a36adbd0.image.jpg?resize=150%2C99 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/1d/21de5b16-bcc6-11eb-8f1b-2b4d06dd43ce/60870a36adbd0.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/1d/21de5b16-bcc6-11eb-8f1b-2b4d06dd43ce/60870a36adbd0.image.jpg?resize=225%2C149 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/1d/21de5b16-bcc6-11eb-8f1b-2b4d06dd43ce/60870a36adbd0.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/1d/21de5b16-bcc6-11eb-8f1b-2b4d06dd43ce/60870a36adbd0.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/1d/21de5b16-bcc6-11eb-8f1b-2b4d06dd43ce/60870a36adbd0.image.jpg?resize=540%2C358 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/1d/21de5b16-bcc6-11eb-8f1b-2b4d06dd43ce/60870a36adbd0.image.jpg?resize=640%2C424 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/1d/21de5b16-bcc6-11eb-8f1b-2b4d06dd43ce/60870a36adbd0.image.jpg?resize=750%2C497 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/1d/21de5b16-bcc6-11eb-8f1b-2b4d06dd43ce/60870a36adbd0.image.jpg?resize=990%2C656 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/1d/21de5b16-bcc6-11eb-8f1b-2b4d06dd43ce/60870a36adbd0.image.jpg?resize=1035%2C686 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/1d/21de5b16-bcc6-11eb-8f1b-2b4d06dd43ce/60870a36adbd0.image.jpg?resize=1200%2C795 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/1d/21de5b16-bcc6-11eb-8f1b-2b4d06dd43ce/60870a36adbd0.image.jpg?resize=1333%2C884 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/1d/21de5b16-bcc6-11eb-8f1b-2b4d06dd43ce/60870a36adbd0.image.jpg?resize=1476%2C978 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/1d/21de5b16-bcc6-11eb-8f1b-2b4d06dd43ce/60870a36adbd0.image.jpg?resize=1768%2C1172 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/most-super-supermoon-of-2021-will-fill-the-sky-wednesday-night/article_c702d614-bcba-11eb-9aa5-b78261b09c93.html" class="tnt-asset-link">
        

        
            'Most super' supermoon of 2021 will fill the sky Wednesday night</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-1e5ea95e-cb69-11ea-b04f-4b7f448addae-asset-c702d614-bcba-11eb-9aa5-b78261b09c93" class="tnt-byline asset-byline"  >By Shamira McCray 
smccray@postandcourier.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>But Laurens County voters recently approved a capital projects sales tax, with $53,000 in revenue earmarked for improvements to the park. With funding secured, Fountain Inn hired landscaping architecture design firm Studio Main to create a master plan for the park's overhaul.</p><p>On May 22, the firm and the city hosted a party at the park to gather input from the community and presented two conceptual drawings to gauge reactions. Hundreds of people attended.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-6e16d9d4-bb30-5df6-b346-939e8fcd3b0c" 
                    data-instance="#gallery-items-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal" 
                    data-target="#photo-carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-6e16d9d4-bb30-5df6-b346-939e8fcd3b0c" 
                    data-instance="#gallery-items-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal" 
                    data-target="#photo-carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1749">
            <meta itemprop="height" content="1185">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/e1/6e16d9d4-bb30-5df6-b346-939e8fcd3b0c/5ff7338fded00.image.jpg?resize=1200%2C813">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/e1/6e16d9d4-bb30-5df6-b346-939e8fcd3b0c/5ff7338fded00.image.jpg?resize=1200%2C813">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="pc-120921-gvl-sanctifiedhill_03"
                            class="img-responsive lazyload full default"
                            width="1749"
                            height="1185"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/e1/6e16d9d4-bb30-5df6-b346-939e8fcd3b0c/5ff7338fded00.image.jpg?resize=150%2C102 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/e1/6e16d9d4-bb30-5df6-b346-939e8fcd3b0c/5ff7338fded00.image.jpg?resize=200%2C136 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/e1/6e16d9d4-bb30-5df6-b346-939e8fcd3b0c/5ff7338fded00.image.jpg?resize=225%2C152 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/e1/6e16d9d4-bb30-5df6-b346-939e8fcd3b0c/5ff7338fded00.image.jpg?resize=300%2C203 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/e1/6e16d9d4-bb30-5df6-b346-939e8fcd3b0c/5ff7338fded00.image.jpg?resize=400%2C271 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/e1/6e16d9d4-bb30-5df6-b346-939e8fcd3b0c/5ff7338fded00.image.jpg?resize=540%2C366 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/e1/6e16d9d4-bb30-5df6-b346-939e8fcd3b0c/5ff7338fded00.image.jpg?resize=640%2C434 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/e1/6e16d9d4-bb30-5df6-b346-939e8fcd3b0c/5ff7338fded00.image.jpg?resize=750%2C508 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/e1/6e16d9d4-bb30-5df6-b346-939e8fcd3b0c/5ff7338fded00.image.jpg?resize=990%2C671 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/e1/6e16d9d4-bb30-5df6-b346-939e8fcd3b0c/5ff7338fded00.image.jpg?resize=1035%2C701 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/e1/6e16d9d4-bb30-5df6-b346-939e8fcd3b0c/5ff7338fded00.image.jpg?resize=1200%2C813 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/e1/6e16d9d4-bb30-5df6-b346-939e8fcd3b0c/5ff7338fded00.image.jpg?resize=1333%2C903 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/e1/6e16d9d4-bb30-5df6-b346-939e8fcd3b0c/5ff7338fded00.image.jpg?resize=1476%2C1000 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/e1/6e16d9d4-bb30-5df6-b346-939e8fcd3b0c/5ff7338fded00.image.jpg?resize=1749%2C1185 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://postandcourier.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Fgreenville%2Fnews%2Fplans-for-fountain-inns-sanctified-hill-park-show-playgrounds-trails-new-parking-and-more%2Farticle_932d6650-bd7e-11eb-9b91-df35d2f453e5.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2Fe1%2F6e16d9d4-bb30-5df6-b346-939e8fcd3b0c%2F5ff7338fded00.image.jpg%3Fresize%3D540%252C366&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2Fe1%2F6e16d9d4-bb30-5df6-b346-939e8fcd3b0c%2F5ff7338fded00.image.jpg%3Fresize%3D540%252C366&notes=https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/e1/6e16d9d4-bb30-5df6-b346-939e8fcd3b0c/5ff7338fe6118.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            
                                <span class="caption-text">
                                    <p>Golden View Baptist Church pastor Jeffery Williams stands in Sanctified Hill Street Park located behind the church in Ft. Inn Wednesday, January 6, 2021. Williams has been campaigning for years to have the park renovated and is hoping that money from a new sales tax will be used for that purpose. Bart Boatwright/Special to The Post and Courier</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">BART BOATWRIGHT</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>"It was constant conversation and people were smiling and they were excited," Studio Main's Blake Sanders said of the event. </p><p>Both plans include roughly the same features: playgrounds with shade sails, basketball courts with bleacher seating, upgrades to the dilapidated parking lot to include the addition of a traffic circle, walking trails, and picnic pavilions with bathrooms.</p><p>The layouts are arranged differently. One includes a memorial wall to late basketball players who used the parks courts, while the other would replace a dirt road between Golden View and Sanctified Hill with a paved one. Sanders said he is also considering adding a feature that would pay homage to the Rev. Sylvester Golden, Golden View's late founder and pastor.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-782007" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory2" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div><div id="tncms-block-959299" class="tncms-block"><style>
input#fieldEmail {width:100%; border: 1px solid #b0b6bb; box-shadow: inset 0 1px 2px rgba(0,0,0,0.1); border-radius:3px;}
button.js-cm-submit-button {width:100%; font-family:"adelle-sans", sans-serif; color: #fff; background-color:#82c566; padding:3px 0; border:0px;}
h3.signup-header {font:18px 'adelle-sans', sans-serif; border-bottom: solid 1px #cccccc; padding-bottom:8px;}
h5.description {font-family:"adelle-sans", sans-serif; line-height:inherit;}
label {font-size:smaller; font-family:"adelle-sans", sans-serif; font-weight: 400;}
</style><div style="max-width:660px; margin:0 auto;"><h3 class="signup-header">Sign up for our Greenville weekly update newsletter.</h3>
<h5 class="description">Sign up for weekly roundups of our top stories, news and culture from the Upstate. This newsletter is hand-curated by a member of our Greenville news staff.</h5>
<form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255C9A4FDEE13D15D4F7FBEA27544CB01A66205014134EEE5109B7E116C10A9E2107B275C10D709DA390471703E08C131785">	
<p>
    <label for="fieldEmail">Email</label>
    <br><input id="fieldEmail" name="cm-jjtijyh-jjtijyh" type="email" class="js-cm-email-input" required></p>
<p>
    <button class="js-cm-submit-button" type="submit">Sign Up!</button>
</p>
</form></div></div></div><p>The plans have not been approved by the project's steering committee or City Council and the final product could be a combination of the two ideas or deviate from both, Sanders said.</p><p>Jeffrey Williams, Golden View's current pastor, said he was thrilled when he saw the proposed designs. Until recently, he said, city employees rarely came to the park and he and his parishioners had to pitch in to mow the grass and maintain the lone swing set.</p><p>When the Laurens County CPST vote approached, he advocated for its approval and urged his church members from the pulpit to vote in favor.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-d67cc836-70a0-11eb-a0d8-f755ef762b1f" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-greenville tnt-sub-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d67cc836-70a0-11eb-a0d8-f755ef762b1f media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/greenville/business/fountain-inn-to-use-federal-grants-for-affordable-housing-business-improvements/article_d67cc836-70a0-11eb-a0d8-f755ef762b1f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fountain Inn to use federal grants for affordable housing, business improvements"
                            class="img-responsive lazyload full default"
                            width="1806"
                            height="1147"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/35/f35e53e4-716c-11eb-a386-fb6aa4100c36/602d94b71471d.image.jpg?resize=150%2C95 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/35/f35e53e4-716c-11eb-a386-fb6aa4100c36/602d94b71471d.image.jpg?resize=200%2C127 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/35/f35e53e4-716c-11eb-a386-fb6aa4100c36/602d94b71471d.image.jpg?resize=225%2C143 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/35/f35e53e4-716c-11eb-a386-fb6aa4100c36/602d94b71471d.image.jpg?resize=300%2C191 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/35/f35e53e4-716c-11eb-a386-fb6aa4100c36/602d94b71471d.image.jpg?resize=400%2C254 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/35/f35e53e4-716c-11eb-a386-fb6aa4100c36/602d94b71471d.image.jpg?resize=540%2C343 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/35/f35e53e4-716c-11eb-a386-fb6aa4100c36/602d94b71471d.image.jpg?resize=640%2C406 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/35/f35e53e4-716c-11eb-a386-fb6aa4100c36/602d94b71471d.image.jpg?resize=750%2C476 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/35/f35e53e4-716c-11eb-a386-fb6aa4100c36/602d94b71471d.image.jpg?resize=990%2C629 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/35/f35e53e4-716c-11eb-a386-fb6aa4100c36/602d94b71471d.image.jpg?resize=1035%2C657 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/35/f35e53e4-716c-11eb-a386-fb6aa4100c36/602d94b71471d.image.jpg?resize=1200%2C762 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/35/f35e53e4-716c-11eb-a386-fb6aa4100c36/602d94b71471d.image.jpg?resize=1333%2C847 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/35/f35e53e4-716c-11eb-a386-fb6aa4100c36/602d94b71471d.image.jpg?resize=1476%2C937 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/35/f35e53e4-716c-11eb-a386-fb6aa4100c36/602d94b71471d.image.jpg?resize=1806%2C1147 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/greenville/business" class="tnt-section-tag">Greenville Business</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/greenville/business/fountain-inn-to-use-federal-grants-for-affordable-housing-business-improvements/article_d67cc836-70a0-11eb-a0d8-f755ef762b1f.html" class="tnt-asset-link">
        

        
            Fountain Inn to use federal grants for affordable housing, business improvements</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-0ea9f016-c53f-11ea-bcee-cb5774431274-asset-d67cc836-70a0-11eb-a0d8-f755ef762b1f" class="tnt-byline asset-byline"  >By Conor Hughes
chughes@postandcourier.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>He was encouraged when the city bought signage for its entrance and new nets for the basketball hoops not long ago. He said the conceptual plans from Studio Main exceeded his expectations.</p><p>"It was mind blowing to just see what the park could possibly look like when it's done," he said. "It will bring a lot more life to the park and, for me, it's a prayer answered."  </p><p>Fountain Inn Mayor GP McLeer said Sanctified Hill has gone without the attention it deserves for too long. About 30 percent of the city's population lives in Laurens County and it is unfortunate the park was allowed to deteriorate.</p><p>Now that there is momentum, he said the city plans to move quickly to make improvements.</p><p>"It just hasn't been invested in over the years and we're excited to finally take care of it," he said.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-be7b9c7c-ba55-11eb-9c1a-d7a0ed78f266" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-business tnt-sub-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-be7b9c7c-ba55-11eb-9c1a-d7a0ed78f266 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business/real_estate/charleston-myrtle-beach-reported-45-of-all-sc-home-sales-in-april/article_be7b9c7c-ba55-11eb-9c1a-d7a0ed78f266.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Charleston, Myrtle Beach reported 45% of all SC home sales in April"
                            class="img-responsive lazyload full default"
                            width="1784"
                            height="1162"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/62/86241e36-ba5e-11eb-8d47-4f22400ebd35/60709c845ffe7.image.jpg?resize=150%2C98 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/62/86241e36-ba5e-11eb-8d47-4f22400ebd35/60709c845ffe7.image.jpg?resize=200%2C130 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/62/86241e36-ba5e-11eb-8d47-4f22400ebd35/60709c845ffe7.image.jpg?resize=225%2C147 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/62/86241e36-ba5e-11eb-8d47-4f22400ebd35/60709c845ffe7.image.jpg?resize=300%2C195 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/62/86241e36-ba5e-11eb-8d47-4f22400ebd35/60709c845ffe7.image.jpg?resize=400%2C261 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/62/86241e36-ba5e-11eb-8d47-4f22400ebd35/60709c845ffe7.image.jpg?resize=540%2C352 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/62/86241e36-ba5e-11eb-8d47-4f22400ebd35/60709c845ffe7.image.jpg?resize=640%2C417 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/62/86241e36-ba5e-11eb-8d47-4f22400ebd35/60709c845ffe7.image.jpg?resize=750%2C489 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/62/86241e36-ba5e-11eb-8d47-4f22400ebd35/60709c845ffe7.image.jpg?resize=990%2C645 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/62/86241e36-ba5e-11eb-8d47-4f22400ebd35/60709c845ffe7.image.jpg?resize=1035%2C674 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/62/86241e36-ba5e-11eb-8d47-4f22400ebd35/60709c845ffe7.image.jpg?resize=1200%2C782 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/62/86241e36-ba5e-11eb-8d47-4f22400ebd35/60709c845ffe7.image.jpg?resize=1333%2C868 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/62/86241e36-ba5e-11eb-8d47-4f22400ebd35/60709c845ffe7.image.jpg?resize=1476%2C961 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/62/86241e36-ba5e-11eb-8d47-4f22400ebd35/60709c845ffe7.image.jpg?resize=1784%2C1162 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/business/real_estate" class="tnt-section-tag">Real Estate</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/real_estate/charleston-myrtle-beach-reported-45-of-all-sc-home-sales-in-april/article_be7b9c7c-ba55-11eb-9c1a-d7a0ed78f266.html" class="tnt-asset-link">
        

        
            Charleston, Myrtle Beach reported 45% of all SC home sales in April</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-4336d8ac-7927-11e6-9666-e357cc68299d-asset-be7b9c7c-ba55-11eb-9c1a-d7a0ed78f266" class="tnt-byline asset-byline"  >By Warren L. Wise
wwise@postandcourier.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="clearfix"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-986340" class="tncms-block"><style>
.asset-tags {display:none !important;}
</style></div></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Follow Conor Hughes on Twitter at @ConorJHughes.</p></div>
                            
    


                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22fountain%20inn%20parks%22#tncms-source=keyword" class="tag-fountain-inn-parks label label-default" >Fountain Inn Parks</a>
            </li> <li>
                <a href="/search/?k=%22sanctified%20hill%22#tncms-source=keyword" class="tag-sanctified-hill label label-default" >Sanctified Hill</a>
            </li> <li>
                <a href="/search/?k=%22sanctified%20hill%20park%22#tncms-source=keyword" class="tag-sanctified-hill-park label label-default" >Sanctified Hill Park</a>
            </li> <li>
                <a href="/search/?k=%22sanctified%20hill%20community%22#tncms-source=keyword" class="tag-sanctified-hill-community label label-default" >Sanctified Hill Community</a>
            </li> <li>
                <a href="/search/?k=%22sanctified%20hill%20neighborhood%22#tncms-source=keyword" class="tag-sanctified-hill-neighborhood label label-default" >Sanctified Hill Neighborhood</a>
            </li> <li>
                <a href="/search/?k=%22golden%20view%20baptist%20church%22#tncms-source=keyword" class="tag-golden-view-baptist-church label label-default" >Golden View Baptist Church</a>
            </li> <li>
                <a href="/search/?k=%22golden%20view%20park%22#tncms-source=keyword" class="tag-golden-view-park label label-default" >Golden View Park</a>
            </li> <li>
                <a href="/search/?k=%22sanctified%20hill%20project%22#tncms-source=keyword" class="tag-sanctified-hill-project label label-default" >Sanctified Hill Project</a>
            </li> <li>
                <a href="/search/?k=%22studio%20main%20sanctified%20hill%22#tncms-source=keyword" class="tag-studio-main-sanctified-hill label label-default" >Studio Main Sanctified Hill</a>
            </li> <li>
                <a href="/search/?k=%22fountain%20inn%20parks%20and%20rec%22#tncms-source=keyword" class="tag-fountain-inn-parks-and-rec label label-default" >Fountain Inn Parks And Rec</a>
            </li> <li>
                <a href="/search/?k=%22laurens%20county%20parks%22#tncms-source=keyword" class="tag-laurens-county-parks label label-default" >Laurens County Parks</a>
            </li> </ul>
                    </div>
                    

                    

                    

                     
<!-- articleBodyBottom -->
<div id="gtm_tout-REMOVE" class="tout-sdk tout-below-article-REMOVE"><!-- Google Tag Manager Enabled --></div>


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-0ea9f016-c53f-11ea-bcee-cb5774431274">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.postandcourier.com/users/profile/Conor%20Hughes" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Conor Hughes"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/1be28fdde5b09346c4807b437bfbe1cb?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.postandcourier.com/users/profile/Conor%20Hughes" rel="author" class="tnt-user-profile-link tnt-user-name">Conor Hughes</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
                                    <p class="card-about">Conor Hughes is a reporter for the Post and Courier Greenville</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:chughes@postandcourier.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                      
<div class="addthis_sharing_toolbox-RENAME-AND-REMOVE"><!--Google Tag Manager enabled--></div>
<div id="keyword-output-utl-variable-here"></div>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-996332" class="tncms-block"><div id="c1x-recommendation-module"></div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-507549" class="tncms-block"><div id="gtm_dfp_leaderboard_bottom" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm"><!-- Google Tag Manager Enabled--></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-507549" class="tncms-block"><div id="gtm_dfp_leaderboard_bottom" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm"><!-- Google Tag Manager Enabled--></div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-494167" class="tncms-block"><section id="block-494167" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494167 ">
        <div class="block-title-inner">
            <h4>
                
                Site Links
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="/greenville/site/contact.html"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mobile-apps"  href="/site/mobile_instructions.html"  tabindex="0">
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="http://www.postandcourier.com/greenville/newsletter-signup/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-become-a-member"  href="/subscribe/?tpcc=greenville_footer_site_links"  tabindex="0">
                    <span class="nav-label">Become a member </span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://www.postandcourier.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-rates"  href="http://www.postandcourieradvertising.com "  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://www.lowcountryclassifieds.net/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rss-feed"  href="http://www.postandcourier.com/search/?t=article&amp;fl=top_story&amp;nsa=eedition&amp;l=100&amp;s=start_time&amp;sd=desc&amp;f=rss"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">RSS Feed</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-494168" class="tncms-block"><section id="block-494168" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494168 ">
        <div class="block-title-inner">
            <h4>
                
                Related Properties
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-aiken-standard-aiken-sc"  href="http://www.aikenstandard.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Aiken Standard - Aiken, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-georgetown-times-georgetown-sc"  href="/georgetown/"  tabindex="0">
                    <span class="nav-label">Georgetown Times - Georgetown, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-berkeley-independent-moncks-corner-sc"  href="https://www.berkeleyind.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Berkeley Independent - Moncks Corner, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-journal-scene-summerville-sc"  href="http://www.journalscene.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Journal Scene - Summerville, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-moultrie-news-mount-pleasant-sc"  href="http://www.moultrienews.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Moultrie News - Mount Pleasant, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-gazette-goose-creek-sc"  href="http://www.ourgazette.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Gazette - Goose Creek, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-star-north-augusta-sc"  href="http://www.northaugustastar.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Star - North Augusta, SC </span>
                </a></li><li>
                <a class="nav-link   tnt-section-free-times-columbia-sc"  href="http://www.free-times.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Free Times - Columbia, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-evening-post-books-charleston-sc"  href="https://evepostbooks.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Evening Post Books - Charleston, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kingstree-news-kingstree-sc"  href="/kingstree/"  tabindex="0">
                    <span class="nav-label">Kingstree News - Kingstree, SC</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-965351" class="tncms-block"><div id="site-logo-965351" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="https://www.postandcourier.com/greenville/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d76a35c6-d80c-11ea-9af4-0bacbdad3dcb.jpg?resize=200%2C47" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d76a35c6-d80c-11ea-9af4-0bacbdad3dcb.jpg?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d76a35c6-d80c-11ea-9af4-0bacbdad3dcb.jpg?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d76a35c6-d80c-11ea-9af4-0bacbdad3dcb.jpg?resize=225%2C52 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d76a35c6-d80c-11ea-9af4-0bacbdad3dcb.jpg?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d76a35c6-d80c-11ea-9af4-0bacbdad3dcb.jpg 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="93"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-965348" class="tncms-block"><div class="block-title">
    <div class="block-title-inner">
        <h4>Contact Information</h4>
    </div>
</div>
<p><strong>The Post and Courier Greenville</strong><br>
1 N. Main St., 4th floor<br>
Greenville, SC 29601</p>
<p><strong>Phone:</strong> 843-577-7111</p>
<p><strong>News tips/online questions:</strong> <a href="mailto:webteam@postandcourier.com">webteam@postandcourier.com</a></p>
<p><strong>Subscription questions:</strong> <a href="mailto:subserve@postandcourier.com">subserve@postandcourier.com</a></p></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="postandcourier.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --> 


<script src="https://www.postandcourier.com/app/js/smartquotes/smartquotes.js"></script>
<script>smartquotes()</script>



<!--Queryly Similar Stories widget, Contextual ad, Search widget-->
<script type="text/javascript" src="https://www.queryly.com/js/queryly.v2.js"></script>


<script>
    $(document).ready(function(){
        var d1 = document.getElementById('main-nav-right-nav_menu');
        d1.insertAdjacentHTML('beforeend','<li><img class="queryly_search_button" style="vertical-align:middle;width: 36px;cursor: pointer;float:right;padding: 5px;margin-top: 8px;margin-left:10px;margin-right: 10px;" src="https://www.queryly.com/images/whitesearchicon.png"></li>');
        //$('.navbar-header').prepend('<img class="queryly_search_button queryly_search_mobile_button"style="display:none;vertical-align:middle;width:36px;cursor:pointer;float:right;padding:5px;margin-top:8px;margin-left:10px;margin-right:10px;"src="https://www.queryly.com/images/whitesearchicon.png">');
        $('.navbar-header').prepend('<a class="nav-link  tnt-section-subscribe mobile_subscribe_button" href="/subscribe?tpcc=bluenav_website" style="vertical-align:middle;float:right; color: #fff;"><span class="nav-label" style="">Subscribe</span></a>');
        queryly.init('f1c3f5756bdf411f', queryly.jquery('.queryly_search_button'));
    });
</script>




<!-- Start of HubSpot Embed Code, Aug 5 2020 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4286221.js"></script>
<!-- End of HubSpot Embed Code -->

<!-- Start Simpli.fi Scripts -->
<!-- Simpli.fi tracking pixel, added Feb 1 2018 PANDC-3781, updated Aug15 v2 -->
<script async src='https://tag.simpli.fi/sifitag/74b90bb0-ba3d-0134-eb25-0cc47a63c1a4'></script>


<!-- Simpli.fi tracking pixel for Greenville, added June 17 2020 KC-550 -->
<script async src='https://tag.simpli.fi/sifitag/92535370-8d6b-0138-1abd-06a60fe5fe77'></script>
   



<!-- End Simpli.fi Scripts -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-507408" class="tncms-block"><div style="width:320px; margin:0 auto;">
<div id="gtm_dfp_mobile_floorboard" style="position:fixed; bottom:0; z-index:5; height:50px;" class="text-center"><!--Google Tag Manager Enabled --></div>
</div></div><div id="tncms-block-494174" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-494174"><div class="col-xs-12"><small>&copy; <script>document.write(new Date().getFullYear())</script>, Post and Courier, an Evening Post Industries company. All rights reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="FTbreaking">
                                <h4>Columbia Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-FTbreaking" class="switch-input" title="topic-FTbreaking" name="topic-FTbreaking" data-topic="FTbreaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="GVbreaking">
                                <h4>Greenville Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-GVbreaking" class="switch-input" title="topic-GVbreaking" name="topic-GVbreaking" data-topic="GVbreaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="MBbreaking">
                                <h4>Myrtle Beach Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-MBbreaking" class="switch-input" title="topic-MBbreaking" name="topic-MBbreaking" data-topic="MBbreaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="AIKbreaking">
                                <h4>Aiken Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-AIKbreaking" class="switch-input" title="topic-AIKbreaking" name="topic-AIKbreaking" data-topic="AIKbreaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("932d6650-bd7e-11eb-9b91-df35d2f453e5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<!-- bodyBottom -->



<!-- Begin Constant Contact Active Forms For P&C CC Account, removed Jan 11 2021 -->
<!--<script> var _ctct_m = "4e64b2189d34cba34d2844b99a98274c"; </script>-->
<!--<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async="async" defer="defer"></script>-->
<!-- End Constant Contact Active Forms -->

<!-- Begin Campaign Monitor script, Oct 3 2018 -->
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>

<!--PIANO ID PRODUCTION-->
<script>
    tp = window.tp || [];
    tp.push(['setUsePianoIdUserProvider', true]);
    // The content published date
    tp.push(["setContentCreated", "2021-05-26 06:28"]);
    // The content author
    tp.push(["setContentAuthor", "By Conor Hughes\nchughes@postandcourier.com"]);
    // The content section
    tp.push(["setContentSection", "greenville/news"]);
    // The content tags
    tp.push(["setTags", ["fountain inn parks","sanctified hill","sanctified hill park","sanctified hill community","sanctified hill neighborhood","golden view baptist church","golden view park","sanctified hill project","studio main sanctified hill","fountain inn parks and rec","laurens county parks"]]);
    // If the content is native advertising - always false
    tp.push(["setContentIsNative", false]);
    // Add custom variables as any key-value pair. The first parameter is the key; second is the value
    tp.push(["setCustomVariable", "flags", "top story"]);
    //tp.push(["addHandler", "loginSuccess", function(data){
    // If existing subscriber logs in, does not register, set custom variable 'ignore'!
        //if(data.registration === false && data.source === 'PIANOID'){
        //tp.push(["setCustomVariable", "ignore", true]);
        //window.location.reload();
        //}
    //}]);

    var mainLoginButton = document.getElementById("mainNavLoginButton");
    var mainLoginText = document.getElementById("mainNavLoginButtonText");
    var mainSubscribeButton = document.getElementsByClassName("tnt-section-subscribe");
    var pianoLoginStatus = false;

    tp.push(["init", function() {
        tp.pianoId.init({
            displayMode: 'modal',
            loggedIn: function(data) {
                console.log('user ', data.user, ' logged in with token', data.token);
                mainLoginText.innerHTML = data.user.firstName + " " + data.user.lastName;
                mainSubscribeButton[1].setAttribute("style", "display: none");
                pianoLoginStatus = true;
            },
            loggedOut: function() {
                console.log('user logged out');
                mainLoginText.innerHTML = "Login";
                mainSubscribeButton[1].setAttribute("style", "display: block");
                pianoLoginStatus = false;
            }
        });
        tp.myaccount.show({
            displayMode: "inline",
            containerSelector: "#my-account"
        });
        tp.enableGACrossDomainLinking();

    }]);

    mainLoginButton.addEventListener("click", function(e) {
        e.preventDefault();
        console.log("button clicked!");
        if (pianoLoginStatus === true) {
            window.location.href = 'https://www.postandcourier.com/manage-subscription';
        } else {
            tp.pianoId.show({
                screen: 'login',
                displayMode: 'modal'
            });
        }

    });

</script>





<!-- Simpli.fi Scripts -->

<!-- August 11, 2020 PANDC-4744 -->
<!--<script>$( ".tnt-section-subscribe span.nav-label" ).wrap( "<img src='https://tag.simpli.fi/sifitag/48481920-b985-0138-7abe-06b4c2516bae' width='1' height='1'></img>" );</script>-->
   



<!-- End Simpli.fi Scripts -->



<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_932d6650_bd7e_11eb_9b91_df35d2f453e5_photo_modal = false;
                var gallery_changed_932d6650_bd7e_11eb_9b91_df35d2f453e5_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal .owl-stage-outer").height( $('#carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal .owl-item.active').height() );
                        }, 600);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_932d6650_bd7e_11eb_9b91_df35d2f453e5_photo_modal = $('#gallery-items-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal').data('owlCarousel');
                $('#carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_932d6650_bd7e_11eb_9b91_df35d2f453e5_photo_modal.prev();
                });
                $('#carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_932d6650_bd7e_11eb_9b91_df35d2f453e5_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').toggleClass('fa-minus-circle').toggleClass('fa-plus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_932d6650_bd7e_11eb_9b91_df35d2f453e5 = false;
                var gallery_changed_932d6650_bd7e_11eb_9b91_df35d2f453e5 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-932d6650-bd7e-11eb-9b91-df35d2f453e5').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-932d6650-bd7e-11eb-9b91-df35d2f453e5 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-932d6650-bd7e-11eb-9b91-df35d2f453e5');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-932d6650-bd7e-11eb-9b91-df35d2f453e5 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-932d6650-bd7e-11eb-9b91-df35d2f453e5 .owl-stage-outer").height( $('#carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5 .owl-item.active').height() );
                        }, 600);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-932d6650-bd7e-11eb-9b91-df35d2f453e5 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_932d6650_bd7e_11eb_9b91_df35d2f453e5 = $('#gallery-items-932d6650-bd7e-11eb-9b91-df35d2f453e5').data('owlCarousel');
                $('#carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_932d6650_bd7e_11eb_9b91_df35d2f453e5.prev();
                });
                $('#carousel-932d6650-bd7e-11eb-9b91-df35d2f453e5 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_932d6650_bd7e_11eb_9b91_df35d2f453e5.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script></body>
</html>