
  






  
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postandcourier.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="music, free-times, music_features" />
<meta name="news_keywords" content="music, free-times, music_features" />
<meta name="description" content="For the last year, a Columbia house has played host to concerts with up-and-coming bands through the video streaming platform Twitch." />
<meta name="author" content="David Clarey davidc@free-times.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postandcourier.com/free-times/music/music-streaming-venue-continues-post-covid-i-want-this-to-become-a-columbia-institution/article_3d2fc8e0-ce50-11ec-98ea-7303b81fbf78.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/80/f8084dba-cf9d-11ec-9230-bb72036cae94/62791a6feea23.image.jpg?crop=1346%2C707%2C0%2C95&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Music streaming venue continues post-COVID: 'I want this to become a Columbia institution.'" />
<meta property="og:description" content="For the last year, a Columbia house has played host to concerts with up-and-coming bands through the video streaming platform Twitch." />
<meta property="og:site_name" content="Post and Courier" />
<meta property="og:section" content="Concert and Music News for Columbia, SC" />
<meta property="fb:app_id" content="146078808769941" />
<meta property="article:publisher" content="https://www.facebook.com/freetimes" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/80/f8084dba-cf9d-11ec-9230-bb72036cae94/62791a6feea23.image.jpg?crop=1346%2C707%2C0%2C95&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FreeTimesSC" />
<meta name="twitter:image:alt" content="RexDarling-ATA-3.27-Connor-1.JPEG" />
<meta property="tncms:ads" content="smart" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/live/global/resources/styles/site.css?_dc=1471876310"/>
<link rel="stylesheet" href="https://use.typekit.net/ipw6blv.css"/>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,300&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-web-notification-promo.0b74d774b4cb1e043077358dde55f2c8.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-494186 .search-spinner { position: absolute; } #block-494186 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-494186 { margin-bottom: 0; } #site-search-494186 .site-search-form { padding: 0; } #site-search-494186 #site-search-494186-btn { outline: none; } #site-search-494186 #site-search-494186-term { border: 0; box-shadow: none; } #site-search-494186 .site-search-form { box-shadow: none; } #tncms-block-1039505 .card-panel, #tncms-block-1039505 .modal-content { border: 3px solid #1C89CA; } #tncms-block-1039505 .card-panel, #tncms-block-1039505 .modal-content { background-color: #F4F2F3; } #tncms-block-1039505 .tnt-prop-img { max-width: 800px; } #tncms-block-760629 .tnt-prop-img { max-width: 1846px; } #site-logo-760629 { color: #666; } #weather-760634 .list-unstyled { margin: 0; } #weather-760634 span { display: block; } #weather-760634 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-760634 .icon { position: relative; } #weather-760634 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-760634 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-760634 .cond { opacity: 0.7; } #weather-760634 .current-conditions { float: left; height: 48px; } #weather-760634 .dropdown-toggle { color: #000; display: block; } #weather-760634 .city-title { padding-top: 5px; } #weather-760634 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-760634 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-760634 .weather-expanded small { opacity: 0.5; } #weather-760634 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-760634 .zip-update { width: 75px; } #weather-760634 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-760634 .zip-update-link:hover { color: #777; } #block-760639 .search-spinner { position: absolute; } #block-760639 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-760639 .site-search-form { width: 140px; } #site-search-760639 { margin-bottom: 0; } #site-search-760639 .site-search-form { padding: 0; } #site-search-760639 #site-search-760639-btn { outline: none; } #site-search-760639 #site-search-760639-term { border: 0; box-shadow: none; } #site-search-760639 .site-search-form { box-shadow: none; } #tncms-block-760632 .tnt-prop-img { max-width: 1755px; } #site-logo-760632 { color: #666; } #block-986320 .list-popular > li:before { background-color: #1d8acb; } #tncms-block-760630 .tnt-prop-img { max-width: 1846px; } .follow-links-757517 li { margin-right: 1px; padding: 0; } .follow-links-757517 li a, .follow-links-757517 li a:focus, .follow-links-757517 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-757517 li a:hover { text-decoration: none; opacity: 1; } .follow-links-757517 li a.fb,.follow-links-757517 li a.fb:hover { color: #3A59A5; } .follow-links-757517 li a.tw,.follow-links-757517 li a.tw:hover { color: #46C8F9; } .follow-links-757517 li a.is,.follow-links-757517 li a.is:hover { color: #D4C4A2; } .follow-links-757517 li a.rs,.follow-links-757517 li a.li:hover { color: #FE5000; } .follow-links-757517 li a.io,.follow-links-757517 li a.li:hover { color: #5FC9F8; } .follow-links-757517 li a.ad,.follow-links-757517 li a.li:hover { color: #A4C639; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"22"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/free-times\/music","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"David Clarey\ndavidc@free-times.com","start_hour":"12","id":"3d2fc8e0-ce50-11ec-98ea-7303b81fbf78","app":"editorial","ga_page":"\/free-times\/music\/article_3d2fc8e0-ce50-11ec-98ea-7303b81fbf78.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":268},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script>/*<![CDATA[*/ window.web_promo_config || (window.web_promo_config = []); window.web_promo_config.push({"bg_color":"#F4F2F3","border_width":"3","button_text":"Yes, sign me up!","content_text":"Sign up to receive news and updates from this site directly to your desktop.","content_text_color":"dark","display_again":"1080","display_timer":"0","headline_text":"Would you like to receive breaking news notifications from The Post and Courier?","headline_text_color":"dark","image":{},"image_choice":"image_upload","info_text":"Click on the bell icon to manage your notifications at any time.","info_text_color":"dark","outline_color":"#1C89CA","overlay_action":"toaster_top","topics":["breaking","FTbreaking","GVbreaking","MBbreaking","AIKbreaking","NAugustabreaking"],"user_interaction":"enabled","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","button_style":"default","button_size":" ","show_audience":"","hide_audience":"","block_id":"1039505"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["music","free-times","music_features"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"]; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Music streaming venue continues post-COVID: 'I want this to become a Columbia institution.' | Concert and Music News | postandcourier.com</title>
    
    <meta property="fewcents:article:id" content="3d2fc8e0-ce50-11ec-98ea-7303b81fbf78">
    <!--byline: By David Clarey
davidc@free-times.com-->
    <!--Meta tags for cXense Parsing-->
    <meta name="cXenseParse:url" content="https://www.postandcourier.com/free-times/music/music-streaming-venue-continues-post-covid-i-want-this-to-become-a-columbia-institution/article_3d2fc8e0-ce50-11ec-98ea-7303b81fbf78.html" />
    <meta name="cXenseParse:publishtime" content="2022-05-11 12:15"/>
    <meta property="article:modified_time" content=""/>
    <meta name="cXenseParse:articleid" content="3d2fc8e0-ce50-11ec-98ea-7303b81fbf78"/>
    <meta property="cXenseParse:author" content="David Clarey davidc@free-times.com"/>
    

            
    <style>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</style> <style> .photo-carousel .card-headline {display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.postandcourier.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/3cc34a38-7b26-11e9-8d34-036d7e407737.png?crop=67%2C67%2C175%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Music streaming venue continues post-COVID: 'I want this to become a Columbia institution.' | Concert and Music News | postandcourier.com" href="https://www.postandcourier.com/search/?f=rss&amp;t=article&amp;c=free-times/music&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postandcourier.com/free-times/music/music-streaming-venue-continues-post-covid-i-want-this-to-become-a-columbia-institution/article_3d2fc8e0-ce50-11ec-98ea-7303b81fbf78.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            



<script>
    console.log('location...');
    console.log('');
</script>

<!--start opt_headBottom--><link rel="preconnect" href="//experience.tinypass.com">
        <link rel="preconnect" href="//cdn.tinypass.com">
    
    
 
        
    
    
        
    
        
     

    
    
    
 
    
 
    
    
    <!-- FB Instant Article Meta Tag -->
    <meta property="fb:pages" content="107285652622522" />

    

    

    

    
      
    

    <meta name="google-site-verification" content="gD6u0Vomslx70wvu-1DxfPmzdWL5xU6I3c6vK-b3qRk" />
    <meta name="google-site-verification" content="gL-Bl7ULCV3KMihbJROJq1d-i5LSRD9mevTMCnIYlPQ" />
    <meta name="parsely-post-id" content="3d2fc8e0-ce50-11ec-98ea-7303b81fbf78" />
    <meta name="facebook-domain-verification" content="i9e141bft0afv8o943way39v17b0jg" />
    <meta name="facebook-domain-verification" content="du5xa7wx71jy2vzdt1mdkt67rj3sec" />
    
    
    
    <script type="text/javascript">
    $(function(){  
         //$('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');
         $('.navbar-static .hamburger-desktop .sr-only-show').text('');
         $('.navbar-toggle.hamburger-desktop .sr-only-show').css('display','none');
     }); 
    </script>
    
    <script type="text/javascript">
    $(function(){  
         $('.card-label-flags .label-flag-advertorial').text('PAID ADVERTISEMENT');      
     }); 
    </script>
    
    


    
    <script>
    $(function () {
        $('input[name="t"]').val([ "article", "collection" ]);
    });
    </script>

    
    
    
    
    
    

    
    <!-- You are outside of the GDPR! -->
    <script>
    /***
    *Developer: Jamin Quimby
    *EPI - Evening Post Industries Framework
    *This framework helps power Google Tag Manager and pushes server variables to front-end development.
    ***/
    (function (){if (typeof EPI !=="function"){EPI = function (options){var self = this,f = {};};return EPI;}})();
    /*Global Variables Pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        device:function(s){s=s||false;if(s==="mobile"){return (/iPhone|iPod|Android|BlackBerry/).test(navigator.userAgent)}else{return navigator.userAgent||undefined}},
        category:function(s){s=s||false;if(s==="free-times/music"){return true}else{return "free-times/music"||undefined}},
        categoryName:function(s){s=s||false;if(s==="Concert and Music News for Columbia, SC"){return true}else{return "Concert and Music News for Columbia, SC"||undefined}},
        //mainCategory:function(s){s=s||false;if(s==="<%CurrMainCategory%>"){return true}else{return "<%CurrMainCategory%>"||undefined}},
        //mainCategoryName:function(s){s=s||false;if(s==="<%CurrMainCategoryName%>"){return true}else{return "<%CurrMainCategoryName%>"||undefined}},
        //byline:function(s){s=s||false;if(s==="<span id=\"author-cfb3e25e-0581-11ea-b8a7-c70f941209d4-asset-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By David Clarey\ndavidc@free-times.com</span>\n                "){return true}else{return "<span id=\"author-cfb3e25e-0581-11ea-b8a7-c70f941209d4-asset-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By David Clarey\ndavidc@free-times.com</span>\n                "||undefined}},
        pubDate:function(s){s=s||false;if(s==="2022-05-11 12:15:00"){return true}else{return "2022-05-11 12:15:00"||undefined}},
        /*section:function*/
        /*premium:function*/
        /*metered:function*/

        }}};$.extend(true, EPI.prototype, EPI_prototype);})();
        /*Local Variables pushed to EPI Framework*/
        (function (){var EPI_prototype = {get:{ page:{
            type:function(s){s=s||false;if(s===("article")){return true}else{return("article"||undefined)}},
        }}};$.extend(true, EPI.prototype, EPI_prototype);})();
    </script>
    <!-- Moved GTM Javascript to Head on 180515 -->
      <!-- Google Tag Manager - START -->

            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','gt','GTM-W6DKGD');</script>
            <!-- End Google Tag Manager - END googleTagManager.pbo  -->
        <!--end GDPR conditional-->

    
    <!--Parse.ly (and Google) meta data extractor-->
    <script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "Music streaming venue continues post-COVID: 'I want this to become a Columbia institution.'",
    "url": "https://www.postandcourier.com/free-times/music/music-streaming-venue-continues-post-covid-i-want-this-to-become-a-columbia-institution/article_3d2fc8e0-ce50-11ec-98ea-7303b81fbf78.html",
    "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/80/f8084dba-cf9d-11ec-9230-bb72036cae94/62791a6feea23.image.jpg?resize=50%2C33",
    "image": "https://www.postandcourier.com/rexdarling-ata-3-27-connor-1-jpeg/image_f8084dba-cf9d-11ec-9230-bb72036cae94.html",
    "datePublished": "2022-05-11 12:15",
    "dateCreated": "2022-05-11 12:15",
    "dateModified": "",
    "articleSection": "musicfree-timesmusic_features",
    "creator": "David Clarey davidc@free-times.com",
    "author": "David Clarey davidc@free-times.com",
    "keywords": ["music","free-times","music_features"],
    "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.postandcourier.com/free-times/music/music-streaming-venue-continues-post-covid-i-want-this-to-become-a-columbia-institution/article_3d2fc8e0-ce50-11ec-98ea-7303b81fbf78.html"
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Post and Courier",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.postandcourier.com/app/images/logos/pc-logo-updated.png"
            }
        }
    }
    </script>

    <!--image: https://www.postandcourier.com/rexdarling-ata-3-27-connor-1-jpeg/image_f8084dba-cf9d-11ec-9230-bb72036cae94.html -->
    <!--publisher: Post and Courier -->
    <!--dateModified:  -->
    <!--section tags: ["music","free-times","music_features"]-->
    <!--#keyword tags: [""]-->
    <!--first section tag: ["free-times/music"]-->
    
    <!-- Removed Cxense script Aug 17 2017 -->
    
    <!--remove matherMetrics, Sept 17-->
    
    <!--start Piano's ad block detection script-->
    <script>
        document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
        var setNptTechAdblockerCookie = function(adblocker) {
            var d = new Date();
            d.setTime(d.getTime() + 60 * 5 * 1000);
            document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
        };
        var script = document.createElement("script");
        script.setAttribute("async", true);
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
    </script>
    
    <!--Piano Production JavaScript, moved from body to head Oct 6-->   
    <script>
        (function(src){
        var a=document.createElement("script");
        a.type="text/javascript";
        a.async=true;
        a.src=src;
        var b=document.getElementsByTagName("script")[0];
        b.parentNode.insertBefore(a,b)
        })("https://experience.tinypass.com/xbuilder/experience/load?aid=XbtscClvMf");
    </script>
    
    <!-- Cxense Start Oct 14 2020 -->
    <!--
    <script type="text/javascript" src="https://cdn.cxense.com/cx.cce.js"></script>
    <script type="text/javascript">
        var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || [];
        cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];
        cX.setSiteId('1129576163655281562');
        cX.CCE.sendPageViewEvent();
    </script>
    --->
    <!-- Cxense Stop -->
    
    <!-- Cxense Start June 25 2021 -->
    <script type="text/javascript" src="https://cdn.cxense.com/cx.cce.js"></script>
    <script type="text/javascript">
        var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || [];
        cX.options = cX.options || { compat: { c1x: { wait: 3000 } } };
        cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];
        cX.callQueue.push(['setSiteId','1129576163655281562']);
        cX.CCE.callQueue.push(['sendPageViewEvent']);
    </script>
    <!-- Cxense Stop -->
    
    <!-- Cxense DMP/Google Ads August 19 2021 PANDC-5149-->
     <!-- Global site tag (gtag.js) - Google Ads: 801243418 -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=AW-801243418"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'AW-801243418');
    </script>
    <!--Event snippet-->
    <script>
      var cX = cX || {}; cX.callQueue = cX.callQueue || [];
      cX.callQueue.push(['getUserSegmentIds', {    
        persistedQueryId: '9fd019018ef142013491e8c82f79706611039bbf',
        callback: function(segments) {
          gtag('event', 'page_view', {
            'send_to': 'AW-801243418',
            'custom_parameter': segments,
            'aw_remarketing_only': true
          });
        }
      }]);
    </script>
    <!-- Cxense DMP/Google Ads Stop -->
    
    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '973418816133033');
      fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=973418816133033&ev=PageView&noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
       
    <!-- Start of HubSpot Embed Code Feb 28, 2022 PANDC-5444  -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4286221.js"></script>
<!-- End of HubSpot Embed Code -->

    <!-- Global site tag (gtag.js) - Google Ads: 758392940 - KC-90 -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=AW-758392940"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
    
      gtag('config', 'AW-758392940');
    </script>
    
     
    
    

    
    
    

    
      <!-- Global site tag (gtag.js) - Google Analytics for Free-Times 190529 -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-38128133-1"></script>
      <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-38128133-1');
     </script>
              
    <!-- Fewcents Production script -->
    <script async src="https://paywall.fewcents.co/static/js/paywall.js"></script>
    <script>
        __q={q:[],l:[]},Paywall=function(){__q.q.push(arguments)},Paywall.on=function
        (){__q.l.push(arguments)};
    </script>

<!--end opt_headBottom-->    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78  section-free-times section-music type-article infinity-disabled" data-authors='[]' data-path="/free-times/music">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postandcourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=22&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffree-times%2Fmusic&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=David+Clarey%0Adavidc%40free-times.com&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=3d2fc8e0-ce50-11ec-98ea-7303b81fbf78&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ffree-times%2Fmusic%2Farticle_3d2fc8e0-ce50-11ec-98ea-7303b81fbf78.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=268&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
<script>
    if (typeof dataLayer === 'undefined') {
        var dataLayer = [];
    }

    __tnt.googlePageView = function(obj) {
        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
        dataLayer.push({
            'event': 'VirtualPageview',
            'tncms.event.virtual_pageview.url': sURL,
            'tncms.event.virtual_pageview.title': obj.title
        });
    }
</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W6DKGD&nojscript=true"
 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="gtm_dfp_flipp_interstitial-REMOVE"><!--Google Tag Manager enabled--></div>



<!--//end macro opt_bodyTop-->
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.postandcourier.com/users/admin/contribute/article/?assetid=3d2fc8e0-ce50-11ec-98ea-7303b81fbf78&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.postandcourier.com/users/admin/contribute/article/?from_section=/free-times/music"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.postandcourier.com/tncms/admin/editorial-asset/?edit=3d2fc8e0-ce50-11ec-98ea-7303b81fbf78"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-494186" class="tncms-block hidden-md hidden-lg"><section id="block-494186" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-494186" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-494186" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-494186" class="site-search-form input-group default normal form-control">
        <label for="site-search-494186-term" class="sr-only">Site search</label>
        <input id="site-search-494186-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-494186-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-494186" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/free-times/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.postandcourier.com/free-times/where-can-i-find-a-copy-of-free-times/article_6aca8510-ce77-500d-8437-16b1386d5814.html"  target="_blank" rel="noopener" class="nav-link tnt-section-pick-up-a-copy ">Pick up a Copy</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-advertising expand-label">Advertising </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/printads/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/free-times/arts/"  class="nav-link tnt-section-arts-lifestyle ">Arts + Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/arts/to_do_list/"  class="nav-link tnt-section-to-do-list">To-Do List</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/arts/feature/"  class="nav-link tnt-section-feature">Feature</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/arts/1or2/"  class="nav-link tnt-section-1-or-2">1 or 2</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/free-times/best_of_columbia/"  class="nav-link tnt-section-best-of-columbia ">Best of Columbia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/free-times/bites_and_sights/"  class="nav-link tnt-section-bites-and-sights ">Bites and Sights</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/free-times/contests/"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/free-times/cover_story/"  class="nav-link tnt-section-cover-story ">Cover Story</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-events expand-label">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/freetimes_events/"  class="nav-link tnt-section-free-times-events">Free Times Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/free-times/food/"  class="nav-link tnt-section-food-drink ">Food + Drink</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/food/feature/"  class="nav-link tnt-section-feature">Feature</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/food/nibbles_and_sips/"  class="nav-link tnt-section-nibbles-sips">Nibbles & Sips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/food/bite_of_the_week/"  class="nav-link tnt-section-bite-of-the-week">Bite of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/food/drink_of_the_week/"  class="nav-link tnt-section-drink-of-the-week">Drink of the Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/free-times/freetimes_events/"  class="nav-link tnt-section-free-times-events ">Free Times Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/free-times/lexingtoncounty/"  class="nav-link tnt-section-lexington-county ">Lexington County</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/free-times/movies/"  class="nav-link tnt-section-movies ">Movies</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/free-times/music/"  class="nav-link tnt-section-music-nightlife ">Music + Nightlife</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/music/music_features/"  class="nav-link tnt-section-music-features">Music Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/music/music_reviews/"  class="nav-link tnt-section-music-reviews">Music Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/music/where_its_at/"  class="nav-link tnt-section-club-calendar">Club Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/arts/to_do_list/"  class="nav-link tnt-section-to-do-list">To-Do List</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/arts/1or2/"  class="nav-link tnt-section-1-or-2">1 or 2</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/free-times/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/news/local_and_state_news/"  class="nav-link tnt-section-local-state-news">Local & State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/news/what_you_missed/"  class="nav-link tnt-section-what-you-missed">What You Missed</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/free-times/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/opinion/citywatch/"  class="nav-link tnt-section-city-watch">City Watch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/opinion/fight_the_power/"  class="nav-link tnt-section-fight-the-power">Fight the Power</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/opinion/further_consideration/"  class="nav-link tnt-section-further-consideration">Further Consideration</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/opinion/my_turn/"  class="nav-link tnt-section-my-turn">My Turn</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/opinion/sound_off/"  class="nav-link tnt-section-sound-off">Sound Off</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/opinion/from_the_editor/"  class="nav-link tnt-section-from-the-editor">From the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/free-times/gallery/"  class="nav-link tnt-section-photo-galleries ">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/free-times/rant_blotter/"  class="nav-link tnt-section-rant ">Rant</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/free-times/special_sections/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://sponsored.free-times.com"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-content ">Sponsored Content</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-507545" class="tncms-block"><div id="gtm_dfp_leaderboard_top" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm padding-top"><!-- Google Tag Manager Enabled--></div></div><div id="tncms-block-1039505" class="tncms-block"><div id="web-promo-designer-1039505" class="web-promo-designer hidden-sm hidden-xs " ><div id="web-promo-designer-modal-1039505" class="web-promo-designer-modal toaster_top" tabindex="-1" role="dialog" aria-label="Web notification pop-up" aria-hidden="true">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body"><div class="row">
        <div class="col-md-4"><div class="web-promo-designer-image">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/420865a6-77a4-11eb-9917-db3a67ab4193.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/420865a6-77a4-11eb-9917-db3a67ab4193.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/420865a6-77a4-11eb-9917-db3a67ab4193.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/420865a6-77a4-11eb-9917-db3a67ab4193.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/420865a6-77a4-11eb-9917-db3a67ab4193.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/420865a6-77a4-11eb-9917-db3a67ab4193.png?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/420865a6-77a4-11eb-9917-db3a67ab4193.png?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/420865a6-77a4-11eb-9917-db3a67ab4193.png?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/420865a6-77a4-11eb-9917-db3a67ab4193.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="800"
                alt=""
                aria-hidden="true"></div>
        </div>
        <div class="col-md-8">
            
                <h4 class="headline dark">
                    Would you like to receive breaking news notifications from The Post and Courier?
                </h4>
            

            
                <p class="text dark">
                    Sign up to receive news and updates from this site directly to your desktop.
                </p>
            
                <div class="topics-container">
                    
                        
                            
                            <label class="topic topic-breaking">
                                <input class="topic-breaking" value="breaking" type="checkbox" checked>
                                <span class="dark">
                                    Breaking News
                                </span>
                            </label>
                        
                    
                        
                            
                            <label class="topic topic-FTbreaking">
                                <input class="topic-FTbreaking" value="FTbreaking" type="checkbox" checked>
                                <span class="dark">
                                    Columbia Breaking News
                                </span>
                            </label>
                        
                    
                        
                            
                            <label class="topic topic-GVbreaking">
                                <input class="topic-GVbreaking" value="GVbreaking" type="checkbox" checked>
                                <span class="dark">
                                    Greenville Breaking News
                                </span>
                            </label>
                        
                    
                        
                            
                            <label class="topic topic-MBbreaking">
                                <input class="topic-MBbreaking" value="MBbreaking" type="checkbox" checked>
                                <span class="dark">
                                    Myrtle Beach Breaking News
                                </span>
                            </label>
                        
                    
                        
                            
                            <label class="topic topic-AIKbreaking">
                                <input class="topic-AIKbreaking" value="AIKbreaking" type="checkbox" checked>
                                <span class="dark">
                                    Aiken Breaking News
                                </span>
                            </label>
                        
                    
                        
                            
                            <label class="topic topic-NAugustabreaking">
                                <input class="topic-NAugustabreaking" value="NAugustabreaking" type="checkbox" checked>
                                <span class="dark">
                                    N Augusta Breaking News
                                </span>
                            </label>
                        
                    
                </div>
            

            
                <p class="info-text dark">
                    Click on the bell icon to manage your notifications at any time.
                </p>
            

            <div class="web-promo-designer-alert alert alert-success hide" role="alert"></div>
            <div class="web-promo-designer-alert alert alert-warning hide" role="alert"></div>
            <div class="web-promo-designer-alert alert alert-danger hide" role="alert"></div>

            <div class="web-promo-designer-buttons">
                <div class="row">
                    <div class="col-md-12"><button class="btn btn-default   close-button" type="button">
                                No thanks
                            </button>
                        <button class="btn btn-default   sign-up" type="button">
                            <i class="fas tnt-spinner tnt-spin" style="display:none;"></i> Yes, sign me up!</button>
                    </div>
                </div>
            </div>
        </div></div></div>
                </div>
            </div>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-760629" class="tncms-block"><div id="site-logo-760629" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/free-times/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=400%2C105 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=540%2C141 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=640%2C167 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=750%2C196 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=990%2C259 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=1035%2C271 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=1200%2C314 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=1333%2C349 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=1476%2C386 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png 2008w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1846"
            height="483"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-760634" class="tncms-block"><div id="weather-760634" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="https://www.postandcourier.com/free-times/weather/?weather_zip=29201" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">67&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                     
                            <form action="/https://www.postandcourier.com/free-times/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="29201"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-760634 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Columbia, SC
                                
                                 <small>(29201)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Overcast. Slight chance of a rain shower. Low 64F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Overcast. Slight chance of a rain shower. Low 64F. Winds NE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 12, 2022 @ 10:56 pm</small></p>
                                <div id="gtm_dfp_sponsor_weather"><!-- Google Tag Manager Enabled --></div>
                            </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="https://www.postandcourier.com/free-times/weather/?weather_zip=29201"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-760639" class="tncms-block"><section id="block-760639" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-760639" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-760639" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-760639" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-760639-term" class="sr-only">Site search</label>
        <input id="site-search-760639-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-760639-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-760639" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-777359" class="tncms-block"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142953540/Free_Times/Free-times.com/Search/Search_Sponsor', [[260, 40], [277, 21]], 'div-gpt-ad-1558122631613-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /142953540/Free_Times/Free-times.com/Search/Search_Sponsor --><div id="div-gpt-ad-1558122631613-0">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558122631613-0'); });
</script>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-760632" class="tncms-block a logo"><div id="site-logo-760632" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/free-times/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=400%2C99 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=540%2C134 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=640%2C158 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=750%2C185 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=990%2C245 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=1035%2C256 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=1200%2C297 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=1333%2C330 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=1476%2C365 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1755"
            height="434"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-819961" class="tncms-block"><style>
    #mainNavLoginButton {
        border: 1px solid rgba(255,255,255,.1) !important;
        background: rgba(0,0,0,0.1) !important;
        padding: 5px 15px 6px;
        margin: 9px 0px 0px 0px;
        border-radius: 18px !important;
        font-weight: 600 !important;
        transition: background ease-out 200ms, border ease-out 200ms;
    }

    #mainNavLoginButton:hover {
        border: 1px solid rgba(255,255,255,.3) !important;
        background: rgba(0,0,0,0.2) !important;
        border-radius: 18px !important;
    }
</style><div>
    <ul class="nav navbar-nav">
<li>
            <a id="mainNavLoginButton" href="">
                <span class="nav-icon fas tnt-user tnt-fw"></span> <span id="mainNavLoginButtonText" class="nav-label">Login</span>
            </a>
        </li>
    </ul>
</div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Buy & Sell </span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-marketplace"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-ads"  href="/free-times/printads/"  tabindex="0" >
                    <span class="nav-label ">Print Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/free-times/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://www.postandcourier.com/site/forms/freetimes/place_an_ad_in_free_times/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Customer Service </span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/free-times/about-us/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pick-up-a-copy"  href="https://www.postandcourier.com/free-times/where-can-i-find-a-copy-of-free-times/article_6aca8510-ce77-500d-8437-16b1386d5814.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pick Up a Copy</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://www.postandcourier.com/columbia/subscribe?tpcc=freeTimes_subscribeBtn"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-b-class-fas-tnt-home-b"  href="/free-times/"  tabindex="0" >
                    <span class="nav-label "><b class="fas tnt-home"></b></span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/free-times/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="/free-times/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-app"  href="/free-times/app/"  tabindex="0" >
                    <span class="nav-label ">App</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://obits.postandcourier.com/us/obituaries/columbia/browse"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-990508" class="tncms-block"><style>
.onedaysale .breaking .breaking-content .card .card-headline h4 a {color: #F3F4F2 !important;}
</style></div><div id="tncms-block-781020" class="tncms-block"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142953540/Free_Times/Free-times.com/Home/Pushdown', [990, 30], 'div-gpt-ad-1559839547527-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /142953540/Free_Times/Free-times.com/Home/Pushdown --><div id="div-gpt-ad-1559839547527-0" style="width:990px;margin:0 auto;" class="hidden-xs">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559839547527-0'); });
</script>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-507585" class="tncms-block"><div id="gtm_dfp_mobile_ad_unit" class="dfp-ad-div dfp-leaderboard-container-div text-center visible-xs" style="margin-bottom:20px;">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal" class="carousel-inner">
                        <div class="item photo-f8084dba-cf9d-11ec-9230-bb72036cae94">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Music streaming venue continues post-COVID: &#39;I want this to become a Columbia institution.&#39;","url":"/free-times/music/music-streaming-venue-continues-post-covid-i-want-this-to-become-a-columbia-institution/article_3d2fc8e0-ce50-11ec-98ea-7303b81fbf78.html","uuid":"3d2fc8e0-ce50-11ec-98ea-7303b81fbf78","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/80/f8084dba-cf9d-11ec-9230-bb72036cae94/62791a6feea23.image.jpg?resize=1200%2C800"
                    
                    alt="RexDarling-ATA-3.27-Connor-1.JPEG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1346"
                    height="897"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/80/f8084dba-cf9d-11ec-9230-bb72036cae94/62791a6feea23.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal" data-target=".caption-inner-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal collapse in"><div class="caption-text"><p>At The Addition launched amid the COVID-19 pandemic, when live shows were defunct. Provided.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-0254698e-cf9e-11ec-9bdc-1f21881101d3 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Music streaming venue continues post-COVID: &#39;I want this to become a Columbia institution.&#39;","url":"/free-times/music/music-streaming-venue-continues-post-covid-i-want-this-to-become-a-columbia-institution/article_3d2fc8e0-ce50-11ec-98ea-7303b81fbf78.html","uuid":"3d2fc8e0-ce50-11ec-98ea-7303b81fbf78","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="RexDarling-ATA-3.27-Connor-5.JPEG"
                    class="img-responsive owl-lazy default"
                    width="1037"
                    height="1555"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/25/0254698e-cf9e-11ec-9bdc-1f21881101d3/62791a813df0b.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal" data-target=".caption-inner-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal collapse in"><div class="caption-text"><p>At The Addition concluded its third season on May 8. Provided</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-086aeef6-cf9e-11ec-91dc-8751e91aa34f hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Music streaming venue continues post-COVID: &#39;I want this to become a Columbia institution.&#39;","url":"/free-times/music/music-streaming-venue-continues-post-covid-i-want-this-to-become-a-columbia-institution/article_3d2fc8e0-ce50-11ec-98ea-7303b81fbf78.html","uuid":"3d2fc8e0-ce50-11ec-98ea-7303b81fbf78","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="RexDarling-ATA-3.27-Monica-3.JPEG"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/86/086aeef6-cf9e-11ec-91dc-8751e91aa34f/62791a8b7254f.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal" data-target=".caption-inner-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal collapse in"><div class="caption-text"><p>A live show At The Addition. Provided</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78" class="asset article-longform" data-url="https://www.postandcourier.com/free-times/music/music-streaming-venue-continues-post-covid-i-want-this-to-become-a-columbia-institution/article_3d2fc8e0-ce50-11ec-98ea-7303b81fbf78.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="For the last year, a Columbia house has played host to concerts with up-and-coming bands through the video streaming platform Twitch. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/80/f8084dba-cf9d-11ec-9230-bb72036cae94/62791a6feea23.image.jpg?crop=1346%2C707%2C0%2C95&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="postandcourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postandcourier.com/free-times/music/music-streaming-venue-continues-post-covid-i-want-this-to-become-a-columbia-institution/article_3d2fc8e0-ce50-11ec-98ea-7303b81fbf78.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.postandcourier.com\/tncms\/search\/mlt\/?origin=3d2fc8e0-ce50-11ec-98ea-7303b81fbf78&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3d2fc8e0-ce50-11ec-98ea-7303b81fbf78","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78" class="asset-paging">
                <div id="paging-prev-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78" class="paging-link prev offset"></div>
                <div id="paging-next-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Music streaming venue continues post-COVID: 'I want this to become a Columbia institution.'
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-cfb3e25e-0581-11ea-b8a7-c70f941209d4-asset-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.postandcourier.com/users/profile/David%20Clarey">By David Clarey
davidc@free-times.com</a></span>
                
                    <div id="author-popup-cfb3e25e-0581-11ea-b8a7-c70f941209d4-asset-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-content" class="hide">
                        <article class="clearfix card author popup-content card-author-cfb3e25e-0581-11ea-b8a7-c70f941209d4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.postandcourier.com/users/profile/David%20Clarey" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="David Clarey" src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/avatars/c/fb/3e2/cfb3e25e-0581-11ea-b8a7-c70f941209d4.ccd53b34ff393d7c3813024502817b2c.png?_dc=1576699150" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.postandcourier.com/users/profile/David%20Clarey" rel="author" class="tnt-user-profile-link tnt-user-name">David Clarey</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:davidc@free-times.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-cfb3e25e-0581-11ea-b8a7-c70f941209d4-asset-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78').popover({
                            content: $('#author-popup-cfb3e25e-0581-11ea-b8a7-c70f941209d4-asset-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-11T12:15:00-04:00" class="tnt-date asset-date text-muted">
            May 11, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-11T12:15:00-04:00" class="tnt-date asset-date text-muted">May 11, 2022</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-11T12:15:00-04:00">
    <meta itemprop="datePublished" content="2022-05-11T12:15:00-04:00">
    <meta itemprop="dateModified" content="2022-05-11T12:15:00-04:00">
</header>
        
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1072366" class="tncms-block"><style>
.photo-carousel .tnt-headline {
display: none;
}

</style></div><div id="tncms-block-1203606" class="tncms-block"><style>
#bottom-newsletter-toaster {
        display: none;
}
.newsletter-toaster-right, .newsletter-toaster-left {
        text-align: left;
        font-size: inherit;
        display: flex;
        flex-direction: column;
        flex: 1;
        /*justify-content: center;*/
}
.newsletter-toaster-left p {
        margin: 0.5rem 1rem 0 0;
        padding: 0;
}

@media screen and (min-width: 600px) {
        #bottom-newsletter-toaster {
            position: fixed;
            opacity: .99;
            bottom:0;
            left: 50%;
            z-index: 200;
            transform: translateX(-50%);
            width: 95vw;
            background: #F2F4F3;
            color: #000000;
            padding: 0.4rem 1.4rem;
            font-family: adelle-sans, sans-serif;
            align-items: center;
            font-weight: inherit;
            justify-content: space-around;
            max-width: 900px;
            padding: 1.6rem 2.4rem;
            border: solid 2px #F15062;
        }

        .display_newsletter_toaster {
            display: flex !important;
        }
}
@media only screen and (max-width: 599px) {
        #bottom-newsletter-toaster {
            position: fixed;
            opacity: .99;
            bottom:0;
            left: 50%;
            z-index: 200;
            transform: translateX(-50%);
            width: 95vw;
            background: #F2F4F3;
            color: #000000;
            padding: 0.4rem 1rem;
            font-family: adelle-sans, sans-serif;
            /*align-items: center;*/
            font-weight: inherit;
            justify-content: space-around;
            max-width: 500px;
            border: solid 2px #F15062;
        }

        .display_newsletter_toaster {
            display: flex !important;
        }
        
        #fieldEmail input { 
            font-size: 11px !important;
       }
}
</style><div id="bottom-newsletter-toaster">
    <div class="newsletter-toaster-left hidden-xs hidden-sm">
        <h3 style="color:#F15062;">Sign up for Free Times Weekend newsletter!</h3>
        <p>Let us help you find something to do around town. Receive a breakdown of the week’s best concerts, shows and other happenings to your inbox from Free Times!</p>
    </div><!--//toaster-left-->
    <div class="newsletter-toaster-right">
        <div id="close" onclick="this.parentNode.parentNode.parentNode.removeChild(this.parentNode.parentNode); return false;"><p class="text-right caption"><span style="cursor: pointer;" class="btn btn-default">CLOSE</span></p></div>
        <form class="js-cm-form" id="subForm" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255C78571A87AED8A6330A52E0ED2DC13BFFAD07D077B2A66F584E14E54B6D3B91A0DE1050BBD046858F1EE678FC0B1514AB">
					<div>
						<div style="margin-bottom: 5px;">
							<input autocomplete="Email" aria-label="Email" class="js-cm-email-input qa-input-email" id="fieldEmail" maxlength="200" size="50" name="cm-jtgtjy-jtgtjy" required type="email" placeholder="Enter your email to sign up..." style="width:100%;"></div>
					</div>
					<button type="submit" class="btn btn-primary" onclick="ga('send', 'event', 'toaster', 'click', 'sign up');">Sign Up</button>
				</form>
				<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></div><!--/toaster-right-->
</div><!--//bottom-newsletter-toaster--></div><div id="tncms-block-1203645" class="tncms-block"><style>
#bottom-newsletter-toaster {
        display: none;
}
.newsletter-toaster-right, .newsletter-toaster-left {
        text-align: left;
        font-size: inherit;
        display: flex;
        flex-direction: column;
        flex: 1;
        /*justify-content: center;*/
}
.newsletter-toaster-left p {
        margin: 0.5rem 1rem 0 0;
        padding: 0;
}

@media screen and (min-width: 600px) {
        #bottom-newsletter-toaster {
            position: fixed;
            opacity: .99;
            bottom:0;
            left: 50%;
            z-index: 200;
            transform: translateX(-50%);
            width: 95vw;
            background: #F2F4F3;
            color: #000000;
            padding: 0.4rem 1.4rem;
            font-family: adelle-sans, sans-serif;
            align-items: center;
            font-weight: inherit;
            justify-content: space-around;
            max-width: 900px;
            padding: 1.6rem 2.4rem;
            border: solid 2px #333;
        }

        .display_newsletter_toaster {
            display: flex !important;
        }
}
@media only screen and (max-width: 599px) {
        #bottom-newsletter-toaster {
            position: fixed;
            opacity: .99;
            bottom:0;
            left: 50%;
            z-index: 200;
            transform: translateX(-50%);
            width: 95vw;
            background: #F2F4F3;
            color: #000000;
            padding: 0.4rem 1rem;
            font-family: adelle-sans, sans-serif;
            /*align-items: center;*/
            font-weight: inherit;
            justify-content: space-around;
            max-width: 500px;
            border: solid 2px #333;
        }

        .display_newsletter_toaster {
            display: flex !important;
        }
        
        #fieldEmail input { 
            font-size: 11px !important;
       }
     
}
</style><div id="bottom-newsletter-toaster" class="visible-xs">

    <div class="newsletter-toaster">
        <div id="close" onclick="this.parentNode.parentNode.parentNode.removeChild(this.parentNode.parentNode); return false;"><p class="text-right caption"><span style="cursor: pointer;" class="btn btn-default">CLOSE</span></p></div>
           <div class="newsletter-toaster">
        <h3>Sign up for Free Times Weekend newsletter!</h3>
        <p>Let us help you find something to do around town. Receive a breakdown of the week’s best concerts, shows and other happenings to your inbox from Free Times!</p>
    </div>
       <form class="js-cm-form" id="subForm" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255C78571A87AED8A6330A52E0ED2DC13BFFAD07D077B2A66F584E14E54B6D3B91A0DE1050BBD046858F1EE678FC0B1514AB">
					<div>
						<div style="margin-bottom: 5px;">
							<input autocomplete="Email" aria-label="Email" class="js-cm-email-input qa-input-email" id="fieldEmail" maxlength="200" size="35" name="cm-wutujj-wutujj" required type="email" placeholder="Enter your email to sign up..." style="width:100%;"></div>
					</div>
					<button type="submit" class="btn btn-primary" onclick="ga('send', 'event', 'toaster', 'click', 'sign up');">Sign Up</button>
				</form>
				<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></div><!--/toaster-right-->
</div><!--//bottom-newsletter-toaster--></div></div>
            <div id="asset-photo-carousel"><div id="carousel-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78" class="carousel-inner">
                        <div class="item photo-f8084dba-cf9d-11ec-9230-bb72036cae94">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Music streaming venue continues post-COVID: &#39;I want this to become a Columbia institution.&#39;","url":"/free-times/music/music-streaming-venue-continues-post-covid-i-want-this-to-become-a-columbia-institution/article_3d2fc8e0-ce50-11ec-98ea-7303b81fbf78.html","uuid":"3d2fc8e0-ce50-11ec-98ea-7303b81fbf78","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-f8084dba-cf9d-11ec-9230-bb72036cae94" data-instance="#gallery-items-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal" data-target="#photo-carousel-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1346">
            <meta itemprop="height" content="897">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/80/f8084dba-cf9d-11ec-9230-bb72036cae94/62791a6feea23.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/80/f8084dba-cf9d-11ec-9230-bb72036cae94/62791a6feea23.image.jpg?resize=1200%2C800">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/80/f8084dba-cf9d-11ec-9230-bb72036cae94/62791a6feea23.image.jpg?resize=1200%2C800"
                    
                    alt="RexDarling-ATA-3.27-Connor-1.JPEG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1346"
                    height="897"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/80/f8084dba-cf9d-11ec-9230-bb72036cae94/62791a6feea23.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78 collapse in"><div class="caption-text"><p>At The Addition launched amid the COVID-19 pandemic, when live shows were defunct. Provided.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-0254698e-cf9e-11ec-9bdc-1f21881101d3 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Music streaming venue continues post-COVID: &#39;I want this to become a Columbia institution.&#39;","url":"/free-times/music/music-streaming-venue-continues-post-covid-i-want-this-to-become-a-columbia-institution/article_3d2fc8e0-ce50-11ec-98ea-7303b81fbf78.html","uuid":"3d2fc8e0-ce50-11ec-98ea-7303b81fbf78","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-0254698e-cf9e-11ec-9bdc-1f21881101d3" data-instance="#gallery-items-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal" data-target="#photo-carousel-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1037">
            <meta itemprop="height" content="1555">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/25/0254698e-cf9e-11ec-9bdc-1f21881101d3/62791a813df0b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/25/0254698e-cf9e-11ec-9bdc-1f21881101d3/62791a813df0b.image.jpg">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="RexDarling-ATA-3.27-Connor-5.JPEG"
                    class="img-responsive owl-lazy default"
                    width="1037"
                    height="1555"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/25/0254698e-cf9e-11ec-9bdc-1f21881101d3/62791a813df0b.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78 collapse in"><div class="caption-text"><p>At The Addition concluded its third season on May 8. Provided</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-086aeef6-cf9e-11ec-91dc-8751e91aa34f hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Music streaming venue continues post-COVID: &#39;I want this to become a Columbia institution.&#39;","url":"/free-times/music/music-streaming-venue-continues-post-covid-i-want-this-to-become-a-columbia-institution/article_3d2fc8e0-ce50-11ec-98ea-7303b81fbf78.html","uuid":"3d2fc8e0-ce50-11ec-98ea-7303b81fbf78","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-086aeef6-cf9e-11ec-91dc-8751e91aa34f" data-instance="#gallery-items-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal" data-target="#photo-carousel-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/86/086aeef6-cf9e-11ec-91dc-8751e91aa34f/62791a8b7254f.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/86/086aeef6-cf9e-11ec-91dc-8751e91aa34f/62791a8b7254f.image.jpg?resize=1200%2C800">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="RexDarling-ATA-3.27-Monica-3.JPEG"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/86/086aeef6-cf9e-11ec-91dc-8751e91aa34f/62791a8b7254f.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78 collapse in"><div class="caption-text"><p>A live show At The Addition. Provided</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3d2fc8e0-ce50-11ec-98ea-7303b81fbf78" data-smart-adunit="">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            

                              
<!-- articleBodyTop -->
<div id="gtm_tout-REMOVE" class="tout-sdk tout-top-article-REMOVE"><!-- Google Tag Manager Enabled --></div> 
<div id="" class="output-first-keyword"></div>
<!--<paid><![CDATA[1]]></paid>-->
    
    <!-- removed button linking to free-times/voluntary-pay May 24 2019 --><!--// end opt_articleBodyTop -->    
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-875432" class="tncms-block"><div id="subscrbe-article-btn" style="text-align:center; margin-bottom:2rem;">
    <a href="https://www.postandcourier.com/subscribe/?tpcc=article_subscribe_btn">
    <!--<button type="button" class="btn btn-danger">Subscribe today for $2.98 / week</button>-->
        <button type="button" class="btn btn-danger">Subscribe today!</button>
    </a>
</div></div><div id="tncms-block-1202700" class="tncms-block"><div class="card-container text-center">
    <div class="card-body">
        <div class="card-labels">          
            <div class="card-label-section text-muted">
            <i class="fas tnt-heart tnt-fw" style="color: #695E80;"></i>
            </div>          
        </div><!--//card-labels-->
        
        <div class="card-headline">
        <!--<h3 class="tnt-headline">Free Times&rsquo; arts, culture and music coverage is provided courtesy of a Knight Foundation grant.</h3>-->
        </div><!--//card-headline-->
        <div class="card-meta">
            <ul class="list-inline" style="border-bottom: solid 1px rgba(0,0,0,.1);"><li class="card-byline"><span class="tnt-byline asset-byline text-muted">Free Times’ arts, culture and music coverage is provided courtesy of a Knight Foundation grant.</span></li>
            </ul></div><!--//card-meta-->
                        
    </div><!--//card-body-->
</div></div></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>For the last year, a Columbia house has played host to concerts with up-and-coming bands through the video streaming platform Twitch.</p><p>It’s part of a series of shows from the venue dubbed "At The Addition" — housed in a literal addition build onto a home. The series is nearing the end of its third season of concerts, after beginning in February 2021.</p><p>Spawned amid the COVID-19 pandemic, it's now finding its foothold among the return of the pre-pandemic’s world’s music scene — concerts that take place with crowds packed together in dimly lit concert spaces, neon lights flashing about them and ear splitting guitar strums and drum hits reverberating around.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-514051" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div></div><p>Indeed, local venues like Columbia’s New Brookland Tavern and The Senate have seen concerts return in force, with some acts drawing sellouts. And that’s not a new phenomenon.</p><p>For instance, New Brookland played host to Asheville indie rocker Indigo De Souza in November and the snug space was filled at close to capacity; more recently shows of artists like Bilmuri have fielded similar crowds.</p><p>Yet At The Addition cofounder Austin Syms doesn’t see the return of live in-person shows as reason to lose faith in the streaming concert model.</p><p>The series played its most recent show on May 8 with Yellow Boots, and Syms said in an interview with Free Times they are planning to continue hosting new seasons of the streaming concerts. He posited it fills an important need for up-and-coming bands, as they offer well produced live recordings of each band’s concert, which one participating band said can then be used to help them grow their profile and book future shows.</p><p>“I want this to become a Columbia institution and so does everyone involved,” Syms said. “I think we’re all invested and we’re not going to stop.”</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-9ed0ba56-ce31-11ec-8376-5b73f19be1ce" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-free-times tnt-sub-section-music">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9ed0ba56-ce31-11ec-8376-5b73f19be1ce media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free-times/music/jordana-playing-at-columbias-the-senate-showcasing-newest-generation-in-indie/article_9ed0ba56-ce31-11ec-8376-5b73f19be1ce.html" class="tnt-asset-link"  aria-label="Jordana playing at Columbia's The Senate, showcasing newest generation in indie">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jordana playing at Columbia's The Senate, showcasing newest generation in indie"
                            class="img-responsive lazyload full default"
                            width="1759"
                            height="1178"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/74/f743bbc4-ce32-11ec-9bf3-f7f4be9264f6/6276b96b5c196.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/74/f743bbc4-ce32-11ec-9bf3-f7f4be9264f6/6276b96b5c196.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/74/f743bbc4-ce32-11ec-9bf3-f7f4be9264f6/6276b96b5c196.image.jpg?resize=225%2C151 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/74/f743bbc4-ce32-11ec-9bf3-f7f4be9264f6/6276b96b5c196.image.jpg?resize=300%2C201 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/74/f743bbc4-ce32-11ec-9bf3-f7f4be9264f6/6276b96b5c196.image.jpg?resize=400%2C268 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/74/f743bbc4-ce32-11ec-9bf3-f7f4be9264f6/6276b96b5c196.image.jpg?resize=540%2C362 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/74/f743bbc4-ce32-11ec-9bf3-f7f4be9264f6/6276b96b5c196.image.jpg?resize=640%2C429 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/74/f743bbc4-ce32-11ec-9bf3-f7f4be9264f6/6276b96b5c196.image.jpg?resize=750%2C502 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/74/f743bbc4-ce32-11ec-9bf3-f7f4be9264f6/6276b96b5c196.image.jpg?resize=990%2C663 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/74/f743bbc4-ce32-11ec-9bf3-f7f4be9264f6/6276b96b5c196.image.jpg?resize=1035%2C693 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/74/f743bbc4-ce32-11ec-9bf3-f7f4be9264f6/6276b96b5c196.image.jpg?resize=1200%2C804 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/74/f743bbc4-ce32-11ec-9bf3-f7f4be9264f6/6276b96b5c196.image.jpg?resize=1333%2C893 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/74/f743bbc4-ce32-11ec-9bf3-f7f4be9264f6/6276b96b5c196.image.jpg?resize=1476%2C988 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/74/f743bbc4-ce32-11ec-9bf3-f7f4be9264f6/6276b96b5c196.image.jpg?resize=1759%2C1178 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/free-times/music" class="tnt-section-tag">Concert and Music News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/free-times/music/jordana-playing-at-columbias-the-senate-showcasing-newest-generation-in-indie/article_9ed0ba56-ce31-11ec-8376-5b73f19be1ce.html" class="tnt-asset-link" aria-label="Jordana playing at Columbia's The Senate, showcasing newest generation in indie">
        

        
            Jordana playing at Columbia's The Senate, showcasing newest generation in indie</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Kyle Petersen</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>Made up of a crew of roughly 20 volunteer crew members (only about 10 work in one show and the active participants oscillate based on availability), the shows draw in anywhere between 50 to 100 viewers during the streams, with more coming on the videos available online after.</p><p>Columbia indie-pop group Rex Darling played a show At The Addition, with its organizers being friends of the band’s, and its lead singer Catherine Hunsinger lauded the experience, which she noted had improved its production dramatically since its start.</p><p>The stream helps connect them with fans, or newcomers, to the band who may not be able to attend their shows, she said, and the resulting video is particularly important for the participating bands. It can be used for promoting the group and, in some cases, as a way to self-critique one’s live performance.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-782007" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory2" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div></div><p>Those benefits are important as At The Addition doesn’t offer payment to the bands, instead offering the streamed show, subsequent recording and sustenance during the day of performance as its pay.</p><p>“I guess the media world of social media, it's becoming so reliant on video content,” Hunsinger explained. “A lot of venues that are booking artists they have not booked before (want it) so they can see what your performance is like, what your live sounds is like, versus what the studio stuff sounds like.”</p><p>At The Addition also stands out in its model, as many streaming concerts and opportunities have dwindled as live shows came back.</p><p>Carlin Thompson, New Brookland Tavern’s booker and sound engineer, said he was unfamiliar with many other remaining streaming concert series from the pandemic era, noting that many happened to help pay artists when shows were not happening.</p><p>“I think for the most part, I don't know a single venue that is still doing any,” he said. “As soon as physical shows came back, they stopped doing it.”</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-5ec63106-cd5b-11ec-9b7a-4bf370105e70" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-free-times tnt-sub-section-rant-blotter tnt-sub-section-rant-rave">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5ec63106-cd5b-11ec-9b7a-4bf370105e70 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free-times/rant_blotter/rant_rave/rant-and-rave-everyone-has-opinions-on-abortion/article_5ec63106-cd5b-11ec-9b7a-4bf370105e70.html" class="tnt-asset-link"  aria-label="Rant and Rave: Everyone has opinions on abortion">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rant and Rave: Everyone has opinions on abortion"
                            class="img-responsive lazyload full default"
                            width="1919"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/f9/df9cfc20-cd5f-11ec-a771-53248964e15a/62755743d8fb3.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/f9/df9cfc20-cd5f-11ec-a771-53248964e15a/62755743d8fb3.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/f9/df9cfc20-cd5f-11ec-a771-53248964e15a/62755743d8fb3.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/f9/df9cfc20-cd5f-11ec-a771-53248964e15a/62755743d8fb3.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/f9/df9cfc20-cd5f-11ec-a771-53248964e15a/62755743d8fb3.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/f9/df9cfc20-cd5f-11ec-a771-53248964e15a/62755743d8fb3.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/f9/df9cfc20-cd5f-11ec-a771-53248964e15a/62755743d8fb3.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/f9/df9cfc20-cd5f-11ec-a771-53248964e15a/62755743d8fb3.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/f9/df9cfc20-cd5f-11ec-a771-53248964e15a/62755743d8fb3.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/f9/df9cfc20-cd5f-11ec-a771-53248964e15a/62755743d8fb3.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/f9/df9cfc20-cd5f-11ec-a771-53248964e15a/62755743d8fb3.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/f9/df9cfc20-cd5f-11ec-a771-53248964e15a/62755743d8fb3.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/f9/df9cfc20-cd5f-11ec-a771-53248964e15a/62755743d8fb3.image.jpg?resize=1476%2C831 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/f9/df9cfc20-cd5f-11ec-a771-53248964e15a/62755743d8fb3.image.jpg?resize=1919%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/free-times/rant_blotter/rant_rave" class="tnt-section-tag">Rant & Rave</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/free-times/rant_blotter/rant_rave/rant-and-rave-everyone-has-opinions-on-abortion/article_5ec63106-cd5b-11ec-9b7a-4bf370105e70.html" class="tnt-asset-link" aria-label="Rant and Rave: Everyone has opinions on abortion">
        

        
            Rant and Rave: Everyone has opinions on abortion</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Free Times Readers</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>He suggested that At The Addition could follow the model done by Audiotree, a live music recording series which bills the recorded shows as “sessions” rather than concerts.</p><p>The series has also been a boon to Syms and other volunteers behind the scenes. He said it helped him pivot to a career in video production and has helped others do the same. Syms admitted he’s wondered if their pool of volunteer help could dwindle over time, but he’s been able reassure himself as more people have grown interested in helping over time.</p><p>“The crew is always in flux but that in my opinion is one of the cool things about it,” he said.</p><p>Syms believed the series was poised to grow in the future, noting they had a band from Virginia reach out about performing. They hoped to start having seasons with roughly three to four months in between each.</p><p>“We’re looking to expand our range of musicians, we still got a wealth of musicians who haven’t played yet … we’re not stopping we’re just getting started,” he concluded.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-a8a7cf40-cd48-11ec-b2cb-b3a3a88bf1ad" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-free-times tnt-sub-section-food tnt-sub-section-feature">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a8a7cf40-cd48-11ec-b2cb-b3a3a88bf1ad media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free-times/food/feature/the-cowboy-that-sat-atop-columbias-iconic-yesterdays-restaurant-is-now-in-wyoming/article_a8a7cf40-cd48-11ec-b2cb-b3a3a88bf1ad.html" class="tnt-asset-link"  aria-label="The cowboy that sat atop Columbia's iconic Yesterdays restaurant is now in Wyoming">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The cowboy that sat atop Columbia's iconic Yesterdays restaurant is now in Wyoming"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="668"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/9f/e9ffac98-cf9f-11ec-b52b-9bd782bfbc1f/5f0c8f60df168.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/9f/e9ffac98-cf9f-11ec-b52b-9bd782bfbc1f/5f0c8f60df168.image.jpg?resize=200%2C134 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/9f/e9ffac98-cf9f-11ec-b52b-9bd782bfbc1f/5f0c8f60df168.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/9f/e9ffac98-cf9f-11ec-b52b-9bd782bfbc1f/5f0c8f60df168.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/9f/e9ffac98-cf9f-11ec-b52b-9bd782bfbc1f/5f0c8f60df168.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/9f/e9ffac98-cf9f-11ec-b52b-9bd782bfbc1f/5f0c8f60df168.image.jpg?resize=540%2C361 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/9f/e9ffac98-cf9f-11ec-b52b-9bd782bfbc1f/5f0c8f60df168.image.jpg?resize=640%2C428 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/9f/e9ffac98-cf9f-11ec-b52b-9bd782bfbc1f/5f0c8f60df168.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/9f/e9ffac98-cf9f-11ec-b52b-9bd782bfbc1f/5f0c8f60df168.image.jpg?resize=990%2C661 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/9f/e9ffac98-cf9f-11ec-b52b-9bd782bfbc1f/5f0c8f60df168.image.jpg?resize=1000%2C668 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/free-times/food/feature" class="tnt-section-tag">Food News & Features</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/free-times/food/feature/the-cowboy-that-sat-atop-columbias-iconic-yesterdays-restaurant-is-now-in-wyoming/article_a8a7cf40-cd48-11ec-b2cb-b3a3a88bf1ad.html" class="tnt-asset-link" aria-label="The cowboy that sat atop Columbia's iconic Yesterdays restaurant is now in Wyoming">
        

        
            The cowboy that sat atop Columbia's iconic Yesterdays restaurant is now in Wyoming</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-a8bad756-698a-11ec-9e18-2bfabe8e60fb-asset-a8a7cf40-cd48-11ec-b2cb-b3a3a88bf1ad" class="tnt-byline asset-byline"  >By Hannah Wade
hannahw@free-times.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="clearfix"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-986340" class="tncms-block"><style>
.asset-tags {display:none !important;}
</style></div></div>
                                
                            </div>

                            

                            
    


                            

                            
                            <aside class="related-sidebar  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                                <h3 class="inline-heading text-muted">More information</h3>
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/free-times/music/music_features/all-aboard-the-mothership-george-clinton-is-coming-to-columbia-for-conversation/article_ca98f4b8-d233-11ec-a18e-93a0c2420675.html">
                                                            All aboard the Mothership: George Clinton is coming to Columbia for conversation
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                <div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></aside>
                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                     
<!-- articleBodyBottom -->
    <div id="gtm_tout-REMOVE" class="tout-sdk tout-below-article-REMOVE"><!-- Google Tag Manager Enabled --></div> 
<!--// end articleBodyBottom -->    


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-cfb3e25e-0581-11ea-b8a7-c70f941209d4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.postandcourier.com/users/profile/David%20Clarey" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="David Clarey" src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/avatars/c/fb/3e2/cfb3e25e-0581-11ea-b8a7-c70f941209d4.ccd53b34ff393d7c3813024502817b2c.png?_dc=1576699150" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.postandcourier.com/users/profile/David%20Clarey" rel="author" class="tnt-user-profile-link tnt-user-name">David Clarey</a>
                                </h4>
                                    <p class="card-about">David Clarey joined Free Times in November 2019 as a food and news writer. He's constantly fighting competing desires to try cooking food at home and spending his entire paycheck on Columbia restaurants. </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:davidc@free-times.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                      
<div class="addthis_sharing_toolbox-RENAME-AND-REMOVE"><!--Google Tag Manager enabled--></div>
<div id="keyword-output-utl-variable-here"></div>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-996332" class="tncms-block"><div id="c1x-recommendation-module"></div></div><div id="tncms-block-986320" class="tncms-block todays-most-popular"><section id="block-986320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-986320 ">
        <div class="block-title-inner">
            <h4>
                
                Today's Top Headlines
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/feds-say-charleston-restaurant-operated-illegal-tip-pool-must-pay-624k-to-workers/article_e1398922-d070-11ec-a663-77eaf234af47.html" class="tnt-asset-link" aria-label="Feds say Charleston restaurant operated illegal tip pool, must pay $624K to workers">
        

        
            Feds say Charleston restaurant operated illegal tip pool, must pay $624K to workers</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/georgetown-county-deputies-search-woods-amid-report-of-remains-being-found/article_6ca8ec9c-d20f-11ec-b7e5-97a61f3099da.html" class="tnt-asset-link" aria-label="Georgetown County deputies search woods amid report of remains being found">
        

        
            Georgetown County deputies search woods amid report of remains being found</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/after-28-years-and-4-state-titles-at-goose-creek-basketball-coach-tim-baldwin-moving/article_27aef5c4-d088-11ec-836b-b7d4599656f1.html" class="tnt-asset-link" aria-label="After 28 years and 4 state titles at Goose Creek, basketball coach Tim Baldwin moving on">
        

        
            After 28 years and 4 state titles at Goose Creek, basketball coach Tim Baldwin moving on</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/columbia/business/columbia-bojangles-to-be-torn-down-replaced-black-owned-pharmacy-comes-to-st-andrews/article_14ee16a2-d071-11ec-a5f1-43d65bc60e36.html" class="tnt-asset-link" aria-label="Columbia Bojangles to be torn down, replaced; Black-owned pharmacy comes to St. Andrews">
        

        
            Columbia Bojangles to be torn down, replaced; Black-owned pharmacy comes to St. Andrews</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/charleston_scene/goose-creek-navy-officer-on-wheel-of-fortune-wins-big-donates-locally-moves-to-hawaii/article_d489776c-d068-11ec-8688-6bc9b9540225.html" class="tnt-asset-link" aria-label="Goose Creek Navy officer on 'Wheel of Fortune' wins big, donates locally, moves to Hawaii">
        

        
            Goose Creek Navy officer on 'Wheel of Fortune' wins big, donates locally, moves to Hawaii</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/greenville/food/2-charleston-restaurateurs-pick-greenville-as-2nd-city-for-similar-reasons/article_0d163ad2-d08e-11ec-8ddb-7fdc1c2b97cd.html" class="tnt-asset-link" aria-label="2 Charleston restaurateurs pick Greenville as 2nd city, for similar reasons">
        

        
            2 Charleston restaurateurs pick Greenville as 2nd city, for similar reasons</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/food/35-food-trucks-unite-in-north-charleston-for-annual-festival/article_9aa7d424-cfd4-11ec-95b6-2f71a3652b6d.html" class="tnt-asset-link" aria-label="35 food trucks unite in North Charleston for annual festival">
        

        
            35 food trucks unite in North Charleston for annual festival</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/we-are-heartbroken-charleston-county-sheriff-says-about-car-crash-involving-deputy/article_e2799cb4-d11a-11ec-a569-87c91940ec32.html" class="tnt-asset-link" aria-label="'We are heartbroken,' Charleston County sheriff says about car crash involving deputy">
        

        
            'We are heartbroken,' Charleston County sheriff says about car crash involving deputy</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/bertha-s-kitchen-will-stay-open-as-owners-take-iconic-turquoise-building-off-the-market/article_217f549e-cd47-11ec-ba67-cb66f5efc340.html" class="tnt-asset-link" aria-label="Bertha’s Kitchen will stay open as owners take iconic turquoise building off the market">
        

        
            Bertha’s Kitchen will stay open as owners take iconic turquoise building off the market</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/retail/my-fathers-moustache-pub-plans-2nd-location-in-charleston-new-clothing-boutique-opens/article_c4fbb0de-c8b2-11ec-ae24-47486fac0bea.html" class="tnt-asset-link" aria-label="My Father's Moustache pub plans 2nd location in Charleston; new clothing boutique opens">
        

        
            My Father's Moustache pub plans 2nd location in Charleston; new clothing boutique opens</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-507549" class="tncms-block"><div id="gtm_dfp_leaderboard_bottom" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm"><!-- Google Tag Manager Enabled--></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-990036" class="tncms-block"><!-- This site is converting visitors into P&C Daily Headlines Newsletter subscribers and customers with OptinMonster - https://optinmonster.com --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="b4i0lb21fnu08vxsjtkl" data-user="48361" async></script><!-- / https://optinmonster.com --></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-494167" class="tncms-block"><section id="block-494167" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494167 ">
        <div class="block-title-inner">
            <h4>
                
                Site Links
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us-staff"  href="/free-times/about-us/"  tabindex="0" >
                    <span class="nav-label ">About Us + Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="/free-times/newsletters/"  tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-free-times-app"  href="/free-times/app/"  tabindex="0" >
                    <span class="nav-label ">Free Times App</span>
                </a></li><li>
                <a class="nav-link    tnt-section-free-times-e-edition"  href="/free-times/eedition/"  tabindex="0" >
                    <span class="nav-label ">Free Times e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://www.postandcourier.com/site/forms/freetimes/place_an_ad_in_free_times/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pick-up-a-copy"  href="https://www.postandcourier.com/free-times/where-can-i-find-a-copy-of-free-times/article_6aca8510-ce77-500d-8437-16b1386d5814.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pick up a Copy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/free-times/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-ads"  href="/free-times/printads/"  tabindex="0" >
                    <span class="nav-label ">Print Ads</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-494168" class="tncms-block"><section id="block-494168" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494168 ">
        <div class="block-title-inner">
            <h4>
                
                Related Properties
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-post-and-courier-charleston-sc"  href="https://www.postandcourier.com "  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Post and Courier - Charleston, SC </span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-georgetown-times-georgetown-sc"  href="https://www.postandcourier.com/georgetown/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Georgetown Times - Georgetown, SC</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-gazette-goose-creek-sc"  href="https://www.ourgazette.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Gazette - Goose Creek, SC</span>
                </a></li><li>
                <a class="nav-link    tnt-section-journal-scene-summerville-sc"  href="https://www.journalscene.com "  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Journal Scene - Summerville, SC </span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-berkeley-independent-moncks-corner-sc"  href="https://www.berkeleyind.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Berkeley Independent - Moncks Corner, SC</span>
                </a></li><li>
                <a class="nav-link    tnt-section-moultrie-news-mount-pleasant-sc"  href="https://www.moultrienews.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Moultrie News - Mount Pleasant, SC</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-news-kingstree-sc"  href="https://www.kingstreenews.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The News - Kingstree, SC</span>
                </a></li><li>
                <a class="nav-link    tnt-section-aiken-standard-aiken-sc"  href="https://www.aikenstandard.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Aiken Standard - Aiken, SC </span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-star-north-augusta-sc"  href="https://www.northaugustastar.com "  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Star - North Augusta, SC</span>
                </a></li><li>
                <a class="nav-link    tnt-section-evening-post-books-charleston-sc"  href="https://evepostbooks.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Evening Post Books - Charleston, SC</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-760630" class="tncms-block padding-bottom"><section id="block-760630" class="block emphasis-h3   " ><div class="block"><a href="/free-times" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=400%2C105 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=540%2C141 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=640%2C167 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=750%2C196 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=990%2C259 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=1035%2C271 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=1200%2C314 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=1333%2C349 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=1476%2C386 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1846"
                height="483"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-757514" class="tncms-block"><section id="block-757514" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757514 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>free-times.com</strong><br>
    2101 Gervais Street<br>
    Columbia, SC 29204
    <br>
    
        <strong>Phone:</strong> 803-765-0707<br>
        <strong>Email:</strong> <a href="mailto:webmaster@free-times.com">webmaster@free-times.com</a><br>
    
</address></section></div><div id="tncms-block-757517" class="tncms-block navigation-social-icons padding-left"><div class="follow-links-757517 default">
    
    <section id="block-757517" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-757517 ">
        <div class="block-title-inner">
            <h3>
                
                Follow Us
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PCColumbia" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PCColumbia" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/freetimessc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.postandcourier.com/search/?t=article&c[]=free-times/news*,free-times/music*,free-times/arts*,free-times/food*,free-times/gallery*,free-times/movies*,free-times/best_of_columbia&l=100&s=start_time&sd=desc&f=rss" title="RSS" target="_blank" rel="noopener" class="btn btn-xs btn-link rs" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-rss"></i>
                    <span class="sr-only">RSS</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/free-times-columbia-sc/id1126898544?mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.whiz.freetimes" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postandcourier.com",
  "sameAs" : ["https://www.facebook.com/PCColumbia","https://twitter.com/PCColumbia","https://www.instagram.com/freetimessc/","https://www.postandcourier.com/search/?t=article&c[]=free-times/news*,free-times/music*,free-times/arts*,free-times/food*,free-times/gallery*,free-times/movies*,free-times/best_of_columbia&l=100&s=start_time&sd=desc&f=rss","https://itunes.apple.com/us/app/free-times-columbia-sc/id1126898544?mt=8","https://play.google.com/store/apps/details?id=com.whiz.freetimes"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script src="https://www.postandcourier.com/app/js/smartquotes/smartquotes.js"></script>
<script>smartquotes()</script>


<!--removing Queryly script on test pages-->




<!-- Start of HubSpot Embed Code, Aug 5 2020 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4286221.js"></script>
<!-- End of HubSpot Embed Code -->

<!-- Start Simpli.fi Scripts -->
<!-- Simpli.fi tracking pixel, added Feb 1 2018 PANDC-3781, updated Aug15 v2 -->
<script async src='https://tag.simpli.fi/sifitag/74b90bb0-ba3d-0134-eb25-0cc47a63c1a4'></script>

   



<!-- End Simpli.fi Scripts -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-990518" class="tncms-block"><script type="text/javascript" src="https://confirmsubscription.com/h/j/88C1F3CEE1956AAE/2C0AB3CA7E1D3A93/popup.js"></script></div><div id="tncms-block-507408" class="tncms-block"><div style="width:320px; margin:0 auto;">
<div id="gtm_dfp_mobile_floorboard" style="position:fixed; bottom:0; z-index:5; height:50px;" class="text-center"><!--Google Tag Manager Enabled --></div>
</div></div><div id="tncms-block-777001" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-777001"><div class="col-xs-12"><small>&copy; <script>document.write(new Date().getFullYear())</script>,  Free Times, an Evening Post Publishing Newspaper Group. All rights reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3d2fc8e0-ce50-11ec-98ea-7303b81fbf78")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<!-- start bodyBottom -->



<!-- Begin Constant Contact Active Forms For P&C CC Account, removed Jan 11 2021 -->
<!--<script> var _ctct_m = "4e64b2189d34cba34d2844b99a98274c"; </script>-->
<!--<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async="async" defer="defer"></script>-->
<!-- End Constant Contact Active Forms -->

<!-- Begin Campaign Monitor script, Oct 3 2018 -->
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>

<!-- Facebook Pixel Code for Subscription checkout, PANDC-5091 - moved to head -->
<!--<script>
    //!function(f,b,e,v,n,t,s)
    //{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    //n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    //if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    //n.queue=[];t=b.createElement(e);t.async=!0;
    //t.src=v;s=b.getElementsByTagName(e)[0];
    //s.parentNode.insertBefore(t,s)}(window, document,'script',
    //'https://connect.facebook.net/en_US/fbevents.js');
    //fbq('init', '973418816133033');
    //fbq('track', 'Subscribe', {currency: "USD", value: XXXXXX}); //moved/already exists in <head>
</script>-->
<!-- End Facebook Pixel Code -->

<!--PIANO ID PRODUCTION-->
<script>
    tp = window.tp || [];
    tp.push(['setUsePianoIdUserProvider', true]);
    // The content published date
    tp.push(["setCxenseSiteId", "1129576163655281562"]); 
    // adding per Gillian's email from Sept 8 2021, to fix DMP segment configuration
    tp.push(["setContentCreated", "2022-05-11 12:15"]);
    // The content author
    tp.push(["setContentAuthor", "By David Clarey\ndavidc@free-times.com"]);
    // The content section
    tp.push(["setContentSection", "free-times/music"]);
    // The content tags
    tp.push(["setTags", [""]]);
    // If the content is native advertising - always false
    tp.push(["setContentIsNative", false]);
    // Add custom variables as any key-value pair. The first parameter is the key; second is the value
    tp.push(["setCustomVariable", "flags", "top story"]);
    tp.push(["addHandler", "loginSuccess", function(data){
        if(data.source == 'PIANOID'){
        location.reload(); //reload page after direct login
        }
    }]);
    // Handler to fire FB Pixel on checkout
    tp.push(["addHandler", "checkoutComplete", function(conversion){ 
        fbq('track', 'Subscribe', {currency: "USD", value: conversion.chargeAmount});
    }]);
    // Piano ITP Solution custom endpoint added April 14 2022 at 3:20pm
    tp.push(['setCloudflareWorkerUrl','https://www.postandcourier.com/app/pianocb.php'])

    var mainLoginButton = document.getElementById("mainNavLoginButton");
    var mainLoginText = document.getElementById("mainNavLoginButtonText");
    var mainSubscribeButton = document.getElementsByClassName("tnt-section-subscribe");
    var pianoLoginStatus = false;

    tp.push(["init", function() {
        tp.pianoId.init({
            displayMode: 'modal',
            loggedIn: function(data) {
                console.log('user ', data.user, ' logged in with token', data.token);
                mainLoginText.innerHTML = data.user.firstName + " " + data.user.lastName;
                mainSubscribeButton[1].setAttribute("style", "display: none");
                pianoLoginStatus = true;
            },
            loggedOut: function() {
                //location.reload(); //reload page after direct logout
                window.location.replace('/') //redirect user to homepage after logout
                console.log(user.email, 'user logged out');
                mainLoginText.innerHTML = "Login";
                mainSubscribeButton[1].setAttribute("style", "display: block");
                pianoLoginStatus = false;
            }
        });
        tp.myaccount.show({
            displayMode: "inline",
            containerSelector: "#my-account"
        });
        tp.enableGACrossDomainLinking();
        
        // Log out of Fewcents with Piano logout
        if(tp.pianoId.getUser() != null)
            sessionStorage.setItem("email", tp.pianoId.getUser().email);
            tp.push(['addHandler', 'logout', function(){ 
                var email = sessionStorage.getItem("email");
                sessionStorage.removeItem("email");
                Paywall.onSimUserLogout(email);
          }]);
          //end Fewcents log out
    }]);

    mainLoginButton.addEventListener("click", function(e) {
        e.preventDefault();
        console.log("button clicked!");
        if (pianoLoginStatus === true) {
            window.location.href = 'https://www.postandcourier.com/manage-subscription';
        } else {
            tp.pianoId.show({
                screen: 'login',
                displayMode: 'modal'
            });
        }

    });

</script>




<!-- Begin Constant Contact Active Forms FT CC Account  -->
<script> var _ctct_m = "13d0c5e270fb0d8b7b256e5b93ff1375"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->


   




<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["free-times/music", "free-times", "free-times/music/music_features"],
            'tncms.asset.flags': ["top_story"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-494186'),
            query_input = d.getElementById('site-search-494186-term'),
            search_dropdown = d.getElementById('site-search-494186-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-494186 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/web_promo_popup.778f97824fc84ba68dacc2bb45050ce9.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-760639'),
            query_input = d.getElementById('site-search-760639-term'),
            search_dropdown = d.getElementById('site-search-760639-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-760639 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };// Expand vars
            var is_open = false;
            
            // Expand onfocus
            query_input.onfocus = expand.bind(query_input);
            
            // Close on blur
            query_input.onblur = close.bind();
                
            // Expand function 
            function expand(elem, container) {
                if(!is_open){
                    d.getElementById('site-search-form-760639').style.width = '100%';
                    d.getElementById('site-search-760639-term').focus();
                    is_open = true;
                }
            }
            
            // Close function
            function close() {
                d.getElementById('site-search-form-760639').style.width = '140px';
                is_open = false;
            }})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_3d2fc8e0_ce50_11ec_98ea_7303b81fbf78_photo_modal = false;
                var gallery_changed_3d2fc8e0_ce50_11ec_98ea_7303b81fbf78_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal .owl-stage-outer").height( $('#carousel-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal .owl-item.active').height() );
                        }, 600);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3d2fc8e0_ce50_11ec_98ea_7303b81fbf78_photo_modal = $('#gallery-items-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal').data('owlCarousel');
                $('#carousel-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3d2fc8e0_ce50_11ec_98ea_7303b81fbf78_photo_modal.prev();
                });
                $('#carousel-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3d2fc8e0_ce50_11ec_98ea_7303b81fbf78_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').toggleClass('fa-minus-circle').toggleClass('fa-plus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_3d2fc8e0_ce50_11ec_98ea_7303b81fbf78 = false;
                var gallery_changed_3d2fc8e0_ce50_11ec_98ea_7303b81fbf78 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78 .owl-stage-outer").height( $('#carousel-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78 .owl-item.active').height() );
                        }, 600);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3d2fc8e0_ce50_11ec_98ea_7303b81fbf78 = $('#gallery-items-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78').data('owlCarousel');
                $('#carousel-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3d2fc8e0_ce50_11ec_98ea_7303b81fbf78.prev();
                });
                $('#carousel-3d2fc8e0-ce50-11ec-98ea-7303b81fbf78 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3d2fc8e0_ce50_11ec_98ea_7303b81fbf78.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script></body>
</html>