
  














<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postandcourier.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="arts, free-times, feature" />
<meta name="news_keywords" content="arts, free-times, feature" />
<meta name="description" content="Free Times contributor August Krickel previewed some of the top live stage performances coming to Columbia." />
<meta name="author" content="August Krickel" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postandcourier.com/free-times/arts/columbias-holiday-stage-season-is-jam-packed-let-us-help-you-decide-which-nutcracker-is/article_3fc21362-6a89-11ed-b519-37bc634a3b5f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a4/2a45a1dc-6a90-11ed-85f4-b76899c41191/637d0f4583eab.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Columbia's holiday stage season is jam packed. Let us help you decide which 'Nutcracker' is for you" />
<meta property="og:description" content="Free Times contributor August Krickel previewed some of the top live stage performances coming to Columbia." />
<meta property="og:site_name" content="Post and Courier" />
<meta property="og:section" content="Arts &amp; Entertainment" />
<meta property="fb:app_id" content="146078808769941" />
<meta property="article:publisher" content="https://www.facebook.com/freetimes" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a4/2a45a1dc-6a90-11ed-85f4-b76899c41191/637d0f4583eab.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FreeTimesSC" />
<meta name="twitter:image:alt" content="colaclassical.jpg" />
<meta property="tncms:ads" content="smart" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/live/global/resources/styles/site.css?_dc=1471876310"/>
<link rel="stylesheet" href="https://use.typekit.net/ipw6blv.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,700,300&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.2"},"crm":{"group_id":"22"},"content":{"id":"3fc21362-6a89-11ed-b519-37bc634a3b5f","title":"Columbia's holiday stage season is jam packed. Let us help you decide which 'Nutcracker' is for you","type":"article","published_time":"2022-11-22T16:15:00Z","tags":[],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["free-times\/arts","free-times","free-times\/arts\/feature"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":2,"video_count":0,"audio_count":0,"word_count":1042},"byline":"By August Krickel"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/free-times\/arts","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"August Krickel","start_hour":"11","id":"3fc21362-6a89-11ed-b519-37bc634a3b5f","app":"editorial","ga_page":"\/free-times\/arts\/article_3fc21362-6a89-11ed-b519-37bc634a3b5f.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":342},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        (function() {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();

    var gptAdSlots = [];
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["arts","free-times","feature"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"]; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    

    
 /*]]>*/</script>

            
            <title>Columbia's holiday stage season is jam packed. Let us help you decide which 'Nutcracker' is for you | Arts &amp; Entertainment | postandcourier.com</title>
    
    <meta property="fewcents:article:id" content="3fc21362-6a89-11ed-b519-37bc634a3b5f">
    <!--byline1: August Krickel-->
    <!--byline2: By August Krickel-->
    <!--byline3: By August Krickel-->
    <!--byline4: August Krickel-->
    <!--Meta tags for cXense Parsing-->
    <meta name="cXenseParse:url" content="https://www.postandcourier.com/free-times/arts/columbias-holiday-stage-season-is-jam-packed-let-us-help-you-decide-which-nutcracker-is/article_3fc21362-6a89-11ed-b519-37bc634a3b5f.html" />
    <meta name="cXenseParse:publishtime" content="2022-11-22 11:15"/>
    <meta property="article:modified_time" content=""/>
    <meta name="cXenseParse:articleid" content="3fc21362-6a89-11ed-b519-37bc634a3b5f"/>
    <meta property="cXenseParse:author" content="By August Krickel"/>
    
    
    
    

<!--end opt_meta-->    

            
    <style>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</style> <style> .photo-carousel .card-headline {display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.postandcourier.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/3cc34a38-7b26-11e9-8d34-036d7e407737.png?crop=67%2C67%2C175%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Columbia's holiday stage season is jam packed. Let us help you decide which 'Nutcracker' is for you | Arts &amp; Entertainment | postandcourier.com" href="https://www.postandcourier.com/search/?f=rss&amp;t=article&amp;c=free-times/arts&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postandcourier.com/free-times/arts/columbias-holiday-stage-season-is-jam-packed-let-us-help-you-decide-which-nutcracker-is/article_3fc21362-6a89-11ed-b519-37bc634a3b5f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            







<script>
    console.log('location...');
    console.log('');
</script>

<!--start opt_headBottom--><link rel="preconnect" href="//experience.tinypass.com">
        <link rel="preconnect" href="//cdn.tinypass.com">
    <!-- old method
    <script>
        window.location = "https://www.postandcourier.com/e-paper";
    </script>
    -->
    
    
    
    
    
    
    
    
    
    
        
    
        
     

    
    
    
 
    
 
    
    
    <!-- FB Instant Article Meta Tag -->
    <meta property="fb:pages" content="107285652622522" />

    

    

    

    
      
    

    <meta name="google-site-verification" content="gD6u0Vomslx70wvu-1DxfPmzdWL5xU6I3c6vK-b3qRk" />
    <meta name="google-site-verification" content="gL-Bl7ULCV3KMihbJROJq1d-i5LSRD9mevTMCnIYlPQ" />
    <meta name="parsely-post-id" content="3fc21362-6a89-11ed-b519-37bc634a3b5f" />
    <meta name="facebook-domain-verification" content="i9e141bft0afv8o943way39v17b0jg" />
    <meta name="facebook-domain-verification" content="du5xa7wx71jy2vzdt1mdkt67rj3sec" />
    
    
    
    <script type="text/javascript">
    $(function(){  
         //$('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');
         $('.navbar-static .hamburger-desktop .sr-only-show').text('');
         $('.navbar-toggle.hamburger-desktop .sr-only-show').css('display','none');
     }); 
    </script>
    
    <script type="text/javascript">
    $(function(){  
         $('.card-label-flags .label-flag-advertorial').text('PAID ADVERTISEMENT');      
     }); 
    </script>
    
    


    
    <script>
    $(function () {
        $('input[name="t"]').val([ "article", "collection" ]);
    });
    </script>

    
    
    
    
    
    

    
    <!-- You are outside of the GDPR! -->
    <script>
    /***
    *Developer: Jamin Quimby
    *EPI - Evening Post Industries Framework
    *This framework helps power Google Tag Manager and pushes server variables to front-end development.
    ***/
    (function (){if (typeof EPI !=="function"){EPI = function (options){var self = this,f = {};};return EPI;}})();
    /*Global Variables Pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        device:function(s){s=s||false;if(s==="mobile"){return (/iPhone|iPod|Android|BlackBerry/).test(navigator.userAgent)}else{return navigator.userAgent||undefined}},
        category:function(s){s=s||false;if(s==="free-times/arts"){return true}else{return "free-times/arts"||undefined}},
        categoryName:function(s){s=s||false;if(s==="Arts & Entertainment"){return true}else{return "Arts & Entertainment"||undefined}},
        //mainCategory:function(s){s=s||false;if(s==="<%CurrMainCategory%>"){return true}else{return "<%CurrMainCategory%>"||undefined}},
        //mainCategoryName:function(s){s=s||false;if(s==="<%CurrMainCategoryName%>"){return true}else{return "<%CurrMainCategoryName%>"||undefined}},
        //byline:function(s){s=s||false;if(s==="<span itemprop=\"author\" class=\"tnt-byline\">By August Krickel</span>"){return true}else{return "<span itemprop=\"author\" class=\"tnt-byline\">By August Krickel</span>"||undefined}},
        pubDate:function(s){s=s||false;if(s==="2022-11-22 11:15:00"){return true}else{return "2022-11-22 11:15:00"||undefined}},
        /*section:function*/
        /*premium:function*/
        /*metered:function*/

        }}};$.extend(true, EPI.prototype, EPI_prototype);})();
        /*Local Variables pushed to EPI Framework*/
        (function (){var EPI_prototype = {get:{ page:{
            type:function(s){s=s||false;if(s===("article")){return true}else{return("article"||undefined)}},
        }}};$.extend(true, EPI.prototype, EPI_prototype);})();
    </script>
    <!-- Moved GTM Javascript to Head on 180515 -->
      <!-- Google Tag Manager - START -->

            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','gt','GTM-W6DKGD');</script>
            <!-- End Google Tag Manager - END googleTagManager.pbo  -->
        <!--end GDPR conditional-->

    
        <!--Parse.ly (and Google) meta data extractor-->
        <script type="application/ld+json">
        {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "headline": "Columbia's holiday stage season is jam packed. Let us help you decide which 'Nutcracker' is for you",
        "url": "https://www.postandcourier.com/free-times/arts/columbias-holiday-stage-season-is-jam-packed-let-us-help-you-decide-which-nutcracker-is/article_3fc21362-6a89-11ed-b519-37bc634a3b5f.html",
        "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a4/2a45a1dc-6a90-11ed-85f4-b76899c41191/637d0f4583eab.image.jpg?resize=50%2C33",
        "image": "https://www.postandcourier.com/colaclassical-jpg/image_2a45a1dc-6a90-11ed-85f4-b76899c41191.html",
        "datePublished": "2022-11-22 11:15",
        "dateCreated": "2022-11-22 11:15",
        "dateModified": "",
        "articleSection": "artsfree-timesfeature",
        "creator": "By August Krickel",
        "author": "By August Krickel",
        "keywords": ["arts","free-times","feature"],
        "mainEntityOfPage": {
              "@type": "WebPage",
              "@id": "https://www.postandcourier.com/free-times/arts/columbias-holiday-stage-season-is-jam-packed-let-us-help-you-decide-which-nutcracker-is/article_3fc21362-6a89-11ed-b519-37bc634a3b5f.html"
        },
        "publisher": {
            "@type": "Organization",
            "name": "The Post and Courier",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.postandcourier.com/app/images/logos/pc-logo-updated.png"
                }
            }
        }
        </script>
    
        <!--image: https://www.postandcourier.com/colaclassical-jpg/image_2a45a1dc-6a90-11ed-85f4-b76899c41191.html -->
        <!--publisher: Post and Courier -->
        <!--dateModified:  -->
        <!--section tags: ["arts","free-times","feature"]-->
        <!--#keyword tags: [""]-->
        <!--first section tag: ["free-times/arts"]-->
        <!--paragraphCount: -->
        <!--wordCount: 240-->
    <!--start Piano's ad block detection script-->
    <script>
        document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
        var setNptTechAdblockerCookie = function(adblocker) {
            var d = new Date();
            d.setTime(d.getTime() + 60 * 5 * 1000);
            document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
        };
        var script = document.createElement("script");
        script.setAttribute("async", true);
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
    </script>
    
    <!--Piano Production JavaScript, moved from body to head Oct 6-->   
    <script>
        (function(src){
        var a=document.createElement("script");
        a.type="text/javascript";
        a.async=true;
        a.src=src;
        var b=document.getElementsByTagName("script")[0];
        b.parentNode.insertBefore(a,b)
        })("https://experience.tinypass.com/xbuilder/experience/load?aid=XbtscClvMf");
    </script> 
    
    <!-- Cxense Start June 25 2021 -->
    <script type="text/javascript" src="https://cdn.cxense.com/cx.cce.js"></script>
    <script type="text/javascript">
        var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || [];
        cX.options = cX.options || { compat: { c1x: { wait: 3000 } } };
        cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];
        cX.callQueue.push(['setSiteId','1129576163655281562']);
        cX.CCE.callQueue.push(['sendPageViewEvent']);
    </script>
    <!-- Cxense Stop -->
    
    <!-- Cxense DMP/Google Ads August 19 2021 PANDC-5149-->
        <!-- Global site tag (gtag.js) - Google Ads: 801243418 -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=AW-801243418"></script>
        <script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());
    
          gtag('config', 'AW-801243418');
        </script>
        <!--Event snippet-->
        <script>
          var cX = cX || {}; cX.callQueue = cX.callQueue || [];
          cX.callQueue.push(['getUserSegmentIds', {    
            persistedQueryId: '9fd019018ef142013491e8c82f79706611039bbf',
            callback: function(segments) {
              gtag('event', 'page_view', {
                'send_to': 'AW-801243418',
                'custom_parameter': segments,
                'aw_remarketing_only': true
              });
            }
          }]);
        </script>
        <!-- Cxense DMP/Google Ads Stop -->
        
    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '973418816133033');
      fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=973418816133033&ev=PageView&noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
       
    <!-- Start of HubSpot Embed Code Feb 28, 2022 PANDC-5444  -->
    <script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4286221.js"></script>
    <!-- End of HubSpot Embed Code -->

    <!-- Global site tag (gtag.js) - Google Ads: 758392940 - KC-90 -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=AW-758392940"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
    
      gtag('config', 'AW-758392940');
    </script>
    
     
    
    

    
    
    

    
      <!-- Global site tag (gtag.js) - Google Analytics for Free-Times 190529 -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-38128133-1"></script>
      <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());

      gtag('config', 'UA-38128133-1');
     </script>
   
    
    <!-- article asset scripts -->
    
    <!-- Fewcents Production script, updated Sept 8 2022 10:28PM EST -->
    <script async="" src="https://paywall.fewcents.co/static/js/paywall-lazyload.js"></script>
    <script>
        __q={q:[],l:[]},Paywall=function(){__q.q.push(arguments)},Paywall.on=function
        (){__q.l.push(arguments)};
    </script> 
        
        
    <!-- Sparkloop script -->
    <script async src="https://dash.sparkloop.app/widget/MF3b3f3a8325/embed.js" data-sparkloop></script> 
    
<!--end opt_headBottom-->    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-3fc21362-6a89-11ed-b519-37bc634a3b5f  section-free-times section-arts type-article infinity-disabled" data-path="/free-times/arts">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postandcourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.2&amp;townnews.crm.group_id=22&amp;townnews.content.id=3fc21362-6a89-11ed-b519-37bc634a3b5f&amp;townnews.content.title=Columbia%27s+holiday+stage+season+is+jam+packed.+Let+us+help+you+decide+which+%27Nutcracker%27+is+for+you&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-22T16%3A15%3A00Z&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=free-times%2Farts&amp;townnews.content.taxnonomies.blox_sections.items.1=free-times&amp;townnews.content.taxnonomies.blox_sections.items.2=free-times%2Farts%2Ffeature&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=2&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=1042&amp;townnews.content.byline=By+August+Krickel&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffree-times%2Farts&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=August+Krickel&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=3fc21362-6a89-11ed-b519-37bc634a3b5f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ffree-times%2Farts%2Farticle_3fc21362-6a89-11ed-b519-37bc634a3b5f.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=342&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
<script>
    if (typeof dataLayer === 'undefined') {
        var dataLayer = [];
    }

    __tnt.googlePageView = function(obj) {
        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
        dataLayer.push({
            'event': 'VirtualPageview',
            'tncms.event.virtual_pageview.url': sURL,
            'tncms.event.virtual_pageview.title': obj.title
        });
    }
</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W6DKGD&nojscript=true"
 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="gtm_dfp_flipp_interstitial-REMOVE"><!--Google Tag Manager enabled--></div>



<!--//end macro opt_bodyTop-->
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.postandcourier.com/tncms/admin/editorial-asset/?edit=3fc21362-6a89-11ed-b519-37bc634a3b5f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-494186" class="tncms-block hidden-md hidden-lg"><section id="block-494186" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-494186" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-494186" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-494186" class="site-search-form input-group default normal form-control">
        <label for="site-search-494186-term" class="sr-only">Site search</label>
        <input id="site-search-494186-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-494186-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-494186" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/free-times/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.postandcourier.com/free-times/where-can-i-find-a-copy-of-free-times/article_6aca8510-ce77-500d-8437-16b1386d5814.html"  target="_blank" rel="noopener" class="nav-link tnt-section-pick-up-a-copy ">Pick up a Copy</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-advertising expand-label">Advertising </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/printads/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/free-times/arts/"  class="nav-link tnt-section-arts-lifestyle ">Arts + Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/arts/to_do_list/"  class="nav-link tnt-section-to-do-list">To-Do List</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/arts/feature/"  class="nav-link tnt-section-feature">Feature</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/arts/1or2/"  class="nav-link tnt-section-1-or-2">1 or 2</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/free-times/best_of_columbia/"  class="nav-link tnt-section-best-of-columbia ">Best of Columbia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/free-times/bites_and_sights/"  class="nav-link tnt-section-bites-and-sights ">Bites and Sights</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/free-times/contests/"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/free-times/cover_story/"  class="nav-link tnt-section-cover-story ">Cover Story</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-events expand-label">Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/freetimes_events/"  class="nav-link tnt-section-free-times-events">Free Times Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/free-times/food/"  class="nav-link tnt-section-food-drink ">Food + Drink</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/food/feature/"  class="nav-link tnt-section-feature">Feature</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/food/nibbles_and_sips/"  class="nav-link tnt-section-nibbles-sips">Nibbles & Sips</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/food/bite_of_the_week/"  class="nav-link tnt-section-bite-of-the-week">Bite of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/food/drink_of_the_week/"  class="nav-link tnt-section-drink-of-the-week">Drink of the Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/free-times/freetimes_events/"  class="nav-link tnt-section-free-times-events ">Free Times Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/free-times/lexingtoncounty/"  class="nav-link tnt-section-lexington-county ">Lexington County</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/free-times/movies/"  class="nav-link tnt-section-movies ">Movies</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/free-times/music/"  class="nav-link tnt-section-music-nightlife ">Music + Nightlife</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/music/music_features/"  class="nav-link tnt-section-music-features">Music Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/music/music_reviews/"  class="nav-link tnt-section-music-reviews">Music Reviews</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/music/where_its_at/"  class="nav-link tnt-section-club-calendar">Club Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/arts/to_do_list/"  class="nav-link tnt-section-to-do-list">To-Do List</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/arts/1or2/"  class="nav-link tnt-section-1-or-2">1 or 2</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/free-times/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/news/local_and_state_news/"  class="nav-link tnt-section-local-state-news">Local & State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/news/what_you_missed/"  class="nav-link tnt-section-what-you-missed">What You Missed</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/free-times/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/opinion/citywatch/"  class="nav-link tnt-section-city-watch">City Watch</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/opinion/fight_the_power/"  class="nav-link tnt-section-fight-the-power">Fight the Power</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/opinion/further_consideration/"  class="nav-link tnt-section-further-consideration">Further Consideration</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/opinion/my_turn/"  class="nav-link tnt-section-my-turn">My Turn</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/opinion/sound_off/"  class="nav-link tnt-section-sound-off">Sound Off</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/opinion/from_the_editor/"  class="nav-link tnt-section-from-the-editor">From the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/free-times/gallery/"  class="nav-link tnt-section-photo-galleries ">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/free-times/rant_blotter/"  class="nav-link tnt-section-rant ">Rant</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/free-times/special_sections/"  class="nav-link tnt-section-special-sections ">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://sponsored.free-times.com"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-content ">Sponsored Content</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-507545" class="tncms-block"><div id="gtm_dfp_leaderboard_top" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm padding-top"><!-- Google Tag Manager Enabled--></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-760629" class="tncms-block"><div id="site-logo-760629" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/free-times/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=200%2C52" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=400%2C105 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=540%2C141 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=640%2C167 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=750%2C196 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=990%2C259 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=1035%2C271 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=1200%2C314 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=1333%2C349 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png?resize=1476%2C386 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/d815f6ea-d4ac-11e9-9bd0-27c1fe1ff441.png 2008w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1846"
            height="483"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-760634" class="tncms-block"><div id="weather-760634" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="https://www.postandcourier.com/free-times/weather/?weather_zip=29201" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">61&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                     
                            <form action="/https://www.postandcourier.com/free-times/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="29201"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-760634 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Columbia, SC
                                
                                 <small>(29201)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. High 62F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. Slight chance of a rain shower. Low 42F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 22, 2022 @ 1:12 pm</small></p>
                                <div id="gtm_dfp_sponsor_weather"><!-- Google Tag Manager Enabled --></div>
                            </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="https://www.postandcourier.com/free-times/weather/?weather_zip=29201"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-760639" class="tncms-block"><section id="block-760639" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-760639" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-760639" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-760639" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-760639-term" class="sr-only">Site search</label>
        <input id="site-search-760639-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-760639-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-760639" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-777359" class="tncms-block"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142953540/Free_Times/Free-times.com/Search/Search_Sponsor', [[260, 40], [277, 21]], 'div-gpt-ad-1558122631613-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /142953540/Free_Times/Free-times.com/Search/Search_Sponsor --><div id="div-gpt-ad-1558122631613-0">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558122631613-0'); });
</script>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-760632" class="tncms-block a logo"><div id="site-logo-760632" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/free-times/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=225%2C56 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=400%2C99 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=540%2C134 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=640%2C158 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=750%2C185 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=990%2C245 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=1035%2C256 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=1200%2C297 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=1333%2C330 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png?resize=1476%2C365 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/7cdcdcfc-7520-11ea-93ca-538791ccb2e1.png 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1755"
            height="434"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-819961" class="tncms-block"><style>
    #mainNavLoginButton {
        border: 1px solid rgba(255,255,255,.1) !important;
        background: rgba(0,0,0,0.1) !important;
        padding: 5px 15px 6px;
        margin: 9px 0px 0px 0px;
        border-radius: 18px !important;
        font-weight: 600 !important;
        transition: background ease-out 200ms, border ease-out 200ms;
    }

    #mainNavLoginButton:hover {
        border: 1px solid rgba(255,255,255,.3) !important;
        background: rgba(0,0,0,0.2) !important;
        border-radius: 18px !important;
    }
</style><div>
    <ul class="nav navbar-nav">
<li>
            <a id="mainNavLoginButton" href>
                <span class="nav-icon fas tnt-user tnt-fw"></span> <span id="mainNavLoginButtonText" class="nav-label">Login</span>
            </a>
        </li>
    </ul>
</div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Buy & Sell </span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-marketplace"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-ads"  href="/free-times/printads/"  tabindex="0" >
                    <span class="nav-label ">Print Ads</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/free-times/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://www.postandcourier.com/site/forms/freetimes/place_an_ad_in_free_times/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Customer Service </span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-contact-us"  href="/free-times/about-us/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pick-up-a-copy"  href="https://www.postandcourier.com/free-times/where-can-i-find-a-copy-of-free-times/article_6aca8510-ce77-500d-8437-16b1386d5814.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pick Up a Copy</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="https://www.postandcourier.com/columbia/subscribe?tpcc=freeTimes_subscribeBtn"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-b-class-fas-tnt-home-b"  href="/free-times/"  tabindex="0" >
                    <span class="nav-label "><b class="fas tnt-home"></b></span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/free-times/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="/free-times/newsletters"  tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-app"  href="/free-times/app/"  tabindex="0" >
                    <span class="nav-label ">App</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="https://obits.postandcourier.com/us/obituaries/columbia/browse"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1058585" class="tncms-block"><div id="gtm_dfp_billboard" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm" style="margin-bottom: 20px; "><!--Google Tag Manager Enabled--></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-507585" class="tncms-block"><div id="gtm_dfp_mobile_ad_unit" class="dfp-ad-div dfp-leaderboard-container-div text-center visible-xs" style="margin-bottom:20px;">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-3fc21362-6a89-11ed-b519-37bc634a3b5f" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-3fc21362-6a89-11ed-b519-37bc634a3b5f" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-3fc21362-6a89-11ed-b519-37bc634a3b5f-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-3fc21362-6a89-11ed-b519-37bc634a3b5f-photo-modal" class="carousel-inner">
                        <div class="item photo-2a45a1dc-6a90-11ed-85f4-b76899c41191">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Columbia&#39;s holiday stage season is jam packed. Let us help you decide which &#39;Nutcracker&#39; is for you","url":"/free-times/arts/columbias-holiday-stage-season-is-jam-packed-let-us-help-you-decide-which-nutcracker-is/article_3fc21362-6a89-11ed-b519-37bc634a3b5f.html","uuid":"3fc21362-6a89-11ed-b519-37bc634a3b5f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a4/2a45a1dc-6a90-11ed-85f4-b76899c41191/637d0f4583eab.image.jpg?resize=1200%2C800"
                    
                    alt="colaclassical.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a4/2a45a1dc-6a90-11ed-85f4-b76899c41191/637d0f4583eab.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3fc21362-6a89-11ed-b519-37bc634a3b5f-photo-modal" data-target=".caption-inner-3fc21362-6a89-11ed-b519-37bc634a3b5f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3fc21362-6a89-11ed-b519-37bc634a3b5f-photo-modal collapse in"><div class="caption-text"><p>Columbia Classical Ballet's "Nutcracker" opens on Dec. 1. Photo provided</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-3ca98974-6a90-11ed-8e19-5f19848df003 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Columbia&#39;s holiday stage season is jam packed. Let us help you decide which &#39;Nutcracker&#39; is for you","url":"/free-times/arts/columbias-holiday-stage-season-is-jam-packed-let-us-help-you-decide-which-nutcracker-is/article_3fc21362-6a89-11ed-b519-37bc634a3b5f.html","uuid":"3fc21362-6a89-11ed-b519-37bc634a3b5f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="image-nut-5.jpg"
                    class="img-responsive owl-lazy default"
                    width="1080"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/ca/3ca98974-6a90-11ed-8e19-5f19848df003/637d0f646030b.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-3fc21362-6a89-11ed-b519-37bc634a3b5f-photo-modal" data-target=".caption-inner-3fc21362-6a89-11ed-b519-37bc634a3b5f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-3fc21362-6a89-11ed-b519-37bc634a3b5f-photo-modal collapse in"><div class="caption-text"><p><span>Columbia City Ballet Principal Claire Rapp and Soloist Joshua Van Dyke. Proivded by CCB.</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-3fc21362-6a89-11ed-b519-37bc634a3b5f').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-3fc21362-6a89-11ed-b519-37bc634a3b5f').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-3fc21362-6a89-11ed-b519-37bc634a3b5f" class="asset article-longform" data-url="https://www.postandcourier.com/free-times/arts/columbias-holiday-stage-season-is-jam-packed-let-us-help-you-decide-which-nutcracker-is/article_3fc21362-6a89-11ed-b519-37bc634a3b5f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Free Times contributor August Krickel previewed some of the top live stage performances coming to Columbia.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a4/2a45a1dc-6a90-11ed-85f4-b76899c41191/637d0f4583eab.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="postandcourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postandcourier.com/free-times/arts/columbias-holiday-stage-season-is-jam-packed-let-us-help-you-decide-which-nutcracker-is/article_3fc21362-6a89-11ed-b519-37bc634a3b5f.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.postandcourier.com\/tncms\/search\/mlt\/?origin=3fc21362-6a89-11ed-b519-37bc634a3b5f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3fc21362-6a89-11ed-b519-37bc634a3b5f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3fc21362-6a89-11ed-b519-37bc634a3b5f" class="asset-paging">
                <div id="paging-prev-3fc21362-6a89-11ed-b519-37bc634a3b5f" class="paging-link prev offset"></div>
                <div id="paging-next-3fc21362-6a89-11ed-b519-37bc634a3b5f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Columbia's holiday stage season is jam packed. Let us help you decide which 'Nutcracker' is for you</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By August Krickel</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-22T11:15:00-05:00" class="tnt-date asset-date text-muted">
            Nov 22, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-22T11:15:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-22T11:15:00-05:00">
    <meta itemprop="datePublished" content="2022-11-22T11:15:00-05:00">
    <meta itemprop="dateModified" content="2022-11-22T11:15:00-05:00">
</header>
        
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1072366" class="tncms-block"><style>
.photo-carousel .tnt-headline {
display: none;
}

</style></div><div id="tncms-block-1203606" class="tncms-block"><style>
#bottom-newsletter-toaster {
        display: none;
}
.newsletter-toaster-right, .newsletter-toaster-left {
        text-align: left;
        font-size: inherit;
        display: flex;
        flex-direction: column;
        flex: 1;
        /*justify-content: center;*/
}
.newsletter-toaster-left p {
        margin: 0.5rem 1rem 0 0;
        padding: 0;
}

@media screen and (min-width: 600px) {
        #bottom-newsletter-toaster {
            position: fixed;
            opacity: .99;
            bottom:0;
            left: 50%;
            z-index: 200;
            transform: translateX(-50%);
            width: 95vw;
            background: #F2F4F3;
            color: #000000;
            padding: 0.4rem 1.4rem;
            font-family: adelle-sans, sans-serif;
            align-items: center;
            font-weight: inherit;
            justify-content: space-around;
            max-width: 900px;
            padding: 1.6rem 2.4rem;
            border: solid 2px #F15062;
        }

        .display_newsletter_toaster {
            display: flex !important;
        }
}
@media only screen and (max-width: 599px) {
        #bottom-newsletter-toaster {
            position: fixed;
            opacity: .99;
            bottom:0;
            left: 50%;
            z-index: 200;
            transform: translateX(-50%);
            width: 95vw;
            background: #F2F4F3;
            color: #000000;
            padding: 0.4rem 1rem;
            font-family: adelle-sans, sans-serif;
            /*align-items: center;*/
            font-weight: inherit;
            justify-content: space-around;
            max-width: 500px;
            border: solid 2px #F15062;
        }

        .display_newsletter_toaster {
            display: flex !important;
        }
        
        #fieldEmail input { 
            font-size: 11px !important;
       }
}
</style><div id="bottom-newsletter-toaster">
    <div class="newsletter-toaster-left hidden-xs hidden-sm">
        <h3 style="color:#F15062;">Sign up for Free Times Weekend newsletter!</h3>
        <p>Let us help you find something to do around town. Receive a breakdown of the week’s best concerts, shows and other happenings to your inbox from Free Times!</p>
    </div><!--//toaster-left-->
    <div class="newsletter-toaster-right">
        <div id="close" onclick="this.parentNode.parentNode.parentNode.removeChild(this.parentNode.parentNode); return false;"><p class="text-right caption"><span style="cursor: pointer;" class="btn btn-default">CLOSE</span></p></div>
        <form class="js-cm-form" id="subForm" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255C78571A87AED8A6330A52E0ED2DC13BFFAD07D077B2A66F584E14E54B6D3B91A0DE1050BBD046858F1EE678FC0B1514AB">
					<div>
						<div style="margin-bottom: 5px;">
							<input autocomplete="Email" aria-label="Email" class="js-cm-email-input qa-input-email" id="fieldEmail" maxlength="200" size="50" name="cm-jtgtjy-jtgtjy" required type="email" placeholder="Enter your email to sign up..." style="width:100%;"></div>
					</div>
					<button type="submit" class="btn btn-primary" onclick="ga('send', 'event', 'toaster', 'click', 'sign up');">Sign Up</button>
				</form>
				<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></div><!--/toaster-right-->
</div><!--//bottom-newsletter-toaster--></div><div id="tncms-block-1203645" class="tncms-block"><style>
#bottom-newsletter-toaster {
        display: none;
}
.newsletter-toaster-right, .newsletter-toaster-left {
        text-align: left;
        font-size: inherit;
        display: flex;
        flex-direction: column;
        flex: 1;
        /*justify-content: center;*/
}
.newsletter-toaster-left p {
        margin: 0.5rem 1rem 0 0;
        padding: 0;
}

@media screen and (min-width: 600px) {
        #bottom-newsletter-toaster {
            position: fixed;
            opacity: .99;
            bottom:0;
            left: 50%;
            z-index: 200;
            transform: translateX(-50%);
            width: 95vw;
            background: #F2F4F3;
            color: #000000;
            padding: 0.4rem 1.4rem;
            font-family: adelle-sans, sans-serif;
            align-items: center;
            font-weight: inherit;
            justify-content: space-around;
            max-width: 900px;
            padding: 1.6rem 2.4rem;
            border: solid 2px #333;
        }

        .display_newsletter_toaster {
            display: flex !important;
        }
}
@media only screen and (max-width: 599px) {
        #bottom-newsletter-toaster {
            position: fixed;
            opacity: .99;
            bottom:0;
            left: 50%;
            z-index: 200;
            transform: translateX(-50%);
            width: 95vw;
            background: #F2F4F3;
            color: #000000;
            padding: 0.4rem 1rem;
            font-family: adelle-sans, sans-serif;
            /*align-items: center;*/
            font-weight: inherit;
            justify-content: space-around;
            max-width: 500px;
            border: solid 2px #333;
        }

        .display_newsletter_toaster {
            display: flex !important;
        }
        
        #fieldEmail input { 
            font-size: 11px !important;
       }
     
}
</style><div id="bottom-newsletter-toaster" class="visible-xs">

    <div class="newsletter-toaster">
        <div id="close" onclick="this.parentNode.parentNode.parentNode.removeChild(this.parentNode.parentNode); return false;"><p class="text-right caption"><span style="cursor: pointer;" class="btn btn-default">CLOSE</span></p></div>
           <div class="newsletter-toaster">
        <h3>Sign up for Free Times Weekend newsletter!</h3>
        <p>Let us help you find something to do around town. Receive a breakdown of the week’s best concerts, shows and other happenings to your inbox from Free Times!</p>
    </div>
       <form class="js-cm-form" id="subForm" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255C78571A87AED8A6330A52E0ED2DC13BFFAD07D077B2A66F584E14E54B6D3B91A0DE1050BBD046858F1EE678FC0B1514AB">
					<div>
						<div style="margin-bottom: 5px;">
							<input autocomplete="Email" aria-label="Email" class="js-cm-email-input qa-input-email" id="fieldEmail" maxlength="200" size="35" name="cm-wutujj-wutujj" required type="email" placeholder="Enter your email to sign up..." style="width:100%;"></div>
					</div>
					<button type="submit" class="btn btn-primary" onclick="ga('send', 'event', 'toaster', 'click', 'sign up');">Sign Up</button>
				</form>
				<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></div><!--/toaster-right-->
</div><!--//bottom-newsletter-toaster--></div></div>
            <div id="asset-photo-carousel"><div id="carousel-3fc21362-6a89-11ed-b519-37bc634a3b5f" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-3fc21362-6a89-11ed-b519-37bc634a3b5f" class="carousel-inner">
                        <div class="item photo-2a45a1dc-6a90-11ed-85f4-b76899c41191">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Columbia&#39;s holiday stage season is jam packed. Let us help you decide which &#39;Nutcracker&#39; is for you","url":"/free-times/arts/columbias-holiday-stage-season-is-jam-packed-let-us-help-you-decide-which-nutcracker-is/article_3fc21362-6a89-11ed-b519-37bc634a3b5f.html","uuid":"3fc21362-6a89-11ed-b519-37bc634a3b5f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-2a45a1dc-6a90-11ed-85f4-b76899c41191" data-instance="#gallery-items-3fc21362-6a89-11ed-b519-37bc634a3b5f-photo-modal" data-target="#photo-carousel-3fc21362-6a89-11ed-b519-37bc634a3b5f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a4/2a45a1dc-6a90-11ed-85f4-b76899c41191/637d0f4583eab.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a4/2a45a1dc-6a90-11ed-85f4-b76899c41191/637d0f4583eab.image.jpg?resize=1200%2C800">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a4/2a45a1dc-6a90-11ed-85f4-b76899c41191/637d0f4583eab.image.jpg?resize=1200%2C800"
                    
                    alt="colaclassical.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a4/2a45a1dc-6a90-11ed-85f4-b76899c41191/637d0f4583eab.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3fc21362-6a89-11ed-b519-37bc634a3b5f collapse in"><div class="caption-text"><p>Columbia Classical Ballet's "Nutcracker" opens on Dec. 1. Photo provided</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-3ca98974-6a90-11ed-8e19-5f19848df003 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Columbia&#39;s holiday stage season is jam packed. Let us help you decide which &#39;Nutcracker&#39; is for you","url":"/free-times/arts/columbias-holiday-stage-season-is-jam-packed-let-us-help-you-decide-which-nutcracker-is/article_3fc21362-6a89-11ed-b519-37bc634a3b5f.html","uuid":"3fc21362-6a89-11ed-b519-37bc634a3b5f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-3ca98974-6a90-11ed-8e19-5f19848df003" data-instance="#gallery-items-3fc21362-6a89-11ed-b519-37bc634a3b5f-photo-modal" data-target="#photo-carousel-3fc21362-6a89-11ed-b519-37bc634a3b5f" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1080">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/ca/3ca98974-6a90-11ed-8e19-5f19848df003/637d0f646030b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/ca/3ca98974-6a90-11ed-8e19-5f19848df003/637d0f646030b.image.jpg">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="image-nut-5.jpg"
                    class="img-responsive owl-lazy default"
                    width="1080"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/ca/3ca98974-6a90-11ed-8e19-5f19848df003/637d0f646030b.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-3fc21362-6a89-11ed-b519-37bc634a3b5f collapse in"><div class="caption-text"><p><span>Columbia City Ballet Principal Claire Rapp and Soloist Joshua Van Dyke. Proivded by CCB.</span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3fc21362-6a89-11ed-b519-37bc634a3b5f" data-smart-adunit="">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            

                              
<!--<paid><![CDATA[1]]></paid>-->
    
    <!-- removed button linking to free-times/voluntary-pay May 24 2019 --><div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-875432" class="tncms-block"><div id="subscrbe-article-btn" style="text-align:center; margin-bottom:2rem;">
    <a href="https://www.postandcourier.com/subscribe/?tpcc=article_subscribe_btn">
    <!--<button type="button" class="btn btn-danger">Subscribe today for $2.98 / week</button>-->
        <button type="button" class="btn btn-danger">Subscribe today!</button>
    </a>
</div></div><div id="tncms-block-1202700" class="tncms-block"><div class="card-container text-center">
    <div class="card-body">
        <div class="card-labels">          
            <div class="card-label-section text-muted">
            <i class="fas tnt-heart tnt-fw" style="color: #695E80;"></i>
            </div>          
        </div><!--//card-labels-->
        
        <div class="card-headline">
        <!--<h3 class="tnt-headline">Free Times&rsquo; arts, culture and music coverage is provided courtesy of a Knight Foundation grant.</h3>-->
        </div><!--//card-headline-->
        <div class="card-meta">
            <ul class="list-inline" style="border-bottom: solid 1px rgba(0,0,0,.1);"><li class="card-byline"><span class="tnt-byline asset-byline text-muted">Free Times’ arts, culture and music coverage is provided courtesy of a Knight Foundation grant.</span></li>
            </ul></div><!--//card-meta-->
                        
    </div><!--//card-body-->
</div></div></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>It may have been trick-or-treating and tailgating in 80-degree weather just a few weeks ago, but now the extended holiday season is upon us. Grab that eggnog and hold on to your mistletoe as the very extensive slate of holiday dance and theater is upon Columbia.</p><p>Free Times contributor August Krickel previewed some of the top live stage performances coming to Columbia. There&rsquo;s different takes on &ldquo;The Nutcracker&rdquo; (and even a riff on the classic work), Christmas musicals and plenty more. So, use this brief guide to check out what local performing arts organizations are offering the rest of the year. And be sure to keep an eye on <a href="http://free-times.com">free-times.com</a> for other holiday events as they&rsquo;re announced.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-331f1ac0-65ce-11ed-ae79-078aa5a3cbac" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-free-times tnt-sub-section-food tnt-sub-section-feature">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-331f1ac0-65ce-11ed-ae79-078aa5a3cbac media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free-times/food/feature/ownership-kitchen-at-il-giorgione-changes-hands-he-knows-this-restaurant-as-well-as-anyone/article_331f1ac0-65ce-11ed-ae79-078aa5a3cbac.html" class="tnt-asset-link"  aria-label="Ownership, kitchen at Il Giorgione changes hands: '(He) knows this restaurant as well as anyone'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ownership, kitchen at Il Giorgione changes hands: '(He) knows this restaurant as well as anyone'"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/a9/3a96583c-6749-11ed-a9f7-83c99f324d9f/63778fc5274ad.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/a9/3a96583c-6749-11ed-a9f7-83c99f324d9f/63778fc5274ad.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/a9/3a96583c-6749-11ed-a9f7-83c99f324d9f/63778fc5274ad.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/a9/3a96583c-6749-11ed-a9f7-83c99f324d9f/63778fc5274ad.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/a9/3a96583c-6749-11ed-a9f7-83c99f324d9f/63778fc5274ad.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/a9/3a96583c-6749-11ed-a9f7-83c99f324d9f/63778fc5274ad.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/a9/3a96583c-6749-11ed-a9f7-83c99f324d9f/63778fc5274ad.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/a9/3a96583c-6749-11ed-a9f7-83c99f324d9f/63778fc5274ad.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/a9/3a96583c-6749-11ed-a9f7-83c99f324d9f/63778fc5274ad.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/a9/3a96583c-6749-11ed-a9f7-83c99f324d9f/63778fc5274ad.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/a9/3a96583c-6749-11ed-a9f7-83c99f324d9f/63778fc5274ad.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/a9/3a96583c-6749-11ed-a9f7-83c99f324d9f/63778fc5274ad.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/a9/3a96583c-6749-11ed-a9f7-83c99f324d9f/63778fc5274ad.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/a9/3a96583c-6749-11ed-a9f7-83c99f324d9f/63778fc5274ad.image.jpg?resize=1662%2C1247 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/free-times/food/feature" class="tnt-section-tag">Food News & Features</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/free-times/food/feature/ownership-kitchen-at-il-giorgione-changes-hands-he-knows-this-restaurant-as-well-as-anyone/article_331f1ac0-65ce-11ed-ae79-078aa5a3cbac.html" class="tnt-asset-link" aria-label="Ownership, kitchen at Il Giorgione changes hands: '(He) knows this restaurant as well as anyone'">
        

        
            Ownership, kitchen at Il Giorgione changes hands: '(He) knows this restaurant as well as anyone'</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-a8bad756-698a-11ec-9e18-2bfabe8e60fb-asset-331f1ac0-65ce-11ed-ae79-078aa5a3cbac" class="tnt-byline asset-byline"  >By Hannah Wade
hannahw@free-times.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-514051" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div></div><h2>Dance</h2><p>Most dance schools and companies will offer some version of "The Nutcracker," and why not? With grand musical accompaniment from Tchaikovsky, all the traditional holiday components - sweets, toys, and snowflakes - come to life as fantastical dancers in a little Russian girl's dream, giving her the magical adventure of a lifetime.</p><p>Up first, running Nov. 23-27 at the Township Auditorium, is <strong>Ann Brodie's Carolina Ballet</strong>, the only Midlands company this season performing with an accompanying live orchestra and choir &ndash; the Columbia Festival Orchestra, conducted by Neil Casey, and the Capella Pueri from St. Peter&rsquo;s Catholic School. Local pre-professional dancers will be joined by international guest artists including Sakura Oka and Ihosvany Rodriguez; artistic director Mimi Worrell follows founder Ann Brodie's choreography, which is in turn influenced by working notes from the composer. More info can be found at <a href="http://carolinaballet.net">carolinaballet.net</a>.</p><p><strong>Columbia Classical Ballet</strong>, under the new leadership of artistic director Brooklyn Mack, takes to the stage of the Koger Center for their "Nutcracker," running Dec. 1-4. Steeped in the classical European tradition, this production features professional artists from Venezuela, Japan, South Africa, Australia, Korea, Brazil, Panama, and all over the U.S., who have come together for a performance which board chair Leigh Lumpkin describes as "more diverse and eclectic than ever, (with) a different rhythm, a new synergy, (and) a sense of the fearless." More info can be found at <a href="http://kogercenterforthearts.com">kogercenterforthearts.com</a></p><p>"The Two Claras,&rdquo; an original take on &ldquo;The Nutcracker,&rdquo; influenced by jazz and modern dance, will be presented by <strong>Columbia City Jazz</strong> on&nbsp;Dec. 9-10 in the Harbison Theatre at Midlands Technical College. The traditional journey into the land of dancing candy and bon bons takes on a multicultural aspect as two girls discover diverse holiday surprises. More info can be found at <a href="http://harbisontheatre.org">harbisontheatre.org</a>.</p><p>The "Nutcracker" marathon concludes with <strong>Columbia City Ballet's</strong> rendition, running Dec. 10-18 at the Koger Center. This marks the group's 50th Nutcracker production in their 62-year history, and features over 200 performers, along with "a new Arabian Coffee dance in the Land of the Sweets during Act II, and a Sugar Trepak inspired by a dance with Cossack origins," according to artistic and executive director William Starrett. Look for plenty of celebrity cameos, including Grant Show ("Dynasty's" Blake Carrington) and Katherine LaNasa as Mr. and Mrs. Stahlbaum. More info can be found at <a href="http://columbiacityballet.com">columbiacityballet.com</a>.</p><p><strong>The Harbison Theatre</strong> also hosts an original holiday dance extravaganza, &ldquo;The Christmas Angel,&rdquo; created by local choreographer Gabrielle Celeste and presented by the <strong>Nova Ballet Theatre</strong>, Dec. 16-18. Now in its 22nd year, this wintry ballet promises to "captivate the hearts of the entire family&hellip;(and) quickly become your new holiday tradition." More info can be found <a href="http://atharbisontheatre.org">atharbisontheatre.org</a>.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-782007" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory2" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div></div><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-d3203478-61d7-11ed-a4bb-fb3f5dc2118c" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-free-times tnt-sub-section-music">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d3203478-61d7-11ed-a4bb-fb3f5dc2118c media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free-times/music/columbias-fatrat-da-czar-took-a-break-now-hes-back-you-still-got-to-throw/article_d3203478-61d7-11ed-a4bb-fb3f5dc2118c.html" class="tnt-asset-link"  aria-label="Columbia's FatRat Da Czar took a break. Now he's back: 'You still got to throw your hat in the ring'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Columbia's FatRat Da Czar took a break. Now he's back: 'You still got to throw your hat in the ring'"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/7c/37cb9232-61d8-11ed-bc92-ef6a5f226c9c/633ae3152c159.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/7c/37cb9232-61d8-11ed-bc92-ef6a5f226c9c/633ae3152c159.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/7c/37cb9232-61d8-11ed-bc92-ef6a5f226c9c/633ae3152c159.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/7c/37cb9232-61d8-11ed-bc92-ef6a5f226c9c/633ae3152c159.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/7c/37cb9232-61d8-11ed-bc92-ef6a5f226c9c/633ae3152c159.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/7c/37cb9232-61d8-11ed-bc92-ef6a5f226c9c/633ae3152c159.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/7c/37cb9232-61d8-11ed-bc92-ef6a5f226c9c/633ae3152c159.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/7c/37cb9232-61d8-11ed-bc92-ef6a5f226c9c/633ae3152c159.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/7c/37cb9232-61d8-11ed-bc92-ef6a5f226c9c/633ae3152c159.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/7c/37cb9232-61d8-11ed-bc92-ef6a5f226c9c/633ae3152c159.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/7c/37cb9232-61d8-11ed-bc92-ef6a5f226c9c/633ae3152c159.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/7c/37cb9232-61d8-11ed-bc92-ef6a5f226c9c/633ae3152c159.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/7c/37cb9232-61d8-11ed-bc92-ef6a5f226c9c/633ae3152c159.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/7c/37cb9232-61d8-11ed-bc92-ef6a5f226c9c/633ae3152c159.image.jpg?resize=1763%2C1175 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/free-times/music" class="tnt-section-tag">Concert and Music News</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/free-times/music/columbias-fatrat-da-czar-took-a-break-now-hes-back-you-still-got-to-throw/article_d3203478-61d7-11ed-a4bb-fb3f5dc2118c.html" class="tnt-asset-link" aria-label="Columbia's FatRat Da Czar took a break. Now he's back: 'You still got to throw your hat in the ring'">
        

        
            Columbia's FatRat Da Czar took a break. Now he's back: 'You still got to throw your hat in the ring'</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Vincent Harris</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><h2>THEATER</h2><p>We all know that Ralphie will shoot his eye out if he gets his wish for a Red Ryder air rifle, but meanwhile his Old Man has to contend with leg lamps, mechanical breakdowns, and disruptive dogs from next door. &ldquo;A Christmas Story: The Musical&rdquo; runs Nov. 25-Dec. 18 at <strong>Town Theatre</strong> with humorist Jean Shepherd&rsquo;s classic Yuletide memories set to music by &ldquo;Dear Evan Hanson&rdquo; composers Benj Pasek and Justin Paul. More info can be found at <a href="http://towntheatre.com">towntheatre.com</a>.</p><p>&ldquo;Bah, humbug!&rdquo; Those fateful words will take crotchety Ebenezer Scrooge on a mystical journey through past, present and future, led by three ghosts in this musical version of the Charles Dickens classic &ldquo;A Christmas Carol,&rdquo; presented by <strong>Columbia Children&rsquo;s Theatre</strong>. Everyone from Tiny Tim to Marley&rsquo;s Ghost will make an appearance, with a new score from Alan Menken (Disney&rsquo;s Little Mermaid) and Lynn Ahrens (Seussical.) Catch it Dec. 3 at the Harbison Theatre at or Dec. 10 at the Arts Center of Kershaw County. More info can be found at <a href="http://columbiachildrenstheatre.com">columbiachildrenstheatre.com</a></p><p>For a naughtier, adults-only take on the holiday season, check out the &ldquo;520 Sings Cabaret: F*ck It, It&rsquo;s Christmas&rdquo; at <strong>Trustus Theatre</strong>, running Dec. 6-7. Familiar company members including Kevin Bush, Abigail McNeely, Michael Hazin, Katie Leitner, Katrina Garvin and Brittany Hammock will indulge in irreverent seasonal hijinks. The theater&rsquo;s improv comedy troupe, the Mothers, is also expected to offer some seasonal laughs in their Dec. 4 show in the Trustus Side Door. More info can be found at <a href="http://trustus.org">trustus.org</a>.</p><p><strong>Columbia Operatic Laboratory</strong> specializes in non-traditional, easily accessible performances from the canon of classical opera and operetta. Their evening of &ldquo;Carols and Classics&rdquo; will be presented Dec. 9 at Jubilee! Circle (6729 Two Notch Road) and is described as appropriate for all ages &ndash; but expect some tongue-in-cheek twists. More info <a href="http://columbiaoperaticla.wixsite.com/colab">columbiaoperaticla.wixsite.com/colab</a>.</p><p><strong>Workshop Theatre&rsquo;s</strong> appropriately titled &ldquo;We All Need a Little Christmas Cabaret Fundraiser&rdquo; expresses a common sentiment in these troubled times. Running Dec. 10-11 in Columbia College&rsquo;s Cottingham Theatre, this musical revue includes veterans of previous cabarets (Lisa Akly, Emily Clelland, Kathy Seppamaki), familiar faces from recent shows (Heather Hinson, Lanny Spires, George Dinsmore), and local band singers who double as Workshop performers (Lee Martin, Jennifer Williams Ross.) More info can be found at <a href="http://workshoptheatreofsc.com">workshoptheatreofsc.com</a>.</p><p>If the holidays are near, you can bet that the unruly Herdman children are around somewhere, given that they are the leads in &ldquo;The Best Christmas Pageant Ever.&rdquo; Based on a popular children' s novel, this chaotic and iconoclastic comedy is presented by <strong>Chapin Theatre Company</strong> in the Firehouse Theatre, aka American Legion Post 193, and runs Dec. 1-11. More info can be found at <a href="http://chapintheatre.org">chapintheatre.org</a>.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-b78ecdbc-6693-11ed-afb8-cf2e0bb378d1" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-free-times tnt-sub-section-food tnt-sub-section-feature">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b78ecdbc-6693-11ed-afb8-cf2e0bb378d1 media-preview article-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free-times/food/feature/from-farm-to-table-heres-how-sc-turkey-farmers-and-distributors-prepare-for-the-holidays/article_b78ecdbc-6693-11ed-afb8-cf2e0bb378d1.html" class="tnt-asset-link"  aria-label="From farm to table, here's how SC turkey farmers and distributors prepare for the holidays">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="From farm to table, here's how SC turkey farmers and distributors prepare for the holidays"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/74/87409296-6795-11ed-967d-8bce90ccf44e/63780fc782628.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/74/87409296-6795-11ed-967d-8bce90ccf44e/63780fc782628.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/74/87409296-6795-11ed-967d-8bce90ccf44e/63780fc782628.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/74/87409296-6795-11ed-967d-8bce90ccf44e/63780fc782628.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/74/87409296-6795-11ed-967d-8bce90ccf44e/63780fc782628.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/74/87409296-6795-11ed-967d-8bce90ccf44e/63780fc782628.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/74/87409296-6795-11ed-967d-8bce90ccf44e/63780fc782628.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/74/87409296-6795-11ed-967d-8bce90ccf44e/63780fc782628.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/74/87409296-6795-11ed-967d-8bce90ccf44e/63780fc782628.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/74/87409296-6795-11ed-967d-8bce90ccf44e/63780fc782628.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/74/87409296-6795-11ed-967d-8bce90ccf44e/63780fc782628.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/74/87409296-6795-11ed-967d-8bce90ccf44e/63780fc782628.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/74/87409296-6795-11ed-967d-8bce90ccf44e/63780fc782628.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/74/87409296-6795-11ed-967d-8bce90ccf44e/63780fc782628.image.jpg?resize=1662%2C1247 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/free-times/food/feature" class="tnt-section-tag">Food News & Features</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/free-times/food/feature/from-farm-to-table-heres-how-sc-turkey-farmers-and-distributors-prepare-for-the-holidays/article_b78ecdbc-6693-11ed-afb8-cf2e0bb378d1.html" class="tnt-asset-link" aria-label="From farm to table, here's how SC turkey farmers and distributors prepare for the holidays">
        

        
            From farm to table, here's how SC turkey farmers and distributors prepare for the holidays</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-a8bad756-698a-11ec-9e18-2bfabe8e60fb-asset-b78ecdbc-6693-11ed-afb8-cf2e0bb378d1" class="tnt-byline asset-byline"  >By Hannah Wade
hannahw@free-times.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="clearfix"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-986340" class="tncms-block"><style>
.asset-tags {display:none !important;}
</style></div></div>
                                
                            </div>

                            

                            
    


                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                      
<div class="addthis_sharing_toolbox-RENAME-AND-REMOVE"><!--Google Tag Manager enabled--></div>
<div id="keyword-output-utl-variable-here"></div>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-996332" class="tncms-block"><div id="c1x-recommendation-module"></div></div><div id="tncms-block-1435204" class="tncms-block similar-story"><section id="block-1435204" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1435204 ">
        <div class="block-title-inner">
            <h4>
                
                Similar Stories
                
            </h4>
        </div>
    </div></div>
    <div id="grid-modular-1435204" class="tnt-grid modular-grid layout-grid-block    card-bg-color" data-grid-cols="3">
                <div class="card-img-md card-panel panel card-compact card-grid"><div class="panel-body"><article id="card-summary-1435204-3fc21362-6a89-11ed-b519-37bc634a3b5f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default card-grid tnt-section-free-times tnt-sub-section-arts">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3fc21362-6a89-11ed-b519-37bc634a3b5f media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free-times/arts/columbias-holiday-stage-season-is-jam-packed-let-us-help-you-decide-which-nutcracker-is/article_3fc21362-6a89-11ed-b519-37bc634a3b5f.html" class="tnt-asset-link"  aria-label="Columbia's holiday stage season is jam packed. Let us help you decide which 'Nutcracker' is for you">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+2</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Columbia's holiday stage season is jam packed. Let us help you decide which 'Nutcracker' is for you"
                            class="img-responsive lazyload full default"
                            width="1567"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a4/2a45a1dc-6a90-11ed-85f4-b76899c41191/637d0f4583eab.image.jpg?crop=1567%2C1175%2C98%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a4/2a45a1dc-6a90-11ed-85f4-b76899c41191/637d0f4583eab.image.jpg?crop=1567%2C1175%2C98%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a4/2a45a1dc-6a90-11ed-85f4-b76899c41191/637d0f4583eab.image.jpg?crop=1567%2C1175%2C98%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a4/2a45a1dc-6a90-11ed-85f4-b76899c41191/637d0f4583eab.image.jpg?crop=1567%2C1175%2C98%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a4/2a45a1dc-6a90-11ed-85f4-b76899c41191/637d0f4583eab.image.jpg?crop=1567%2C1175%2C98%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a4/2a45a1dc-6a90-11ed-85f4-b76899c41191/637d0f4583eab.image.jpg?crop=1567%2C1175%2C98%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a4/2a45a1dc-6a90-11ed-85f4-b76899c41191/637d0f4583eab.image.jpg?crop=1567%2C1175%2C98%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a4/2a45a1dc-6a90-11ed-85f4-b76899c41191/637d0f4583eab.image.jpg?crop=1567%2C1175%2C98%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a4/2a45a1dc-6a90-11ed-85f4-b76899c41191/637d0f4583eab.image.jpg?crop=1567%2C1175%2C98%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a4/2a45a1dc-6a90-11ed-85f4-b76899c41191/637d0f4583eab.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a4/2a45a1dc-6a90-11ed-85f4-b76899c41191/637d0f4583eab.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a4/2a45a1dc-6a90-11ed-85f4-b76899c41191/637d0f4583eab.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a4/2a45a1dc-6a90-11ed-85f4-b76899c41191/637d0f4583eab.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a4/2a45a1dc-6a90-11ed-85f4-b76899c41191/637d0f4583eab.image.jpg?crop=1567%2C1175%2C98%2C0&resize=1567%2C1175&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free-times/arts/columbias-holiday-stage-season-is-jam-packed-let-us-help-you-decide-which-nutcracker-is/article_3fc21362-6a89-11ed-b519-37bc634a3b5f.html" class="tnt-asset-link" aria-label="Columbia's holiday stage season is jam packed. Let us help you decide which 'Nutcracker' is for you">
        

        
            Columbia's holiday stage season is jam packed. Let us help you decide which 'Nutcracker' is for you</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Free Times contributor August Krickel previewed some of the top live stage performances coming to Columbia. <a href="/free-times/arts/columbias-holiday-stage-season-is-jam-packed-let-us-help-you-decide-which-nutcracker-is/article_3fc21362-6a89-11ed-b519-37bc634a3b5f.html" class="tnt-asset-link read-more-link" aria-label="Columbia's holiday stage season is jam packed. Let us help you decide which 'Nutcracker' is for you">Read more<span class="sr-only">Columbia's holiday stage season is jam packed. Let us help you decide which 'Nutcracker' is for you</span></a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="card-img-md card-panel panel card-compact card-grid"><div class="panel-body"><article id="card-summary-1435204-076d4e50-61dd-11ed-a4ca-778ded2534e3" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default card-grid tnt-section-free-times tnt-sub-section-arts tnt-sub-section-art-review">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-076d4e50-61dd-11ed-a4ca-778ded2534e3 media-preview article-asset " data-aspect="4:3"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/free-times/arts/art_review/review-at-the-2022-701-cca-biennial-finalist-showcase-three-women-rule/article_076d4e50-61dd-11ed-a4ca-778ded2534e3.html" class="tnt-asset-link"  aria-label="Review: At the 2022 701 CCA Biennial finalist showcase, three women rule">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Review: At the 2022 701 CCA Biennial finalist showcase, three women rule"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/fe/7febda5e-61dd-11ed-ad6c-3f2cc110b7c7/636e778c057a3.image.jpg?crop=1662%2C1247%2C0%2C0&resize=150%2C113&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/fe/7febda5e-61dd-11ed-ad6c-3f2cc110b7c7/636e778c057a3.image.jpg?crop=1662%2C1247%2C0%2C0&resize=200%2C150&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/fe/7febda5e-61dd-11ed-ad6c-3f2cc110b7c7/636e778c057a3.image.jpg?crop=1662%2C1247%2C0%2C0&resize=225%2C169&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/fe/7febda5e-61dd-11ed-ad6c-3f2cc110b7c7/636e778c057a3.image.jpg?crop=1662%2C1247%2C0%2C0&resize=300%2C225&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/fe/7febda5e-61dd-11ed-ad6c-3f2cc110b7c7/636e778c057a3.image.jpg?crop=1662%2C1247%2C0%2C0&resize=400%2C300&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/fe/7febda5e-61dd-11ed-ad6c-3f2cc110b7c7/636e778c057a3.image.jpg?crop=1662%2C1247%2C0%2C0&resize=540%2C405&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/fe/7febda5e-61dd-11ed-ad6c-3f2cc110b7c7/636e778c057a3.image.jpg?crop=1662%2C1247%2C0%2C0&resize=640%2C480&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/fe/7febda5e-61dd-11ed-ad6c-3f2cc110b7c7/636e778c057a3.image.jpg?crop=1662%2C1247%2C0%2C0&resize=750%2C563&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/fe/7febda5e-61dd-11ed-ad6c-3f2cc110b7c7/636e778c057a3.image.jpg?crop=1662%2C1247%2C0%2C0&resize=990%2C743&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/fe/7febda5e-61dd-11ed-ad6c-3f2cc110b7c7/636e778c057a3.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1035%2C776&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/fe/7febda5e-61dd-11ed-ad6c-3f2cc110b7c7/636e778c057a3.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1200%2C900&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/fe/7febda5e-61dd-11ed-ad6c-3f2cc110b7c7/636e778c057a3.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1333%2C1000&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/fe/7febda5e-61dd-11ed-ad6c-3f2cc110b7c7/636e778c057a3.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1476%2C1107&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/fe/7febda5e-61dd-11ed-ad6c-3f2cc110b7c7/636e778c057a3.image.jpg?crop=1662%2C1247%2C0%2C0&resize=1662%2C1247&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free-times/arts/art_review/review-at-the-2022-701-cca-biennial-finalist-showcase-three-women-rule/article_076d4e50-61dd-11ed-a4ca-778ded2534e3.html" class="tnt-asset-link" aria-label="Review: At the 2022 701 CCA Biennial finalist showcase, three women rule">
        

        
            Review: At the 2022 701 CCA Biennial finalist showcase, three women rule</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The exceptional work of all three female finalists can be viewed at the 701 Center for Contemporary Art until January 15. <a href="/free-times/arts/art_review/review-at-the-2022-701-cca-biennial-finalist-showcase-three-women-rule/article_076d4e50-61dd-11ed-a4ca-778ded2534e3.html" class="tnt-asset-link read-more-link" aria-label="Review: At the 2022 701 CCA Biennial finalist showcase, three women rule">Read more<span class="sr-only">Review: At the 2022 701 CCA Biennial finalist showcase, three women rule</span></a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                <div class="modular-stack" data-grid-cols="1">
                <div class=" card-panel panel card-compact card-side"><div class="panel-body"><article id="card-summary-1435204-ed46ba78-61f7-11ed-9959-4b670f9663b0" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default card-side tnt-section-free-times tnt-sub-section-arts tnt-sub-section-to-do-list">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free-times/arts/to_do_list/columbia-to-do-list-nov-16-22-colaroo-vista-lights-and-southern-exposure-concert/article_ed46ba78-61f7-11ed-9959-4b670f9663b0.html" class="tnt-asset-link" aria-label="Columbia To-Do List (Nov. 16-22): Colaroo, Vista Lights and Southern Exposure concert">
        

        
            Columbia To-Do List (Nov. 16-22): Colaroo, Vista Lights and Southern Exposure concert</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A group of University of South Carolina students assembled the third annual Colaroo music festival. <a href="/free-times/arts/to_do_list/columbia-to-do-list-nov-16-22-colaroo-vista-lights-and-southern-exposure-concert/article_ed46ba78-61f7-11ed-9959-4b670f9663b0.html" class="tnt-asset-link read-more-link" aria-label="Columbia To-Do List (Nov. 16-22): Colaroo, Vista Lights and Southern Exposure concert">Read more<span class="sr-only">Columbia To-Do List (Nov. 16-22): Colaroo, Vista Lights and Southern Exposure concert</span></a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class=" card-panel panel card-compact card-side"><div class="panel-body"><article id="card-summary-1435204-0b402674-620a-11ed-aef9-c7d4b5ad3b48" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default card-side tnt-section-free-times tnt-sub-section-arts">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/free-times/arts/fight-the-power-new-black-panther-an-exercise-in-grief-for-filmmakers-and-audience/article_0b402674-620a-11ed-aef9-c7d4b5ad3b48.html" class="tnt-asset-link" aria-label="Fight the Power: New 'Black Panther' an exercise in grief for filmmakers and audience">
        

        
            Fight the Power: New 'Black Panther' an exercise in grief for filmmakers and audience</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> In the real world, we realize that not even tragedy can get in the way of "the show," At times, it felt like a forced working situation. This sequel felt incomplete and joyless. It's understandable. <a href="/free-times/arts/fight-the-power-new-black-panther-an-exercise-in-grief-for-filmmakers-and-audience/article_0b402674-620a-11ed-aef9-c7d4b5ad3b48.html" class="tnt-asset-link read-more-link" aria-label="Fight the Power: New 'Black Panther' an exercise in grief for filmmakers and audience">Read more<span class="sr-only">Fight the Power: New 'Black Panther' an exercise in grief for filmmakers and audience</span></a></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                </div></section></div><div id="tncms-block-986320" class="tncms-block todays-most-popular"><section id="block-986320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-986320 ">
        <div class="block-title-inner">
            <h4>
                
                Today's Top Headlines
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/sc-has-50m-for-rent-and-utility-help-but-a-deadline-to-apply-is-near/article_478ac870-6690-11ed-8483-9fcb67fc4581.html" class="tnt-asset-link" aria-label="SC has $50M for rent and utility help, but a deadline to apply is near">
        

        
            SC has $50M for rent and utility help, but a deadline to apply is near</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/charleston_scene/charleston-native-outer-banks-star-madelyn-cline-in-new-knives-out-movie/article_92d92340-69aa-11ed-a560-578fd618277c.html" class="tnt-asset-link" aria-label="Charleston native, 'Outer Banks' star Madelyn Cline in new 'Knives Out' movie">
        

        
            Charleston native, 'Outer Banks' star Madelyn Cline in new 'Knives Out' movie</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/carolina/sapakoff-spurrier-congratulates-dabo-almost-feels-sorry-for-vols/article_dce82e3c-6918-11ed-9cb4-37fe59cc5e2f.html" class="tnt-asset-link" aria-label="Sapakoff: Spurrier congratulates Dabo, ‘almost’ feels sorry for Vols">
        

        
            Sapakoff: Spurrier congratulates Dabo, ‘almost’ feels sorry for Vols</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/carolina/just-wasnt-meant-to-be-former-gamecocks-coach-frank-martin-says-in-return-to-south/article_72a7b2f6-66be-11ed-93b8-077c18cd105a.html" class="tnt-asset-link" aria-label="'Just wasn't meant to be,' former Gamecocks coach Frank Martin says in return to South Carolina">
        

        
            'Just wasn't meant to be,' former Gamecocks coach Frank Martin says in return to South Carolina</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/justin-timberlake-is-on-course-to-help-grow-an-sc-founded-golfing-concept/article_fd227e94-6447-11ed-ab8d-57aefbcbf977.html" class="tnt-asset-link" aria-label="Justin Timberlake is on course to help grow an SC-founded golfing concept">
        

        
            Justin Timberlake is on course to help grow an SC-founded golfing concept</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/murdaugh-updates/russell-laffitte-maintains-he-was-a-pawn-in-murdaugh-scheme-before-jury-decides-ex-banker/article_f481f5d4-6754-11ed-a954-d3b8f11da66b.html" class="tnt-asset-link" aria-label="Russell Laffitte maintains he was a pawn in Murdaugh scheme before jury decides ex-banker’s fate">
        

        
            Russell Laffitte maintains he was a pawn in Murdaugh scheme before jury decides ex-banker’s fate</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/citadel/citadels-brent-thompson-out-as-football-coach-former-bulldogs-star-interested/article_b2f8d77c-69a7-11ed-8f83-9f9e7a7508c3.html" class="tnt-asset-link" aria-label="Citadel's Brent Thompson out as football coach; former Bulldogs star interested">
        

        
            Citadel's Brent Thompson out as football coach; former Bulldogs star interested</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/clemson/south-carolina-grabs-more-of-clemsons-attention-after-upset-of-tennessee/article_f94f3d38-69c0-11ed-a0c6-8f7ea6b13abc.html" class="tnt-asset-link" aria-label="South Carolina grabs more of Clemson's attention after upset of Tennessee">
        

        
            South Carolina grabs more of Clemson's attention after upset of Tennessee</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/dupont-sc-plant-sold-as-part-of-11b-deal-the-buyer-has-a-300m-gap/article_6a2a29e6-5b0c-11ed-a114-af94b6432925.html" class="tnt-asset-link" aria-label="DuPont SC plant sold as part of $11B deal; the buyer has a $300M gap to fill">
        

        
            DuPont SC plant sold as part of $11B deal; the buyer has a $300M gap to fill</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/food/mount-pleasant-bagel-shop-opens-with-more-than-20-varieties/article_6d32d442-6752-11ed-82bd-c74a10928f6e.html" class="tnt-asset-link" aria-label="Mount Pleasant bagel shop opens with more than 20 varieties">
        

        
            Mount Pleasant bagel shop opens with more than 20 varieties</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1435198" class="tncms-block editors-pick"><section id="block-1435198" class="block emphasis-h4    tnt-content-width-container tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1435198 ">
        <div class="block-title-inner">
            <h4>
                
                Editor's Picks
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-lg card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1435198-a9bd55dc-5f8b-11ed-8b8f-733be04823c1" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-charleston-scene">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a9bd55dc-5f8b-11ed-8b8f-733be04823c1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/charleston_scene/concert-countdown-10-non-holiday-shows-in-charleston-to-catch-in-december/article_a9bd55dc-5f8b-11ed-8b8f-733be04823c1.html" class="tnt-asset-link"  aria-label="Concert countdown: 10 non-holiday shows in Charleston to catch in December">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+5</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Concert countdown: 10 non-holiday shows in Charleston to catch in December"
                            class="img-responsive lazyload full default"
                            width="1500"
                            height="844"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/c4/dc46e54c-61f0-11ed-9c7d-f3ac314bc15e/636e980762d12.image.jpg?crop=1500%2C844%2C0%2C78&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/c4/dc46e54c-61f0-11ed-9c7d-f3ac314bc15e/636e980762d12.image.jpg?crop=1500%2C844%2C0%2C78&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/c4/dc46e54c-61f0-11ed-9c7d-f3ac314bc15e/636e980762d12.image.jpg?crop=1500%2C844%2C0%2C78&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/c4/dc46e54c-61f0-11ed-9c7d-f3ac314bc15e/636e980762d12.image.jpg?crop=1500%2C844%2C0%2C78&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/c4/dc46e54c-61f0-11ed-9c7d-f3ac314bc15e/636e980762d12.image.jpg?crop=1500%2C844%2C0%2C78&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/c4/dc46e54c-61f0-11ed-9c7d-f3ac314bc15e/636e980762d12.image.jpg?crop=1500%2C844%2C0%2C78&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/c4/dc46e54c-61f0-11ed-9c7d-f3ac314bc15e/636e980762d12.image.jpg?crop=1500%2C844%2C0%2C78&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/c4/dc46e54c-61f0-11ed-9c7d-f3ac314bc15e/636e980762d12.image.jpg?crop=1500%2C844%2C0%2C78&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/c4/dc46e54c-61f0-11ed-9c7d-f3ac314bc15e/636e980762d12.image.jpg?crop=1500%2C844%2C0%2C78&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/c4/dc46e54c-61f0-11ed-9c7d-f3ac314bc15e/636e980762d12.image.jpg?crop=1500%2C844%2C0%2C78&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/c4/dc46e54c-61f0-11ed-9c7d-f3ac314bc15e/636e980762d12.image.jpg?crop=1500%2C844%2C0%2C78&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/c4/dc46e54c-61f0-11ed-9c7d-f3ac314bc15e/636e980762d12.image.jpg?crop=1500%2C844%2C0%2C78&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/c4/dc46e54c-61f0-11ed-9c7d-f3ac314bc15e/636e980762d12.image.jpg?crop=1500%2C844%2C0%2C78&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/d/c4/dc46e54c-61f0-11ed-9c7d-f3ac314bc15e/636e980762d12.image.jpg?crop=1500%2C844%2C0%2C78&resize=1500%2C844&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/charleston_scene/concert-countdown-10-non-holiday-shows-in-charleston-to-catch-in-december/article_a9bd55dc-5f8b-11ed-8b8f-733be04823c1.html" class="tnt-asset-link" aria-label="Concert countdown: 10 non-holiday shows in Charleston to catch in December">
        

        
            Concert countdown: 10 non-holiday shows in Charleston to catch in December</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1435198-9cd43754-6068-11ed-bb26-c361650bcf39" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-food">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9cd43754-6068-11ed-bb26-c361650bcf39 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/food/restaurant-review-small-in-size-and-scope-chubby-fish-is-bucket-list-restaurant-material/article_9cd43754-6068-11ed-bb26-c361650bcf39.html" class="tnt-asset-link"  aria-label="Restaurant review: Small in size and scope, Chubby Fish is bucket list restaurant material">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+5</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Restaurant review: Small in size and scope, Chubby Fish is bucket list restaurant material"
                            class="img-responsive lazyload full default"
                            width="1756"
                            height="988"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a5/2a5765f8-6553-11ed-968e-2bb7770b9f93/63744572855b7.image.jpg?crop=1756%2C988%2C0%2C96&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a5/2a5765f8-6553-11ed-968e-2bb7770b9f93/63744572855b7.image.jpg?crop=1756%2C988%2C0%2C96&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a5/2a5765f8-6553-11ed-968e-2bb7770b9f93/63744572855b7.image.jpg?crop=1756%2C988%2C0%2C96&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a5/2a5765f8-6553-11ed-968e-2bb7770b9f93/63744572855b7.image.jpg?crop=1756%2C988%2C0%2C96&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a5/2a5765f8-6553-11ed-968e-2bb7770b9f93/63744572855b7.image.jpg?crop=1756%2C988%2C0%2C96&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a5/2a5765f8-6553-11ed-968e-2bb7770b9f93/63744572855b7.image.jpg?crop=1756%2C988%2C0%2C96&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a5/2a5765f8-6553-11ed-968e-2bb7770b9f93/63744572855b7.image.jpg?crop=1756%2C988%2C0%2C96&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a5/2a5765f8-6553-11ed-968e-2bb7770b9f93/63744572855b7.image.jpg?crop=1756%2C988%2C0%2C96&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a5/2a5765f8-6553-11ed-968e-2bb7770b9f93/63744572855b7.image.jpg?crop=1756%2C988%2C0%2C96&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a5/2a5765f8-6553-11ed-968e-2bb7770b9f93/63744572855b7.image.jpg?crop=1756%2C988%2C0%2C96&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a5/2a5765f8-6553-11ed-968e-2bb7770b9f93/63744572855b7.image.jpg?crop=1756%2C988%2C0%2C96&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a5/2a5765f8-6553-11ed-968e-2bb7770b9f93/63744572855b7.image.jpg?crop=1756%2C988%2C0%2C96&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a5/2a5765f8-6553-11ed-968e-2bb7770b9f93/63744572855b7.image.jpg?crop=1756%2C988%2C0%2C96&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/2/a5/2a5765f8-6553-11ed-968e-2bb7770b9f93/63744572855b7.image.jpg?crop=1756%2C988%2C0%2C96&resize=1756%2C988&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/food/restaurant-review-small-in-size-and-scope-chubby-fish-is-bucket-list-restaurant-material/article_9cd43754-6068-11ed-bb26-c361650bcf39.html" class="tnt-asset-link" aria-label="Restaurant review: Small in size and scope, Chubby Fish is bucket list restaurant material">
        

        
            Restaurant review: Small in size and scope, Chubby Fish is bucket list restaurant material</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1435198-6077bf48-6445-11ed-b071-2327371c7a62" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-charleston-scene">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6077bf48-6445-11ed-b071-2327371c7a62 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/charleston_scene/beeple-combining-digital-and-physical-art-worlds-with-50-000-square-foot-exhibition-space/article_6077bf48-6445-11ed-b071-2327371c7a62.html" class="tnt-asset-link"  aria-label="Beeple combining digital and physical art worlds with 50,000-square-foot exhibition space">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+4</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Beeple combining digital and physical art worlds with 50,000-square-foot exhibition space"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/e8/ae86afae-6757-11ed-afd3-6f8cb6e12981/6377a8049acb4.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/e8/ae86afae-6757-11ed-afd3-6f8cb6e12981/6377a8049acb4.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/e8/ae86afae-6757-11ed-afd3-6f8cb6e12981/6377a8049acb4.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/e8/ae86afae-6757-11ed-afd3-6f8cb6e12981/6377a8049acb4.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/e8/ae86afae-6757-11ed-afd3-6f8cb6e12981/6377a8049acb4.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/e8/ae86afae-6757-11ed-afd3-6f8cb6e12981/6377a8049acb4.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/e8/ae86afae-6757-11ed-afd3-6f8cb6e12981/6377a8049acb4.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/e8/ae86afae-6757-11ed-afd3-6f8cb6e12981/6377a8049acb4.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/e8/ae86afae-6757-11ed-afd3-6f8cb6e12981/6377a8049acb4.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/e8/ae86afae-6757-11ed-afd3-6f8cb6e12981/6377a8049acb4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/e8/ae86afae-6757-11ed-afd3-6f8cb6e12981/6377a8049acb4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/e8/ae86afae-6757-11ed-afd3-6f8cb6e12981/6377a8049acb4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/e8/ae86afae-6757-11ed-afd3-6f8cb6e12981/6377a8049acb4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/e8/ae86afae-6757-11ed-afd3-6f8cb6e12981/6377a8049acb4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/charleston_scene/beeple-combining-digital-and-physical-art-worlds-with-50-000-square-foot-exhibition-space/article_6077bf48-6445-11ed-b071-2327371c7a62.html" class="tnt-asset-link" aria-label="Beeple combining digital and physical art worlds with 50,000-square-foot exhibition space">
        

        
            Beeple combining digital and physical art worlds with 50,000-square-foot exhibition space</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1435198-10c6ade2-5c75-11ed-b393-bf951340b8a7" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-food">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-10c6ade2-5c75-11ed-b393-bf951340b8a7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/food/fall-flavors-include-thanksgiving-dinner-drink-pumpkin-spice-painkiller-chai-cocktail/article_10c6ade2-5c75-11ed-b393-bf951340b8a7.html" class="tnt-asset-link"  aria-label="Fall flavors include Thanksgiving dinner drink, pumpkin spice painkiller, chai cocktail">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i><span class="hidden-xs icon-count">+3</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fall flavors include Thanksgiving dinner drink, pumpkin spice painkiller, chai cocktail"
                            class="img-responsive lazyload full default"
                            width="1117"
                            height="628"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/f7/af75eb4e-61e1-11ed-aa45-bfae5911f311/6376b5f10ad13.image.jpg?crop=1117%2C628%2C0%2C104&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/f7/af75eb4e-61e1-11ed-aa45-bfae5911f311/6376b5f10ad13.image.jpg?crop=1117%2C628%2C0%2C104&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/f7/af75eb4e-61e1-11ed-aa45-bfae5911f311/6376b5f10ad13.image.jpg?crop=1117%2C628%2C0%2C104&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/f7/af75eb4e-61e1-11ed-aa45-bfae5911f311/6376b5f10ad13.image.jpg?crop=1117%2C628%2C0%2C104&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/f7/af75eb4e-61e1-11ed-aa45-bfae5911f311/6376b5f10ad13.image.jpg?crop=1117%2C628%2C0%2C104&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/f7/af75eb4e-61e1-11ed-aa45-bfae5911f311/6376b5f10ad13.image.jpg?crop=1117%2C628%2C0%2C104&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/f7/af75eb4e-61e1-11ed-aa45-bfae5911f311/6376b5f10ad13.image.jpg?crop=1117%2C628%2C0%2C104&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/f7/af75eb4e-61e1-11ed-aa45-bfae5911f311/6376b5f10ad13.image.jpg?crop=1117%2C628%2C0%2C104&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/f7/af75eb4e-61e1-11ed-aa45-bfae5911f311/6376b5f10ad13.image.jpg?crop=1117%2C628%2C0%2C104&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/f7/af75eb4e-61e1-11ed-aa45-bfae5911f311/6376b5f10ad13.image.jpg?crop=1117%2C628%2C0%2C104&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/f7/af75eb4e-61e1-11ed-aa45-bfae5911f311/6376b5f10ad13.image.jpg?crop=1117%2C628%2C0%2C104&resize=1117%2C628&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
                </div>
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/food/fall-flavors-include-thanksgiving-dinner-drink-pumpkin-spice-painkiller-chai-cocktail/article_10c6ade2-5c75-11ed-b393-bf951340b8a7.html" class="tnt-asset-link" aria-label="Fall flavors include Thanksgiving dinner drink, pumpkin spice painkiller, chai cocktail">
        

        
            Fall flavors include Thanksgiving dinner drink, pumpkin spice painkiller, chai cocktail</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-507549" class="tncms-block"><div id="gtm_dfp_leaderboard_bottom" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm"><!-- Google Tag Manager Enabled--></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-494167" class="tncms-block"><section id="block-494167" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494167 ">
        <div class="block-title-inner">
            <h4>
                
                Site Links
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us-staff"  href="/free-times/about-us/"  tabindex="0" >
                    <span class="nav-label ">About Us + Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletters"  href="/free-times/newsletters"  tabindex="0" >
                    <span class="nav-label ">Newsletters</span>
                </a></li><li>
                <a class="nav-link    tnt-section-free-times-app"  href="/free-times/app/"  tabindex="0" >
                    <span class="nav-label ">Free Times App</span>
                </a></li><li>
                <a class="nav-link    tnt-section-free-times-e-edition"  href="/free-times/eedition/"  tabindex="0" >
                    <span class="nav-label ">Free Times e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="https://www.postandcourier.com/site/forms/freetimes/place_an_ad_in_free_times/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pick-up-a-copy"  href="https://www.postandcourier.com/free-times/where-can-i-find-a-copy-of-free-times/article_6aca8510-ce77-500d-8437-16b1386d5814.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Pick up a Copy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-marketplace"  href="/free-times/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Marketplace</span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-ads"  href="/free-times/printads/"  tabindex="0" >
                    <span class="nav-label ">Print Ads</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-494168" class="tncms-block"><section id="block-494168" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494168 ">
        <div class="block-title-inner">
            <h4>
                
                Related Properties
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-post-and-courier-charleston-sc"  href="https://www.postandcourier.com "  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Post and Courier - Charleston, SC </span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-georgetown-times-georgetown-sc"  href="https://www.postandcourier.com/georgetown/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Georgetown Times - Georgetown, SC</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-gazette-goose-creek-sc"  href="https://www.ourgazette.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Gazette - Goose Creek, SC</span>
                </a></li><li>
                <a class="nav-link    tnt-section-journal-scene-summerville-sc"  href="https://www.journalscene.com "  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Journal Scene - Summerville, SC </span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-berkeley-independent-moncks-corner-sc"  href="https://www.berkeleyind.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Berkeley Independent - Moncks Corner, SC</span>
                </a></li><li>
                <a class="nav-link    tnt-section-moultrie-news-mount-pleasant-sc"  href="https://www.moultrienews.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Moultrie News - Mount Pleasant, SC</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-news-kingstree-sc"  href="https://www.kingstreenews.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The News - Kingstree, SC</span>
                </a></li><li>
                <a class="nav-link    tnt-section-aiken-standard-aiken-sc"  href="https://www.aikenstandard.com"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Aiken Standard - Aiken, SC </span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-star-north-augusta-sc"  href="https://www.northaugustastar.com "  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">The Star - North Augusta, SC</span>
                </a></li><li>
                <a class="nav-link    tnt-section-evening-post-books-charleston-sc"  href="https://evepostbooks.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Evening Post Books - Charleston, SC</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-760630" class="tncms-block padding-bottom"><section id="block-760630" class="block emphasis-h3   " ><div class="block"><a href="/free-times" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=400%2C105 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=540%2C141 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=640%2C167 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=750%2C196 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=990%2C259 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=1035%2C271 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=1200%2C314 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=1333%2C349 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png?resize=1476%2C386 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/e4973a0a-d4ac-11e9-b8bb-f3af11ad5180.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1846"
                height="483"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-757514" class="tncms-block"><section id="block-757514" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-757514 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>free-times.com</strong><br>
    2101 Gervais Street<br>
    Columbia, SC 29204
    <br>
    
        <strong>Phone:</strong> 803-765-0707<br>
        <strong>Email:</strong> <a href="mailto:webmaster@free-times.com">webmaster@free-times.com</a><br>
    
</address></section></div><div id="tncms-block-757517" class="tncms-block navigation-social-icons padding-left"><div class="follow-links-757517 follow-links default">
    
    <section id="block-757517" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-757517 ">
        <div class="block-title-inner">
            <h3>
                
                Follow Us
                
            </h3>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PCColumbia" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PCColumbia" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/freetimessc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.postandcourier.com/search/?t=article&c[]=free-times/news*,free-times/music*,free-times/arts*,free-times/food*,free-times/gallery*,free-times/movies*,free-times/best_of_columbia&l=100&s=start_time&sd=desc&f=rss" title="RSS" target="_blank" rel="noopener" class="btn btn-xs btn-link rs" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-rss"></i>
                    <span class="sr-only">RSS</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/free-times-columbia-sc/id1126898544?mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-xs btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.whiz.freetimes" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-xs btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postandcourier.com",
  "sameAs" : ["https://www.facebook.com/PCColumbia","https://twitter.com/PCColumbia","https://www.instagram.com/freetimessc/","https://www.postandcourier.com/search/?t=article&c[]=free-times/news*,free-times/music*,free-times/arts*,free-times/food*,free-times/gallery*,free-times/movies*,free-times/best_of_columbia&l=100&s=start_time&sd=desc&f=rss","https://itunes.apple.com/us/app/free-times-columbia-sc/id1126898544?mt=8","https://play.google.com/store/apps/details?id=com.whiz.freetimes"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script src="https://www.postandcourier.com/app/js/smartquotes/smartquotes.js"></script>
<script>smartquotes()</script>


    <!--removing Queryly script on test pages-->
    



<!-- Start of HubSpot Embed Code, Aug 5 2020 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4286221.js"></script>
<!-- End of HubSpot Embed Code -->

<!-- Start Simpli.fi Scripts -->
<!-- Simpli.fi tracking pixel, added Feb 1 2018 PANDC-3781, updated Aug15 v2 -->
<script async src='https://tag.simpli.fi/sifitag/74b90bb0-ba3d-0134-eb25-0cc47a63c1a4'></script>

   



<!-- End Simpli.fi Scripts -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-990518" class="tncms-block"><script type="text/javascript" src="https://confirmsubscription.com/h/j/88C1F3CEE1956AAE/2C0AB3CA7E1D3A93/popup.js"></script></div><div id="tncms-block-507408" class="tncms-block"><div style="width:320px; margin:0 auto;">
<div id="gtm_dfp_mobile_floorboard" style="position:fixed; bottom:0; z-index:5; height:50px;" class="text-center"><!--Google Tag Manager Enabled --></div>
</div></div><div id="tncms-block-777001" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-777001"><div class="col-xs-12"><small>&copy; <script>document.write(new Date().getFullYear())</script>,  Free Times, an Evening Post Publishing Newspaper Group. All rights reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3fc21362-6a89-11ed-b519-37bc634a3b5f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<!-- start bodyBottom -->



<!-- Begin Campaign Monitor script, Oct 3 2018 -->
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>

<!--PIANO ID PRODUCTION-->
<script>
    tp = window.tp || [];
    tp.push(['setUsePianoIdUserProvider', true]);
    // The content published date
    tp.push(["setCxenseSiteId", "1129576163655281562"]); 
    // adding per Gillian's email from Sept 8 2021, to fix DMP segment configuration
    tp.push(["setContentCreated", "2022-11-22 11:15"]);
    // The content author
    tp.push(["setContentAuthor", "By August Krickel"]);
    // The content section
    tp.push(["setContentSection", "free-times/arts"]);
    // The content tags
    tp.push(["setTags", [""]]);
    // If the content is native advertising - always false
    tp.push(["setContentIsNative", false]);
    // Add custom variables as any key-value pair. The first parameter is the key; second is the value
    tp.push(["setCustomVariable", "flags", ""]);
    tp.push(["addHandler", "loginSuccess", function(data){
        if(data.source == 'PIANOID'){
        location.reload(); //reload page after direct login
        }
    }]);
    // Handler to fire FB Pixel on checkout
    tp.push(["addHandler", "checkoutComplete", function(conversion){ 
        fbq('track', 'Subscribe', {currency: "USD", value: conversion.chargeAmount});
    }]);
    // Piano ITP Solution custom endpoint added April 14 2022 at 3:20pm
    tp.push(['setCloudflareWorkerUrl','https://www.postandcourier.com/app/pianocb.php'])

    var mainLoginButton = document.getElementById("mainNavLoginButton");
    var mainLoginText = document.getElementById("mainNavLoginButtonText");
    var mainSubscribeButton = document.getElementsByClassName("tnt-section-subscribe");
    var pianoLoginStatus = false;

    tp.push(["init", function() {
        tp.pianoId.init({
            displayMode: 'modal',
            loggedIn: function(data) {
                console.log('user ', data.user, ' logged in with token', data.token);
                mainLoginText.innerHTML = data.user.firstName + " " + data.user.lastName;
                mainSubscribeButton[1].setAttribute("style", "display: none");
                pianoLoginStatus = true;
            },
            loggedOut: function() {
                //location.reload(); //reload page after direct logout
                window.location.replace('/') //redirect user to homepage after logout
                console.log(user.email, 'user logged out');
                mainLoginText.innerHTML = "Login";
                mainSubscribeButton[1].setAttribute("style", "display: block");
                pianoLoginStatus = false;
            }
        });
        tp.myaccount.show({
            displayMode: "inline",
            containerSelector: "#my-account"
        });
        tp.enableGACrossDomainLinking();
        
        // Log out of Fewcents with Piano logout
        if(tp.pianoId.getUser() != null)
            sessionStorage.setItem("email", tp.pianoId.getUser().email);
            tp.push(['addHandler', 'logout', function(){ 
                var email = sessionStorage.getItem("email");
                sessionStorage.removeItem("email");
                Paywall.onSimUserLogout(email);
          }]);
          //end Fewcents log out
    }]);

    mainLoginButton.addEventListener("click", function(e) {
        e.preventDefault();
        console.log("button clicked!");
        if (pianoLoginStatus === true) {
            window.location.href = 'https://www.postandcourier.com/manage-subscription';
        } else {
            tp.pianoId.show({
                screen: 'login',
                displayMode: 'modal'
            });
        }

    });

</script>




<!-- Begin Constant Contact Active Forms FT CC Account  -->
<script> var _ctct_m = "13d0c5e270fb0d8b7b256e5b93ff1375"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->


   




<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["free-times/arts", "free-times", "free-times/arts/feature"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-494186'),
            query_input = d.getElementById('site-search-494186-term'),
            search_dropdown = d.getElementById('site-search-494186-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-494186 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-760639'),
            query_input = d.getElementById('site-search-760639-term'),
            search_dropdown = d.getElementById('site-search-760639-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-760639 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };// Expand vars
            var is_open = false;
            
            // Expand onfocus
            query_input.onfocus = expand.bind(query_input);
            
            // Close on blur
            query_input.onblur = close.bind();
                
            // Expand function 
            function expand(elem, container) {
                if(!is_open){
                    d.getElementById('site-search-form-760639').style.width = '100%';
                    d.getElementById('site-search-760639-term').focus();
                    is_open = true;
                }
            }
            
            // Close function
            function close() {
                d.getElementById('site-search-form-760639').style.width = '140px';
                is_open = false;
            }})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_3fc21362_6a89_11ed_b519_37bc634a3b5f_photo_modal = false;
                var gallery_changed_3fc21362_6a89_11ed_b519_37bc634a3b5f_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-3fc21362-6a89-11ed-b519-37bc634a3b5f-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3fc21362-6a89-11ed-b519-37bc634a3b5f-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3fc21362-6a89-11ed-b519-37bc634a3b5f-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3fc21362-6a89-11ed-b519-37bc634a3b5f-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3fc21362-6a89-11ed-b519-37bc634a3b5f-photo-modal .owl-stage-outer").height( $('#carousel-3fc21362-6a89-11ed-b519-37bc634a3b5f-photo-modal .owl-item.active').height() );
                        }, 600);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3fc21362-6a89-11ed-b519-37bc634a3b5f-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3fc21362-6a89-11ed-b519-37bc634a3b5f-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3fc21362-6a89-11ed-b519-37bc634a3b5f-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3fc21362_6a89_11ed_b519_37bc634a3b5f_photo_modal = $('#gallery-items-3fc21362-6a89-11ed-b519-37bc634a3b5f-photo-modal').data('owlCarousel');
                $('#carousel-3fc21362-6a89-11ed-b519-37bc634a3b5f-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3fc21362_6a89_11ed_b519_37bc634a3b5f_photo_modal.prev();
                });
                $('#carousel-3fc21362-6a89-11ed-b519-37bc634a3b5f-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3fc21362_6a89_11ed_b519_37bc634a3b5f_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').toggleClass('fa-minus-circle').toggleClass('fa-plus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_3fc21362_6a89_11ed_b519_37bc634a3b5f = false;
                var gallery_changed_3fc21362_6a89_11ed_b519_37bc634a3b5f = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-3fc21362-6a89-11ed-b519-37bc634a3b5f').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-3fc21362-6a89-11ed-b519-37bc634a3b5f .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-3fc21362-6a89-11ed-b519-37bc634a3b5f');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-3fc21362-6a89-11ed-b519-37bc634a3b5f .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-3fc21362-6a89-11ed-b519-37bc634a3b5f .owl-stage-outer").height( $('#carousel-3fc21362-6a89-11ed-b519-37bc634a3b5f .owl-item.active').height() );
                        }, 600);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-3fc21362-6a89-11ed-b519-37bc634a3b5f .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-3fc21362-6a89-11ed-b519-37bc634a3b5f .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-3fc21362-6a89-11ed-b519-37bc634a3b5f .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_3fc21362_6a89_11ed_b519_37bc634a3b5f = $('#gallery-items-3fc21362-6a89-11ed-b519-37bc634a3b5f').data('owlCarousel');
                $('#carousel-3fc21362-6a89-11ed-b519-37bc634a3b5f .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3fc21362_6a89_11ed_b519_37bc634a3b5f.prev();
                });
                $('#carousel-3fc21362-6a89-11ed-b519-37bc634a3b5f .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_3fc21362_6a89_11ed_b519_37bc634a3b5f.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script></body>
</html>