
  







  
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postandcourier.com/content/tncms/live/" />
<meta name="keywords" content="sc bus hijacking, fort jackson soldier awol, jovan collazo, richland two bus hijacking, " />
<meta name="news_keywords" content="sc bus hijacking, fort jackson soldier awol, jovan collazo, richland two bus hijacking, " />
<meta name="description" content="A 23-year-old Fort Jackson trainee who went AWOL in May and is accused of trying to hijack a Richland Two school bus had a preliminary hearing on June 17." />
<meta name="author" content="Adam Benson abenson@postandcourier.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postandcourier.com/columbia/news/fort-jackson-army-recruit-accused-of-school-bus-hijacking-feared-attack-on-his-family/article_c1afbe98-cf9d-11eb-ac09-a30d31a7e846.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/c/1b/c1bdab3c-aec0-11eb-bf3f-1b50801c8830/60947866868e7.image.png?resize=438%2C497" />
<meta property="og:image:width" content="438" />
<meta property="og:image:height" content="497" />
<meta property="og:title" content="Fort Jackson Army recruit accused of school bus hijacking feared attack on his family" />
<meta property="og:description" content="A 23-year-old Fort Jackson trainee who went AWOL in May and is accused of trying to hijack a Richland Two school bus had a preliminary hearing on June 17." />
<meta property="og:site_name" content="Post and Courier" />
<meta property="og:section" content="Columbia News" />
<meta property="fb:app_id" content="146078808769941" />
<meta property="article:publisher" content="https://www.facebook.com/ThePostandCourier" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@postandcourier" />
<meta name="twitter:creator" content="@https://twitter.com/AdamNewshound12" />
<meta name="twitter:image:alt" content="Jovan Collazo" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/live/global/resources/styles/site.css?_dc=1471876310"/>
<link rel="stylesheet" href="https://use.typekit.net/ipw6blv.css"/>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-494186 .search-spinner { position: absolute; } #block-494186 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-494186 { margin-bottom: 0; } #site-search-494186 .site-search-form { padding: 0; } #site-search-494186 #site-search-494186-btn { outline: none; } #site-search-494186 #site-search-494186-term { border: 0; box-shadow: none; } #site-search-494186 .site-search-form { box-shadow: none; } .follow-links-494187 li { margin-right: 1px; padding: 0; } .follow-links-494187 li a, .follow-links-494187 li a:focus, .follow-links-494187 li a:active { ; color: #FFF!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-494187 li a:hover { text-decoration: none; opacity: 1; } .follow-links-494187 li a.fb:hover { color: #3A59A5; } .follow-links-494187 li a.tw:hover { color: #46C8F9; } .follow-links-494187 li a.pt:hover { color: #D22D2B; } .follow-links-494187 li a.is:hover { color: #D4C4A2; } #tncms-block-981016 .tnt-prop-img { max-width: 3399px; } #site-logo-981016 { color: #666; } #weather-1002820 .list-unstyled { margin: 0; } #weather-1002820 span { display: block; } #weather-1002820 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1002820 .icon { position: relative; } #weather-1002820 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-1002820 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1002820 .cond { opacity: 0.7; } #weather-1002820 .current-conditions { float: left; height: 48px; } #weather-1002820 .dropdown-toggle { color: #fff; display: block; } #weather-1002820 .city-title { padding-top: 5px; } #weather-1002820 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1002820 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1002820 .weather-expanded small { opacity: 0.5; } #weather-1002820 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1002820 .zip-update { width: 75px; } #weather-1002820 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1002820 .zip-update-link:hover { color: #777; } #tncms-block-665684 .tnt-prop-img { max-width: 883px; } #site-logo-665684 { color: #666; } .notification-button ul li a .badge-dot { background-color:#fff; } #tncms-block-829858 .popover { background-color:#0a0a0a; } #tncms-block-829858 .popover.bottom > .arrow::after { border-bottom-color:#0a0a0a; } #tncms-block-829858 .popover { color:rgba(255,255,255,0.7); } #block-986320 .list-popular > li:before { background-color: #1d8acb; } #tncms-block-1007648 .tnt-prop-img { max-width: 1500px; } .follow-links-1046031 li { margin-right: 1px; padding: 0; } .follow-links-1046031 li a, .follow-links-1046031 li a:focus, .follow-links-1046031 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1046031 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1046031 li a.fb,.follow-links-1046031 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1046031 li a.tw,.follow-links-1046031 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1046031 li a.is,.follow-links-1046031 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/columbia\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Adam Benson\nabenson@postandcourier.com","id":"c1afbe98-cf9d-11eb-ac09-a30d31a7e846","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":284},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '881042097270'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Fort Jackson Army recruit accused of school bus hijacking feared attack on his family | Columbia News | postandcourier.com</title>
    
    <meta property="tout:article:id" content="c1afbe98-cf9d-11eb-ac09-a30d31a7e846">
    <!--byline: By Adam Benson
abenson@postandcourier.com-->
    <!--Meta tags for cXense Parsing-->
    <meta name="cXenseParse:url" content="https://www.postandcourier.com/columbia/news/fort-jackson-army-recruit-accused-of-school-bus-hijacking-feared-attack-on-his-family/article_c1afbe98-cf9d-11eb-ac09-a30d31a7e846.html" />
    <meta name="cXenseParse:publishtime" content="2021-06-17 03:40"/>
    <meta property="article:modified_time" content=""/>
    <meta name="cXenseParse:articleid" content="c1afbe98-cf9d-11eb-ac09-a30d31a7e846"/>
    <meta property="cXenseParse:author" content="Adam Benson abenson@postandcourier.com"/>
    

            
    <style>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</style> <style> .photo-carousel .card-headline {display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.postandcourier.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/68d6db98-a7dc-11e9-896b-5b724ee28b78.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Fort Jackson Army recruit accused of school bus hijacking feared attack on his family | Columbia News | postandcourier.com" href="https://www.postandcourier.com/search/?f=rss&amp;t=article&amp;c=columbia/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postandcourier.com/columbia/news/fort-jackson-army-recruit-accused-of-school-bus-hijacking-feared-attack-on-his-family/article_c1afbe98-cf9d-11eb-ac09-a30d31a7e846.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!--start opt_headBottom-->    
    
    
        
    
        
     

    
    
    
    <!--postandcourier.com/columbia Weather Sponsor-->
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        googletag.defineSlot('/142953540/PostandCourier/Postandcourier.com/Columbia_Weather_Sponsor', [[268, 50], [300, 50]], 'div-gpt-ad-1605131381728-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>    
    
 
    
 
    
    
    <!-- FB Instant Article Meta Tag -->
    <meta property="fb:pages" content="107285652622522" />

    

    

    

    

    <meta name="google-site-verification" content="gD6u0Vomslx70wvu-1DxfPmzdWL5xU6I3c6vK-b3qRk" />
    <meta name="google-site-verification" content="gL-Bl7ULCV3KMihbJROJq1d-i5LSRD9mevTMCnIYlPQ" />
    <meta name="parsely-post-id" content="c1afbe98-cf9d-11eb-ac09-a30d31a7e846" />
    <meta name="facebook-domain-verification" content="i9e141bft0afv8o943way39v17b0jg" />
    <meta name="facebook-domain-verification" content="du5xa7wx71jy2vzdt1mdkt67rj3sec" />
    
    
    
    <script type="text/javascript">
    $(function(){  
         //$('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');
         $('.navbar-static .hamburger-desktop .sr-only-show').text('');
         $('.navbar-toggle.hamburger-desktop .sr-only-show').css('display','none');
     }); 
    </script>
    
    <script type="text/javascript">
    $(function(){  
         $('.card-label-flags .label-flag-advertorial').text('PAID ADVERTISEMENT');      
     }); 
    </script>
    
    


    
    <script>
    $(function () {
        $('input[name="t"]').val([ "article", "collection" ]);
    });
    </script>

    

    
    <!-- You are outside of the GDPR! -->
    <script>
    /***
    *Developer: Jamin Quimby
    *EPI - Evening Post Industries Framework
    *This framework helps power Google Tag Manager and pushes server variables to front-end development.
    ***/
    (function (){if (typeof EPI !=="function"){EPI = function (options){var self = this,f = {};};return EPI;}})();
    /*Global Variables Pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        device:function(s){s=s||false;if(s==="mobile"){return (/iPhone|iPod|Android|BlackBerry/).test(navigator.userAgent)}else{return navigator.userAgent||undefined}},
        category:function(s){s=s||false;if(s==="columbia/news"){return true}else{return "columbia/news"||undefined}},
        categoryName:function(s){s=s||false;if(s==="Columbia News"){return true}else{return "Columbia News"||undefined}},
        //mainCategory:function(s){s=s||false;if(s==="<%CurrMainCategory%>"){return true}else{return "<%CurrMainCategory%>"||undefined}},
        //mainCategoryName:function(s){s=s||false;if(s==="<%CurrMainCategoryName%>"){return true}else{return "<%CurrMainCategoryName%>"||undefined}},
        //byline:function(s){s=s||false;if(s==="<span id=\"author-58fb951a-ff1b-11e9-adaa-4bd5c742ef97-asset-c1afbe98-cf9d-11eb-ac09-a30d31a7e846\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By Adam Benson\nabenson@postandcourier.com</span>\n                "){return true}else{return "<span id=\"author-58fb951a-ff1b-11e9-adaa-4bd5c742ef97-asset-c1afbe98-cf9d-11eb-ac09-a30d31a7e846\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By Adam Benson\nabenson@postandcourier.com</span>\n                "||undefined}},
        pubDate:function(s){s=s||false;if(s==="2021-06-17 3:40:00"){return true}else{return "2021-06-17 3:40:00"||undefined}},
        /*section:function*/
        /*premium:function*/
        /*metered:function*/

        }}};$.extend(true, EPI.prototype, EPI_prototype);})();
        /*Local Variables pushed to EPI Framework*/
        (function (){var EPI_prototype = {get:{ page:{
            type:function(s){s=s||false;if(s===("article")){return true}else{return("article"||undefined)}},
        }}};$.extend(true, EPI.prototype, EPI_prototype);})();
    </script>
    <!-- Moved GTM Javascript to Head on 180515 -->
      <!-- Google Tag Manager - START -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','gt','GTM-W6DKGD');</script>
            <!-- End Google Tag Manager - END googleTagManager.pbo  -->
        <!--end GDPR conditional-->

    
    <!--Parse.ly meta data extractor-->
    <script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "Fort Jackson Army recruit accused of school bus hijacking feared attack on his family",
    "url": "https://www.postandcourier.com/columbia/news/fort-jackson-army-recruit-accused-of-school-bus-hijacking-feared-attack-on-his-family/article_c1afbe98-cf9d-11eb-ac09-a30d31a7e846.html",
    "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/c/1b/c1bdab3c-aec0-11eb-bf3f-1b50801c8830/60947866868e7.image.png?resize=50%2C57",
    "image": "https://www.postandcourier.com/jovan-collazo/image_c1bdab3c-aec0-11eb-bf3f-1b50801c8830.html",
    "datePublished": "2021-06-17 03:40",
    "dateCreated": "2021-06-17 03:40",
    "dateModified": "",
    "articleSection": "newscolumbianews",
    "creator": "Adam Benson abenson@postandcourier.com",
    "author": "Adam Benson abenson@postandcourier.com",
    "keywords": ["news","columbia","news"],
    "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.postandcourier.com/columbia/news/fort-jackson-army-recruit-accused-of-school-bus-hijacking-feared-attack-on-his-family/article_c1afbe98-cf9d-11eb-ac09-a30d31a7e846.html"
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Post and Courier",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.postandcourier.com/app/images/logos/pc-logo-updated.png"
            }
        }
    }
    </script>

    <!--image: https://www.postandcourier.com/jovan-collazo/image_c1bdab3c-aec0-11eb-bf3f-1b50801c8830.html -->
    <!--publisher: Post and Courier -->
    <!--dateModified:  -->
    <!--section tags: ["news","columbia","news"]-->
    <!--#keyword tags: ["sc bus hijacking","fort jackson soldier awol","jovan collazo","richland two bus hijacking","#ready"]-->
    <!--first section tag: ["columbia/news"]-->
    
    <!-- Removed Cxense script Aug 17 2017 -->
    
    <!--remove matherMetrics, Sept 17-->
    
    <!--start Piano's ad block detection script-->
    <script>
        document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
        var setNptTechAdblockerCookie = function(adblocker) {
            var d = new Date();
            d.setTime(d.getTime() + 60 * 5 * 1000);
            document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
        };
        var script = document.createElement("script");
        script.setAttribute("async", true);
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
    </script>
    
    <!--Piano Production JavaScript, moved from body to head Oct 6-->   
    <script>
        (function(src){
        var a=document.createElement("script");
        a.type="text/javascript";
        a.async=true;
        a.src=src;
        var b=document.getElementsByTagName("script")[0];
        b.parentNode.insertBefore(a,b)
        })("https://experience.tinypass.com/xbuilder/experience/load?aid=XbtscClvMf");
    </script>
    
    <!-- Cxense Start Oct 14 2020 -->
    <script type="text/javascript" src="https://cdn.cxense.com/cx.cce.js"></script>
    <script type="text/javascript">
        var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || [];
        cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];
        cX.setSiteId('1129576163655281562');
        cX.CCE.sendPageViewEvent();
    </script>
    <!-- Cxense Stop -->

    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '973418816133033');
      fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=973418816133033&ev=PageView&noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
    
    
    <!-- Global site tag (gtag.js) - Google Ads: 758392940 - KC-90 -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=AW-758392940"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
    
      gtag('config', 'AW-758392940');
    </script>
    
       

    

    <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-8046840-47"></script>
        <script>
          window.dataLayer = window.dataLayer || [];
          function gtag(){dataLayer.push(arguments);}
          gtag('js', new Date());

          gtag('config', 'UA-8046840-47');
        </script>
        <!-- End Google Analytics - END -->
        <!-- Event snippet for Page view conversion page 10/14/20 PANDC-4806-->
        <script>
        gtag('event', 'conversion', {'send_to': 'AW-576873931/q_lZCJ7j7OEBEMvLiZMC'});
        </script>
<!--end opt_headBottom-->    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-c1afbe98-cf9d-11eb-ac09-a30d31a7e846  section-columbia section-news type-article infinity-disabled" data-authors='[]' data-path="/columbia/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postandcourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcolumbia%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Adam+Benson%0Aabenson%40postandcourier.com&amp;tncms.asset.id=c1afbe98-cf9d-11eb-ac09-a30d31a7e846&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=284&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
    if (typeof dataLayer === 'undefined') {
        var dataLayer = [];
    }

    __tnt.googlePageView = function(obj) {
        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
        dataLayer.push({
            'event': 'VirtualPageview',
            'tncms.event.virtual_pageview.url': sURL,
            'tncms.event.virtual_pageview.title': obj.title
        });
    }
</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W6DKGD"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="gtm_dfp_flipp_interstitial-REMOVE"><!--Google Tag Manager enabled--></div>
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.postandcourier.com/users/admin/contribute/article/?assetid=c1afbe98-cf9d-11eb-ac09-a30d31a7e846&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.postandcourier.com/users/admin/contribute/article/?from_section=/columbia/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.postandcourier.com/tncms/admin/editorial-asset/?edit=c1afbe98-cf9d-11eb-ac09-a30d31a7e846"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-494186" class="tncms-block hidden-md hidden-lg"><section id="block-494186" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-494186" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-494186" aria-labelledby="site-search-button-494186" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-494186-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-494186-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-494186-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-494186').submit();
        return false;
    });

    $('#site-search-494186').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-494186 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-494186 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-494186-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-494187" class="tncms-block navigation-social-icons"><div class="follow-links-494187 pull-right">
    
    <section id="block-494187" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePostandCourier" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postandcourier" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.pinterest.com/postandcourier/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/postandcourier" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postandcourier.com",
  "sameAs" : ["https://www.facebook.com/ThePostandCourier","https://twitter.com/postandcourier","https://www.pinterest.com/postandcourier/","https://www.instagram.com/postandcourier"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.postandcourier.com/subscribe?flow_type=subscription&amp;tpcc=blknav_website"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.postandcourier.com/account/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-your-account">Manage Your Account</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-charleston-area-news">Charleston Area News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/charleston_scene/"  class="nav-link tnt-section-charleston-scene">Charleston Scene</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/special_reports"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/militarydigest/"  class="nav-link tnt-section-military-digest">Military Digest</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hurricanewire/"  class="nav-link tnt-section-hurricane-wire">Hurricane Wire</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/obituaries/"  class="nav-link tnt-section-death-summaries">Death Summaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter-signup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/columbia/"  class="nav-link tnt-section-columbia-area-news">Columbia Area News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columbia/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/columbia/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/"  class="nav-link tnt-section-free-times">Free Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obits/columbia/"  class="nav-link tnt-section-columbia-obituaries">Columbia Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/eedition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/free-times/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/greenville/"  class="nav-link tnt-section-greenville-area-news">Greenville Area News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/greenville/real-estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obits/greenville/"  class="nav-link tnt-section-greenville-obituaries">Greenville Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/greenville/newsletter-signup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/greenville/press-releases/"  class="nav-link tnt-section-greenville-area-press-releases">Greenville Area Press Releases</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/myrtle-beach/"  class="nav-link tnt-section-myrtle-beach-area-news">Myrtle Beach Area News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/georgetown/"  class="nav-link tnt-section-georgetown-times">Georgetown Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obits/myrtle-beach/"  class="nav-link tnt-section-myrtle-beach-obituaries">Myrtle Beach Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/myrtle-beach/epaper/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/myrtle-beach/newsletter-signup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/mount-pleasant/"  class="nav-link tnt-section-mount-pleasant-area-news">Mount Pleasant Area News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/moultrie-news/"  class="nav-link tnt-section-moultrie-news">Moultrie News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/moultrie-news/eedition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/moultrie-news/newsletter-signup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/summerville/"  class="nav-link tnt-section-summerville-area-news">Summerville Area News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/journal-scene/"  class="nav-link tnt-section-journal-scene">Journal Scene</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/journal-scene/eedition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/journal-scene/newsletter-signup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/our-gazette/"  class="nav-link tnt-section-goose-creek-area-news">Goose Creek Area News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our-gazette/"  class="nav-link tnt-section-goose-creek-gazette">Goose Creek Gazette</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our-gazette/eedition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/our-gazette/newsletter-signup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/berkeley-independent/"  class="nav-link tnt-section-berkeley-county-news">Berkeley County News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berkeley-independent/"  class="nav-link tnt-section-berkeley-independent">Berkeley Independent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berkeley-independent/eedition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/berkeley-independent/newsletter-signup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/aikenstandard/"  class="nav-link tnt-section-aiken-area-news">Aiken Area News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/aikenstandard/"  target="_blank" rel="noopener" class="nav-link tnt-section-aiken-obituaries">Aiken Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/newsletter-signup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/kingstree/"  class="nav-link tnt-section-kingstree-news">Kingstree News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kingstree/newsletter-signup/"  class="nav-link tnt-section-newsletter-signup">Newsletter Signup</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/spartanburg/"  class="nav-link tnt-section-spartanburg-news">Spartanburg News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/understandsc/"  class="nav-link tnt-section-understand-sc">Understand SC</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-16" data-target="#mobile-nav-left_menu-child-16">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-16" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/commentary/"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/carolina/"  class="nav-link tnt-section-south-carolina">South Carolina</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/clemson/"  class="nav-link tnt-section-clemson">Clemson</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/staff/gene_sapakoff/"  class="nav-link tnt-section-gene-sapakoff">Gene Sapakoff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/highschool"  class="nav-link tnt-section-prep-zone">Prep Zone</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college"  class="nav-link tnt-section-local-colleges">Local Colleges</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/minor_leagues/"  class="nav-link tnt-section-minor-leagues">Minor Leagues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/tideline_magazine/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/auto_racing/"  class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wrestling"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/politics/"  class="nav-link tnt-section-politics">Politics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/legislature/"  class="nav-link tnt-section-legislature">Legislature</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/local_politics/"  class="nav-link tnt-section-local-politics">Local Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/state_politics/"  class="nav-link tnt-section-state-politics">State Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/federal_politics/"  class="nav-link tnt-section-federal-politics">Federal Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/find_your_precinct/"  class="nav-link tnt-section-find-your-precinct">Find Your Precinct</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.scgop.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-state-republicans">State Republicans</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.scdp.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-state-democrats">State Democrats</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/congressional_voting_records/"  class="nav-link tnt-section-congressional-voting-records">Congressional Voting Records </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.fec.gov/pindex.shtml"  target="_blank" rel="noopener" class="nav-link tnt-section-track-political-finances">Track political finances </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/militarydigest/"  class="nav-link tnt-section-military-digest">Military Digest</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/e-paper/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-21" data-target="#mobile-nav-left_menu-child-21">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-21" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/charleston/"  target="_blank" rel="noopener" class="nav-link tnt-section-charleston-obituaries">Charleston Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obits/greenville/"  class="nav-link tnt-section-greenville-obituaries">Greenville Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obits/myrtle-beach/"  class="nav-link tnt-section-myrtle-beach-obituaries">Myrtle Beach Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/journalscene/"  target="_blank" rel="noopener" class="nav-link tnt-section-summerville-obituaries">Summerville Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/southstrandnews/"  target="_blank" rel="noopener" class="nav-link tnt-section-georgetown-obituaries">Georgetown Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-23" data-target="#mobile-nav-left_menu-child-23">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-23" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://postandcourieradvertising.com"  target="_blank" rel="noopener" class="nav-link tnt-section-interactive-media-kit">Interactive Media Kit</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/printads/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-24" data-target="#mobile-nav-left_menu-child-24">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-24" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://pnccontests.secondstreetapp.com/ChasChoice_2021/"  target="_blank" rel="noopener" class="nav-link tnt-section-charlestons-choice">Charleston's Choice</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://sponsored.postandcourier.com/web/"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-27" data-target="#mobile-nav-left_menu-child-27">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-27" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds_new/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://eveningpostevents.com/lowcountry-career-expo/"  target="_blank" rel="noopener" class="nav-link tnt-section-career-expo">Career Expo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pets"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs_mobile/"  class="nav-link tnt-section-jobs-mobile">Jobs (Mobile)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-28" data-target="#mobile-nav-left_menu-child-28">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-other-sites">Other Sites</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-28" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lowcountryparent/"  class="nav-link tnt-section-lowcountry-parent">Lowcountry Parent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/101-things/"  class="nav-link tnt-section-101-things-to-do-in-sc">101 Things to do in SC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.charlestonscbrides.com"  target="_blank" rel="noopener" class="nav-link tnt-section-charlestonscbridescom">CharlestonSCBrides.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.postandcourier.com/special/progresscharlestonmagazine/page/page_f914ae76-671e-5ac6-931d-504b040d92e2.html"  target="_blank" rel="noopener" class="nav-link tnt-section-progress-sc">Progress SC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special/charlestonschoice/"  class="nav-link tnt-section-charlestons-choice">Charleston's Choice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://store.postandcourier.com"  target="_blank" rel="noopener" class="nav-link tnt-section-post-and-courier-store">Post and Courier Store</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://evepostbooks.com"  target="_blank" rel="noopener" class="nav-link tnt-section-evening-post-books">Evening Post Books</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/350/"  class="nav-link tnt-section-charleston350com">Charleston350.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.postandcourier.com/foundation"  target="_blank" rel="noopener" class="nav-link tnt-section-post-and-courier-foundation">Post and Courier Foundation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://eveningpostnewspaperjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers </a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-507545" class="tncms-block"><div id="gtm_dfp_leaderboard_top" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm padding-top"><!-- Google Tag Manager Enabled--></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-981016" class="tncms-block"><div id="site-logo-981016" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="https://www.postandcourier.com/columbia/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f20e80ba-f6a9-11ea-8cc3-57c0dab5643a.png?resize=200%2C36" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f20e80ba-f6a9-11ea-8cc3-57c0dab5643a.png?resize=150%2C27 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f20e80ba-f6a9-11ea-8cc3-57c0dab5643a.png?resize=200%2C36 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f20e80ba-f6a9-11ea-8cc3-57c0dab5643a.png?resize=225%2C40 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f20e80ba-f6a9-11ea-8cc3-57c0dab5643a.png?resize=300%2C54 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f20e80ba-f6a9-11ea-8cc3-57c0dab5643a.png?resize=400%2C72 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f20e80ba-f6a9-11ea-8cc3-57c0dab5643a.png?resize=540%2C97 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f20e80ba-f6a9-11ea-8cc3-57c0dab5643a.png?resize=640%2C115 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f20e80ba-f6a9-11ea-8cc3-57c0dab5643a.png?resize=750%2C135 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f20e80ba-f6a9-11ea-8cc3-57c0dab5643a.png?resize=990%2C178 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f20e80ba-f6a9-11ea-8cc3-57c0dab5643a.png?resize=1035%2C186 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f20e80ba-f6a9-11ea-8cc3-57c0dab5643a.png?resize=1200%2C215 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f20e80ba-f6a9-11ea-8cc3-57c0dab5643a.png?resize=1333%2C239 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f20e80ba-f6a9-11ea-8cc3-57c0dab5643a.png?resize=1476%2C265 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/f20e80ba-f6a9-11ea-8cc3-57c0dab5643a.png?resize=2008%2C360 2008w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="3399"
            height="610"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1002820" class="tncms-block"><div id="weather-1002820" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29201" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">86&deg;</span>
                    
                        <span class="cond">Sunny <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                     
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="29201"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-1002820 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Columbia, SC
                                
                                 <small>(29201)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear skies. Low 64F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 64F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 17, 2021 @ 5:44 pm</small></p>
                                <div id='div-gpt-ad-1605131381728-0'>
                                  <script>
                                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1605131381728-0'); });
                                  </script>
                                </div>
                            </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=29201"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-986306" class="tncms-block"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/142953540/PostandCourier/Postandcourier.com/Columbia_Search_Sponsor', [260, 40], 'div-gpt-ad-1601490522668-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /142953540/PostandCourier/Postandcourier.com/Columbia_Search_Sponsor --><div id="div-gpt-ad-1601490522668-0" style="width: 260px; height: 40px;">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1601490522668-0'); });
  </script></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-665684" class="tncms-block a logo"><div id="site-logo-665684" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/3e9a35da-37da-11ea-8b94-f7f8d91c3495.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/3e9a35da-37da-11ea-8b94-f7f8d91c3495.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/3e9a35da-37da-11ea-8b94-f7f8d91c3495.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/3e9a35da-37da-11ea-8b94-f7f8d91c3495.png?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/3e9a35da-37da-11ea-8b94-f7f8d91c3495.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/3e9a35da-37da-11ea-8b94-f7f8d91c3495.png?resize=400%2C61 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/3e9a35da-37da-11ea-8b94-f7f8d91c3495.png?resize=540%2C83 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/3e9a35da-37da-11ea-8b94-f7f8d91c3495.png?resize=640%2C98 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/3e9a35da-37da-11ea-8b94-f7f8d91c3495.png?resize=750%2C115 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/3e9a35da-37da-11ea-8b94-f7f8d91c3495.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="883"
            height="135"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-829858" class="tncms-block"><div id="notification-button-829858" class="notification-button pull-right" data-control="notification" data-id="829858" data-tooltip="Click to enable browser notifications" data-tooltip-placement="bottom" data-tooltip-display-again="1" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-819961" class="tncms-block"><style>
    #mainNavLoginButton {
        border: 1px solid rgba(255,255,255,.1) !important;
        background: rgba(0,0,0,0.1) !important;
        padding: 5px 15px 6px;
        margin: 9px 0px 0px 0px;
        border-radius: 18px !important;
        font-weight: 600 !important;
        transition: background ease-out 200ms, border ease-out 200ms;
    }

    #mainNavLoginButton:hover {
        border: 1px solid rgba(255,255,255,.3) !important;
        background: rgba(0,0,0,0.2) !important;
        border-radius: 18px !important;
    }
</style><div>
    <ul class="nav navbar-nav">
<li>
            <a id="mainNavLoginButton" href="">
                <span class="nav-icon fas tnt-user tnt-fw"></span> <span id="mainNavLoginButtonText" class="nav-label">Login</span>
            </a>
        </li>
    </ul>
</div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds_new/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-print-ads"  href="/printads/"  tabindex="0">
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace </span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="/jobs/"  tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs-mobile"  href="/jobs_mobile/"  tabindex="0">
                    <span class="nav-label">Jobs (Mobile)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-autos"  href="/autos"  tabindex="0">
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-recreation"  href="/recreation/"  tabindex="0">
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/pets"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://www.postandcourier.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-circulars"  href="/circulars/"  tabindex="0">
                    <span class="nav-label">Circulars</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-my-account"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">My Account</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-become-a-member"  href="/subscribe?tpcc=bluenav_dropdown_website"  tabindex="0">
                    <span class="nav-label">Become a member</span>
                </a></li><li>
                <a class="nav-link   tnt-section-manage-your-subscription"  href="/account/"  tabindex="0">
                    <span class="nav-label">Manage your Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-your-rewards"  href="/insiders/"  tabindex="0">
                    <span class="nav-label">Your Rewards</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faqs"  href="http://www.postandcourier.com/site/subscriber_faqs.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FAQs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-access-e-paper"  href="/free-times/eedition"  tabindex="0">
                    <span class="nav-label">Access E-Paper </span>
                </a></li><li>
                <a class="nav-link   tnt-section-archives"  href="http://www.postandcourier.com/archive-search"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link   tnt-section-order-magazines"  href="http://www.postandcourier.com/magazines/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Order Magazines </span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-newsletters"  href="/newsletter-signup"  tabindex="0">
                    <span class="nav-label">Email Newsletters </span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mobile-apps"  href="/site/mobile_instructions.html"  tabindex="0">
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-social-media"  href="/social_media/"  tabindex="0">
                    <span class="nav-label">Social Media</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/columbia/subscribe/?tpcc=cola_subscribeBtn"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-paper"  href="/free-times/eedition/"  tabindex="0">
                    <span class="nav-label">E-Paper</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-charleston"  href="https://www.legacy.com/obituaries/charleston/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Charleston</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columbia"  href="https://www.legacy.com/obituaries/columbia/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Columbia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greenville"  href="https://www.legacy.com/obituaries/greenville/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Greenville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-myrtle-beach"  href="https://www.legacy.com/obituaries/myrtle-beach/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Myrtle Beach</span>
                </a></li><li>
                <a class="nav-link   tnt-section-summerville"  href="https://www.legacy.com/obituaries/journalscene/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Summerville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-georgetown"  href="https://obits.postandcourier.com/us/obituaries/georgetowntimes/browse"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Georgetown</span>
                </a></li><li>
                <a class="nav-link   tnt-section-aiken"  href="https://www.legacy.com/obituaries/aikenstandard/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Aiken</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-newsletters"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-charleston-area-newsletters"  href="/newsletter-signup/"  tabindex="0">
                    <span class="nav-label">Charleston Area Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columbia-area-newsletters"  href="/columbia/newsletter-signup/"  tabindex="0">
                    <span class="nav-label">Columbia Area Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-greenville-area-newsletters"  href="/greenville/newsletter-signup/"  tabindex="0">
                    <span class="nav-label">Greenville Area Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-myrtle-beach-area-newsletters"  href="/myrtle-beach/newsletter-signup/"  tabindex="0">
                    <span class="nav-label">Myrtle Beach Area Newsletters</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-990508" class="tncms-block"><style>
.onedaysale .breaking .breaking-content .card .card-headline h4 a {color: #F3F4F2 !important;}
</style></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-507585" class="tncms-block"><div id="gtm_dfp_mobile_ad_unit" class="dfp-ad-div dfp-leaderboard-container-div text-center visible-xs" style="margin-bottom:20px;">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-c1afbe98-cf9d-11eb-ac09-a30d31a7e846" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-c1afbe98-cf9d-11eb-ac09-a30d31a7e846" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-c1afbe98-cf9d-11eb-ac09-a30d31a7e846-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-c1afbe98-cf9d-11eb-ac09-a30d31a7e846-photo-modal" class="carousel-inner">
                        <div class="item photo-c1bdab3c-aec0-11eb-bf3f-1b50801c8830">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Fort Jackson Army recruit accused of school bus hijacking feared attack on his family","url":"/columbia/news/fort-jackson-army-recruit-accused-of-school-bus-hijacking-feared-attack-on-his-family/article_c1afbe98-cf9d-11eb-ac09-a30d31a7e846.html","uuid":"c1afbe98-cf9d-11eb-ac09-a30d31a7e846","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/c/1b/c1bdab3c-aec0-11eb-bf3f-1b50801c8830/60947866868e7.image.png"
                    
                    alt="Jovan Collazo"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="438"
                    height="497"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/c/1b/c1bdab3c-aec0-11eb-bf3f-1b50801c8830/60947866868e7.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c1afbe98-cf9d-11eb-ac09-a30d31a7e846-photo-modal" data-target=".caption-inner-c1afbe98-cf9d-11eb-ac09-a30d31a7e846-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c1afbe98-cf9d-11eb-ac09-a30d31a7e846-photo-modal collapse in"><div class="caption-text"><p>Jovan Collazo</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Provided</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-92f312d6-ae72-11eb-895a-eb63b763f120 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Fort Jackson Army recruit accused of school bus hijacking feared attack on his family","url":"/columbia/news/fort-jackson-army-recruit-accused-of-school-bus-hijacking-feared-attack-on-his-family/article_c1afbe98-cf9d-11eb-ac09-a30d31a7e846.html","uuid":"c1afbe98-cf9d-11eb-ac09-a30d31a7e846","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="school bus hijacking"
                    class="img-responsive owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/2f/92f312d6-ae72-11eb-895a-eb63b763f120/6093f5cc552f4.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c1afbe98-cf9d-11eb-ac09-a30d31a7e846-photo-modal" data-target=".caption-inner-c1afbe98-cf9d-11eb-ac09-a30d31a7e846-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c1afbe98-cf9d-11eb-ac09-a30d31a7e846-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://postandcourier.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Fcolumbia%2Fnews%2Ffort-jackson-army-recruit-accused-of-school-bus-hijacking-feared-attack-on-his-family%2Farticle_c1afbe98-cf9d-11eb-ac09-a30d31a7e846.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F2f%2F92f312d6-ae72-11eb-895a-eb63b763f120%2F6093f5cc552f4.image.jpg%3Fresize%3D540%252C405&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F2f%2F92f312d6-ae72-11eb-895a-eb63b763f120%2F6093f5cc552f4.image.jpg%3Fresize%3D540%252C405&notes=https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/2f/92f312d6-ae72-11eb-895a-eb63b763f120/6093f5cc5822e.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>The Richland Two school bus that authorities say was hijacked May 6, 2021, by a Fort Jackson Army trainee. He let 18 students and a driver go before driving the bus to Old Percival and Quincy roads in Columbia. File/Stephen Fastenau/Staff</p><p><span> </span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-b69657c0-3a19-11eb-b732-0bcc300a52cd-asset-92f312d6-ae72-11eb-895a-eb63b763f120" class="tnt-byline asset-byline"  ><a href="https://www.postandcourier.com/users/profile/Stephen%20Fastenau">By Stephen Fastenau
sfastenau@postandcourier.com</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-c1afbe98-cf9d-11eb-ac09-a30d31a7e846').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-c1afbe98-cf9d-11eb-ac09-a30d31a7e846').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-c1afbe98-cf9d-11eb-ac09-a30d31a7e846" class="asset article-longform" data-url="https://www.postandcourier.com/columbia/news/fort-jackson-army-recruit-accused-of-school-bus-hijacking-feared-attack-on-his-family/article_c1afbe98-cf9d-11eb-ac09-a30d31a7e846.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>A 23-year-old Fort Jackson trainee who went AWOL in May and is accused of trying to hijack a Richland Two school bus had a preliminary hearing on June 17.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/c/1b/c1bdab3c-aec0-11eb-bf3f-1b50801c8830/60947866868e7.image.png?resize=438%2C497">
            <meta itemprop="width" content="438">
            <meta itemprop="height" content="497">
        </div>
        <meta itemprop="name" content="postandcourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postandcourier.com/columbia/news/fort-jackson-army-recruit-accused-of-school-bus-hijacking-feared-attack-on-his-family/article_c1afbe98-cf9d-11eb-ac09-a30d31a7e846.html" />
    <style>
                .asset-paging .direction {
                    color: #F15062;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.postandcourier.com\/tncms\/search\/mlt\/?origin=c1afbe98-cf9d-11eb-ac09-a30d31a7e846&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c1afbe98-cf9d-11eb-ac09-a30d31a7e846","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c1afbe98-cf9d-11eb-ac09-a30d31a7e846" class="asset-paging">
                <div id="paging-prev-c1afbe98-cf9d-11eb-ac09-a30d31a7e846" class="paging-link prev offset"></div>
                <div id="paging-next-c1afbe98-cf9d-11eb-ac09-a30d31a7e846" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Fort Jackson Army recruit accused of school bus hijacking feared attack on his family
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-58fb951a-ff1b-11e9-adaa-4bd5c742ef97-asset-c1afbe98-cf9d-11eb-ac09-a30d31a7e846" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.postandcourier.com/users/profile/Adam%20Benson">By Adam Benson
abenson@postandcourier.com</a></span>
                
                    <div id="author-popup-58fb951a-ff1b-11e9-adaa-4bd5c742ef97-asset-c1afbe98-cf9d-11eb-ac09-a30d31a7e846-content" class="hide">
                        <article class="clearfix card author popup-content card-author-58fb951a-ff1b-11e9-adaa-4bd5c742ef97">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.postandcourier.com/users/profile/Adam%20Benson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Adam Benson"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/avatars/5/8f/b95/58fb951a-ff1b-11e9-adaa-4bd5c742ef97.40fe3034aea6821ed2f1c258284c53cb.png?_dc=1588529610"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.postandcourier.com/users/profile/Adam%20Benson" rel="author" class="tnt-user-profile-link tnt-user-name">Adam Benson</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/AdamNewshound12" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:abenson@postandcourier.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-58fb951a-ff1b-11e9-adaa-4bd5c742ef97-asset-c1afbe98-cf9d-11eb-ac09-a30d31a7e846').popover({
                            content: $('#author-popup-58fb951a-ff1b-11e9-adaa-4bd5c742ef97-asset-c1afbe98-cf9d-11eb-ac09-a30d31a7e846-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-17T03:40:00-04:00" class="tnt-date asset-date text-muted">
            Jun 17, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-17T03:40:00-04:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-17T03:40:00-04:00">
    <meta itemprop="datePublished" content="2021-06-17T03:40:00-04:00">
    <meta itemprop="dateModified" content="2021-06-17T03:40:00-04:00">
</header>
        
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1040168" class="tncms-block"><style>
#bottom-newsletter-toaster {
        display: none;
}
.newsletter-toaster-right, .newsletter-toaster-left {
        text-align: left;
        font-size: inherit;
        display: flex;
        flex-direction: column;
        flex: 1;
       /*justify-content: center;*/
}
.newsletter-toaster-left p {
        margin: 0.5rem 1rem 0 0;
        padding: 0;
}

@media screen and (min-width: 600px) {
        #bottom-newsletter-toaster {
            position: fixed;
            opacity: .99;
            bottom:0;
            left: 50%;
            z-index: 200;
            transform: translateX(-50%);
            width: 95vw;
            background: #F2F4F3;
            color: #000000;
            padding: 0.4rem 1.4rem;
            font-family: adelle-sans, sans-serif;
            align-items: center;
            font-weight: inherit;
            justify-content: space-around;
            max-width: 900px;
            padding: 1.6rem 2.4rem;
            border: solid 2px #F15062;
        }

        .display_newsletter_toaster {
            display: flex !important;
        }
}
@media only screen and (max-width: 599px) {
        #bottom-newsletter-toaster {
            position: fixed;
            opacity: .99;
            bottom:0;
            left: 50%;
            z-index: 200;
            transform: translateX(-50%);
            width: 95vw;
            background: #F2F4F3;
            color: #000000;
            padding: 0.4rem 1rem;
            font-family: adelle-sans, sans-serif;
            /*align-items: center;*/
            font-weight: inherit;
            justify-content: space-around;
            max-width: 500px;
            border: solid 2px #F15062;
        }

        .display_newsletter_toaster {
            display: flex !important;
        }
        
        #fieldEmail input { 
            font-size: 11px !important;
       }
}
</style><div id="bottom-newsletter-toaster">
    <div class="newsletter-toaster-left hidden-xs hidden-sm">
        <h3 style="color:#F150602;">Stay connected to the Columbia community.</h3>
        <p>Enter your email to receive top stories, including breaking news alerts, straight to your inbox.</p>
    </div><!--//toaster-left-->
    <div class="newsletter-toaster-right">
        <div id="close" onclick="this.parentNode.parentNode.parentNode.removeChild(this.parentNode.parentNode); return false;"><p class="text-right caption"><span style="cursor: pointer;" class="btn btn-default">CLOSE</span></p></div>
        <form class="js-cm-form" id="subForm" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255C25C2E1062FAD0D2420D3EE68FEDA9F3EDBDBA6674AD2CFE8651F447C5FA7FD39462D6E9F3EE64F742CCB6A67BCAFB4B3">
					<div>
						<div style="margin-bottom: 5px;">
							<input autocomplete="Email" aria-label="Email" class="js-cm-email-input qa-input-email" id="fieldEmail" maxlength="200" size="50" name="cm-jtgtry-jtgtry" required type="email" placeholder="Enter your email to sign up..." style="width:100%;"></div>
					</div>
					<button type="submit" class="btn btn-primary" onclick="ga('send', 'event', 'toaster', 'click', 'sign up');">Sign Up</button>
				</form>
				<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></div><!--/toaster-right-->
</div><!--//bottom-newsletter-toaster--></div><div id="tncms-block-1043152" class="tncms-block"><style>
#bottom-newsletter-toaster {
        display: none;
}
.newsletter-toaster-right, .newsletter-toaster-left {
        text-align: left;
        font-size: inherit;
        display: flex;
        flex-direction: column;
        flex: 1;
       /*justify-content: center;*/
}
.newsletter-toaster-left p {
        margin: 0.5rem 1rem 0 0;
        padding: 0;
}

@media screen and (min-width: 600px) {
        #bottom-newsletter-toaster {
            position: fixed;
            opacity: .99;
            bottom:0;
            left: 50%;
            z-index: 200;
            transform: translateX(-50%);
            width: 95vw;
            background: #F2F4F3;
            color: #000000;
            padding: 0.4rem 1.4rem;
            font-family: adelle-sans, sans-serif;
            align-items: center;
            font-weight: inherit;
            justify-content: space-around;
            max-width: 900px;
            padding: 1.6rem 2.4rem;
            border: solid 2px #F15062;
        }

        .display_newsletter_toaster {
            display: flex !important;
        }
}
@media only screen and (max-width: 599px) {
        #bottom-newsletter-toaster {
            position: fixed;
            opacity: .99;
            bottom:0;
            left: 50%;
            z-index: 200;
            transform: translateX(-50%);
            width: 95vw;
            background: #F2F4F3;
            color: #000000;
            padding: 0.4rem 1rem;
            font-family: adelle-sans, sans-serif;
            /*align-items: center;*/
            font-weight: inherit;
            justify-content: space-around;
            max-width: 500px;
            border: solid 2px #F15062;
        }

        .display_newsletter_toaster {
            display: flex !important;
        }
        
        #fieldEmail input { 
            font-size: 11px !important;
       }
}
</style><div id="bottom-newsletter-toaster" class="visible-xs">

    <div class="newsletter-toaster">
        <div id="close" onclick="this.parentNode.parentNode.parentNode.removeChild(this.parentNode.parentNode); return false;"><p class="text-right caption"><span style="cursor: pointer;" class="btn btn-default">CLOSE</span></p></div>
          <div class="newsletter-toaster">
        <h3 style="color:#F150602;">Stay connected to the Columbia community.</h3>
        <p>Enter your email to receive top stories, including breaking news alerts, straight to your inbox.</p>
    </div>
      <form class="js-cm-form" id="subForm" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255C25C2E1062FAD0D2420D3EE68FEDA9F3EDBDBA6674AD2CFE8651F447C5FA7FD39462D6E9F3EE64F742CCB6A67BCAFB4B3">
					<div>
						<div style="margin-bottom: 5px;">
							<input autocomplete="Email" aria-label="Email" class="js-cm-email-input qa-input-email" id="fieldEmail" maxlength="200" size="35" name="cm-jtgtry-jtgtry" required type="email" placeholder="Enter your email to sign up..." style="width:100%;"></div>
					</div>
					<button type="submit" class="btn btn-primary" onclick="ga('send', 'event', 'toaster', 'click', 'sign up');">Sign Up</button>
				</form>
				<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script></div><!--/toaster-right-->
</div><!--//bottom-newsletter-toaster--></div></div>
            <div id="asset-photo-carousel"><div id="carousel-c1afbe98-cf9d-11eb-ac09-a30d31a7e846" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-c1afbe98-cf9d-11eb-ac09-a30d31a7e846" class="carousel-inner">
                        <div class="item photo-c1bdab3c-aec0-11eb-bf3f-1b50801c8830">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Fort Jackson Army recruit accused of school bus hijacking feared attack on his family","url":"/columbia/news/fort-jackson-army-recruit-accused-of-school-bus-hijacking-feared-attack-on-his-family/article_c1afbe98-cf9d-11eb-ac09-a30d31a7e846.html","uuid":"c1afbe98-cf9d-11eb-ac09-a30d31a7e846","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-c1bdab3c-aec0-11eb-bf3f-1b50801c8830" data-instance="#gallery-items-c1afbe98-cf9d-11eb-ac09-a30d31a7e846-photo-modal" data-target="#photo-carousel-c1afbe98-cf9d-11eb-ac09-a30d31a7e846" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/c/1b/c1bdab3c-aec0-11eb-bf3f-1b50801c8830/60947866868e7.image.png"
                    
                    alt="Jovan Collazo"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="438"
                    height="497"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/c/1b/c1bdab3c-aec0-11eb-bf3f-1b50801c8830/60947866868e7.image.png" />
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c1afbe98-cf9d-11eb-ac09-a30d31a7e846 collapse in"><div class="caption-text"><p>Jovan Collazo</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Provided</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-92f312d6-ae72-11eb-895a-eb63b763f120 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"Fort Jackson Army recruit accused of school bus hijacking feared attack on his family","url":"/columbia/news/fort-jackson-army-recruit-accused-of-school-bus-hijacking-feared-attack-on-his-family/article_c1afbe98-cf9d-11eb-ac09-a30d31a7e846.html","uuid":"c1afbe98-cf9d-11eb-ac09-a30d31a7e846","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-92f312d6-ae72-11eb-895a-eb63b763f120" data-instance="#gallery-items-c1afbe98-cf9d-11eb-ac09-a30d31a7e846-photo-modal" data-target="#photo-carousel-c1afbe98-cf9d-11eb-ac09-a30d31a7e846" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="school bus hijacking"
                    class="img-responsive owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/2f/92f312d6-ae72-11eb-895a-eb63b763f120/6093f5cc552f4.image.jpg?resize=1200%2C900" />
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c1afbe98-cf9d-11eb-ac09-a30d31a7e846 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://postandcourier.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Fcolumbia%2Fnews%2Ffort-jackson-army-recruit-accused-of-school-bus-hijacking-feared-attack-on-his-family%2Farticle_c1afbe98-cf9d-11eb-ac09-a30d31a7e846.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F2f%2F92f312d6-ae72-11eb-895a-eb63b763f120%2F6093f5cc552f4.image.jpg%3Fresize%3D540%252C405&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2F2f%2F92f312d6-ae72-11eb-895a-eb63b763f120%2F6093f5cc552f4.image.jpg%3Fresize%3D540%252C405&notes=https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/2f/92f312d6-ae72-11eb-895a-eb63b763f120/6093f5cc5822e.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>The Richland Two school bus that authorities say was hijacked May 6, 2021, by a Fort Jackson Army trainee. He let 18 students and a driver go before driving the bus to Old Percival and Quincy roads in Columbia. File/Stephen Fastenau/Staff</p><p><span> </span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-b69657c0-3a19-11eb-b732-0bcc300a52cd-asset-92f312d6-ae72-11eb-895a-eb63b763f120" class="tnt-byline asset-byline"  ><a href="https://www.postandcourier.com/users/profile/Stephen%20Fastenau">By Stephen Fastenau
sfastenau@postandcourier.com</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c1afbe98-cf9d-11eb-ac09-a30d31a7e846">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            

                              
<!-- articleBodyTop -->
<div id="gtm_tout-REMOVE" class="tout-sdk tout-top-article-REMOVE"><!-- Google Tag Manager Enabled --></div> 
<div id="sc bus hijacking" class="output-first-keyword"></div>
<!--<paid><![CDATA[1]]></paid>-->
    <!--<div class="media-body" style="padding:15px 0;">
            <a href="https://www.postandcourier.com/subscribe/?tpcc=art_button" target="_blank">
                <button type="button" class="btn btn-danger btn-xs">Subscribe for $3.99 / week</button>
            </a>
        </div>--><div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-875432" class="tncms-block"><div id="subscrbe-article-btn" style="text-align:center; margin-bottom:2rem;">
    <a href="https://www.postandcourier.com/subscribe/?tpcc=article_subscribe_btn">
    <!--<button type="button" class="btn btn-danger">Subscribe today for $2.98 / week</button>-->
        <button type="button" class="btn btn-danger">Subscribe today for $4 for 4 months</button>
    </a>
</div></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>COLUMBIA — A Fort Jackson soldier accused of hijacking a Richland Two school bus in a desperate attempt to get back to his home state of New Jersey has been bound over for trial.</p><p>Richland County Magistrate Judge Kela Thomas ruled at a June 17 preliminary hearing enough evidence existed for 23-year-old Jovan Collazo to have been arrested and charged with 19 counts of kidnapping and armed robbery, among other counts.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-4e51560a-ae69-11eb-93c3-0bd5f458b02b" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-columbia">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4e51560a-ae69-11eb-93c3-0bd5f458b02b media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/columbia/fort-jackson-army-trainee-accused-of-hijacking-columbia-school-bus-filled-with-students/article_4e51560a-ae69-11eb-93c3-0bd5f458b02b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fort Jackson Army trainee accused of hijacking Columbia school bus filled with students"
                            class="img-responsive lazyload full default"
                            width="1376"
                            height="710"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/44/14424106-aec1-11eb-970e-4baeb88397bc/6095382ae1094.preview.jpg?resize=150%2C77 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/44/14424106-aec1-11eb-970e-4baeb88397bc/6095382ae1094.preview.jpg?resize=200%2C103 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/44/14424106-aec1-11eb-970e-4baeb88397bc/6095382ae1094.preview.jpg?resize=225%2C116 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/44/14424106-aec1-11eb-970e-4baeb88397bc/6095382ae1094.preview.jpg?resize=300%2C155 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/44/14424106-aec1-11eb-970e-4baeb88397bc/6095382ae1094.preview.jpg?resize=400%2C206 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/44/14424106-aec1-11eb-970e-4baeb88397bc/6095382ae1094.preview.jpg?resize=540%2C279 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/44/14424106-aec1-11eb-970e-4baeb88397bc/6095382ae1094.preview.jpg?resize=640%2C330 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/44/14424106-aec1-11eb-970e-4baeb88397bc/6095382ae1094.preview.jpg?resize=750%2C387 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/44/14424106-aec1-11eb-970e-4baeb88397bc/6095382ae1094.preview.jpg?resize=990%2C511 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/44/14424106-aec1-11eb-970e-4baeb88397bc/6095382ae1094.preview.jpg?resize=1035%2C534 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/44/14424106-aec1-11eb-970e-4baeb88397bc/6095382ae1094.preview.jpg?resize=1200%2C619 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/44/14424106-aec1-11eb-970e-4baeb88397bc/6095382ae1094.preview.jpg?resize=1333%2C688 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/44/14424106-aec1-11eb-970e-4baeb88397bc/6095382ae1094.preview.jpg?resize=1376%2C710 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/columbia" class="tnt-section-tag">Columbia</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/columbia/fort-jackson-army-trainee-accused-of-hijacking-columbia-school-bus-filled-with-students/article_4e51560a-ae69-11eb-93c3-0bd5f458b02b.html" class="tnt-asset-link">
        

        
            Fort Jackson Army trainee accused of hijacking Columbia school bus filled with students</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">By Stephen Fastenau, Adam Benson
and Andy Shain
sfastenau@postandcourier.com
abenson@postandcourier.com
ashain@postandcourier.com</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-514051" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div></div><p>The recruit was three weeks into his training at the Columbia Army base when authorities say he jumped the fence at Fort Jackson and halted a bus at gunpoint, forcing its driver, Kenneth Corbin, and 18 students traveling to Forest Lake Elementary School to the side of Percival Road around 7 a.m. on May 6.</p><p>Brad Maxwell, an investigator in the Richland County Sheriff’s Department, said Collazo’s actions may have been prompted by fears of an attack on him or his family’s safety.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-0c0a042a-b3fc-11eb-8ca3-23567372025a" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-columbia">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0c0a042a-b3fc-11eb-8ca3-23567372025a media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/columbia/family-impacted-by-bus-hijacking-vows-legal-action-against-richland-two-fort-jackson/article_0c0a042a-b3fc-11eb-8ca3-23567372025a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Family impacted by bus hijacking vows legal action against Richland Two, Fort Jackson"
                            class="img-responsive lazyload full default"
                            width="1380"
                            height="628"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/c0/0c0a042a-b3fc-11eb-8ca3-23567372025a/609d553dd7fb0.preview.jpg?crop=1380%2C628%2C142%2C32&resize=150%2C68&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/c0/0c0a042a-b3fc-11eb-8ca3-23567372025a/609d553dd7fb0.preview.jpg?crop=1380%2C628%2C142%2C32&resize=200%2C91&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/c0/0c0a042a-b3fc-11eb-8ca3-23567372025a/609d553dd7fb0.preview.jpg?crop=1380%2C628%2C142%2C32&resize=225%2C102&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/c0/0c0a042a-b3fc-11eb-8ca3-23567372025a/609d553dd7fb0.preview.jpg?crop=1380%2C628%2C142%2C32&resize=300%2C137&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/c0/0c0a042a-b3fc-11eb-8ca3-23567372025a/609d553dd7fb0.preview.jpg?crop=1380%2C628%2C142%2C32&resize=400%2C182&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/c0/0c0a042a-b3fc-11eb-8ca3-23567372025a/609d553dd7fb0.preview.jpg?crop=1380%2C628%2C142%2C32&resize=540%2C246&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/c0/0c0a042a-b3fc-11eb-8ca3-23567372025a/609d553dd7fb0.preview.jpg?crop=1380%2C628%2C142%2C32&resize=640%2C291&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/c0/0c0a042a-b3fc-11eb-8ca3-23567372025a/609d553dd7fb0.preview.jpg?crop=1380%2C628%2C142%2C32&resize=750%2C341&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/c0/0c0a042a-b3fc-11eb-8ca3-23567372025a/609d553dd7fb0.preview.jpg?crop=1380%2C628%2C142%2C32&resize=990%2C451&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/c0/0c0a042a-b3fc-11eb-8ca3-23567372025a/609d553dd7fb0.preview.jpg?crop=1380%2C628%2C142%2C32&resize=1035%2C471&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/c0/0c0a042a-b3fc-11eb-8ca3-23567372025a/609d553dd7fb0.preview.jpg?crop=1380%2C628%2C142%2C32&resize=1200%2C546&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/c0/0c0a042a-b3fc-11eb-8ca3-23567372025a/609d553dd7fb0.preview.jpg?crop=1380%2C628%2C142%2C32&resize=1333%2C607&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/c0/0c0a042a-b3fc-11eb-8ca3-23567372025a/609d553dd7fb0.preview.jpg?crop=1380%2C628%2C142%2C32&resize=1380%2C628&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/columbia" class="tnt-section-tag">Columbia</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/columbia/family-impacted-by-bus-hijacking-vows-legal-action-against-richland-two-fort-jackson/article_0c0a042a-b3fc-11eb-8ca3-23567372025a.html" class="tnt-asset-link">
        

        
            Family impacted by bus hijacking vows legal action against Richland Two, Fort Jackson</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-58fb951a-ff1b-11e9-adaa-4bd5c742ef97-asset-0c0a042a-b3fc-11eb-8ca3-23567372025a" class="tnt-byline asset-byline"  >By Adam Benson
abenson@postandcourier.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>“He was worried about his family, or a subject coming down here to hurt him. That was my understanding,” Maxwell said. “I believe he was going back to New Jersey to protect his family from this individual.”</p><p>Collazo waived his right to attend the hearing, which was conducted virtually.</p><p>Maxwell confirmed several pieces of information released on the day of Collazo’s arrest, including that his M4 carbine rifle did not have a magazine or bullet in the chamber. Maxwell said Collazo was insistent that he didn’t want to hurt anybody.</p><p>He also said the trainee may have tried to force his way into another vehicle before deciding on the school bus.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-782007" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory2" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div></div><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-3d315c3e-bd9c-11eb-ba56-53591bf12b08" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-columbia">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3d315c3e-bd9c-11eb-ba56-53591bf12b08 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/columbia/richland-2-school-district-updating-its-safety-plan-in-wake-of-bus-hijacking/article_3d315c3e-bd9c-11eb-ba56-53591bf12b08.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Richland 2 school district updating its safety plan in wake of bus hijacking"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/2f/92f312d6-ae72-11eb-895a-eb63b763f120/6093f5cc552f4.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/2f/92f312d6-ae72-11eb-895a-eb63b763f120/6093f5cc552f4.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/2f/92f312d6-ae72-11eb-895a-eb63b763f120/6093f5cc552f4.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/2f/92f312d6-ae72-11eb-895a-eb63b763f120/6093f5cc552f4.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/2f/92f312d6-ae72-11eb-895a-eb63b763f120/6093f5cc552f4.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/2f/92f312d6-ae72-11eb-895a-eb63b763f120/6093f5cc552f4.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/2f/92f312d6-ae72-11eb-895a-eb63b763f120/6093f5cc552f4.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/2f/92f312d6-ae72-11eb-895a-eb63b763f120/6093f5cc552f4.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/2f/92f312d6-ae72-11eb-895a-eb63b763f120/6093f5cc552f4.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/2f/92f312d6-ae72-11eb-895a-eb63b763f120/6093f5cc552f4.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/2f/92f312d6-ae72-11eb-895a-eb63b763f120/6093f5cc552f4.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/2f/92f312d6-ae72-11eb-895a-eb63b763f120/6093f5cc552f4.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/2f/92f312d6-ae72-11eb-895a-eb63b763f120/6093f5cc552f4.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/9/2f/92f312d6-ae72-11eb-895a-eb63b763f120/6093f5cc552f4.image.jpg?resize=1662%2C1247 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/columbia" class="tnt-section-tag">Columbia</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/columbia/richland-2-school-district-updating-its-safety-plan-in-wake-of-bus-hijacking/article_3d315c3e-bd9c-11eb-ba56-53591bf12b08.html" class="tnt-asset-link">
        

        
            Richland 2 school district updating its safety plan in wake of bus hijacking</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-58fb951a-ff1b-11e9-adaa-4bd5c742ef97-asset-3d315c3e-bd9c-11eb-ba56-53591bf12b08" class="tnt-byline asset-byline"  >By Adam Benson
abenson@postandcourier.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>Collazo was captured by police near an overpass at the heavily traveled junction of Interstate 77 and Interstate 20, about 2 miles south of where he abandoned the bus, Richland County Sheriff Leon Lott said in May.</p><p>Maxwell said Collazo arrived to police headquarters with scratches and no shoes.</p><p>Three weeks after the hijacking, Richland Two trustees updated the district’s safety plan to include drilling students, faculty and staff on other vulnerabilities such as active shooters, severe weather and spot checks of surveillance systems and other safety equipment.</p><p>District leaders also honored Corbin during a May 14 ceremony.</p><p>“We refer to our students as precious cargo. That was so evident on May 6. Our job and goal is to transport that precious cargo to and from school in a safe and timely manner,” Corbin said that day at the Richland Two Institute of Innovation. “It was very crucial that I performed my job to the highest degree possible, and I emphasize to parents we take that very seriously.”</p><p>Will Anderson, Richland Two’s chief operations officer, said the district didn’t have one of its 70 monitors inside Corbin’s bus that day, because they’re typically assigned to routes carrying children with special needs.</p><p>So Corbin was alone with training that was fresh in his mind when a man wearing Army physical training clothing pointed an empty M4 carbine rifle at his head and told him to drive.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-aeb4b7b2-b4d1-11eb-b8cd-bbcd053b6ab9" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-columbia">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-aeb4b7b2-b4d1-11eb-b8cd-bbcd053b6ab9 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/columbia/hero-columbia-bus-driver-honored-for-saving-students-during-hijacking-by-army-trainee/article_aeb4b7b2-b4d1-11eb-b8cd-bbcd053b6ab9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="'Hero' Columbia bus driver honored for saving students during hijacking by Army trainee"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/a9/8a906e46-b4e8-11eb-8019-3bb3417fdf52/609ecc5c96fe9.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/a9/8a906e46-b4e8-11eb-8019-3bb3417fdf52/609ecc5c96fe9.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/a9/8a906e46-b4e8-11eb-8019-3bb3417fdf52/609ecc5c96fe9.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/a9/8a906e46-b4e8-11eb-8019-3bb3417fdf52/609ecc5c96fe9.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/a9/8a906e46-b4e8-11eb-8019-3bb3417fdf52/609ecc5c96fe9.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/a9/8a906e46-b4e8-11eb-8019-3bb3417fdf52/609ecc5c96fe9.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/a9/8a906e46-b4e8-11eb-8019-3bb3417fdf52/609ecc5c96fe9.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/a9/8a906e46-b4e8-11eb-8019-3bb3417fdf52/609ecc5c96fe9.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/a9/8a906e46-b4e8-11eb-8019-3bb3417fdf52/609ecc5c96fe9.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/a9/8a906e46-b4e8-11eb-8019-3bb3417fdf52/609ecc5c96fe9.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/a9/8a906e46-b4e8-11eb-8019-3bb3417fdf52/609ecc5c96fe9.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/a9/8a906e46-b4e8-11eb-8019-3bb3417fdf52/609ecc5c96fe9.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/a9/8a906e46-b4e8-11eb-8019-3bb3417fdf52/609ecc5c96fe9.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/8/a9/8a906e46-b4e8-11eb-8019-3bb3417fdf52/609ecc5c96fe9.image.jpg?resize=1662%2C1247 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/columbia" class="tnt-section-tag">Columbia</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/columbia/hero-columbia-bus-driver-honored-for-saving-students-during-hijacking-by-army-trainee/article_aeb4b7b2-b4d1-11eb-b8cd-bbcd053b6ab9.html" class="tnt-asset-link">
        

        
            'Hero' Columbia bus driver honored for saving students during hijacking by Army trainee</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-58fb951a-ff1b-11e9-adaa-4bd5c742ef97-asset-aeb4b7b2-b4d1-11eb-b8cd-bbcd053b6ab9" class="tnt-byline asset-byline"  >By Adam Benson
abenson@postandcourier.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>Drivers are taught to speed or operate their vehicles erratically in emergency situations to alert passing motorists, and that’s what Corbin did — blowing past a bus stop.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-986340" class="tncms-block"><style>
.asset-tags {display:none !important;}
</style></div></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Follow Adam Benson on Twitter @AdamNewshound12.</p></div>
                            
    


                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22sc%20bus%20hijacking%22#tncms-source=keyword" class="tag-sc-bus-hijacking label label-default" >Sc Bus Hijacking</a>
            </li> <li>
                <a href="/search/?k=%22fort%20jackson%20soldier%20awol%22#tncms-source=keyword" class="tag-fort-jackson-soldier-awol label label-default" >Fort Jackson Soldier Awol</a>
            </li> <li>
                <a href="/search/?k=%22jovan%20collazo%22#tncms-source=keyword" class="tag-jovan-collazo label label-default" >Jovan Collazo</a>
            </li> <li>
                <a href="/search/?k=%22richland%20two%20bus%20hijacking%22#tncms-source=keyword" class="tag-richland-two-bus-hijacking label label-default" >Richland Two Bus Hijacking</a>
            </li> </ul>
                    </div>
                    

                    

                    

                     
<!-- articleBodyBottom -->
<div id="gtm_tout-REMOVE" class="tout-sdk tout-below-article-REMOVE"><!-- Google Tag Manager Enabled --></div>


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-58fb951a-ff1b-11e9-adaa-4bd5c742ef97">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.postandcourier.com/users/profile/Adam%20Benson" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Adam Benson"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/avatars/5/8f/b95/58fb951a-ff1b-11e9-adaa-4bd5c742ef97.40fe3034aea6821ed2f1c258284c53cb.png?_dc=1588529610"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.postandcourier.com/users/profile/Adam%20Benson" rel="author" class="tnt-user-profile-link tnt-user-name">Adam Benson</a>
                                </h4>
                                    <p class="card-about">Benson joined The Post and Courier's Columbia bureau in November 2019. A native of Boston, he spent three years at the Greenwood Index-Journal and has won multiple South Carolina Press Association awards for his reporting.  </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/AdamNewshound12" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       <i class=" tnt-stack-2x"></i>
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:abenson@postandcourier.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                      
<div class="addthis_sharing_toolbox-RENAME-AND-REMOVE"><!--Google Tag Manager enabled--></div>
<div id="keyword-output-utl-variable-here"></div>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-996332" class="tncms-block"><div id="c1x-recommendation-module"></div></div><div id="tncms-block-986320" class="tncms-block todays-most-popular"><section id="block-986320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-986320 ">
        <div class="block-title-inner">
            <h4>
                
                Today's Top Headlines
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/sled-releases-new-details-in-murder-case-of-paul-and-maggie-murdaugh/article_f7233ae8-ce15-11eb-a5ac-133f8d3f1e3f.html" class="tnt-asset-link">
        

        
            SLED releases new details in murder case of Paul and Maggie Murdaugh</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/charleston-shopping-center-loses-restaurant-tenant-gains-liquor-store/article_59cf17fc-c26d-11eb-82c2-fbb0b7077e0f.html" class="tnt-asset-link">
        

        
            Charleston shopping center loses restaurant tenant, gains liquor store</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/paul-murdaugh-received-threats-before-his-death-murdaugh-family-members-say/article_b66471c4-cf6f-11eb-b899-eb01e7713afd.html" class="tnt-asset-link">
        

        
            Paul Murdaugh received threats before his death, Murdaugh family members say</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/charleston_scene/shameless-actress-shanola-hampton-seen-in-hometown-of-summerville/article_586eedd0-ceb9-11eb-b67b-3b97ddd9f9af.html" class="tnt-asset-link">
        

        
            'Shameless' actress Shanola Hampton seen in hometown of Summerville</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/former-sc-telecom-exec-lightsey-to-succeed-hitt-as-commerce-secretary/article_8d1b854a-cee4-11eb-a82d-03d1e1caaf20.html" class="tnt-asset-link">
        

        
            Former SC telecom exec Lightsey to succeed Hitt as commerce secretary</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local_state_news/chris-singleton-draws-on-emanuel-ame-tragedy-to-share-lessons-of-hope-and-empowerment/article_b095f8a8-c7b8-11eb-9372-a7d0e70b6d63.html" class="tnt-asset-link">
        

        
            Chris Singleton draws on Emanuel AME tragedy to share lessons of hope and empowerment</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/rumors-swirl-about-double-homicide-involving-sc-law-family-some-details-begin-to-emerge/article_67286588-c926-11eb-9e15-fb18705b4843.html" class="tnt-asset-link">
        

        
            Rumors swirl about double homicide involving SC law family. Some details begin to emerge.</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/charleston-coroner-meds-prescribed-at-palmetto-contributed-to-sutherlands-death/article_bcff6058-cea6-11eb-97ba-9fe990627253.html" class="tnt-asset-link">
        

        
            Charleston coroner: Meds prescribed at Palmetto contributed to Sutherland's death</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/politics/sc-supreme-court-again-halts-execution-directs-corrections-to-make-firing-squad-available/article_92d64db0-cec3-11eb-a4ad-0bb8a9c9ca0c.html" class="tnt-asset-link">
        

        
            SC Supreme Court again halts execution, directs Corrections to make firing squad available</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/charleston_scene/hide-tide-music-festival-set-for-north-charleston-with-djs-instagram-influencers-in-mind/article_e5f18280-ceaa-11eb-87c2-03f7ebfcbf64.html" class="tnt-asset-link">
        

        
            Hide Tide Music Festival set for North Charleston with DJs, Instagram influencers in mind</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-507549" class="tncms-block"><div id="gtm_dfp_leaderboard_bottom" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm"><!-- Google Tag Manager Enabled--></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-989996" class="tncms-block"><!-- This site is converting visitors into Columbia Weekly Headlines Newsletter subscribers and customers with OptinMonster - https://optinmonster.com --><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-campaign="douffudzs2n1l8syyf2u" data-user="48361" async></script><!-- / https://optinmonster.com --></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-494167" class="tncms-block"><section id="block-494167" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494167 ">
        <div class="block-title-inner">
            <h4>
                
                Site Links
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="/free-times/about-us/"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mobile-apps"  href="/site/mobile_instructions.html"  tabindex="0">
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="http://www.postandcourier.com/newsletter-signup/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-become-a-member"  href="/subscribe/?flow_type=subscription&amp;tpcc=footer_site_links"  tabindex="0">
                    <span class="nav-label">Become a member </span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://www.postandcourier.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-rates"  href="http://www.postandcourieradvertising.com "  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorial"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="http://www.lowcountryclassifieds.net/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rss-feed"  href="https://www.postandcourier.com/search/?t=article&amp;fl=top_story&amp;nsa=eedition&amp;nc[]=aikenstandard*,northaugustastar*&amp;l=100&amp;s=start_time&amp;sd=desc&amp;f=rss"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">RSS Feed</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-494168" class="tncms-block"><section id="block-494168" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494168 ">
        <div class="block-title-inner">
            <h4>
                
                Related Properties
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-aiken-standard-aiken-sc"  href="http://www.aikenstandard.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Aiken Standard - Aiken, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-georgetown-times-georgetown-sc"  href="/georgetown/"  tabindex="0">
                    <span class="nav-label">Georgetown Times - Georgetown, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-berkeley-independent-moncks-corner-sc"  href="https://www.berkeleyind.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Berkeley Independent - Moncks Corner, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-journal-scene-summerville-sc"  href="http://www.journalscene.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Journal Scene - Summerville, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-moultrie-news-mount-pleasant-sc"  href="http://www.moultrienews.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Moultrie News - Mount Pleasant, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-gazette-goose-creek-sc"  href="http://www.ourgazette.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Gazette - Goose Creek, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-star-north-augusta-sc"  href="http://www.northaugustastar.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Star - North Augusta, SC </span>
                </a></li><li>
                <a class="nav-link   tnt-section-free-times-columbia-sc"  href="http://www.free-times.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Free Times - Columbia, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-evening-post-books-charleston-sc"  href="https://evepostbooks.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Evening Post Books - Charleston, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kingstree-news-kingstree-sc"  href="/kingstree/"  tabindex="0">
                    <span class="nav-label">Kingstree News - Kingstree, SC</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1007648" class="tncms-block padding-bottom"><section id="block-1007648" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/344a72e6-29b7-11eb-a7c8-fbf1651a0a79.png?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/344a72e6-29b7-11eb-a7c8-fbf1651a0a79.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/344a72e6-29b7-11eb-a7c8-fbf1651a0a79.png?resize=225%2C53 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/344a72e6-29b7-11eb-a7c8-fbf1651a0a79.png?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/344a72e6-29b7-11eb-a7c8-fbf1651a0a79.png?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/344a72e6-29b7-11eb-a7c8-fbf1651a0a79.png?resize=540%2C126 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/344a72e6-29b7-11eb-a7c8-fbf1651a0a79.png?resize=640%2C149 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/344a72e6-29b7-11eb-a7c8-fbf1651a0a79.png?resize=750%2C175 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/344a72e6-29b7-11eb-a7c8-fbf1651a0a79.png?resize=990%2C231 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/344a72e6-29b7-11eb-a7c8-fbf1651a0a79.png?resize=1035%2C242 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/344a72e6-29b7-11eb-a7c8-fbf1651a0a79.png?resize=1200%2C280 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/344a72e6-29b7-11eb-a7c8-fbf1651a0a79.png?resize=1333%2C311 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/344a72e6-29b7-11eb-a7c8-fbf1651a0a79.png?resize=1476%2C344 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/344a72e6-29b7-11eb-a7c8-fbf1651a0a79.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1500"
                height="350"
                alt=""></a></div></section></div><div id="tncms-block-1006262" class="tncms-block"><div class="block-title">
    <div class="block-title-inner">
        <h4>Contact Information</h4>
    </div>
</div>
<p><strong>The Post and Courier Columbia</strong><br>
2101 Gervais Street<br>
Columbia, SC 29204</p>
<p><strong>Phone:</strong> 803-765-0707</p>
<p><strong>News tips/online questions:</strong> <a href="mailto:columbia@postandcourier.com">webteam@postandcourier.com</a></p>
<p><strong>Subscription questions:</strong> <a href="mailto:subserve@postandcourier.com">subserve@postandcourier.com</a></p></div><div id="tncms-block-1046031" class="tncms-block padding-bottom"><div class="follow-links-1046031 default">
    
    <section id="block-1046031" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1046031 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/PCColumbia" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PCColumbia" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/freetimessc/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postandcourier.com",
  "sameAs" : ["https://www.facebook.com/PCColumbia","https://twitter.com/PCColumbia","https://www.instagram.com/freetimessc/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="postandcourier.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --> 


<script src="https://www.postandcourier.com/app/js/smartquotes/smartquotes.js"></script>
<script>smartquotes()</script>



<!--Queryly Similar Stories widget, Contextual ad, Search widget-->
<script type="text/javascript" src="https://www.queryly.com/js/queryly.v2.js"></script>


<script>
    $(document).ready(function(){
        var d1 = document.getElementById('main-nav-right-nav_menu');
        d1.insertAdjacentHTML('beforeend','<li><img class="queryly_search_button" style="vertical-align:middle;width: 36px;cursor: pointer;float:right;padding: 5px;margin-top: 8px;margin-left:10px;margin-right: 10px;" src="https://www.queryly.com/images/whitesearchicon.png"></li>');
        //$('.navbar-header').prepend('<img class="queryly_search_button queryly_search_mobile_button"style="display:none;vertical-align:middle;width:36px;cursor:pointer;float:right;padding:5px;margin-top:8px;margin-left:10px;margin-right:10px;"src="https://www.queryly.com/images/whitesearchicon.png">');
        $('.navbar-header').prepend('<a class="nav-link  tnt-section-subscribe mobile_subscribe_button" href="/subscribe?tpcc=bluenav_website" style="vertical-align:middle;float:right; color: #fff;"><span class="nav-label" style="">Subscribe</span></a>');
        queryly.init('f1c3f5756bdf411f', queryly.jquery('.queryly_search_button'));
    });
</script>




<!-- Start of HubSpot Embed Code, Aug 5 2020 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4286221.js"></script>
<!-- End of HubSpot Embed Code -->

<!-- Start Simpli.fi Scripts -->
<!-- Simpli.fi tracking pixel, added Feb 1 2018 PANDC-3781, updated Aug15 v2 -->
<script async src='https://tag.simpli.fi/sifitag/74b90bb0-ba3d-0134-eb25-0cc47a63c1a4'></script>

   



<!-- End Simpli.fi Scripts -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-507408" class="tncms-block"><div style="width:320px; margin:0 auto;">
<div id="gtm_dfp_mobile_floorboard" style="position:fixed; bottom:0; z-index:5; height:50px;" class="text-center"><!--Google Tag Manager Enabled --></div>
</div></div><div id="tncms-block-494174" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-494174"><div class="col-xs-12"><small>&copy; <script>document.write(new Date().getFullYear())</script>, Post and Courier, an Evening Post Industries company. All rights reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="FTbreaking">
                                <h4>Columbia Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-FTbreaking" class="switch-input" title="topic-FTbreaking" name="topic-FTbreaking" data-topic="FTbreaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="GVbreaking">
                                <h4>Greenville Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-GVbreaking" class="switch-input" title="topic-GVbreaking" name="topic-GVbreaking" data-topic="GVbreaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="MBbreaking">
                                <h4>Myrtle Beach Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-MBbreaking" class="switch-input" title="topic-MBbreaking" name="topic-MBbreaking" data-topic="MBbreaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="AIKbreaking">
                                <h4>Aiken Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-AIKbreaking" class="switch-input" title="topic-AIKbreaking" name="topic-AIKbreaking" data-topic="AIKbreaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c1afbe98-cf9d-11eb-ac09-a30d31a7e846")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<!-- bodyBottom -->



<!-- Begin Constant Contact Active Forms For P&C CC Account, removed Jan 11 2021 -->
<!--<script> var _ctct_m = "4e64b2189d34cba34d2844b99a98274c"; </script>-->
<!--<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async="async" defer="defer"></script>-->
<!-- End Constant Contact Active Forms -->

<!-- Begin Campaign Monitor script, Oct 3 2018 -->
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>

<!--PIANO ID PRODUCTION-->
<script>
    tp = window.tp || [];
    tp.push(['setUsePianoIdUserProvider', true]);
    // The content published date
    tp.push(["setContentCreated", "2021-06-17 03:40"]);
    // The content author
    tp.push(["setContentAuthor", "By Adam Benson\nabenson@postandcourier.com"]);
    // The content section
    tp.push(["setContentSection", "columbia/news"]);
    // The content tags
    tp.push(["setTags", ["sc bus hijacking","fort jackson soldier awol","jovan collazo","richland two bus hijacking","#ready"]]);
    // If the content is native advertising - always false
    tp.push(["setContentIsNative", false]);
    // Add custom variables as any key-value pair. The first parameter is the key; second is the value
    tp.push(["setCustomVariable", "flags", "top story"]);
    //tp.push(["addHandler", "loginSuccess", function(data){
    // If existing subscriber logs in, does not register, set custom variable 'ignore'!
        //if(data.registration === false && data.source === 'PIANOID'){
        //tp.push(["setCustomVariable", "ignore", true]);
        //window.location.reload();
        //}
    //}]);

    var mainLoginButton = document.getElementById("mainNavLoginButton");
    var mainLoginText = document.getElementById("mainNavLoginButtonText");
    var mainSubscribeButton = document.getElementsByClassName("tnt-section-subscribe");
    var pianoLoginStatus = false;

    tp.push(["init", function() {
        tp.pianoId.init({
            displayMode: 'modal',
            loggedIn: function(data) {
                console.log('user ', data.user, ' logged in with token', data.token);
                mainLoginText.innerHTML = data.user.firstName + " " + data.user.lastName;
                mainSubscribeButton[1].setAttribute("style", "display: none");
                pianoLoginStatus = true;
            },
            loggedOut: function() {
                console.log('user logged out');
                mainLoginText.innerHTML = "Login";
                mainSubscribeButton[1].setAttribute("style", "display: block");
                pianoLoginStatus = false;
            }
        });
        tp.myaccount.show({
            displayMode: "inline",
            containerSelector: "#my-account"
        });
        tp.enableGACrossDomainLinking();

    }]);

    mainLoginButton.addEventListener("click", function(e) {
        e.preventDefault();
        console.log("button clicked!");
        if (pianoLoginStatus === true) {
            window.location.href = 'https://www.postandcourier.com/manage-subscription';
        } else {
            tp.pianoId.show({
                screen: 'login',
                displayMode: 'modal'
            });
        }

    });

</script>





<!-- Simpli.fi Scripts -->
   



<!-- End Simpli.fi Scripts -->



<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_c1afbe98_cf9d_11eb_ac09_a30d31a7e846_photo_modal = false;
                var gallery_changed_c1afbe98_cf9d_11eb_ac09_a30d31a7e846_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-c1afbe98-cf9d-11eb-ac09-a30d31a7e846-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c1afbe98-cf9d-11eb-ac09-a30d31a7e846-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c1afbe98-cf9d-11eb-ac09-a30d31a7e846-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c1afbe98-cf9d-11eb-ac09-a30d31a7e846-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-c1afbe98-cf9d-11eb-ac09-a30d31a7e846-photo-modal .owl-stage-outer").height( $('#carousel-c1afbe98-cf9d-11eb-ac09-a30d31a7e846-photo-modal .owl-item.active').height() );
                        }, 600);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-c1afbe98-cf9d-11eb-ac09-a30d31a7e846-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-c1afbe98-cf9d-11eb-ac09-a30d31a7e846-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-c1afbe98-cf9d-11eb-ac09-a30d31a7e846-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_c1afbe98_cf9d_11eb_ac09_a30d31a7e846_photo_modal = $('#gallery-items-c1afbe98-cf9d-11eb-ac09-a30d31a7e846-photo-modal').data('owlCarousel');
                $('#carousel-c1afbe98-cf9d-11eb-ac09-a30d31a7e846-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c1afbe98_cf9d_11eb_ac09_a30d31a7e846_photo_modal.prev();
                });
                $('#carousel-c1afbe98-cf9d-11eb-ac09-a30d31a7e846-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c1afbe98_cf9d_11eb_ac09_a30d31a7e846_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').toggleClass('fa-minus-circle').toggleClass('fa-plus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_c1afbe98_cf9d_11eb_ac09_a30d31a7e846 = false;
                var gallery_changed_c1afbe98_cf9d_11eb_ac09_a30d31a7e846 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-c1afbe98-cf9d-11eb-ac09-a30d31a7e846').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c1afbe98-cf9d-11eb-ac09-a30d31a7e846 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c1afbe98-cf9d-11eb-ac09-a30d31a7e846');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c1afbe98-cf9d-11eb-ac09-a30d31a7e846 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-c1afbe98-cf9d-11eb-ac09-a30d31a7e846 .owl-stage-outer").height( $('#carousel-c1afbe98-cf9d-11eb-ac09-a30d31a7e846 .owl-item.active').height() );
                        }, 600);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-c1afbe98-cf9d-11eb-ac09-a30d31a7e846 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-c1afbe98-cf9d-11eb-ac09-a30d31a7e846 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-c1afbe98-cf9d-11eb-ac09-a30d31a7e846 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_c1afbe98_cf9d_11eb_ac09_a30d31a7e846 = $('#gallery-items-c1afbe98-cf9d-11eb-ac09-a30d31a7e846').data('owlCarousel');
                $('#carousel-c1afbe98-cf9d-11eb-ac09-a30d31a7e846 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c1afbe98_cf9d_11eb_ac09_a30d31a7e846.prev();
                });
                $('#carousel-c1afbe98-cf9d-11eb-ac09-a30d31a7e846 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c1afbe98_cf9d_11eb_ac09_a30d31a7e846.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script></body>
</html>