  
    
  
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postandcourier.com/content/tncms/live/" />
<meta name="keywords" content="charleston, charleston international airport, charleston county aviation authority, paul campbell, helen hill, charleston airport audit, mauldin &amp; jenkins, doug boston, " />
<meta name="news_keywords" content="charleston, charleston international airport, charleston county aviation authority, paul campbell, helen hill, charleston airport audit, mauldin &amp; jenkins, doug boston, " />
<meta name="description" content="Charleston International has enjoyed record-breaking passenger numbers year after year with some recent years providing double-digit percentage growth, but the airport's chief financial officer predicts next year's increase in passengers" />
<meta name="author" content="Warren L. Wise wwise@postandcourier.com" />
<meta property="article:author" content="https://www.facebook.com/pages/Warren-Lance-Wise-writer/171626552902925" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postandcourier.com/business/charleston-airport-predicts-strong-but-slower-passenger-growth-in/article_d91c67bc-0cb6-11ea-8be3-7f84288261da.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9d/69ddd45c-0cb7-11ea-86b1-9f022eb829e6/5c0172a70502f.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Charleston airport predicts strong but slower passenger growth in 2020" />
<meta property="og:description" content="Charleston International has enjoyed record-breaking passenger numbers year after year with some recent years providing double-digit percentage growth, but the airport's chief financial officer predicts next year's increase in passengers" />
<meta property="og:site_name" content="Post and Courier" />
<meta property="og:section" content="Business | Post and Courier - Charleston, SC" />
<meta property="fb:app_id" content="146078808769941" />
<meta property="article:publisher" content="https://www.facebook.com/ThePostandCourier" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@postandcourier" />
<meta name="twitter:creator" content="@https://www.twitter.com/warrenlancewise" />
<meta name="twitter:image:alt" content="Charleston airport passengers (copy) (copy)" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/live/global/resources/styles/site.css?_dc=1471876310"/>
<link rel="stylesheet" href="https://use.typekit.net/ipw6blv.css"/>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.css"/>
<style>/*<![CDATA[*/ #block-494186 .search-spinner { position: absolute; } #block-494186 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-494186 { margin-bottom: 0; } #site-search-494186 .site-search-form { padding: 0; } #site-search-494186 #site-search-494186-btn { outline: none; } #site-search-494186 #site-search-494186-term { border: 0; box-shadow: none; } #site-search-494186 .site-search-form { box-shadow: none; } .follow-links-494187 li { margin-right: 1px; padding: 0; } .follow-links-494187 li a, .follow-links-494187 li a:focus, .follow-links-494187 li a:active { ; color: #FFF!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-494187 li a:hover { text-decoration: none; opacity: 1; } .follow-links-494187 li a.fb:hover { color: #3A59A5; } .follow-links-494187 li a.tw:hover { color: #46C8F9; } .follow-links-494187 li a.pt:hover { color: #D22D2B; } .follow-links-494187 li a.is:hover { color: #D4C4A2; } .follow-links-494187 li a.li:hover { color: #1B86BC; } #tncms-block-642215 .tnt-prop-img { max-width: 1200px; } #site-logo-642215 { color: #666; } #weather-501288 .list-unstyled { margin: 0; } #weather-501288 span { display: block; } #weather-501288 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-501288 .icon { position: relative; } #weather-501288 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-501288 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-501288 .cond { opacity: 0.7; } #weather-501288 .current-conditions { float: left; height: 48px; } #weather-501288 .dropdown-toggle { color: #333333; display: block; } #weather-501288 .city-title { padding-top: 5px; } #weather-501288 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-501288 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-501288 .weather-expanded small { opacity: 0.5; } #weather-501288 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-501288 .zip-update { width: 75px; } #weather-501288 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-501288 .zip-update-link:hover { color: #777; } #tncms-block-665684 .tnt-prop-img { max-width: 1783px; } #site-logo-665684 { color: #666; } #tncms-block-494181 .tnt-prop-img { max-width: 2368px; } .follow-links-494188 li { margin-right: 1px; padding: 0; } .follow-links-494188 li a, .follow-links-494188 li a:focus, .follow-links-494188 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-494188 li a:hover { text-decoration: none; opacity: 1; } .follow-links-494188 li a.fb,.follow-links-494188 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-494188 li a.tw,.follow-links-494188 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-494188 li a.pt,.follow-links-494188 li a.pt:hover { color: #fff; background-color: #D22D2B; } .follow-links-494188 li a.is,.follow-links-494188 li a.is:hover { color: #fff; background-color: #D4C4A2; } .follow-links-494188 li a.li,.follow-links-494188 li a.li:hover { color: #fff; background-color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"pattern","style":"default","path":"\/business","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Warren L. Wise\nwwise@postandcourier.com"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":199},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>Charleston airport predicts strong but slower passenger growth in 2020 | Business | postandcourier.com</title>

<meta property="tout:article:id" content="d91c67bc-0cb6-11ea-8be3-7f84288261da">
<!--author: By Warren L. Wise
wwise@postandcourier.com-->

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.postandcourier.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/68d6db98-a7dc-11e9-896b-5b724ee28b78.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Charleston airport predicts strong but slower passenger growth in 2020 | Business | postandcourier.com" href="http://www.postandcourier.com/search/?f=rss&amp;t=article&amp;c=business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postandcourier.com/business/charleston-airport-predicts-strong-but-slower-passenger-growth-in/article_d91c67bc-0cb6-11ea-8be3-7f84288261da.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
                
    
    
        
    





<meta name="google-site-verification" content="gD6u0Vomslx70wvu-1DxfPmzdWL5xU6I3c6vK-b3qRk" />
<meta name="google-site-verification" content="gL-Bl7ULCV3KMihbJROJq1d-i5LSRD9mevTMCnIYlPQ" />

<meta name="parsely-post-id" content="d91c67bc-0cb6-11ea-8be3-7f84288261da" />

<!---BN script / PANDC-4144 --->
<!--removed script July 12, 2019 due to 500 error in console-->
<!---BN END --->



<script type="text/javascript">
$(function(){  
     $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');      
 }); 
</script>



<script type="text/javascript">
$(function(){  
     $('.card-label-flags .label-flag-advertorial').text('PAID ADVERTISEMENT');      
 }); 
</script>


<script>
$(function () {
    $('input[name="t"]').val([ "article", "collection" ]);
});
</script>



  <!-- You are outside of the GDPR! -->
    <script>
    /***
    *Developer: Jamin Quimby
    *EPI - Evening Post Industries Framework
    *This framework helps power Google Tag Manager and pushes server variables to front-end development.
    ***/
    (function (){if (typeof EPI !=="function"){EPI = function (options){var self = this,f = {};};return EPI;}})();
    /*Global Variables Pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        device:function(s){s=s||false;if(s==="mobile"){return (/iPhone|iPod|Android|BlackBerry/).test(navigator.userAgent)}else{return navigator.userAgent||undefined}},
        category:function(s){s=s||false;if(s==="business"){return true}else{return "business"||undefined}},
        categoryName:function(s){s=s||false;if(s==="Business | Post and Courier - Charleston, SC"){return true}else{return "Business | Post and Courier - Charleston, SC"||undefined}},
        //mainCategory:function(s){s=s||false;if(s==="<%CurrMainCategory%>"){return true}else{return "<%CurrMainCategory%>"||undefined}},
        //mainCategoryName:function(s){s=s||false;if(s==="<%CurrMainCategoryName%>"){return true}else{return "<%CurrMainCategoryName%>"||undefined}},
        //byline:function(s){s=s||false;if(s==="<span id=\"author-4336d8ac-7927-11e6-9666-e357cc68299d-asset-d91c67bc-0cb6-11ea-8be3-7f84288261da\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By Warren L. Wise\nwwise@postandcourier.com</span>\n                "){return true}else{return "<span id=\"author-4336d8ac-7927-11e6-9666-e357cc68299d-asset-d91c67bc-0cb6-11ea-8be3-7f84288261da\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By Warren L. Wise\nwwise@postandcourier.com</span>\n                "||undefined}},
        pubDate:function(s){s=s||false;if(s==="2019-11-25 10:00:00"){return true}else{return "2019-11-25 10:00:00"||undefined}},
        /*section:function*/
        /*premium:function*/
        /*metered:function*/

        }}};$.extend(true, EPI.prototype, EPI_prototype);})();
        /*Local Variables pushed to EPI Framework*/
        (function (){var EPI_prototype = {get:{ page:{
            type:function(s){s=s||false;if(s===("article")){return true}else{return("article"||undefined)}},
        }}};$.extend(true, EPI.prototype, EPI_prototype);})();
    </script>
    <!-- Moved GTM Javascript to Head on 180515 -->
      <!-- Google Tag Manager - START -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','gt','GTM-W6DKGD');</script>
            <!-- End Google Tag Manager - END googleTagManager.pbo  -->
    

 


<!--Parse.ly meta data extractor-->
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Charleston airport predicts strong but slower passenger growth in 2020",
"url": "https://www.postandcourier.com/business/charleston-airport-predicts-strong-but-slower-passenger-growth-in/article_d91c67bc-0cb6-11ea-8be3-7f84288261da.html",
"thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9d/69ddd45c-0cb7-11ea-86b1-9f022eb829e6/5c0172a70502f.image.jpg?resize=50%2C33",
"image": "https://www.postandcourier.com/charleston-airport-passengers-copy-copy/image_69ddd45c-0cb7-11ea-86b1-9f022eb829e6.html",
"datePublished": "2019-11-25 10:00",
"dateCreated": "2019-11-25 10:00",
"dateModified": "2019-11-25 12:25",
"articleSection": "businesstourism",
"creator": "Warren L. Wise wwise@postandcourier.com",
"author": "Warren L. Wise wwise@postandcourier.com",
"keywords": ["business","tourism"],
"mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.postandcourier.com/business/charleston-airport-predicts-strong-but-slower-passenger-growth-in/article_d91c67bc-0cb6-11ea-8be3-7f84288261da.html"
},
"publisher": {
    "@type": "Organization",
    "name": "The Post and Courier",
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.postandcourier.com/app/images/logos/pc-logo-updated.png"
        }
    }
}
</script>



<!--image: https://www.postandcourier.com/charleston-airport-passengers-copy-copy/image_69ddd45c-0cb7-11ea-86b1-9f022eb829e6.html -->
<!--publisher: Post and Courier -->
<!--dateModified: 2019-11-25T12:25:54-05:00 -->
<!--section tags: ["business","tourism"]-->
<!--#keyword tags: ["charleston","charleston international airport","charleston county aviation authority","paul campbell","helen hill","charleston airport audit","mauldin & jenkins","doug boston","#re-development"]-->
<!--first section tag: ["business"]-->

<!-- Removed Cxense script Aug 17 2017 -->

<!--start matherMetrics-->
<script type="text/javascript">
window.matherMetrics = { articleId: 'd91c67bc-0cb6-11ea-8be3-7f84288261da', articlePublishtime: '2019-11-25T10:00:00-0500', articleUpdateTime:'2019-11-25T12:25:54-05:00', author: 'By Warren L. Wise\nwwise@postandcourier.com', section: 'business', categories: 'business,tourism', mediaType: 'article', pageType: 'article', wordCount: '189' };
</script>

<!--start Piano's ad block detection script-->
<script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>



<!--Piano Production JavaScript, moved from body to head Oct 6-->   
<script>
    (function(src){
    var a=document.createElement("script");
    a.type="text/javascript";
    a.async=true;
    a.src=src;
    var b=document.getElementsByTagName("script")[0];
    b.parentNode.insertBefore(a,b)
    })("https://experience.tinypass.com/xbuilder/experience/load?aid=XbtscClvMf");
</script>



<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '973418816133033');
  fbq('track', 'PageView');
</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=973418816133033&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!--Simpli.fi tracking pixel, added Feb 1 2018 PANDC-3781, updated Aug15 v2-->
<script async src='https://tag.simpli.fi/sifitag/74b90bb0-ba3d-0134-eb25-0cc47a63c1a4'></script>


<!-- Global site tag (gtag.js) - Google Ads: 758392940 - KC-90 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-758392940"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-758392940');
</script>



    

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-d91c67bc-0cb6-11ea-8be3-7f84288261da section-business type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postandcourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fbusiness&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Warren+L.+Wise%0Awwise%40postandcourier.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=199&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
    if (typeof dataLayer === 'undefined') {
        var dataLayer = [];
    }

    __tnt.googlePageView = function(obj) {
        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
        dataLayer.push({
            'event': 'VirtualPageview',
            'tncms.event.virtual_pageview.url': sURL,
            'tncms.event.virtual_pageview.title': obj.title
        });
    }
</script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W6DKGD"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="gtm_dfp_flipp_interstitial-REMOVE"><!--Google Tag Manager enabled--></div>
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-d91c67bc-0cb6-11ea-8be3-7f84288261da" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.postandcourier.com/users/admin/contribute/article/?assetid=d91c67bc-0cb6-11ea-8be3-7f84288261da&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.postandcourier.com/users/admin/contribute/article/?from_section=/business"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-494186" class="tncms-block hidden-md hidden-lg"><section id="block-494186" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-494186" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-494186" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-494186-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-494186-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-494186-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-494186').submit();
        return false;
    });

    $('#site-search-494186').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-494186 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-494186 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-494186-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-494187" class="tncms-block navigation-social-icons"><div class="follow-links-494187 pull-right">
    
    <section id="block-494187" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePostandCourier" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postandcourier" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/27283/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/postandcourier/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/postandcourier" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postandcourier.com",
  "sameAs" : ["https://www.facebook.com/ThePostandCourier","https://twitter.com/postandcourier","https://www.linkedin.com/company-beta/27283/","https://www.pinterest.com/postandcourier/","https://www.instagram.com/postandcourier"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_state_news/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/special_reports"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a href="https://data.postandcourier.com/saga/minimally-adequate/?utm_source=frontpage&amp;utm_medium=display&amp;utm_campaign=specialproject"  target="_blank" rel="noopener" class="nav-link tnt-section-minimally-adequate">Minimally Adequate</a>
                                </li><li>
                                    <a href="/hurricanewire/"  class="nav-link tnt-section-hurricane-wire">Hurricane Wire</a>
                                </li><li>
                                    <a href="/news/obituaries/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/staff/brian_hicks/"  class="nav-link tnt-section-brian-hicks">Brian Hicks</a>
                                </li><li>
                                    <a href="/homicides_map/"  class="nav-link tnt-section-homicides-map">Homicides Map</a>
                                </li><li>
                                    <a href="/trafficcam/"  class="nav-link tnt-section-traffic-cam">Traffic Cam</a>
                                </li><li>
                                    <a href="/church_shooting/"  class="nav-link tnt-section-emanuel-ame-church-shooting">Emanuel AME Church Shooting </a>
                                </li><li>
                                    <a href="/walter_scott/"  class="nav-link tnt-section-walter-scott-shooting">Walter Scott Shooting </a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/grandstrand/"  class="nav-link tnt-section-grand-strand">Grand Strand</a>
                                </li><li>
                                    <a href="/midlands/"  class="nav-link tnt-section-midlands">Midlands</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/politics/"  class="nav-link tnt-section-politics">Politics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/politics/legislature/"  class="nav-link tnt-section-legislature">Legislature</a>
                                </li><li>
                                    <a href="/politics/local_politics/"  class="nav-link tnt-section-local-politics">Local Politics</a>
                                </li><li>
                                    <a href="/politics/state_politics/"  class="nav-link tnt-section-state-politics">State Politics</a>
                                </li><li>
                                    <a href="/politics/federal_politics/"  class="nav-link tnt-section-federal-politics">Federal Politics</a>
                                </li><li>
                                    <a href="/politics/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/politics/find_your_precinct/"  class="nav-link tnt-section-find-your-precinct">Find Your Precinct</a>
                                </li><li>
                                    <a href="https://www.scgop.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-state-republicans">State Republicans</a>
                                </li><li>
                                    <a href="http://www.scdp.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-state-democrats">State Democrats</a>
                                </li><li>
                                    <a href="/politics/congressional_voting_records/"  class="nav-link tnt-section-congressional-voting-records">Congressional Voting Records </a>
                                </li><li>
                                    <a href="http://www.fec.gov/pindex.shtml"  target="_blank" rel="noopener" class="nav-link tnt-section-track-political-finances">Track political finances </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/carolina/"  class="nav-link tnt-section-south-carolina">South Carolina</a>
                                </li><li>
                                    <a href="/sports/clemson/"  class="nav-link tnt-section-clemson">Clemson</a>
                                </li><li>
                                    <a href="/staff/gene_sapakoff/"  class="nav-link tnt-section-gene-sapakoff">Gene Sapakoff</a>
                                </li><li>
                                    <a href="/sports/highschool"  class="nav-link tnt-section-prep-zone">Prep Zone</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-local-colleges">Local Colleges</a>
                                </li><li>
                                    <a href="/sports/minor_leagues/"  class="nav-link tnt-section-minor-leagues">Minor Leagues</a>
                                </li><li>
                                    <a href="/tideline_magazine/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/auto_racing/"  class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li><li>
                                    <a href="/sports/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/commentary/"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a href="https://www.postandcourier.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/food/"  class="nav-link tnt-section-food">Food</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/food/liquid_assets/"  class="nav-link tnt-section-beverages">Beverages</a>
                                </li><li>
                                    <a href="/food/books-for-cooks/"  class="nav-link tnt-section-books-for-cooks">Books for Cooks</a>
                                </li><li>
                                    <a href="/food/daily-digest/"  class="nav-link tnt-section-daily-digest">Daily Digest</a>
                                </li><li>
                                    <a href="/food/forked-path/"  class="nav-link tnt-section-forked-path">Forked Path</a>
                                </li><li>
                                    <a href="/blog/raskin_around/"  class="nav-link tnt-section-hanna-raskin-blog">Hanna Raskin Blog </a>
                                </li><li>
                                    <a href="/food/now_open/"  class="nav-link tnt-section-now-open">Now Open</a>
                                </li><li>
                                    <a href="/food/cookbook-redux/"  class="nav-link tnt-section-post-and-courier-cookbook-redux">Post and Courier Cookbook Redux</a>
                                </li><li>
                                    <a href="/food/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a href="/food/restaurant-reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li><li>
                                    <a href="/food/trendlines/"  class="nav-link tnt-section-trendlines">Trendlines</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/health"  class="nav-link tnt-section-health">Health</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/charleston_scene/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://pnccontests.secondstreetapp.com/2019-Charlestons-Choice/"  target="_blank" rel="noopener" class="nav-link tnt-section-2019-charlestons-choice">2019 Charleston's Choice</a>
                                </li><li>
                                    <a href="/charleston_scene/music/"  class="nav-link tnt-section-music-nightlife">Music + Nightlife</a>
                                </li><li>
                                    <a href="/charleston_scene/food/"  class="nav-link tnt-section-food-bev">Food + Bev</a>
                                </li><li>
                                    <a href="/charleston_scene/photo_galleries/"  class="nav-link tnt-section-be-scene">Be Scene</a>
                                </li><li>
                                    <a href="/charleston_scene/b-sided_sessions/"  class="nav-link tnt-section-b-side-sessions">B-side Sessions</a>
                                </li><li>
                                    <a href="/charleston_scene/theater/"  class="nav-link tnt-section-stage-screen">Stage + Screen</a>
                                </li><li>
                                    <a href="/charleston_scene/arts/"  class="nav-link tnt-section-visual-arts">Visual Arts</a>
                                </li><li>
                                    <a href="/charleston_scene/latest-headlines/"  class="nav-link tnt-section-latest-headlines">Latest Headlines</a>
                                </li><li>
                                    <a href="/events/"  class="nav-link tnt-section-events">Events </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/spoleto/"  class="nav-link tnt-section-spoleto">Spoleto</a>
                                </li><li>
                                    <a href="/features/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/features/arts_and_travel/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/features/faith_and_values/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/features/book_reviews/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/pets"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/features/your_photos/"  class="nav-link tnt-section-your-photos">Your Photos</a>
                                </li><li>
                                    <a href="/weddings_engagements/"  class="nav-link tnt-section-weddings-engagements">Weddings & Engagements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/charleston/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/access_eedition.html"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletter-signup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="https://postandcourieradvertising.com"  target="_blank" rel="noopener" class="nav-link tnt-section-interactive-media-kit">Interactive Media Kit</a>
                                </li><li>
                                    <a href="/printads/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/features/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://sponsored.postandcourier.com/web/"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds_new/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://eveningpostevents.com/lowcountry-career-expo/"  target="_blank" rel="noopener" class="nav-link tnt-section-career-expo">Career Expo</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a href="/pets"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/jobs_mobile/"  class="nav-link tnt-section-jobs-mobile">Jobs (Mobile)</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-21" data-target="#mobile-nav-left_menu-child-21">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-other-sites">Other Sites</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-21" class="collapse nav navbar-nav"><li>
                                    <a href="/lowcountryparent/"  class="nav-link tnt-section-lowcountry-parent">Lowcountry Parent</a>
                                </li><li>
                                    <a href="http://www.charlestonscbrides.com"  target="_blank" rel="noopener" class="nav-link tnt-section-charlestonscbridescom">CharlestonSCBrides.com</a>
                                </li><li>
                                    <a href="https://www.postandcourier.com/special/progresscharlestonmagazine/page/page_f914ae76-671e-5ac6-931d-504b040d92e2.html"  target="_blank" rel="noopener" class="nav-link tnt-section-progress-sc">Progress SC</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="http://coupons.postandcourier.com"  target="_blank" rel="noopener" class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="http://store.postandcourier.com"  target="_blank" rel="noopener" class="nav-link tnt-section-post-and-courier-store">Post and Courier Store</a>
                                </li><li>
                                    <a href="https://www.postandcourier.com/2018bookandauthor"  target="_blank" rel="noopener" class="nav-link tnt-section-book-author">Book & Author</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.postandcourier.com/subscribe?flow_type=subscription&amp;tpcc=blknav_website"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://eveningpostnewspaperjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers </a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-507545" class="tncms-block"><div id="gtm_dfp_leaderboard_top" style="height:90px;" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm"><!-- Google Tag Manager Enabled--></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-642215" class="tncms-block"><div id="site-logo-642215" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/67431ca0-c2b3-11e9-b37b-dbb99d299f10.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/67431ca0-c2b3-11e9-b37b-dbb99d299f10.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/67431ca0-c2b3-11e9-b37b-dbb99d299f10.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/67431ca0-c2b3-11e9-b37b-dbb99d299f10.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/67431ca0-c2b3-11e9-b37b-dbb99d299f10.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/67431ca0-c2b3-11e9-b37b-dbb99d299f10.png?resize=750%2C126 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/67431ca0-c2b3-11e9-b37b-dbb99d299f10.png 1200w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-501288" class="tncms-block"><div id="weather-501288" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29403" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">62&deg;</span>
                    
                        <span class="cond">Sunny <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                     
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="29403"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-501288 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Charleston, SC
                                
                                 <small>(29403)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. High 63F. Winds SW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 42F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 25, 2019 @ 1:06 pm</small></p><div id="gtm_dfp_sponsor_weather"><!-- Google Tag Manager Enabled --></div></div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=29403"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-647260" class="tncms-block"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142953540/PostandCourier/Postandcourier.com/Search/Sponsor', [[220, 40], [320, 50], [260, 40]], 'div-gpt-ad-1524756240372-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /142953540/PostandCourier/Postandcourier.com/Search/Sponsor --><div id="div-gpt-ad-1524756240372-0">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524756240372-0'); });
</script>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-665684" class="tncms-block a logo"><div id="site-logo-665684" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=750%2C126 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=1200%2C201 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=1700%2C285 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-819961" class="tncms-block"><style>
    #mainNavLoginButton {
        border: 1px solid rgba(255,255,255,.1) !important;
        background: rgba(0,0,0,0.1) !important;
        padding: 5px 15px 6px;
        margin: 9px 0px 0px 0px;
        border-radius: 18px !important;
        font-weight: 600 !important;
        transition: background ease-out 200ms, border ease-out 200ms;
    }

    #mainNavLoginButton:hover {
        border: 1px solid rgba(255,255,255,.3) !important;
        background: rgba(0,0,0,0.2) !important;
        border-radius: 18px !important;
    }
</style><div>
    <ul class="nav navbar-nav">
<li>
            <a id="mainNavLoginButton" href="">
                <span class="nav-icon fas tnt-user tnt-fw"></span> <span id="mainNavLoginButtonText" class="nav-label">Login</span>
            </a>
        </li>
    </ul>
</div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds_new/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="/printads/" >
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace </span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/autos" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/pets" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs-mobile"  href="/jobs_mobile/" >
                    <span class="nav-label">Jobs (Mobile)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.postandcourier.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/subscribe?tpcc=bluenav_dropdown_website" >
                    <span class="nav-label">Become a member</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="/account/" >
                    <span class="nav-label">Manage your Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-faq"  href="/subscriber-faq/" >
                    <span class="nav-label">Subscriber FAQ</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-rewards"  href="/insiders/" >
                    <span class="nav-label">Your Rewards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faqs"  href="http://www.postandcourier.com/site/subscriber_faqs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">FAQs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-access-e-edition"  href="/site/access_eedition.html" >
                    <span class="nav-label">Access E-edition </span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="http://www.postandcourier.com/archive-search"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-order-magazines"  href="http://www.postandcourier.com/magazines/"  target="_blank" rel="noopener">
                    <span class="nav-label">Order Magazines </span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletter-signup" >
                    <span class="nav-label">Email Newsletters </span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="/site/mobile_instructions.html" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-social-media"  href="/social_media/" >
                    <span class="nav-label">Social Media</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe?tpcc=bluenav_website" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/site/access_eedition.html" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/charleston/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="http://www.postandcourier.com/newsletter-signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-505835" class="tncms-block"></div><div id="tncms-block-613705" class="tncms-block orange_promo"></div><div id="tncms-block-780997" class="tncms-block"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142953540/PostandCourier/Postandcourier.com/Business/Pushdown', [990, 30], 'div-gpt-ad-1559836952751-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /142953540/PostandCourier/Postandcourier.com/Business/Pushdown --><div id="div-gpt-ad-1559836952751-0" style="width:990px;margin:0 auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559836952751-0'); });
</script>
</div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-69ddd45c-0cb7-11ea-86b1-9f022eb829e6" class="modal fullscreen in modal-image image-default modal-69ddd45c-0cb7-11ea-86b1-9f022eb829e6" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9d/69ddd45c-0cb7-11ea-86b1-9f022eb829e6/5c0172a70502f.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9d/69ddd45c-0cb7-11ea-86b1-9f022eb829e6/5c0172a70502f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9d/69ddd45c-0cb7-11ea-86b1-9f022eb829e6/5c0172a70502f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9d/69ddd45c-0cb7-11ea-86b1-9f022eb829e6/5c0172a70502f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9d/69ddd45c-0cb7-11ea-86b1-9f022eb829e6/5c0172a70502f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9d/69ddd45c-0cb7-11ea-86b1-9f022eb829e6/5c0172a70502f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9d/69ddd45c-0cb7-11ea-86b1-9f022eb829e6/5c0172a70502f.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9d/69ddd45c-0cb7-11ea-86b1-9f022eb829e6/5c0172a70502f.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="Charleston airport passengers (copy) (copy)"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-69ddd45c-0cb7-11ea-86b1-9f022eb829e6" data-target=".caption-inner-modal-image-69ddd45c-0cb7-11ea-86b1-9f022eb829e6">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-69ddd45c-0cb7-11ea-86b1-9f022eb829e6 collapse in"><div class="caption-text"><p>Passengers wait to go through the security checkpoint at Charleston International Airport. File/Provided/Charleston County Aviation Authority</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fcharleston-airport-passengers-copy-copy%2Fimage_69ddd45c-0cb7-11ea-86b1-9f022eb829e6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/charleston-airport-passengers-copy-copy/image_69ddd45c-0cb7-11ea-86b1-9f022eb829e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69ddd45c-0cb7-11ea-86b1-9f022eb829e6"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charleston%20airport%20passengers%20%28copy%29%20%28copy%29&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fcharleston-airport-passengers-copy-copy%2Fimage_69ddd45c-0cb7-11ea-86b1-9f022eb829e6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/charleston-airport-passengers-copy-copy/image_69ddd45c-0cb7-11ea-86b1-9f022eb829e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69ddd45c-0cb7-11ea-86b1-9f022eb829e6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/69ddd45c-0cb7-11ea-86b1-9f022eb829e6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"69ddd45c-0cb7-11ea-86b1-9f022eb829e6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20Charleston%20airport%20passengers%20%28copy%29%20%28copy%29&body=https%3A%2F%2Fwww.postandcourier.com%2Fcharleston-airport-passengers-copy-copy%2Fimage_69ddd45c-0cb7-11ea-86b1-9f022eb829e6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"69ddd45c-0cb7-11ea-86b1-9f022eb829e6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/charleston-airport-passengers-copy-copy/image_69ddd45c-0cb7-11ea-86b1-9f022eb829e6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69ddd45c-0cb7-11ea-86b1-9f022eb829e6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-69ddd45c-0cb7-11ea-86b1-9f022eb829e6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="69ddd45c-0cb7-11ea-86b1-9f022eb829e6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="69ddd45c-0cb7-11ea-86b1-9f022eb829e6" class="save-list-69ddd45c-0cb7-11ea-86b1-9f022eb829e6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="69ddd45c-0cb7-11ea-86b1-9f022eb829e6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-69ddd45c-0cb7-11ea-86b1-9f022eb829e6 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-d91c67bc-0cb6-11ea-8be3-7f84288261da" class="asset article-default"  data-url="https://www.postandcourier.com/business/charleston-airport-predicts-strong-but-slower-passenger-growth-in/article_d91c67bc-0cb6-11ea-8be3-7f84288261da.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9d/69ddd45c-0cb7-11ea-86b1-9f022eb829e6/5c0172a70502f.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="postandcourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postandcourier.com/business/charleston-airport-predicts-strong-but-slower-passenger-growth-in/article_d91c67bc-0cb6-11ea-8be3-7f84288261da.html" />
    <style>
                .asset-paging .direction {
                    color: #f15062;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-d91c67bc-0cb6-11ea-8be3-7f84288261da" class="asset-paging">
                <div id="paging-prev-d91c67bc-0cb6-11ea-8be3-7f84288261da" class="paging-link prev offset"></div>
                <div id="paging-next-d91c67bc-0cb6-11ea-8be3-7f84288261da" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Charleston airport predicts strong but slower passenger growth in 2020
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-4336d8ac-7927-11e6-9666-e357cc68299d-asset-d91c67bc-0cb6-11ea-8be3-7f84288261da" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.postandcourier.com/users/profile/Warren%20Wise">By Warren L. Wise
wwise@postandcourier.com</a></span>
                
                    <div id="author-popup-4336d8ac-7927-11e6-9666-e357cc68299d-asset-d91c67bc-0cb6-11ea-8be3-7f84288261da-content" class="hide">
                        <article class="clearfix card author popup-content card-author-4336d8ac-7927-11e6-9666-e357cc68299d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.postandcourier.com/users/profile/Warren%20Wise" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Warren Wise"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/avatars/4/33/6d8/4336d8ac-7927-11e6-9666-e357cc68299d.78f2fca3f84b35d95173a33c119caf89.png?_dc=1473712107"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.postandcourier.com/users/profile/Warren%20Wise" rel="author" class="tnt-user-profile-link tnt-user-name">Warren Wise</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/pages/Warren-Lance-Wise-writer/171626552902925" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/warrenlancewise" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:wwise@postandcourier.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-4336d8ac-7927-11e6-9666-e357cc68299d-asset-d91c67bc-0cb6-11ea-8be3-7f84288261da').popover({
                            content: $('#author-popup-4336d8ac-7927-11e6-9666-e357cc68299d-asset-d91c67bc-0cb6-11ea-8be3-7f84288261da-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-11-25T10:00:00-05:00" class="tnt-date asset-date text-muted">
            Nov 25, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-11-25T12:25:54-05:00" class="tnt-date asset-date text-muted">45 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-11-25T10:00:00-05:00">
    <meta itemprop="datePublished" content="2019-11-25T10:00:00-05:00">
    <meta itemprop="dateModified" content="2019-11-25T07:25:54-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fbusiness%2Fcharleston-airport-predicts-strong-but-slower-passenger-growth-in%2Farticle_d91c67bc-0cb6-11ea-8be3-7f84288261da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/charleston-airport-predicts-strong-but-slower-passenger-growth-in/article_d91c67bc-0cb6-11ea-8be3-7f84288261da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d91c67bc-0cb6-11ea-8be3-7f84288261da"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charleston%20airport%20predicts%20strong%20but%20slower%20passenger%20growth%20in%202020&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fbusiness%2Fcharleston-airport-predicts-strong-but-slower-passenger-growth-in%2Farticle_d91c67bc-0cb6-11ea-8be3-7f84288261da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/charleston-airport-predicts-strong-but-slower-passenger-growth-in/article_d91c67bc-0cb6-11ea-8be3-7f84288261da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d91c67bc-0cb6-11ea-8be3-7f84288261da"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/d91c67bc-0cb6-11ea-8be3-7f84288261da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d91c67bc-0cb6-11ea-8be3-7f84288261da"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20Charleston%20airport%20predicts%20strong%20but%20slower%20passenger%20growth%20in%202020&body=https%3A%2F%2Fwww.postandcourier.com%2Fbusiness%2Fcharleston-airport-predicts-strong-but-slower-passenger-growth-in%2Farticle_d91c67bc-0cb6-11ea-8be3-7f84288261da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d91c67bc-0cb6-11ea-8be3-7f84288261da"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-69ddd45c-0cb7-11ea-86b1-9f022eb829e6" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-69ddd45c-0cb7-11ea-86b1-9f022eb829e6" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9d/69ddd45c-0cb7-11ea-86b1-9f022eb829e6/5c0172a70502f.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9d/69ddd45c-0cb7-11ea-86b1-9f022eb829e6/5c0172a70502f.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9d/69ddd45c-0cb7-11ea-86b1-9f022eb829e6/5c0172a70502f.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9d/69ddd45c-0cb7-11ea-86b1-9f022eb829e6/5c0172a70502f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9d/69ddd45c-0cb7-11ea-86b1-9f022eb829e6/5c0172a70502f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9d/69ddd45c-0cb7-11ea-86b1-9f022eb829e6/5c0172a70502f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9d/69ddd45c-0cb7-11ea-86b1-9f022eb829e6/5c0172a70502f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9d/69ddd45c-0cb7-11ea-86b1-9f022eb829e6/5c0172a70502f.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9d/69ddd45c-0cb7-11ea-86b1-9f022eb829e6/5c0172a70502f.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/9d/69ddd45c-0cb7-11ea-86b1-9f022eb829e6/5c0172a70502f.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="Charleston airport passengers (copy) (copy)"
                    class="img-responsive full tnt-restrict-img-69ddd45c-0cb7-11ea-86b1-9f022eb829e6" />
            </div><style>
                .tnt-restrict-img-69ddd45c-0cb7-11ea-86b1-9f022eb829e6 {
                    max-width: 1763px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Passengers wait to go through the security checkpoint at Charleston International Airport. File/Provided/Charleston County Aviation Authority</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d91c67bc-0cb6-11ea-8be3-7f84288261da">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fbusiness%2Fcharleston-airport-predicts-strong-but-slower-passenger-growth-in%2Farticle_d91c67bc-0cb6-11ea-8be3-7f84288261da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/charleston-airport-predicts-strong-but-slower-passenger-growth-in/article_d91c67bc-0cb6-11ea-8be3-7f84288261da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d91c67bc-0cb6-11ea-8be3-7f84288261da"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charleston%20airport%20predicts%20strong%20but%20slower%20passenger%20growth%20in%202020&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fbusiness%2Fcharleston-airport-predicts-strong-but-slower-passenger-growth-in%2Farticle_d91c67bc-0cb6-11ea-8be3-7f84288261da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/charleston-airport-predicts-strong-but-slower-passenger-growth-in/article_d91c67bc-0cb6-11ea-8be3-7f84288261da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d91c67bc-0cb6-11ea-8be3-7f84288261da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/d91c67bc-0cb6-11ea-8be3-7f84288261da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d91c67bc-0cb6-11ea-8be3-7f84288261da"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20Charleston%20airport%20predicts%20strong%20but%20slower%20passenger%20growth%20in%202020&body=https%3A%2F%2Fwww.postandcourier.com%2Fbusiness%2Fcharleston-airport-predicts-strong-but-slower-passenger-growth-in%2Farticle_d91c67bc-0cb6-11ea-8be3-7f84288261da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d91c67bc-0cb6-11ea-8be3-7f84288261da"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/charleston-airport-predicts-strong-but-slower-passenger-growth-in/article_d91c67bc-0cb6-11ea-8be3-7f84288261da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d91c67bc-0cb6-11ea-8be3-7f84288261da"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d91c67bc-0cb6-11ea-8be3-7f84288261da-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d91c67bc-0cb6-11ea-8be3-7f84288261da" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d91c67bc-0cb6-11ea-8be3-7f84288261da" class="save-list-d91c67bc-0cb6-11ea-8be3-7f84288261da-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d91c67bc-0cb6-11ea-8be3-7f84288261da" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                              
<div id="gtm_tout-REMOVE" class="tout-sdk tout-top-article-REMOVE"><!-- Google Tag Manager Enabled --></div> 
<div id="charleston" class="output-first-keyword"></div>

    <div class="media-body" style="padding:15px 0;">
            <a href="https://www.postandcourier.com/subscribe/?tpcc=art_button" target="_blank">
                <button type="button" class="btn btn-danger btn-xs">Subscribe for $2.98 / week</button>
            </a>
        </div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Charleston International's growth soared by double digits in recent years as more airlines added more flights to more destinations to meet the demands of more people moving to the region for work and more visitors lured by the area's history, culture and food.</p><p>But the rip-roaring days of roughly 10 percent growth each year may be coming to an end.</p><p>"Growth appears to be slowing," said Doug Boston, chief financial officer at Charleston County Aviation Authority, which oversees the state's busiest airport. "It looks like we are not going to have double-digit growth in 2020."</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-514051" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div></div><p>He added the number of people boarding airplanes is expected to be down compared to previous years.</p><p>The airport saw just under 7 percent more boarding passengers from July through September, the first three months of its new budget year. That's down slightly from last year's 8 percent jump for the three-month period, Boston said.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-7967f602-0715-11ea-99f2-ffa7aa94929e" class="clearfix card summary has-image   tnt-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7967f602-0715-11ea-99f2-ffa7aa94929e media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/business/charleston-airport-passenger-count-rises-above-million-for-year-through/article_7967f602-0715-11ea-99f2-ffa7aa94929e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Charleston airport passenger count rises above 4 million for year through October"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/e9/3e925d0a-0720-11ea-b6a5-27ae18285d2a/5dcdbe7a60b3f.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/e9/3e925d0a-0720-11ea-b6a5-27ae18285d2a/5dcdbe7a60b3f.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/e9/3e925d0a-0720-11ea-b6a5-27ae18285d2a/5dcdbe7a60b3f.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/e9/3e925d0a-0720-11ea-b6a5-27ae18285d2a/5dcdbe7a60b3f.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/e9/3e925d0a-0720-11ea-b6a5-27ae18285d2a/5dcdbe7a60b3f.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/e9/3e925d0a-0720-11ea-b6a5-27ae18285d2a/5dcdbe7a60b3f.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/e9/3e925d0a-0720-11ea-b6a5-27ae18285d2a/5dcdbe7a60b3f.image.jpg?resize=1662%2C1247 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/business/" class="tnt-section-tag">Business</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/charleston-airport-passenger-count-rises-above-million-for-year-through/article_7967f602-0715-11ea-99f2-ffa7aa94929e.html" class="tnt-asset-link">
        

        
            Charleston airport passenger count rises above 4 million for year through October</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-4336d8ac-7927-11e6-9666-e357cc68299d-asset-7967f602-0715-11ea-99f2-ffa7aa94929e" class="tnt-byline asset-byline"  itemprop="author">By Warren L. Wise
wwise@postandcourier.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>And though growth is not expected to be as strong as the average 10.4 percent over the past nine years, the nearly 7 percent increase is double the average at airports nationally, Boston said.</p><p>"Seven percent is nothing to sneeze at," he quipped.</p><p>He also noted that the second quarter — October through December — could be more telling of a trend, but that's also one of the heaviest travel periods of the year with all of the holiday traffic. October's passenger count was up 9.2 percent, and officials believe that will continue into the final two months of the year.</p><p>The third quarter, from January through March, is usually the slowest travel period of the year, but it was up 12.7 percent this year over the same time frame in 2018, even after accounting for the 30,000 lost passengers from the four-day airport shutdown during January's snowstorm last year.</p><p>The economy is expected to continue to grow next year, but just not at the higher pace of past years, according to most economists. The slight slowdown is expected to impact air travel as well.</p><p>Most of Charleston airport's revenue streams are dependent on the traveling public. They include fees for landing aircraft, apron and taxiway use and fuel.</p><p>Other income sources, such as parking, advertising and investment income, are approaching capacity for further increased returns, Boston said.</p><p>Areas where the airport could make up revenue include increasing cargo handling capacity, adding retail offerings from the newly built kitchen that supports British Airways' seasonal runs between Charleston and London, and exploring uses for airport property such as a hotel or convenience store.</p><p>"We own land, and there might be a better use for it," Boston said.</p><p>Airport board chairwoman Helen Hill agreed.</p><p>"We need to look at all of our property," she said.</p><p>Of the kitchen, Boston said the airport could offer "grab-and-go" sandwich offerings that are sold at convenience stores as an example of a way to bring in more income.</p><p>"Our first job is to make that profitable," Boston said of the kitchen.</p><p>One area the airport is considering for a greater income return is parking. By creating zoned parking areas, it could charge customers more the closer they choose to park near the terminal.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-3d647d9c-06fc-11ea-84eb-fbd4b379af57" class="clearfix card summary has-image   tnt-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3d647d9c-06fc-11ea-84eb-fbd4b379af57 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/business/flying-from-charleston-for-thanksgiving-turkeys-ok-in-carry-on/article_3d647d9c-06fc-11ea-84eb-fbd4b379af57.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Flying from Charleston for Thanksgiving? Turkeys OK in carry-on, but not all the trimmings"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/4/09/409cf0a2-0706-11ea-99f2-bbded07ace0b/5dcd920f8d73c.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/4/09/409cf0a2-0706-11ea-99f2-bbded07ace0b/5dcd920f8d73c.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/4/09/409cf0a2-0706-11ea-99f2-bbded07ace0b/5dcd920f8d73c.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/4/09/409cf0a2-0706-11ea-99f2-bbded07ace0b/5dcd920f8d73c.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/4/09/409cf0a2-0706-11ea-99f2-bbded07ace0b/5dcd920f8d73c.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/4/09/409cf0a2-0706-11ea-99f2-bbded07ace0b/5dcd920f8d73c.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/4/09/409cf0a2-0706-11ea-99f2-bbded07ace0b/5dcd920f8d73c.image.jpg?resize=1662%2C1247 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/business/" class="tnt-section-tag">Business</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/flying-from-charleston-for-thanksgiving-turkeys-ok-in-carry-on/article_3d647d9c-06fc-11ea-84eb-fbd4b379af57.html" class="tnt-asset-link">
        

        
            Flying from Charleston for Thanksgiving? Turkeys OK in carry-on, but not all the trimmings</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-4336d8ac-7927-11e6-9666-e357cc68299d-asset-3d647d9c-06fc-11ea-84eb-fbd4b379af57" class="tnt-byline asset-byline"  itemprop="author">By Warren L. Wise
wwise@postandcourier.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>The finance director's remarks on next year's expected growth came after the Aviation Authority received a glowing report on its finances for the 12 months that ended in June.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-691599" class="tncms-block"><style>
input#fieldEmail {width:100%; border: 1px solid #b0b6bb; box-shadow: inset 0 1px 2px rgba(0,0,0,0.1); border-radius:3px;}
button.js-cm-submit-button {width:100%; font-family:"adelle-sans", sans-serif; color: #fff; background-color:#0078c1; padding:3px 0; border:0px;}
h3.signup-header {font:18px 'adelle-sans', sans-serif; border-bottom: solid 1px #cccccc; padding-bottom:8px;}
h5.description {font-family:"adelle-sans", sans-serif; line-height:inherit;}
label {font-size:smaller; font-family:"adelle-sans", sans-serif; font-weight: 400;}
</style><h3 class="signup-header">Sign up for our new business newsletter</h3>
<h5 class="description">We're starting a weekly newsletter about the business stories that are shaping Charleston and South Carolina. Get ahead with us - it's free.</h5>
<form id="subForm" class="js-cm-form" action="https://www.createsend.com/t/subscribeerror?description=" method="post" data-id="A61C50BEC994754B1D79C5819EC1255CAAC8ECBB10EFD84B4BE819682D43F6E1F5BF7ED3DB3F0401461FB828B98C3FD955B63CBD2BC1F6CF5FA97FF702076EED">	
<p>
    <label for="fieldEmail">Email</label>
    <br><input id="fieldEmail" name="cm-wutujj-wutujj" type="email" class="js-cm-email-input" required></p>
<p>
    <button class="js-cm-submit-button" type="submit">Sign Up!</button>
</p>
</form></div></div><p>The agency received "a clean audit opinion" from accounting firm Mauldin &amp; Jenkins.</p><p>"We noted no material weaknesses on internal controls or noncompliance," said the accounting firm's Grant Davis.</p><p>Revenue for the 12 months that ended in June rose 17 percent over the previous year, cash flow from operations jumped by $11 million and passenger growth for departing ticketholders climbed 12 percent to 4.7 million. </p><p>“It is gratifying to close a successful financial year while keeping a watchful eye on improving the passenger experience at Charleston International," Hill said. "By every measure, the past year was an unqualified success."</p><p>She called the audit report "outstanding."</p><p>During the 12-month period, the agency expanded its cell phone waiting area, constructed a new lot for taxis and ride-hailing providers, expanded the ticket lobby queuing area and started building a 3,005-space parking deck that's expected to be finished before Thanksgiving in 2020.</p><p>CEO Paul Campbell called it "the best audit he had seen" in his six year's at the airport.</p><p>“We work hard to give the Lowcountry and its visitors a great passenger experience in a world-class airport that exemplifies Southern hospitality,” Campbell said. ”It’s our pleasure to serve as a gateway to South Carolina and the world.”</p><p>For the current calendar year, the airport expects to see between 4.8 million and 4.9 million passengers arriving and departing. That's up from 4.47 million in 2019.</p><p>And while slower growth is projected, the number of passengers is expected to continue to grow. To meet the expected demand, a larger airline check-in station is in the works, probably by the end of next year, while a third wing with more gates could be added before the middle of the next decade.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Reach <strong>Warren L. Wise</strong> at 843-937-5524. Follow him on Twitter @warrenlancewise.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fbusiness%2Fcharleston-airport-predicts-strong-but-slower-passenger-growth-in%2Farticle_d91c67bc-0cb6-11ea-8be3-7f84288261da.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business/charleston-airport-predicts-strong-but-slower-passenger-growth-in/article_d91c67bc-0cb6-11ea-8be3-7f84288261da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d91c67bc-0cb6-11ea-8be3-7f84288261da"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Charleston%20airport%20predicts%20strong%20but%20slower%20passenger%20growth%20in%202020&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fbusiness%2Fcharleston-airport-predicts-strong-but-slower-passenger-growth-in%2Farticle_d91c67bc-0cb6-11ea-8be3-7f84288261da.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business/charleston-airport-predicts-strong-but-slower-passenger-growth-in/article_d91c67bc-0cb6-11ea-8be3-7f84288261da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d91c67bc-0cb6-11ea-8be3-7f84288261da"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/d91c67bc-0cb6-11ea-8be3-7f84288261da" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"d91c67bc-0cb6-11ea-8be3-7f84288261da"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20Charleston%20airport%20predicts%20strong%20but%20slower%20passenger%20growth%20in%202020&body=https%3A%2F%2Fwww.postandcourier.com%2Fbusiness%2Fcharleston-airport-predicts-strong-but-slower-passenger-growth-in%2Farticle_d91c67bc-0cb6-11ea-8be3-7f84288261da.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"d91c67bc-0cb6-11ea-8be3-7f84288261da"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business/charleston-airport-predicts-strong-but-slower-passenger-growth-in/article_d91c67bc-0cb6-11ea-8be3-7f84288261da.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"d91c67bc-0cb6-11ea-8be3-7f84288261da"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d91c67bc-0cb6-11ea-8be3-7f84288261da-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d91c67bc-0cb6-11ea-8be3-7f84288261da" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d91c67bc-0cb6-11ea-8be3-7f84288261da" class="save-list-d91c67bc-0cb6-11ea-8be3-7f84288261da-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d91c67bc-0cb6-11ea-8be3-7f84288261da" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-info related-wrapper">
                                                <h4>By the numbers</h4>
                                                <p><strong>Charleston airport passengers</strong></p><p>2010: 2,021,328</p><p>2011: 2,520,829; up 24.7%; Southwest Airlines launches</p><p>2012: 2,593,063; up 2.9%</p><p>2013: 2,913,265; up 12.3%; JetBlue Airways begins service</p><p>2014: 3,131,072; up 7.5%;</p><p>2015: 3,415,952; up 9.1%; Alaska Airlines starts</p><p>2016: 3,708,076; up 8.6%</p><p>2017: 3,990,248; up 7.6%</p><p>2018: 4,470,239; up 12.1%; Allegiant and Frontier airlines launch</p><p>2019: 4,066,769 (Jan.-Oct.; up 9.2%) British Airways begins seasonal service</p><p>Note: Nine airlines serve Charleston International Airport. In 2010, six offered service and only three of those remain after mergers — American, Delta and United. All of the others there now are new.</p><p>Source: Charleston County Aviation Authority</p>
                                            </div>
                                        

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-dd955904-07d7-11ea-8fa0-73bd4366745d" class="clearfix card summary has-image   tnt-section-business">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dd955904-07d7-11ea-8fa0-73bd4366745d media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/business/charleston-airport-lays-out-holiday-parking-plan-as-new-deck/article_dd955904-07d7-11ea-8fa0-73bd4366745d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Charleston airport lays out holiday parking plan as new deck construction cuts into space"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/6a/06a4df52-0a32-11ea-8dfc-3bb24845d7a1/5dd2e506c51de.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/6a/06a4df52-0a32-11ea-8dfc-3bb24845d7a1/5dd2e506c51de.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/6a/06a4df52-0a32-11ea-8dfc-3bb24845d7a1/5dd2e506c51de.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/6a/06a4df52-0a32-11ea-8dfc-3bb24845d7a1/5dd2e506c51de.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/6a/06a4df52-0a32-11ea-8dfc-3bb24845d7a1/5dd2e506c51de.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/6a/06a4df52-0a32-11ea-8dfc-3bb24845d7a1/5dd2e506c51de.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/6a/06a4df52-0a32-11ea-8dfc-3bb24845d7a1/5dd2e506c51de.image.jpg?resize=1662%2C1247 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/business/charleston-airport-lays-out-holiday-parking-plan-as-new-deck/article_dd955904-07d7-11ea-8fa0-73bd4366745d.html" class="tnt-asset-link">
        

        
            Charleston airport lays out holiday parking plan as new deck construction cuts into space</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>"It's going to be a little bit of a challenge to park everybody over Thanksgiving," airport CEO Paul Campbell said. </p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22charleston%22#tncms-source=keyword" class="tag-charleston label label-default" >Charleston</a>
            </li> <li>
                <a href="/search/?k=%22charleston%20international%20airport%22#tncms-source=keyword" class="tag-charleston-international-airport label label-default" >Charleston International Airport</a>
            </li> <li>
                <a href="/search/?k=%22charleston%20county%20aviation%20authority%22#tncms-source=keyword" class="tag-charleston-county-aviation-authority label label-default" >Charleston County Aviation Authority</a>
            </li> <li>
                <a href="/search/?k=%22paul%20campbell%22#tncms-source=keyword" class="tag-paul-campbell label label-default" >Paul Campbell</a>
            </li> <li>
                <a href="/search/?k=%22helen%20hill%22#tncms-source=keyword" class="tag-helen-hill label label-default" >Helen Hill</a>
            </li> <li>
                <a href="/search/?k=%22charleston%20airport%20audit%22#tncms-source=keyword" class="tag-charleston-airport-audit label label-default" >Charleston Airport Audit</a>
            </li> <li>
                <a href="/search/?k=%22mauldin%20%26%20jenkins%22#tncms-source=keyword" class="tag-mauldin-&-jenkins label label-default" >Mauldin & Jenkins</a>
            </li> <li>
                <a href="/search/?k=%22doug%20boston%22#tncms-source=keyword" class="tag-doug-boston label label-default" >Doug Boston</a>
            </li> </ul>
                        </div>
                    

                    

                    

                     

<!-- Remove Article-Top div for assets with #remove-mid-ad keyword listed first -->
<script>
if($('.article-longform').length){
   $('#tncms-region-article_instory_top').css('display','none');
}
</script>

<div id="gtm_tout-REMOVE" class="tout-sdk tout-below-article-REMOVE"><!-- Google Tag Manager Enabled --></div>


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-4336d8ac-7927-11e6-9666-e357cc68299d">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.postandcourier.com/users/profile/Warren%20Wise" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Warren Wise"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/avatars/4/33/6d8/4336d8ac-7927-11e6-9666-e357cc68299d.78f2fca3f84b35d95173a33c119caf89.png?_dc=1473712107"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.postandcourier.com/users/profile/Warren%20Wise" rel="author" class="tnt-user-profile-link tnt-user-name">Warren Wise</a>
                                </h4>
                                    <p class="card-about">Warren Lance Wise covers retail, real estate and Charleston International Airport for The Post and Courier. A graduate of the University of South Carolina, he holds nearly 50 local, state and national awards for journalistic excellence.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.facebook.com/pages/Warren-Lance-Wise-writer/171626552902925" title="Facebook" target="_blank" rel="noopener">
                   <span class="sr-only">Author facebook</span>
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/warrenlancewise" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:wwise@postandcourier.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                      
<div class="addthis_sharing_toolbox-RENAME-AND-REMOVE"><!--Google Tag Manager enabled--></div>
<div id="keyword-output-utl-variable-here"></div>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-510370" class="tncms-block"><div id="gtm_dfp_medium_rectangle_middle1" class="text-center" style="margin-bottom: 20px"><!-- Google Tag Manager Enabled --></div></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-507512" class="tncms-block"><div id="gtm_dfp_medium_rectangle_top" class="text-center" style="margin-bottom: 20px;"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-510381" class="tncms-block"><div id="gtm_dfp_rectangle_top" class="text-center" style="margin:20px;"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-510083" class="tncms-block"><div class="block-title">
    <div class="block-title-inner">
        <h4><a href="https://twitter.com/postandcourier/lists/p-c-business" target="_blank">Twitter List from P&amp;C Business</a></h4>
    </div>
</div>
<!-- Twitter widget for P&C Business list -->
<a class="twitter-timeline" data-height="400" href="https://twitter.com/postandcourier/lists/p-c-business" data-chrome="noheader">A Twitter List by postandcourier</a> 
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-510372" class="tncms-block"><div id="gtm_dfp_medium_rectangle_middle2" class="text-center" style="margin:20px;"><!-- Google Tag Manager Enabled --></div></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-510637" class="tncms-block"><div id="gtm_dfp_medium_rectangle_middle" class="text-center" style="margin:20px"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-510380" class="tncms-block"><div id="gtm_dfp_rectangle_bottom" class="text-center"><!-- Google Tag Manager Enabled --></div>
<br></div><div id="tncms-block-510373" class="tncms-block"><div id="gtm_dfp_medium_rectangle_bottom" class="text-center"><!-- Google Tag Manager Enabled --></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-507549" class="tncms-block"><div id="gtm_dfp_leaderboard_bottom" style="height:90px;" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm"><!-- Google Tag Manager Enabled--></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-494167" class="tncms-block"><section id="block-494167" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494167 ">
        <div class="block-title-inner">
            <h4>
                
                Site Links
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/contact.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="/site/mobile_instructions.html" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="http://www.postandcourier.com/newsletter-signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/subscribe/?flow_type=subscription&amp;tpcc=footer_site_links" >
                    <span class="nav-label">Become a member </span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.postandcourier.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="http://www.postandcourieradvertising.com "  target="_blank" rel="noopener">
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/" >
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.lowcountryclassifieds.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feed"  href="http://www.postandcourier.com/search/?t=article&amp;fl=top_story&amp;nsa=eedition&amp;l=100&amp;s=start_time&amp;sd=desc&amp;f=rss"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS Feed</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-494168" class="tncms-block"><section id="block-494168" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494168 ">
        <div class="block-title-inner">
            <h4>
                
                Related Properties
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-aiken-standard-aiken-sc"  href="http://www.aikenstandard.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Aiken Standard - Aiken, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgetown-times-georgetown-sc"  href="http://www.southstrandnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Georgetown Times - Georgetown, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-strand-news-pawleys-island-murrells-inlet-sc"  href="http://www.southstrandnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">South Strand News - Pawleys Island & Murrells Inlet, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-berkeley-independent-moncks-corner-sc"  href="https://www.berkeleyind.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Berkeley Independent - Moncks Corner, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-journal-scene-summerville-sc"  href="http://www.journalscene.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Journal Scene - Summerville, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-kingstree-sc"  href="http://www.kingstreenews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The News - Kingstree, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-moultrie-news-mount-pleasant-sc"  href="http://www.moultrienews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Moultrie News - Mount Pleasant, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star-north-augusta-sc"  href="http://www.northaugustastar.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Star - North Augusta, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-free-times-columbia-sc"  href="http://www.free-times.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Free Times - Columbia, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spurs-feathers-columbia-sc"  href="https://www.spursandfeathers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Spurs & Feathers - Columbia, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-evening-post-books-charleston-sc"  href="http://shop.evepostbooks.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Evening Post Books - Charleston, SC</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-494181" class="tncms-block padding-bottom"><section id="block-494181" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=540%2C125 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=750%2C174 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=1200%2C279 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=1700%2C395 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-517881" class="tncms-block"><div class="block-title">
    <div class="block-title-inner">
        <h4>Contact Information</h4>
    </div>
</div>
<p><strong>Post and Courier</strong><br>
134 Columbus Street<br>
Charleston, SC 29403</p>
<p><strong>Phone:</strong> 843-577-7111</p>
<p><strong>News tips/online questions:</strong> <a href="mailto:webteam@postandcourier.com">webteam@postandcourier.com</a></p>
<p><strong>Delivery/subscription questions:</strong> <a href="mailto:subserve@postandcourier.com">subserve@postandcourier.com</a></p></div><div id="tncms-block-494188" class="tncms-block padding-bottom"><div class="follow-links-494188 default">
    
    <section id="block-494188" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494188 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePostandCourier" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postandcourier" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/27283/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/postandcourier/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/postandcourier" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postandcourier.com",
  "sameAs" : ["https://www.facebook.com/ThePostandCourier","https://twitter.com/postandcourier","https://www.linkedin.com/company-beta/27283/","https://www.pinterest.com/postandcourier/","https://www.instagram.com/postandcourier"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="postandcourier.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --> 

<script src="https://www.postandcourier.com/app/js/smartquotes/smartquotes.js"></script>
<script>smartquotes()</script>

<script src="//rum-static.pingdom.net/pa-5dcd60b39623b000080007e4.js" async></script>



<!--Queryly Similar Stories widget and Search widget-->
<script type="text/javascript" src="https://www.queryly.com/js/queryly.v2.js"></script>


<script>
    $(document).ready(function(){
        var d1 = document.getElementById('main-nav-right-nav_menu');
        d1.insertAdjacentHTML('beforeend','<li><img class="queryly_search_button" style="vertical-align:middle;width: 36px;cursor: pointer;float:right;padding: 5px;margin-top: 8px;margin-left:10px;margin-right: 10px;" src="https://www.queryly.com/images/whitesearchicon.png"></li>');
        $('.navbar-header').prepend('<img class="queryly_search_button queryly_search_mobile_button"style="display:none;vertical-align:middle;width:36px;cursor:pointer;float:right;padding:5px;margin-top:8px;margin-left:10px;margin-right:10px;"src="https://www.queryly.com/images/whitesearchicon.png">');
        queryly.init('f1c3f5756bdf411f', queryly.jquery('.queryly_search_button'));
    });
</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-507408" class="tncms-block"><div style="width:320px; margin:0 auto;">
<div id="gtm_dfp_mobile_floorboard" style="position:fixed; bottom:0; z-index:5; height:50px;" class="text-center"><!--Google Tag Manager Enabled --></div>
</div></div><div id="tncms-block-494174" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-494174"><div class="col-xs-12"><small>&copy; <script>document.write(new Date().getFullYear())</script>, Post and Courier, an Evening Post Industries company. All rights reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<!-- bodyBottom -->




<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "4e64b2189d34cba34d2844b99a98274c"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async="async" defer="defer"></script>
<!-- End Constant Contact Active Forms -->


<!-- Begin Campaign Monitor script, Oct 3 2018 -->
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>


<!-- Begin Mather Listener (live)-->
<script type="text/javascript">
    (function(cid,mkt,config,domain) {
        var ml = document.createElement('script');
        var s = document.getElementsByTagName('script')[0] || document.head;
        var cb;

        try {
            if (!(cb = localStorage._matherVer)) {
                throw false;
            }
        } catch (e) {
            cb = Math.round(new Date() / 1.0368e9);
        }

        ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
        ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb45_6' + cb;
        s.parentNode.insertBefore(ml, s);
    })('ma10096','77204101','');
</script>
<!-- End Mather Listener (live)-->

<!--moving Piano JS to head Oct 6, moving data to body-->
<!--removing Piano-Brainworks and updating to Piano ID production, Sept 30 2019-->
<script>
    tp = window.tp || [];
    tp.push(['setUsePianoIdUserProvider', true]);
    // The content published date
    tp.push(["setContentCreated", "2019-11-25 10:00"]);
    // The content author
    tp.push(["setContentAuthor", "By Warren L. Wise\nwwise@postandcourier.com"]);
    // The content section
    tp.push(["setContentSection", "business"]);
    // The content tags
    tp.push(["setTags", ["charleston","charleston international airport","charleston county aviation authority","paul campbell","helen hill","charleston airport audit","mauldin & jenkins","doug boston","#re-development"]]);
    // If the content is native advertising - always false
    tp.push(["setContentIsNative", false]);
    // Add custom variables as any key-value pair. The first parameter is the key; second is the value
    tp.push(["setCustomVariable", "flags", "top story"]);
    tp.push(["addHandler", "loginSuccess", function(data){
    // If existing subscriber logs in, does not register, set custom variable 'ignore'
        if(data.registration === false && data.source === 'PIANOID'){
        tp.push(["setCustomVariable", "ignore", true]);
        window.location.reload();
        }
    }]);

    var mainLoginButton = document.getElementById("mainNavLoginButton");
    var mainLoginText = document.getElementById("mainNavLoginButtonText");
    var mainSubscribeButton = document.getElementsByClassName("tnt-section-subscribe");
    var pianoLoginStatus = false;

    tp.push(["init", function() {
        tp.pianoId.init({
            displayMode: 'modal',
            loggedIn: function(data) {
                console.log('user ', data.user, ' logged in with token', data.token);
                mainLoginText.innerHTML = data.user.firstName + " " + data.user.lastName;
                mainSubscribeButton[1].setAttribute("style", "display: none");
                pianoLoginStatus = true;
            },
            loggedOut: function() {
                console.log('user logged out');
                mainLoginText.innerHTML = "Login";
                mainSubscribeButton[1].setAttribute("style", "display: block");
                pianoLoginStatus = false;
            }
        });
        tp.myaccount.show({
            displayMode: "inline",
            containerSelector: "#my-account"
        });

    }]);

    mainLoginButton.addEventListener("click", function(e) {
        e.preventDefault();
        console.log("button clicked!");
        if (pianoLoginStatus === true) {
            window.location.href = 'https://www.postandcourier.com/manage-subscription';
        } else {
            tp.pianoId.show({
                screen: 'login',
                displayMode: 'modal'
            });
        }

    });

</script>






<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
<script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-account="54538" data-user="48361" async></script>
<!-- / https://optinmonster.com -->​




<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script></body>
</html>