    
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postandcourier.com/content/tncms/live/" />
<meta name="keywords" content="michael bennet, tim ryan, senator, presidential campaign food contest, south carolina, iconic food challenge, tom steyer, sc, presidential campaign, " />
<meta name="news_keywords" content="michael bennet, tim ryan, senator, presidential campaign food contest, south carolina, iconic food challenge, tom steyer, sc, presidential campaign, " />
<meta name="description" content="The U.S. senator from Colorado mounted an all-out assault on The Post and Courier&rsquo;s presidential campaign food contest." />
<meta name="author" content="Hanna Raskin hraskin@postandcourier.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postandcourier.com/blog/raskin_around/democratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat/article_b4190fa8-cb82-11e9-869a-774506042b21.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/9e/a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f/5d4a1a170fc5a.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Democratic presidential hopeful Michael Bennet surges in race to eat 16 iconic SC Foods" />
<meta property="og:description" content="The U.S. senator from Colorado mounted an all-out assault on The Post and Courier&rsquo;s presidential campaign food contest." />
<meta property="og:site_name" content="Post and Courier" />
<meta property="og:section" content="Raskin Around | Post and Courier - Charleston, SC" />
<meta property="fb:app_id" content="146078808769941" />
<meta property="article:publisher" content="https://www.facebook.com/ThePostandCourier" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@postandcourier" />
<meta name="twitter:creator" content="@https://www.twitter.com/hannaraskin" />
<meta name="twitter:image:alt" content="Michael Bennet made the most of his trip to JK's" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/live/global/resources/styles/site.css?_dc=1471876310"/>
<link rel="stylesheet" href="https://use.typekit.net/ipw6blv.css"/>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #block-494186 .search-spinner { position: absolute; } #block-494186 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-494186 { margin-bottom: 0; } #site-search-494186 .site-search-form { padding: 0; } #site-search-494186 #site-search-494186-btn { outline: none; } #site-search-494186 #site-search-494186-term { border: 0; box-shadow: none; } #site-search-494186 .site-search-form { box-shadow: none; } .follow-links-494187 li { margin-right: 1px; padding: 0; } .follow-links-494187 li a, .follow-links-494187 li a:focus, .follow-links-494187 li a:active { ; color: #FFF!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-494187 li a:hover { text-decoration: none; opacity: 1; } .follow-links-494187 li a.fb:hover { color: #3A59A5; } .follow-links-494187 li a.tw:hover { color: #46C8F9; } .follow-links-494187 li a.pt:hover { color: #D22D2B; } .follow-links-494187 li a.is:hover { color: #D4C4A2; } .follow-links-494187 li a.li:hover { color: #1B86BC; } #tncms-block-642215 .tnt-prop-img { max-width: 1200px; } #site-logo-642215 { color: #666; } #weather-501288 .list-unstyled { margin: 0; } #weather-501288 span { display: block; } #weather-501288 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-501288 .icon { position: relative; } #weather-501288 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-501288 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-501288 .cond { opacity: 0.7; } #weather-501288 .current-conditions { float: left; height: 48px; } #weather-501288 .dropdown-toggle { color: #333333; display: block; } #weather-501288 .city-title { padding-top: 5px; } #weather-501288 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-501288 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-501288 .weather-expanded small { opacity: 0.5; } #weather-501288 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-501288 .zip-update { width: 75px; } #weather-501288 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-501288 .zip-update-link:hover { color: #777; } #tncms-block-665684 .tnt-prop-img { max-width: 1783px; } #site-logo-665684 { color: #666; } #tncms-block-771943 .tnt-prop-img { max-width: 1344px; } #tncms-block-494181 .tnt-prop-img { max-width: 2368px; } .follow-links-494188 li { margin-right: 1px; padding: 0; } .follow-links-494188 li a, .follow-links-494188 li a:focus, .follow-links-494188 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-494188 li a:hover { text-decoration: none; opacity: 1; } .follow-links-494188 li a.fb,.follow-links-494188 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-494188 li a.tw,.follow-links-494188 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-494188 li a.pt,.follow-links-494188 li a.pt:hover { color: #fff; background-color: #D22D2B; } .follow-links-494188 li a.is,.follow-links-494188 li a.is:hover { color: #fff; background-color: #D4C4A2; } .follow-links-494188 li a.li,.follow-links-494188 li a.li:hover { color: #fff; background-color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"pattern","style":"default","path":"\/blog\/raskin_around","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Hanna Raskin\nhraskin@postandcourier.com"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":219},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>

            
            <title>Democratic presidential hopeful Michael Bennet surges in race to eat 16 iconic SC Foods | Raskin Around | postandcourier.com</title>

<meta property="tout:article:id" content="b4190fa8-cb82-11e9-869a-774506042b21">
<!--author: By Hanna Raskin
hraskin@postandcourier.com-->

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.postandcourier.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/68d6db98-a7dc-11e9-896b-5b724ee28b78.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Democratic presidential hopeful Michael Bennet surges in race to eat 16 iconic SC Foods | Raskin Around | postandcourier.com" href="http://www.postandcourier.com/search/?f=rss&amp;t=article&amp;c=blog/raskin_around&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postandcourier.com/blog/raskin_around/democratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat/article_b4190fa8-cb82-11e9-869a-774506042b21.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
                
    
    
        
    





<meta name="google-site-verification" content="gD6u0Vomslx70wvu-1DxfPmzdWL5xU6I3c6vK-b3qRk" />
<meta name="google-site-verification" content="gL-Bl7ULCV3KMihbJROJq1d-i5LSRD9mevTMCnIYlPQ" />

<meta name="parsely-post-id" content="b4190fa8-cb82-11e9-869a-774506042b21" />

<!---BN script / PANDC-4144 --->
<!--removed script July 12, 2019 due to 500 error in console-->
<!---BN END --->

<script type="text/javascript">
$(function(){  
     $('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');      
 }); 
</script>

<script type="text/javascript">
$(function(){  
     $('.card-label-flags .label-flag-advertorial').text('PAID ADVERTISEMENT');      
 }); 
</script>


<script>
$(function () {
    $('input[name="t"]').val([ "article", "collection" ]);
});
</script>



  <!-- You are outside of the GDPR! -->
    <script>
    /***
    *Developer: Jamin Quimby
    *EPI - Evening Post Industries Framework
    *This framework helps power Google Tag Manager and pushes server variables to front-end development.
    ***/
    (function (){if (typeof EPI !=="function"){EPI = function (options){var self = this,f = {};};return EPI;}})();
    /*Global Variables Pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        device:function(s){s=s||false;if(s==="mobile"){return (/iPhone|iPod|Android|BlackBerry/).test(navigator.userAgent)}else{return navigator.userAgent||undefined}},
        category:function(s){s=s||false;if(s==="blog/raskin_around"){return true}else{return "blog/raskin_around"||undefined}},
        categoryName:function(s){s=s||false;if(s==="Raskin Around | Post and Courier - Charleston, SC"){return true}else{return "Raskin Around | Post and Courier - Charleston, SC"||undefined}},
        //mainCategory:function(s){s=s||false;if(s==="<%CurrMainCategory%>"){return true}else{return "<%CurrMainCategory%>"||undefined}},
        //mainCategoryName:function(s){s=s||false;if(s==="<%CurrMainCategoryName%>"){return true}else{return "<%CurrMainCategoryName%>"||undefined}},
        //byline:function(s){s=s||false;if(s==="<span id=\"author-a8caa230-7926-11e6-b558-33c0b03c55e4-asset-b4190fa8-cb82-11e9-869a-774506042b21\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By Hanna Raskin\nhraskin@postandcourier.com</span>\n                "){return true}else{return "<span id=\"author-a8caa230-7926-11e6-b558-33c0b03c55e4-asset-b4190fa8-cb82-11e9-869a-774506042b21\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By Hanna Raskin\nhraskin@postandcourier.com</span>\n                "||undefined}},
        pubDate:function(s){s=s||false;if(s==="2019-09-10 8:00:00"){return true}else{return "2019-09-10 8:00:00"||undefined}},
        /*section:function*/
        /*premium:function*/
        /*metered:function*/

        }}};$.extend(true, EPI.prototype, EPI_prototype);})();
        /*Local Variables pushed to EPI Framework*/
        (function (){var EPI_prototype = {get:{ page:{
            type:function(s){s=s||false;if(s===("article")){return true}else{return("article"||undefined)}},
        }}};$.extend(true, EPI.prototype, EPI_prototype);})();
    </script>
    <!-- Moved GTM Javascript to Head on 180515 -->
      <!-- Google Tag Manager - START -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','gt','GTM-W6DKGD');</script>
            <!-- End Google Tag Manager - END googleTagManager.pbo  -->
    

 


<!--Parse.ly meta data extractor-->
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle",
"headline": "Democratic presidential hopeful Michael Bennet surges in race to eat 16 iconic SC Foods",
"url": "https://www.postandcourier.com/blog/raskin_around/democratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat/article_b4190fa8-cb82-11e9-869a-774506042b21.html",
"thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/9e/a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f/5d4a1a170fc5a.image.jpg?resize=50%2C38",
"image": "https://www.postandcourier.com/michael-bennet-made-the-most-of-his-trip-to-jk/image_a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f.html",
"datePublished": "2019-09-10 08:00",
"dateCreated": "2019-09-10 08:00",
"dateModified": "2019-09-10 09:52",
"articleSection": "raskin_around",
"creator": "Hanna Raskin hraskin@postandcourier.com",
"author": "Hanna Raskin hraskin@postandcourier.com",
"keywords": ["raskin_around"],
"mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.postandcourier.com/blog/raskin_around/democratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat/article_b4190fa8-cb82-11e9-869a-774506042b21.html"
},
"publisher": {
    "@type": "Organization",
    "name": "The Post and Courier",
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.postandcourier.com/app/images/logos/pc-logo-updated.png"
        }
    }
}
</script>



<!--image: https://www.postandcourier.com/michael-bennet-made-the-most-of-his-trip-to-jk/image_a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f.html -->
<!--publisher: Post and Courier -->
<!--dateModified: 2019-09-10T09:52:06-04:00 -->
<!--section tags: ["raskin_around"]-->
<!--#keyword tags: ["michael bennet","tim ryan","senator","presidential campaign food contest","south carolina","iconic food challenge","tom steyer","sc","presidential campaign","#ready"]-->
<!--first section tag: ["blog/raskin_around"]-->

<!-- Removed Cxense script Aug 17 2017 -->

<!--start matherMetrics-->
<script type="text/javascript">
window.matherMetrics = { articleId: 'b4190fa8-cb82-11e9-869a-774506042b21', articlePublishtime: '2019-09-10T08:00:00-0400', articleUpdateTime:'2019-09-10T09:52:06-04:00', author: 'By Hanna Raskin\nhraskin@postandcourier.com', section: 'blog/raskin_around', categories: 'raskin_around', mediaType: 'article', pageType: 'article', wordCount: '151' };
</script>



<!--Piano PRODUCTION: Ad Blocker Experience enabled v3-->

<div style="border-top: 20px; color:gray" id="WallResp"></div>

<script type="text/javascript">
        document.write(unescape("%3Cscript src='https://subscribe.postandcourier.com/bwtw/scripts/tw.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<!--<div id="output"></div>-->

<script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 60 * 24 * 2 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    }
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>

<script>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</script>





<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '973418816133033');
  fbq('track', 'PageView');
</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=973418816133033&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!--Simpli.fi tracking pixel, added Feb 1 2018 PANDC-3781, updated Aug15 v2-->
<script async src='https://tag.simpli.fi/sifitag/74b90bb0-ba3d-0134-eb25-0cc47a63c1a4'></script>


<!-- Global site tag (gtag.js) - Google Ads: 758392940 - KC-90 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-758392940"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-758392940');
</script>



    

        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-b4190fa8-cb82-11e9-869a-774506042b21  section-blog section-raskin-around type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postandcourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.146.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fblog%2Fraskin_around&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Hanna+Raskin%0Ahraskin%40postandcourier.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=219&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        if (typeof dataLayer === 'undefined') {
            var dataLayer = [];
        }
        
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'tncms.event.virtual_pageview.url': sURL,
                'tncms.event.virtual_pageview.title': obj.title
            });
        }
    </script>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W6DKGD"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->
    
        <div id="gtm_dfp_flipp_interstitial-REMOVE"><!--Google Tag Manager enabled--></div>
    <div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-b4190fa8-cb82-11e9-869a-774506042b21" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.postandcourier.com/users/admin/contribute/article/?assetid=b4190fa8-cb82-11e9-869a-774506042b21&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.postandcourier.com/users/admin/contribute/article/?from_section=/blog/raskin_around"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-494186" class="tncms-block hidden-md hidden-lg"><section id="block-494186" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-494186" class="search-form-container card clearfix text-center ">
    <form id="site-search-494186" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-494186-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-494186-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-494186-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-494186').submit();
        return false;
    });

    $('#site-search-494186').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-494186 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-494186 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-494186-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-494187" class="tncms-block navigation-social-icons"><div class="follow-links-494187 pull-right">
    
    <section id="block-494187" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePostandCourier" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postandcourier" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/27283/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/postandcourier/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/postandcourier" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postandcourier.com",
  "sameAs" : ["https://www.facebook.com/ThePostandCourier","https://twitter.com/postandcourier","https://www.linkedin.com/company-beta/27283/","https://www.pinterest.com/postandcourier/","https://www.instagram.com/postandcourier"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_state_news/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/special_reports"  class="nav-link tnt-section-special-reports">Special Reports</a>
                                </li><li>
                                    <a href="https://data.postandcourier.com/saga/minimally-adequate/?utm_source=frontpage&amp;utm_medium=display&amp;utm_campaign=specialproject"  target="_blank" rel="noopener" class="nav-link tnt-section-minimally-adequate">Minimally Adequate</a>
                                </li><li>
                                    <a href="/hurricanewire/"  class="nav-link tnt-section-hurricane-wire">Hurricane Wire</a>
                                </li><li>
                                    <a href="/news/obituaries/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/staff/brian_hicks/"  class="nav-link tnt-section-brian-hicks">Brian Hicks</a>
                                </li><li>
                                    <a href="/homicides_map/"  class="nav-link tnt-section-homicides-map">Homicides Map</a>
                                </li><li>
                                    <a href="/trafficcam/"  class="nav-link tnt-section-traffic-cam">Traffic Cam</a>
                                </li><li>
                                    <a href="/church_shooting/"  class="nav-link tnt-section-emanuel-ame-church-shooting">Emanuel AME Church Shooting </a>
                                </li><li>
                                    <a href="/walter_scott/"  class="nav-link tnt-section-walter-scott-shooting">Walter Scott Shooting </a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                                </li><li>
                                    <a href="/grandstrand/"  class="nav-link tnt-section-grand-strand">Grand Strand</a>
                                </li><li>
                                    <a href="/midlands/"  class="nav-link tnt-section-midlands">Midlands</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/politics/"  class="nav-link tnt-section-politics">Politics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/politics/legislature/"  class="nav-link tnt-section-legislature">Legislature</a>
                                </li><li>
                                    <a href="/politics/local_politics/"  class="nav-link tnt-section-local-politics">Local Politics</a>
                                </li><li>
                                    <a href="/politics/state_politics/"  class="nav-link tnt-section-state-politics">State Politics</a>
                                </li><li>
                                    <a href="/politics/federal_politics/"  class="nav-link tnt-section-federal-politics">Federal Politics</a>
                                </li><li>
                                    <a href="/politics/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/politics/find_your_precinct/"  class="nav-link tnt-section-find-your-precinct">Find Your Precinct</a>
                                </li><li>
                                    <a href="https://www.scgop.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-state-republicans">State Republicans</a>
                                </li><li>
                                    <a href="http://www.scdp.org/"  target="_blank" rel="noopener" class="nav-link tnt-section-state-democrats">State Democrats</a>
                                </li><li>
                                    <a href="/politics/congressional_voting_records/"  class="nav-link tnt-section-congressional-voting-records">Congressional Voting Records </a>
                                </li><li>
                                    <a href="http://www.fec.gov/pindex.shtml"  target="_blank" rel="noopener" class="nav-link tnt-section-track-political-finances">Track political finances </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/carolina/"  class="nav-link tnt-section-south-carolina">South Carolina</a>
                                </li><li>
                                    <a href="/sports/clemson/"  class="nav-link tnt-section-clemson">Clemson</a>
                                </li><li>
                                    <a href="/staff/gene_sapakoff/"  class="nav-link tnt-section-gene-sapakoff">Gene Sapakoff</a>
                                </li><li>
                                    <a href="/sports/highschool"  class="nav-link tnt-section-prep-zone">Prep Zone</a>
                                </li><li>
                                    <a href="/sports/college"  class="nav-link tnt-section-local-colleges">Local Colleges</a>
                                </li><li>
                                    <a href="/sports/minor_leagues/"  class="nav-link tnt-section-minor-leagues">Minor Leagues</a>
                                </li><li>
                                    <a href="/tideline_magazine/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/auto_racing/"  class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li><li>
                                    <a href="/sports/wrestling/"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/commentary/"  class="nav-link tnt-section-commentary">Commentary</a>
                                </li><li>
                                    <a href="https://www.postandcourier.com/site/forms/online_services/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/food/"  class="nav-link tnt-section-food">Food</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/food/liquid_assets/"  class="nav-link tnt-section-beverages">Beverages</a>
                                </li><li>
                                    <a href="/food/books-for-cooks/"  class="nav-link tnt-section-books-for-cooks">Books for Cooks</a>
                                </li><li>
                                    <a href="/food/daily-digest/"  class="nav-link tnt-section-daily-digest">Daily Digest</a>
                                </li><li>
                                    <a href="/food/forked-path/"  class="nav-link tnt-section-forked-path">Forked Path</a>
                                </li><li>
                                    <a href="/blog/raskin_around/"  class="nav-link tnt-section-hanna-raskin-blog">Hanna Raskin Blog </a>
                                </li><li>
                                    <a href="/food/now_open/"  class="nav-link tnt-section-now-open">Now Open</a>
                                </li><li>
                                    <a href="/food/cookbook-redux/"  class="nav-link tnt-section-post-and-courier-cookbook-redux">Post and Courier Cookbook Redux</a>
                                </li><li>
                                    <a href="/food/recipes/"  class="nav-link tnt-section-recipes">Recipes</a>
                                </li><li>
                                    <a href="/food/restaurant-reviews/"  class="nav-link tnt-section-reviews">Reviews</a>
                                </li><li>
                                    <a href="/food/trendlines/"  class="nav-link tnt-section-trendlines">Trendlines</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/health/"  class="nav-link tnt-section-health">Health</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/charleston_scene/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://pnccontests.secondstreetapp.com/2019-Charlestons-Choice/"  target="_blank" rel="noopener" class="nav-link tnt-section-2019-charlestons-choice">2019 Charleston's Choice</a>
                                </li><li>
                                    <a href="/charleston_scene/music/"  class="nav-link tnt-section-music-nightlife">Music + Nightlife</a>
                                </li><li>
                                    <a href="/charleston_scene/food/"  class="nav-link tnt-section-food-bev">Food + Bev</a>
                                </li><li>
                                    <a href="/charleston_scene/photo_galleries/"  class="nav-link tnt-section-be-scene">Be Scene</a>
                                </li><li>
                                    <a href="/charleston_scene/b-sided_sessions/"  class="nav-link tnt-section-b-side-sessions">B-side Sessions</a>
                                </li><li>
                                    <a href="/charleston_scene/theater/"  class="nav-link tnt-section-stage-screen">Stage + Screen</a>
                                </li><li>
                                    <a href="/charleston_scene/arts/"  class="nav-link tnt-section-visual-arts">Visual Arts</a>
                                </li><li>
                                    <a href="/charleston_scene/latest-headlines/"  class="nav-link tnt-section-latest-headlines">Latest Headlines</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/spoleto/"  class="nav-link tnt-section-spoleto">Spoleto</a>
                                </li><li>
                                    <a href="/features/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/features/arts_and_travel/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a href="/features/faith_and_values/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/features/book_reviews/"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/pets"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/features/your_photos/"  class="nav-link tnt-section-your-photos">Your Photos</a>
                                </li><li>
                                    <a href="/weddings_engagements/"  class="nav-link tnt-section-weddings-engagements">Weddings & Engagements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.legacy.com/obituaries/charleston/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/access_eedition.html"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletter-signup/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-17" data-target="#mobile-nav-left_menu-child-17">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-17" class="collapse nav navbar-nav"><li>
                                    <a href="https://postandcourieradvertising.com"  target="_blank" rel="noopener" class="nav-link tnt-section-interactive-media-kit">Interactive Media Kit</a>
                                </li><li>
                                    <a href="/printads/"  class="nav-link tnt-section-print-ads">Print Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-18" data-target="#mobile-nav-left_menu-child-18">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-18" class="collapse nav navbar-nav"><li>
                                    <a href="/features/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/summergiveaway/"  class="nav-link tnt-section-summer-giveaway">Summer Giveaway</a>
                                </li><li>
                                    <a href="/palmettoexclusives/"  class="nav-link tnt-section-palmetto-exclusives">Palmetto Exclusives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://sponsored.postandcourier.com/web/"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds_new/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/jobs/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://eveningpostevents.com/lowcountry-career-expo/"  target="_blank" rel="noopener" class="nav-link tnt-section-career-expo">Career Expo</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/recreation/"  class="nav-link tnt-section-recreation">Recreation</a>
                                </li><li>
                                    <a href="/pets"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/jobs_mobile/"  class="nav-link tnt-section-jobs-mobile">Jobs (Mobile)</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-21" data-target="#mobile-nav-left_menu-child-21">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-other-sites">Other Sites</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-21" class="collapse nav navbar-nav"><li>
                                    <a href="/lowcountryparent/"  class="nav-link tnt-section-lowcountry-parent">Lowcountry Parent</a>
                                </li><li>
                                    <a href="http://palmettomagazine.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-palmetto-magazine">Palmetto Magazine </a>
                                </li><li>
                                    <a href="http://azaleamagazine.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-azalea-magazine">Azalea Magazine</a>
                                </li><li>
                                    <a href="http://www.charlestonscbrides.com"  target="_blank" rel="noopener" class="nav-link tnt-section-charlestonscbridescom">CharlestonSCBrides.com</a>
                                </li><li>
                                    <a href="https://www.postandcourier.com/special/progresscharlestonmagazine/page/page_f914ae76-671e-5ac6-931d-504b040d92e2.html"  target="_blank" rel="noopener" class="nav-link tnt-section-progress-sc">Progress SC</a>
                                </li><li>
                                    <a href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li><li>
                                    <a href="http://coupons.postandcourier.com"  target="_blank" rel="noopener" class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="http://store.postandcourier.com"  target="_blank" rel="noopener" class="nav-link tnt-section-post-and-courier-store">Post and Courier Store</a>
                                </li><li>
                                    <a href="https://www.postandcourier.com/2018bookandauthor"  target="_blank" rel="noopener" class="nav-link tnt-section-book-author">Book & Author</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.postandcourier.com/subscribe?flow_type=subscription&amp;tpcc=blknav_website"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://eveningpostnewspaperjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers </a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-507545" class="tncms-block"><div id="gtm_dfp_leaderboard_top" style="height:90px;" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm"><!-- Google Tag Manager Enabled--></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-642215" class="tncms-block"><div id="site-logo-642215" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/67431ca0-c2b3-11e9-b37b-dbb99d299f10.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/67431ca0-c2b3-11e9-b37b-dbb99d299f10.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/67431ca0-c2b3-11e9-b37b-dbb99d299f10.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/67431ca0-c2b3-11e9-b37b-dbb99d299f10.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/67431ca0-c2b3-11e9-b37b-dbb99d299f10.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/67431ca0-c2b3-11e9-b37b-dbb99d299f10.png?resize=750%2C126 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/67431ca0-c2b3-11e9-b37b-dbb99d299f10.png 1200w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-501288" class="tncms-block"><div id="weather-501288" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=29403" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">86&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                     
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="29403"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-501288 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Charleston, SC
                                
                                 <small>(29403)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sun and clouds mixed. A stray afternoon thunderstorm is possible. High 87F. Winds E at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear. Low 73F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 10, 2019 @ 10:31 am</small></p><div id="gtm_dfp_sponsor_weather"><!-- Google Tag Manager Enabled --></div></div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=29403"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-647260" class="tncms-block"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142953540/PostandCourier/Postandcourier.com/Search/Sponsor', [[220, 40], [320, 50], [260, 40]], 'div-gpt-ad-1524756240372-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /142953540/PostandCourier/Postandcourier.com/Search/Sponsor --><div id="div-gpt-ad-1524756240372-0">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1524756240372-0'); });
</script>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-665684" class="tncms-block a logo"><div id="site-logo-665684" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=200%2C34" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=540%2C91 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=750%2C126 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=1200%2C201 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/b236ee46-440d-11e9-bb2b-db64484b5a8b.png?resize=1700%2C285 1700w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds_new/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="/printads/" >
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace </span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-autos"  href="/autos" >
                    <span class="nav-label">Autos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-recreation"  href="/recreation/" >
                    <span class="nav-label">Recreation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/pets" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs-mobile"  href="/jobs_mobile/" >
                    <span class="nav-label">Jobs (Mobile)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.postandcourier.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/subscribe?flow_type=subscription&amp;tpcc=bluenav_dropdown_website" >
                    <span class="nav-label">Become a member</span>
                </a></li><li>
                <a class="nav-link  tnt-section-your-rewards"  href="/rewards/" >
                    <span class="nav-label">Your Rewards</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="https://www.postandcourier.com/account"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage your subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faqs"  href="http://www.postandcourier.com/site/subscriber_faqs.html"  target="_blank" rel="noopener">
                    <span class="nav-label">FAQs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-access-e-edition"  href="/site/access_eedition.html" >
                    <span class="nav-label">Access E-edition </span>
                </a></li><li>
                <a class="nav-link  tnt-section-archives"  href="http://www.postandcourier.com/archive-search"  target="_blank" rel="noopener">
                    <span class="nav-label">Archives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-order-magazines"  href="http://www.postandcourier.com/magazines/"  target="_blank" rel="noopener">
                    <span class="nav-label">Order Magazines </span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-newsletters"  href="/newsletter-signup" >
                    <span class="nav-label">Email Newsletters </span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="/site/mobile_instructions.html" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-social-media"  href="/social_media/" >
                    <span class="nav-label">Social Media</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe?flow_type=subscription&amp;tpcc=bluenav_website" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/site/access_eedition.html" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/charleston/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="http://www.postandcourier.com/newsletter-signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-505835" class="tncms-block"></div><div id="tncms-block-613705" class="tncms-block orange_promo"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f" class="modal fullscreen in modal-image image-default modal-a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/9e/a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f/5d4a1a170fc5a.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/9e/a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f/5d4a1a170fc5a.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/9e/a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f/5d4a1a170fc5a.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/9e/a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f/5d4a1a170fc5a.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/9e/a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f/5d4a1a170fc5a.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/9e/a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f/5d4a1a170fc5a.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/9e/a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f/5d4a1a170fc5a.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/9e/a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f/5d4a1a170fc5a.image.jpg?resize=1662%2C1247 1700w"
                    sizes="100vw"
                    width="1662"
                    height="1247"
                    alt="Michael Bennet made the most of his trip to JK's"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f" data-target=".caption-inner-modal-image-a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f collapse in"><div class="actions pull-right">
                <a href="http://postandcourier.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Fblog%2Fraskin_around%2Fdemocratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat%2Farticle_b4190fa8-cb82-11e9-869a-774506042b21.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2F9e%2Fa9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f%2F5d4a1a170fc5a.image.jpg%3Fresize%3D540%252C405&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2F9e%2Fa9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f%2F5d4a1a170fc5a.image.jpg%3Fresize%3D540%252C405&notes=https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/9e/a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f/5d4a1a17126bf.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>U.S. Sen. Michael Bennet, D-Colo., talks to Democratic voters at JK's House of Ribs in Manning during a trip for his 2020 presidential campaign. File/Jamie Lovegrove/Staff</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-2b8d61d6-7600-11e7-800c-8384df309b60-asset-a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f" class="tnt-byline asset-byline"  ><a href="https://www.postandcourier.com/users/profile/Jamie%20Lovegrove">By Jamie Lovegrove
jlovegrove@postandcourier.com</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fmichael-bennet-made-the-most-of-his-trip-to-jk%2Fimage_a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/michael-bennet-made-the-most-of-his-trip-to-jk/image_a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Michael%20Bennet%20made%20the%20most%20of%20his%20trip%20to%20JK%27s&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fmichael-bennet-made-the-most-of-his-trip-to-jk%2Fimage_a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/michael-bennet-made-the-most-of-his-trip-to-jk/image_a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20Michael%20Bennet%20made%20the%20most%20of%20his%20trip%20to%20JK%27s&body=https%3A%2F%2Fwww.postandcourier.com%2Fmichael-bennet-made-the-most-of-his-trip-to-jk%2Fimage_a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/michael-bennet-made-the-most-of-his-trip-to-jk/image_a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f" class="save-list-a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f img { max-height: 1247px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b4190fa8-cb82-11e9-869a-774506042b21" class="asset article-default"  data-url="https://www.postandcourier.com/blog/raskin_around/democratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat/article_b4190fa8-cb82-11e9-869a-774506042b21.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/9e/a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f/5d4a1a170fc5a.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="postandcourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postandcourier.com/blog/raskin_around/democratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat/article_b4190fa8-cb82-11e9-869a-774506042b21.html" />
    <style>
                .asset-paging .direction {
                    color: #f15062;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-b4190fa8-cb82-11e9-869a-774506042b21" class="asset-paging">
                <div id="paging-prev-b4190fa8-cb82-11e9-869a-774506042b21" class="paging-link prev offset"></div>
                <div id="paging-next-b4190fa8-cb82-11e9-869a-774506042b21" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Democratic presidential hopeful Michael Bennet surges in race to eat 16 iconic SC Foods
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a8caa230-7926-11e6-b558-33c0b03c55e4-asset-b4190fa8-cb82-11e9-869a-774506042b21" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.postandcourier.com/users/profile/HannaRaskin">By Hanna Raskin
hraskin@postandcourier.com</a></span>
                
                    <div id="author-popup-a8caa230-7926-11e6-b558-33c0b03c55e4-asset-b4190fa8-cb82-11e9-869a-774506042b21-content" class="hide">
                        <article class="clearfix card author popup-content card-author-a8caa230-7926-11e6-b558-33c0b03c55e4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.postandcourier.com/users/profile/HannaRaskin" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="HannaRaskin" src="" data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/avatars/a/8c/aa2/a8caa230-7926-11e6-b558-33c0b03c55e4.e67022d9059e1fe69d041899cc8847ef.png?_dc=1514579875" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.postandcourier.com/users/profile/HannaRaskin" rel="author" class="tnt-user-profile-link tnt-user-name">Hanna Raskin</a>
                                </h4><p class="tnt-user-title small text-muted">Food editor and chief critic</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.instagram.com/hanna_raskin/" title="Instagram" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.linkedin.com/in/hannaraskin/" title="LinkedIn" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/hannaraskin" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:hraskin@postandcourier.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-a8caa230-7926-11e6-b558-33c0b03c55e4-asset-b4190fa8-cb82-11e9-869a-774506042b21').popover({
                            content: $('#author-popup-a8caa230-7926-11e6-b558-33c0b03c55e4-asset-b4190fa8-cb82-11e9-869a-774506042b21-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2019-09-10T08:00:00-04:00" class="tnt-date asset-date text-muted">
            Sep 10, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-09-10T09:52:06-04:00" class="tnt-date asset-date text-muted">51 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-10T08:00:00-04:00">
    <meta itemprop="datePublished" content="2019-09-10T08:00:00-04:00">
    <meta itemprop="dateModified" content="2019-09-10T05:52:06-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fblog%2Fraskin_around%2Fdemocratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat%2Farticle_b4190fa8-cb82-11e9-869a-774506042b21.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blog/raskin_around/democratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat/article_b4190fa8-cb82-11e9-869a-774506042b21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b4190fa8-cb82-11e9-869a-774506042b21}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Democratic%20presidential%20hopeful%20Michael%20Bennet%20surges%20in%20race%20to%20eat%2016%20iconic%20SC%20Foods&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fblog%2Fraskin_around%2Fdemocratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat%2Farticle_b4190fa8-cb82-11e9-869a-774506042b21.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blog/raskin_around/democratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat/article_b4190fa8-cb82-11e9-869a-774506042b21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b4190fa8-cb82-11e9-869a-774506042b21}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/b4190fa8-cb82-11e9-869a-774506042b21" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b4190fa8-cb82-11e9-869a-774506042b21}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20Democratic%20presidential%20hopeful%20Michael%20Bennet%20surges%20in%20race%20to%20eat%2016%20iconic%20SC%20Foods&body=https%3A%2F%2Fwww.postandcourier.com%2Fblog%2Fraskin_around%2Fdemocratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat%2Farticle_b4190fa8-cb82-11e9-869a-774506042b21.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b4190fa8-cb82-11e9-869a-774506042b21}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/9e/a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f/5d4a1a170fc5a.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/9e/a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f/5d4a1a170fc5a.image.jpg?resize=1200%2C900">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/9e/a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f/5d4a1a170fc5a.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/9e/a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f/5d4a1a170fc5a.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/9e/a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f/5d4a1a170fc5a.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/9e/a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f/5d4a1a170fc5a.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/9e/a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f/5d4a1a170fc5a.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/9e/a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f/5d4a1a170fc5a.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/9e/a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f/5d4a1a170fc5a.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/9e/a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f/5d4a1a170fc5a.image.jpg?resize=1662%2C1247 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1662"
                    height="1247"
                    alt="Michael Bennet made the most of his trip to JK's"
                    class="img-responsive full tnt-restrict-img-a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f" />
            </div><style>
                .tnt-restrict-img-a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f {
                    max-width: 1662px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://postandcourier.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Fblog%2Fraskin_around%2Fdemocratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat%2Farticle_b4190fa8-cb82-11e9-869a-774506042b21.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2F9e%2Fa9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f%2F5d4a1a170fc5a.image.jpg%3Fresize%3D540%252C405&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2F9e%2Fa9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f%2F5d4a1a170fc5a.image.jpg%3Fresize%3D540%252C405&notes=https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/a/9e/a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f/5d4a1a17126bf.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>U.S. Sen. Michael Bennet, D-Colo., talks to Democratic voters at JK's House of Ribs in Manning during a trip for his 2020 presidential campaign. File/Jamie Lovegrove/Staff</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-2b8d61d6-7600-11e7-800c-8384df309b60-asset-a9e8e6d8-cb83-11e9-a27b-83c8a5f3fd1f" class="tnt-byline asset-byline"  ><a href="https://www.postandcourier.com/users/profile/Jamie%20Lovegrove">By Jamie Lovegrove
jlovegrove@postandcourier.com</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b4190fa8-cb82-11e9-869a-774506042b21">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fblog%2Fraskin_around%2Fdemocratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat%2Farticle_b4190fa8-cb82-11e9-869a-774506042b21.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blog/raskin_around/democratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat/article_b4190fa8-cb82-11e9-869a-774506042b21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b4190fa8-cb82-11e9-869a-774506042b21}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Democratic%20presidential%20hopeful%20Michael%20Bennet%20surges%20in%20race%20to%20eat%2016%20iconic%20SC%20Foods&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fblog%2Fraskin_around%2Fdemocratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat%2Farticle_b4190fa8-cb82-11e9-869a-774506042b21.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blog/raskin_around/democratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat/article_b4190fa8-cb82-11e9-869a-774506042b21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b4190fa8-cb82-11e9-869a-774506042b21}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/b4190fa8-cb82-11e9-869a-774506042b21" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b4190fa8-cb82-11e9-869a-774506042b21}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20Democratic%20presidential%20hopeful%20Michael%20Bennet%20surges%20in%20race%20to%20eat%2016%20iconic%20SC%20Foods&body=https%3A%2F%2Fwww.postandcourier.com%2Fblog%2Fraskin_around%2Fdemocratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat%2Farticle_b4190fa8-cb82-11e9-869a-774506042b21.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b4190fa8-cb82-11e9-869a-774506042b21}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blog/raskin_around/democratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat/article_b4190fa8-cb82-11e9-869a-774506042b21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b4190fa8-cb82-11e9-869a-774506042b21}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b4190fa8-cb82-11e9-869a-774506042b21-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b4190fa8-cb82-11e9-869a-774506042b21" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b4190fa8-cb82-11e9-869a-774506042b21" class="save-list-b4190fa8-cb82-11e9-869a-774506042b21-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b4190fa8-cb82-11e9-869a-774506042b21" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                              
<div id="gtm_tout-REMOVE" class="tout-sdk tout-top-article-REMOVE"><!-- Google Tag Manager Enabled --></div> 
<div id="michael bennet" class="output-first-keyword"></div>

    <div class="media-body" style="padding:15px 0;">
            <a href="https://www.postandcourier.com/manage-subscription?tpcc=art_button" target="_blank">
                <button type="button" class="btn btn-danger btn-xs">Subscribe for $2.98 / week</button>
            </a>
        </div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Boy, Michael Bennet isn’t messing around.</p><p>On Aug. 6, the U.S. senator from Colorado mounted an all-out assault on <a href="https://www.postandcourier.com/food/forget-democratic-votes-which-presidential-hopeful-will-eat-iconic-s/article_e7509e6a-6866-11e9-979c-8fb7f2bef441.html" target="_blank">The Post and Courier’s presidential campaign food contest</a>. The scorecard for the Race to Eat 16 Iconic SC Foods at the time sported a single check mark, indicating that Tom Steyer ate a slaw dog.</p><p>But then Bennet boldly announced he planned to fill out his portion of the grid by <a href="https://twitter.com/MichaelBennet/status/1158912630825914368" target="_blank">devoting a day to consuming the listed dishes</a>.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-514051" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div></div><p>“On a mission to complete @postandcourier’s iconic food challenge,” he wrote in a <a href="https://twitter.com/MichaelBennet/status/1158912630825914368" target="_blank">tweet</a> which was liked by more than 250 people.</p><p>Bennet started at Bojangles’ with a “much-needed Cajun Filet Biscuit.” He followed up with lunch at <a href="https://www.facebook.com/Jkshouseofribs/" target="_blank">JK’s House of Ribs in Manning</a>, where he collected a whopping four check marks for mustard-sauced barbecue, hash, sweet tea and peach cobbler. After a detour to <a href="https://www.facebook.com/Coopers-Country-Store-147816371904697/" target="_blank">Cooper’s Country Store</a> for country ham (an extracurricular choice), he dined on South Carolina shrimp and pulled over for boiled peanuts, giving him a grand total of seven check marks.</p><p>Unfortunately, Bennet hasn’t fared nearly as well in the polls. Under rules set by the Democratic National Committee, he failed to qualify for the next debate. (Not surprisingly, Bennet is <a href="https://www.theatlantic.com/politics/archive/2019/08/michael-bennet-platform/596974/" target="_blank">on the record as not liking the rules</a>.)</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-e7509e6a-6866-11e9-979c-8fb7f2bef441" class="clearfix card summary has-image   tnt-section-food">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e7509e6a-6866-11e9-979c-8fb7f2bef441 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/food/forget-democratic-votes-which-presidential-hopeful-will-eat-iconic-sc/article_e7509e6a-6866-11e9-979c-8fb7f2bef441.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Forget Democratic votes. Which presidential hopeful will eat 16 iconic SC foods first?"
                        class="img-responsive lazyload full"
                        width="1763"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/91/1912fae6-6868-11e9-af5b-bf9fc8f7546e/5b11cbfde617b.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/91/1912fae6-6868-11e9-af5b-bf9fc8f7546e/5b11cbfde617b.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/91/1912fae6-6868-11e9-af5b-bf9fc8f7546e/5b11cbfde617b.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/91/1912fae6-6868-11e9-af5b-bf9fc8f7546e/5b11cbfde617b.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/91/1912fae6-6868-11e9-af5b-bf9fc8f7546e/5b11cbfde617b.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/91/1912fae6-6868-11e9-af5b-bf9fc8f7546e/5b11cbfde617b.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/91/1912fae6-6868-11e9-af5b-bf9fc8f7546e/5b11cbfde617b.image.jpg?resize=1700%2C1133 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/food/" class="tnt-section-tag">Food</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/food/forget-democratic-votes-which-presidential-hopeful-will-eat-iconic-sc/article_e7509e6a-6866-11e9-979c-8fb7f2bef441.html" class="tnt-asset-link">
        

        
            Forget Democratic votes. Which presidential hopeful will eat 16 iconic SC foods first?</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-a8caa230-7926-11e6-b558-33c0b03c55e4-asset-e7509e6a-6866-11e9-979c-8fb7f2bef441" class="tnt-byline asset-byline"  itemprop="author">By Hanna Raskin
hraskin@postandcourier.com</span>
                </li><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">4 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>He’s staying in the race, though, which could set the stage for the greatest food-based political comeback in American history. It’s easy to imagine Bennet inadvertently gaining a deep appreciation for South Carolina foods in the course of harvesting check marks, and then calling upon that knowledge to connect with prospective voters. The movie version might go something like this:</p><p><strong>DISSOLVE TO: JUNIOR HIGH SCHOOL AUDITORIUM</strong></p><p>[There are more folding metal chairs than audience members in the room for a debate featuring the remaining Democratic candidates. One is droning on about tax rates; pan to an audience member yawning.]</p><p><strong>MODERATOR</strong></p><p>Sen. Bennet, would you agree with your fellow senator’s assessment of the situation?</p><p><strong>BENNET</strong></p><p>Sir, his understanding of this issue is about as slippery as a boiled peanut left too long in the pot. Am I right?</p><p>[The crowd murmurs. The yawning voter sits up straighter.]</p><p>Here’s what I always say: Heading into the future without a real plan is like trying to make a deviled egg without Duke’s mayonnaise!</p><p>[Audience members jump to their feet. Cut to a montage of Bennet rallies, each bigger than the last. Supporters are waving signs with Bennet’s picture and slogans such as “You can’t top this slaw dog fan!” and “Sweeter than my tea!” Smash cut to an elegant-looking office.]</p><p><strong>POLITICAL ASSISTANT</strong></p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Sen. Bennet, just one more question: Are you thinking pimento cheese or chicken bog for the Inaugural Luncheon?</p><p style="text-align: center;">***</p><p>Despite Bennet’s August sprint to the front of the pack, none of the other candidates felt compelled to keep up. Not one other candidate picked up a check mark in the past month, although a few came tantalizingly close.</p><p>U.S. Sen. Amy Klobuchar told her Twitter followers that <a href="https://twitter.com/amyklobuchar/status/1162790847991156743" target="_blank">she ate a blueberry biscuit from Callie’s Hot Little Biscuit</a>, and announced at <a href="https://tickets.postandcourier.com/e/pints-politics" target="_blank">The Post and Courier’s Pints &amp; Politics event</a> that she’d eaten fried chicken, ribs and banana pudding while in South Carolina. None of those items are on the list.</p><p>Neither are the green beans, collards and corn bread which <a href="https://twitter.com/TimRyan/status/1165693218211713025" target="_blank">Rep. Tim Ryan put away at Grandma’s Kitchen in Greenville on Aug. 25</a>. Ryan three days later <a href="https://twitter.com/TimRyan/status/1166739920804831232" target="_blank">tweeted a picture of his Popeyes’ chicken sandwich</a>, writing, “breaking: found my running mate.” (His follow-up tweet read, “update: ate my running mate.”)</p><p>Responses to Ryan’s Popeyes’ tweets weren’t kind: People said his memes were old and sneered that he would never be as popular as a sandwich.</p><p>Maybe he should have sought out grits instead.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-89bc574a-c9bd-11e9-aeb7-0ff1a06702d9" class="clearfix card summary has-image   tnt-section-blog tnt-sub-section-raskin-around">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-89bc574a-c9bd-11e9-aeb7-0ff1a06702d9 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/blog/raskin_around/our-food-critic-chose-not-to-try-popeyes-insanely-popular/article_89bc574a-c9bd-11e9-aeb7-0ff1a06702d9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Our food critic chose not to try Popeyes' insanely popular chicken sandwich. Here's why."
                        class="img-responsive lazyload full"
                        width="1020"
                        height="637"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/24/12430202-c9c4-11e9-ad5c-a3e929f8d36c/5a8dce7773880.image.jpg?resize=200%2C125 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/24/12430202-c9c4-11e9-ad5c-a3e929f8d36c/5a8dce7773880.image.jpg?resize=300%2C187 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/24/12430202-c9c4-11e9-ad5c-a3e929f8d36c/5a8dce7773880.image.jpg?resize=400%2C250 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/24/12430202-c9c4-11e9-ad5c-a3e929f8d36c/5a8dce7773880.image.jpg?resize=540%2C337 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/24/12430202-c9c4-11e9-ad5c-a3e929f8d36c/5a8dce7773880.image.jpg?resize=750%2C468 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/1/24/12430202-c9c4-11e9-ad5c-a3e929f8d36c/5a8dce7773880.image.jpg?resize=1020%2C637 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/blog/raskin_around/" class="tnt-section-tag">Raskin Around</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/blog/raskin_around/our-food-critic-chose-not-to-try-popeyes-insanely-popular/article_89bc574a-c9bd-11e9-aeb7-0ff1a06702d9.html" class="tnt-asset-link">
        

        
            Our food critic chose not to try Popeyes' insanely popular chicken sandwich. Here's why.</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-a8caa230-7926-11e6-b558-33c0b03c55e4-asset-89bc574a-c9bd-11e9-aeb7-0ff1a06702d9" class="tnt-byline asset-byline"  itemprop="author">By Hanna Raskin
hraskin@postandcourier.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><div class="clearfix"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-616100" class="tncms-block"><style>
.ctct-form-embed.form_5 .ctct-form-defaults {background-color: #f2f2f2;}
div.ctct-form-embed div.ctct-form-defaults {font: 14px 'adelle-sans', sans-serif; padding: 10px 20px; margin-bottom: 10px; border-radius:0px;}
div.ctct-form-embed div.ctct-form-defaults h2.ctct-form-header {font: 18px 'adelle-sans'; border-bottom: solid 1px #cccccc; padding-bottom: 8px;}
div.ctct-form-embed div.ctct-form-defaults p.ctct-form-text {font: 14px 'adelle-sans', sans-serif ;}
div.ctct-form-embed form.ctct-form-custom div.ctct-form-field {margin: 0 0 12px 0;}
div.ctct-form-embed form.ctct-form-custom label.ctct-form-label {margin-bottom: 5px;}
div.ctct-form-embed form.ctct-form-custom input.ctct-form-element {height:30px;}
div.ctct-form-embed form.ctct-form-custom button.ctct-form-button {padding: 8px;}
.g-recaptcha {display:none;}
</style>
<!-- Begin Constant Contact Inline Form Code --><div class="ctct-inline-form" data-form-id="abb62307-74d3-4071-ad9c-3f4dde12aa30"></div>
<!-- End Constant Contact Inline Form Code --></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Reach <strong>Hanna Raskin</strong> at 843-937-5560 and follow her on Twitter @hannaraskin.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.postandcourier.com%2Fblog%2Fraskin_around%2Fdemocratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat%2Farticle_b4190fa8-cb82-11e9-869a-774506042b21.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blog/raskin_around/democratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat/article_b4190fa8-cb82-11e9-869a-774506042b21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b4190fa8-cb82-11e9-869a-774506042b21}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Democratic%20presidential%20hopeful%20Michael%20Bennet%20surges%20in%20race%20to%20eat%2016%20iconic%20SC%20Foods&via=postandcourier&url=https%3A%2F%2Fwww.postandcourier.com%2Fblog%2Fraskin_around%2Fdemocratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat%2Farticle_b4190fa8-cb82-11e9-869a-774506042b21.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blog/raskin_around/democratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat/article_b4190fa8-cb82-11e9-869a-774506042b21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b4190fa8-cb82-11e9-869a-774506042b21}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.postandcourier.com/tncms/asset/editorial/b4190fa8-cb82-11e9-869a-774506042b21" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b4190fa8-cb82-11e9-869a-774506042b21}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPost%20and%20Courier%5D%20Democratic%20presidential%20hopeful%20Michael%20Bennet%20surges%20in%20race%20to%20eat%2016%20iconic%20SC%20Foods&body=https%3A%2F%2Fwww.postandcourier.com%2Fblog%2Fraskin_around%2Fdemocratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat%2Farticle_b4190fa8-cb82-11e9-869a-774506042b21.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b4190fa8-cb82-11e9-869a-774506042b21}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blog/raskin_around/democratic-presidential-hopeful-michael-bennet-surges-in-race-to-eat/article_b4190fa8-cb82-11e9-869a-774506042b21.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b4190fa8-cb82-11e9-869a-774506042b21}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b4190fa8-cb82-11e9-869a-774506042b21-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b4190fa8-cb82-11e9-869a-774506042b21" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b4190fa8-cb82-11e9-869a-774506042b21" class="save-list-b4190fa8-cb82-11e9-869a-774506042b21-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b4190fa8-cb82-11e9-869a-774506042b21" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-7fb1d14c-ae4e-11e9-9157-f312f2f4a0c9" class="clearfix card summary has-image   tnt-section-blog tnt-sub-section-raskin-around">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7fb1d14c-ae4e-11e9-9157-f312f2f4a0c9 media-preview article-asset" data-aspect=""><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/blog/raskin_around/democratic-presidential-candidates-doing-a-poor-job-of-eating-iconic/article_7fb1d14c-ae4e-11e9-9157-f312f2f4a0c9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +2</div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Democratic presidential candidates doing a poor job of eating iconic South Carolina foods"
                        class="img-responsive lazyload full"
                        width="1440"
                        height="1440"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/b/1c/b1cfe312-ae4e-11e9-9a3e-730628499690/5d38baa3c5117.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/b/1c/b1cfe312-ae4e-11e9-9a3e-730628499690/5d38baa3c5117.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/b/1c/b1cfe312-ae4e-11e9-9a3e-730628499690/5d38baa3c5117.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/b/1c/b1cfe312-ae4e-11e9-9a3e-730628499690/5d38baa3c5117.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/b/1c/b1cfe312-ae4e-11e9-9a3e-730628499690/5d38baa3c5117.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/b/1c/b1cfe312-ae4e-11e9-9a3e-730628499690/5d38baa3c5117.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/b/1c/b1cfe312-ae4e-11e9-9a3e-730628499690/5d38baa3c5117.image.jpg?resize=1440%2C1440 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/blog/raskin_around/democratic-presidential-candidates-doing-a-poor-job-of-eating-iconic/article_7fb1d14c-ae4e-11e9-9157-f312f2f4a0c9.html" class="tnt-asset-link">
        

        
            Democratic presidential candidates doing a poor job of eating iconic South Carolina foods</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Politicians angling for the nation’s top job barely got out of the starting gate for The Post and Courier’s Race to Eat 16 Iconic SC Foods. Since the challenge was published on May 29, only one candidate has earned a check mark.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22michael%20bennet%22#tncms-source=keyword" class="tag-michael-bennet label label-default" >Michael Bennet</a>
            </li> <li>
                <a href="/search/?k=%22tim%20ryan%22#tncms-source=keyword" class="tag-tim-ryan label label-default" >Tim Ryan</a>
            </li> <li>
                <a href="/search/?k=%22senator%22#tncms-source=keyword" class="tag-senator label label-default" >Senator</a>
            </li> <li>
                <a href="/search/?k=%22presidential%20campaign%20food%20contest%22#tncms-source=keyword" class="tag-presidential-campaign-food-contest label label-default" >Presidential Campaign Food Contest</a>
            </li> <li>
                <a href="/search/?k=%22south%20carolina%22#tncms-source=keyword" class="tag-south-carolina label label-default" >South Carolina</a>
            </li> <li>
                <a href="/search/?k=%22iconic%20food%20challenge%22#tncms-source=keyword" class="tag-iconic-food-challenge label label-default" >Iconic Food Challenge</a>
            </li> <li>
                <a href="/search/?k=%22tom%20steyer%22#tncms-source=keyword" class="tag-tom-steyer label label-default" >Tom Steyer</a>
            </li> <li>
                <a href="/search/?k=%22sc%22#tncms-source=keyword" class="tag-sc label label-default" >Sc</a>
            </li> <li>
                <a href="/search/?k=%22presidential%20campaign%22#tncms-source=keyword" class="tag-presidential-campaign label label-default" >Presidential Campaign</a>
            </li> </ul>
                        </div>
                    

                    

                    

                     

<!-- Remove Article-Top div for assets with #remove-mid-ad keyword listed first -->
<script>
if($('.article-longform').length){
   $('#tncms-region-article_instory_top').css('display','none');
}
</script>

<div id="gtm_tout-REMOVE" class="tout-sdk tout-below-article-REMOVE"><!-- Google Tag Manager Enabled --></div>


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a8caa230-7926-11e6-b558-33c0b03c55e4">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.postandcourier.com/users/profile/HannaRaskin" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="HannaRaskin" src="" data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/avatars/a/8c/aa2/a8caa230-7926-11e6-b558-33c0b03c55e4.e67022d9059e1fe69d041899cc8847ef.png?_dc=1514579875" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.postandcourier.com/users/profile/HannaRaskin" rel="author" class="tnt-user-profile-link tnt-user-name">Hanna Raskin</a>
                                </h4><p class="tnt-user-title small text-muted">Food editor and chief critic</p>
                                    <p class="card-about">Eating all of the chicken livers just as fast as I can.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.instagram.com/hanna_raskin/" title="Instagram" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-instagram tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.linkedin.com/in/hannaraskin/" title="LinkedIn" target="_blank" rel="noopener">
                   <span class="tnt-stack">
                       
                       <i class="fab tnt-linkedin-in tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="https://www.twitter.com/hannaraskin" title="Twitter" target="_blank" rel="noopener">
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:hraskin@postandcourier.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                      
<div class="addthis_sharing_toolbox-RENAME-AND-REMOVE"><!--Google Tag Manager enabled--></div>
<div id="keyword-output-utl-variable-here"></div>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-511603" class="tncms-block"><div id="circularhub_module_17234"><h3><a href="/circulars">This Week's Circulars</a></h3></div>
<div><script src="//api.circularhub.com/17234/6acc645f0521d1b0/circularhub_module.js"></script></div></div><div id="tncms-block-771943" class="tncms-block"><section id="block-771943" class="block emphasis-h3   " ><div class="block"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/c03551aa-65f4-11e9-b35c-d3491261da24.png?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/c03551aa-65f4-11e9-b35c-d3491261da24.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/c03551aa-65f4-11e9-b35c-d3491261da24.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/c03551aa-65f4-11e9-b35c-d3491261da24.png?resize=540%2C123 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/c03551aa-65f4-11e9-b35c-d3491261da24.png?resize=750%2C171 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/c03551aa-65f4-11e9-b35c-d3491261da24.png?resize=1200%2C273 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/c03551aa-65f4-11e9-b35c-d3491261da24.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="We're improving out commenting experience."></div></section></div><div id="tncms-block-771951" class="tncms-block"><section id="block-771951" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><p>We’ve temporarily removed comments from articles while we work on a new and better commenting experience. In the meantime, subscribers are encouraged to join the conversation at our Post and Courier Subscribers group on Facebook.</p><a href="https://www.facebook.com/groups/399135584230519/">
                <button type="button" class="btn btn-default  ">Join the P&C Subscribers Facebook Group</button>
            </a></div>
</article></section></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-507512" class="tncms-block"><div id="gtm_dfp_medium_rectangle_top" class="text-center" style="margin-bottom: 20px;"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-510381" class="tncms-block"><div id="gtm_dfp_rectangle_top" class="text-center" style="margin:20px;"><!-- Google Tag Manager Enabled --></div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-510637" class="tncms-block"><div id="gtm_dfp_medium_rectangle_middle" class="text-center" style="margin:20px"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-510636" class="tncms-block"><div id="gtm_dfp_rectangle_middle" class="text-center" style="margin: 20px"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-510380" class="tncms-block"><div id="gtm_dfp_rectangle_bottom" class="text-center"><!-- Google Tag Manager Enabled --></div>
<br></div><div id="tncms-block-510373" class="tncms-block"><div id="gtm_dfp_medium_rectangle_bottom" class="text-center"><!-- Google Tag Manager Enabled --></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-507549" class="tncms-block"><div id="gtm_dfp_leaderboard_bottom" style="height:90px;" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm"><!-- Google Tag Manager Enabled--></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-494167" class="tncms-block"><section id="block-494167" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494167 ">
        <div class="block-title-inner">
            <h4>
                
                Site Links
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/site/contact.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="/site/mobile_instructions.html" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="http://www.postandcourier.com/newsletter-signup/"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="/subscribe/?flow_type=subscription&amp;tpcc=footer_site_links" >
                    <span class="nav-label">Become a member </span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.postandcourier.com/site/forms/place_an_ad/place_an_ad/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="http://www.postandcourieradvertising.com "  target="_blank" rel="noopener">
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorial"  href="/opinion/" >
                    <span class="nav-label">Editorial</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="http://www.lowcountryclassifieds.net/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feed"  href="http://www.postandcourier.com/search/?t=article&amp;fl=top_story&amp;nsa=eedition&amp;l=100&amp;s=start_time&amp;sd=desc&amp;f=rss"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS Feed</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-494168" class="tncms-block"><section id="block-494168" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494168 ">
        <div class="block-title-inner">
            <h4>
                
                Related Properties
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-aiken-standard-aiken-sc"  href="http://www.aikenstandard.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Aiken Standard - Aiken, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgetown-times-georgetown-sc"  href="http://www.southstrandnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Georgetown Times - Georgetown, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-south-strand-news-pawleys-island-murrells-inlet-sc"  href="http://www.southstrandnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">South Strand News - Pawleys Island & Murrells Inlet, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-gazette-goose-creek-sc"  href="http://www.ourgazette.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Gazette - Goose Creek, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-kingstree-sc"  href="http://www.kingstreenews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The News - Kingstree, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-berkeley-independent-moncks-corner-sc"  href="http://www.berkeleyind.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Berkeley Independent - Moncks Corner, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-moultrie-news-mount-pleasant-sc"  href="http://www.moultrienews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Moultrie News - Mount Pleasant, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star-north-augusta-sc"  href="http://www.northaugustastar.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Star - North Augusta, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-journal-scene-summerville-sc"  href="http://www.journalscene.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Journal Scene - Summerville, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-free-times-columbia-sc"  href="http://www.free-times.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Free Times - Columbia, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-spurs-feathers-columbia-sc"  href="https://www.spursandfeathers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Spurs & Feathers - Columbia, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-evening-post-books-charleston-sc"  href="http://shop.evepostbooks.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Evening Post Books - Charleston, SC</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-494181" class="tncms-block padding-bottom"><section id="block-494181" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=400%2C93 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=540%2C125 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=750%2C174 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=1200%2C279 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/0ca78b84-8f4f-11e8-ab5e-279144c86217.jpg?resize=1700%2C395 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-517881" class="tncms-block"><div class="block-title">
    <div class="block-title-inner">
        <h4>Contact Information</h4>
    </div>
</div>
<p><strong>Post and Courier</strong><br>
134 Columbus Street<br>
Charleston, SC 29403</p>
<p><strong>Phone:</strong> 843-577-7111</p>
<p><strong>News tips/online questions:</strong> <a href="mailto:webteam@postandcourier.com">webteam@postandcourier.com</a></p>
<p><strong>Delivery/subscription questions:</strong> <a href="mailto:subserve@postandcourier.com">subserve@postandcourier.com</a></p></div><div id="tncms-block-494188" class="tncms-block padding-bottom"><div class="follow-links-494188 default">
    
    <section id="block-494188" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494188 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePostandCourier" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/postandcourier" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/27283/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.pinterest.com/postandcourier/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/postandcourier" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postandcourier.com",
  "sameAs" : ["https://www.facebook.com/ThePostandCourier","https://twitter.com/postandcourier","https://www.linkedin.com/company-beta/27283/","https://www.pinterest.com/postandcourier/","https://www.instagram.com/postandcourier"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="postandcourier.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --> 

<script src="https://www.postandcourier.com/app/js/smartquotes/smartquotes.js"></script>
<script>smartquotes()</script>



<!--Queryly Similar Stories widget and Search widget-->
<script type="text/javascript" src="https://www.queryly.com/js/queryly.v2.js"></script>


<script>
    $(document).ready(function(){
        var d1 = document.getElementById('main-nav-right-nav_menu');
        d1.insertAdjacentHTML('beforeend','<li><img class="queryly_search_button" style="vertical-align:middle;width: 36px;cursor: pointer;float:right;padding: 5px;margin-top: 8px;margin-left:10px;margin-right: 10px;" src="https://www.queryly.com/images/whitesearchicon.png"></li>');
        $('.navbar-header').prepend('<img class="queryly_search_button queryly_search_mobile_button"style="display:none;vertical-align:middle;width:36px;cursor:pointer;float:right;padding:5px;margin-top:8px;margin-left:10px;margin-right:10px;"src="https://www.queryly.com/images/whitesearchicon.png">');
        queryly.init('f1c3f5756bdf411f', queryly.jquery('.queryly_search_button'));
    });
</script>



            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-507408" class="tncms-block"><div style="width:320px; margin:0 auto;">
<div id="gtm_dfp_mobile_floorboard" style="position:fixed; bottom:0; z-index:5; height:50px;" class="text-center"><!--Google Tag Manager Enabled --></div>
</div></div><div id="tncms-block-494174" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-494174"><div class="col-xs-12"><small>&copy; <script>document.write(new Date().getFullYear())</script>, Post and Courier, an Evening Post Industries company. All rights reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
     
<!-- bodyBottom -->
    
    
    
    
    <!-- Begin Constant Contact Active Forms -->
    <script> var _ctct_m = "4e64b2189d34cba34d2844b99a98274c"; </script>
    <script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async="async" defer="defer"></script>
    <!-- End Constant Contact Active Forms -->
    
    
    <!-- Begin Campaign Monitor script, Oct 3 2018 -->
    <script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>
    
    
    <!-- Begin Mather Listener (live)-->
    <script type="text/javascript">
    (function(cid,mkt,config,domain) {
      var ml = document.createElement('script');
      var s = document.getElementsByTagName('script')[0] || document.head;
      var cb;
    
      try {
        if (!(cb = localStorage._matherVer)) {
          throw false;
        }
      } catch (e) {
        cb = Math.round(new Date() / 1.0368e9);
      }
    
      ml.type = 'text/javascript'; ml.async = true; ml.defer = true; ml.id = '_mljs';
      ml.src = ('https:' == window.location.protocol ? 'https' : 'http') + '://' + (domain || 'js.matheranalytics.com/s') + '/' + cid + '/' + mkt + '/' + (config ? config + '/' : '') + 'ml.js?cb45_6' + cb;
      s.parentNode.insertBefore(ml, s);
    })('ma10096','77204101','');
    </script>
    <!-- End Mather Listener (live)-->
    
    
    
    
    
    <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com -->
    <script type="text/javascript" src="https://a.optmnstr.com/app/js/api.min.js" data-account="54538" data-user="48361" async></script>
    <!-- / https://optinmonster.com -->​
    



<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script></body>
</html>