
    
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postandcourier.com/content/tncms/live/" />
<meta name="keywords" content="shooting, edward f. mckenzie jr., aiken department of public safety, aiken shootings, gun violence, aiken county, aiken county shootings, erica marie smith, tashia latrece limehouse" />
<meta name="news_keywords" content="shooting, edward f. mckenzie jr., aiken department of public safety, aiken shootings, gun violence, aiken county, aiken county shootings, erica marie smith, tashia latrece limehouse" />
<meta name="description" content="One suspect is in custody and another is being sought in a fatal drive-by shooting that killed a 12-year-old Aiken boy in early October." />
<meta name="author" content="Matthew Enfinger menfinger@aikenstandard.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postandcourier.com/aikenstandard/news/one-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy/article_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/78/e783317e-1966-11eb-a3c5-9f09a612fae9/5f99e67c9d298.image.jpg?resize=840%2C630" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="One suspect in custody, another being sought in murder of 12-year-old Aiken boy" />
<meta property="og:description" content="One suspect is in custody and another is being sought in a fatal drive-by shooting that killed a 12-year-old Aiken boy in early October." />
<meta property="og:site_name" content="Post and Courier" />
<meta property="og:section" content="News | Aiken Standard - Aiken, SC" />
<meta property="fb:app_id" content="179664478710354" />
<meta property="article:publisher" content="https://www.facebook.com/aikenstandard/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@aikenstandard" />
<meta name="twitter:image:alt" content="Untitled design (30).jpg" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/live/global/resources/styles/site.css?_dc=1471876310"/>
<link rel="stylesheet" href="https://use.typekit.net/ipw6blv.css"/>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #block-494186 .search-spinner { position: absolute; } #block-494186 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-494186 { margin-bottom: 0; } #site-search-494186 .site-search-form { padding: 0; } #site-search-494186 #site-search-494186-btn { outline: none; } #site-search-494186 #site-search-494186-term { border: 0; box-shadow: none; } #site-search-494186 .site-search-form { box-shadow: none; } .follow-links-968381 li { margin-right: 1px; padding: 0; } .follow-links-968381 li a, .follow-links-968381 li a:focus, .follow-links-968381 li a:active { ; color: #FFF!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-968381 li a:hover { text-decoration: none; opacity: 1; } .follow-links-968381 li a.fb:hover { color: #3A59A5; } .follow-links-968381 li a.tw:hover { color: #46C8F9; } .follow-links-968381 li a.yt:hover { color: #CE2B29; } .follow-links-968381 li a.li:hover { color: #1B86BC; } #tncms-block-971739 .tnt-prop-img { max-width: 2247px; } #site-logo-971739 { color: #666; } #weather-971741 .list-unstyled { margin: 0; } #weather-971741 span { display: block; } #weather-971741 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-971741 .icon { position: relative; } #weather-971741 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-971741 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-971741 .cond { opacity: 0.7; } #weather-971741 .current-conditions { float: left; height: 48px; } #weather-971741 .dropdown-toggle { color: #f2f4f3; display: block; } #weather-971741 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-971741 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #weather-971741 .city-title { padding-top: 5px; } #weather-971741 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-971741 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-971741 .weather-expanded small { opacity: 0.5; } #weather-971741 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-971741 .zip-update { width: 75px; } #weather-971741 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-971741 .zip-update-link:hover { color: #777; } #block-971743 .search-spinner { position: absolute; } #block-971743 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-971743 .site-search-form { width: 140px; } #site-search-971743 { margin-bottom: 0; } #site-search-971743 .site-search-form { padding: 0; } #site-search-971743 #site-search-971743-btn { outline: none; } #site-search-971743 #site-search-971743-term { border: 0; box-shadow: none; } #site-search-971743 .site-search-form { box-shadow: none; } .notification-button.stuck .badge-dot { background-color:#fff; } #tncms-block-829858 .popover { background-color:#0a0a0a; } #tncms-block-829858 .popover.right > .arrow::after { border-right-color:#0a0a0a; } #tncms-block-829858 .popover { color:rgba(255,255,255,0.7); } #tncms-block-971740 .tnt-prop-img { max-width: 695px; } #site-logo-971740 { color: #666; } #block-986320 .list-popular > li:before { background-color: #1d8acb; } #tncms-block-971744 .tnt-prop-img { max-width: 695px; } .follow-links-968380 li { margin-right: 1px; padding: 0; } .follow-links-968380 li a, .follow-links-968380 li a:focus, .follow-links-968380 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-968380 li a:hover { text-decoration: none; opacity: 1; } .follow-links-968380 li a.fb,.follow-links-968380 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-968380 li a.tw,.follow-links-968380 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-968380 li a.yt,.follow-links-968380 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-968380 li a.li,.follow-links-968380 li a.li:hover { color: #fff; background-color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/aikenstandard\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Matthew Enfinger\nmenfinger@aikenstandard.com","id":"543d582a-1936-11eb-bcc6-ef6b7f6a86b6","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":258},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '881042097270'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>One suspect in custody, another being sought in murder of 12-year-old Aiken boy | News | postandcourier.com</title>
    
    <meta property="tout:article:id" content="543d582a-1936-11eb-bcc6-ef6b7f6a86b6">
    <!--author: By Matthew Enfinger
menfinger@aikenstandard.com-->
    

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.postandcourier.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/fbf7b950-e878-11ea-889e-03f24c4f9893.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="One suspect in custody, another being sought in murder of 12-year-old Aiken boy | News | postandcourier.com" href="http://www.postandcourier.com/search/?f=rss&amp;t=article&amp;c=aikenstandard/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postandcourier.com/aikenstandard/news/one-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy/article_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
                
    
    
        
     

    
    
    
    
<!-- FB Instant Article Meta Tag -->
<meta property="fb:pages" content="107285652622522" />









<meta name="google-site-verification" content="gD6u0Vomslx70wvu-1DxfPmzdWL5xU6I3c6vK-b3qRk" />
<meta name="google-site-verification" content="gL-Bl7ULCV3KMihbJROJq1d-i5LSRD9mevTMCnIYlPQ" />
<meta name="parsely-post-id" content="543d582a-1936-11eb-bcc6-ef6b7f6a86b6" />

<!--BN script / PANDC-4144 -->
<!--removed script July 12, 2019 due to 500 error in console-->
<!--BN END -->



<script type="text/javascript">
$(function(){  
     //$('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');
     $('.navbar-static .hamburger-desktop .sr-only-show').text('');
     $('.navbar-toggle.hamburger-desktop .sr-only-show').css('display','none');
 }); 
</script>

<script type="text/javascript">
$(function(){  
     $('.card-label-flags .label-flag-advertorial').text('PAID ADVERTISEMENT');      
 }); 
</script>





<script>
$(function () {
    $('input[name="t"]').val([ "article", "collection" ]);
});
</script>



  <!-- You are outside of the GDPR! -->
    <script>
    /***
    *Developer: Jamin Quimby
    *EPI - Evening Post Industries Framework
    *This framework helps power Google Tag Manager and pushes server variables to front-end development.
    ***/
    (function (){if (typeof EPI !=="function"){EPI = function (options){var self = this,f = {};};return EPI;}})();
    /*Global Variables Pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        device:function(s){s=s||false;if(s==="mobile"){return (/iPhone|iPod|Android|BlackBerry/).test(navigator.userAgent)}else{return navigator.userAgent||undefined}},
        category:function(s){s=s||false;if(s==="aikenstandard/news"){return true}else{return "aikenstandard/news"||undefined}},
        categoryName:function(s){s=s||false;if(s==="News | Aiken Standard - Aiken, SC"){return true}else{return "News | Aiken Standard - Aiken, SC"||undefined}},
        //mainCategory:function(s){s=s||false;if(s==="<%CurrMainCategory%>"){return true}else{return "<%CurrMainCategory%>"||undefined}},
        //mainCategoryName:function(s){s=s||false;if(s==="<%CurrMainCategoryName%>"){return true}else{return "<%CurrMainCategoryName%>"||undefined}},
        //byline:function(s){s=s||false;if(s==="<span id=\"author-e0e2a94e-e61c-11ea-84a5-97a7d4d1c290-asset-543d582a-1936-11eb-bcc6-ef6b7f6a86b6\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By Matthew Enfinger\nmenfinger@aikenstandard.com</span>\n                "){return true}else{return "<span id=\"author-e0e2a94e-e61c-11ea-84a5-97a7d4d1c290-asset-543d582a-1936-11eb-bcc6-ef6b7f6a86b6\" class=\"tnt-byline asset-byline\"  itemprop=\"author\">By Matthew Enfinger\nmenfinger@aikenstandard.com</span>\n                "||undefined}},
        pubDate:function(s){s=s||false;if(s==="2020-10-28 6:45:00"){return true}else{return "2020-10-28 6:45:00"||undefined}},
        /*section:function*/
        /*premium:function*/
        /*metered:function*/

        }}};$.extend(true, EPI.prototype, EPI_prototype);})();
        /*Local Variables pushed to EPI Framework*/
        (function (){var EPI_prototype = {get:{ page:{
            type:function(s){s=s||false;if(s===("article")){return true}else{return("article"||undefined)}},
        }}};$.extend(true, EPI.prototype, EPI_prototype);})();
    </script>
    <!-- Moved GTM Javascript to Head on 180515 -->
      <!-- Google Tag Manager - START head script -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','gt','GTM-KJPDJZ');</script>
            <!-- End Google Tag Manager - END -->

 


<!--Parse.ly meta data extractor-->
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"headline": "One suspect in custody, another being sought in murder of 12-year-old Aiken boy",
"url": "https://www.postandcourier.com/aikenstandard/news/one-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy/article_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html",
"thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/78/e783317e-1966-11eb-a3c5-9f09a612fae9/5f99e67c9d298.image.jpg?resize=50%2C38",
"image": "https://www.postandcourier.com/untitled-design-30-jpg/image_e783317e-1966-11eb-a3c5-9f09a612fae9.html",
"datePublished": "2020-10-28 18:45",
"dateCreated": "2020-10-28 18:45",
"dateModified": "2020-10-28 19:08",
"articleSection": "newscrimelocal",
"creator": "Matthew Enfinger menfinger@aikenstandard.com",
"author": "Matthew Enfinger menfinger@aikenstandard.com",
"keywords": ["news","crime","local"],
"mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.postandcourier.com/aikenstandard/news/one-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy/article_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html"
},
"publisher": {
    "@type": "Organization",
    "name": "The Post and Courier",
    "logo": {
        "@type": "ImageObject",
        "url": "https://www.postandcourier.com/app/images/logos/pc-logo-updated.png"
        }
    }
}
</script>



<!--image: https://www.postandcourier.com/untitled-design-30-jpg/image_e783317e-1966-11eb-a3c5-9f09a612fae9.html -->
<!--publisher: Post and Courier -->
<!--dateModified: 2020-10-28T19:08:00-04:00 -->
<!--section tags: ["news","crime","local"]-->
<!--#keyword tags: ["shooting","edward f. mckenzie jr.","aiken department of public safety","aiken shootings","gun violence","aiken county","aiken county shootings","erica marie smith","tashia latrece limehouse"]-->
<!--first section tag: ["aikenstandard/news"]-->

<!-- Removed Cxense script Aug 17 2017 -->

<!--remove matherMetrics, Sept 17-->

<!--start Piano's ad block detection script-->
<script>
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script>

<!--Piano Production JavaScript, moved from body to head Oct 6-->   
<script>
    (function(src){
    var a=document.createElement("script");
    a.type="text/javascript";
    a.async=true;
    a.src=src;
    var b=document.getElementsByTagName("script")[0];
    b.parentNode.insertBefore(a,b)
    })("https://experience.tinypass.com/xbuilder/experience/load?aid=XbtscClvMf");
</script>

<!-- Cxense Start Oct 14 2020 -->
<script type="text/javascript" src="https://cdn.cxense.com/cx.cce.js"></script>
<script type="text/javascript">
    var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || [];
    cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];
    cX.setSiteId('1129576163655281562');
    cX.CCE.sendPageViewEvent();
</script>
<!-- Cxense Stop -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '973418816133033');
  fbq('track', 'PageView');
</script>
<noscript>
    <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=973418816133033&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->


<!-- Global site tag (gtag.js) - Google Ads: 758392940 - KC-90 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-758392940"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-758392940');
</script>

   



    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-543d582a-1936-11eb-bcc6-ef6b7f6a86b6 section-aikenstandardsection-news type-article infinity-disabled" data-authors='[]' data-path="/aikenstandard/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postandcourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Faikenstandard%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Matthew+Enfinger%0Amenfinger%40aikenstandard.com&tncms.asset.id=543d582a-1936-11eb-bcc6-ef6b7f6a86b6&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=258&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
    if (typeof dataLayer === 'undefined') {
        var dataLayer = [];
    }

    __tnt.googlePageView = function(obj) {
        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
        dataLayer.push({
            'event': 'VirtualPageview',
            'tncms.event.virtual_pageview.url': sURL,
            'tncms.event.virtual_pageview.title': obj.title
        });
    }
</script>
<!-- Google Tag Manager - START body script -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJPDJZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager - END body script -->
<div id="gtm_dfp_flipp_interstitial-REMOVE"><!--Google Tag Manager enabled--></div>
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.postandcourier.com/users/admin/contribute/article/?assetid=543d582a-1936-11eb-bcc6-ef6b7f6a86b6&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.postandcourier.com/users/admin/contribute/article/?from_section=/aikenstandard/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.postandcourier.com/tncms/admin/editorial-asset/?edit=543d582a-1936-11eb-bcc6-ef6b7f6a86b6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-494186" class="tncms-block hidden-md hidden-lg"><section id="block-494186" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-494186" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-494186" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-494186-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-494186-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-494186-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-494186').submit();
        return false;
    });

    $('#site-search-494186').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-494186 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-494186 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-494186-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-968381" class="tncms-block navigation-social-icons text-center"><div class="follow-links-968381 default">
    
    <section id="block-968381" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/aikenstandard/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/aikenstandard" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-aiken-standard" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCxUafnchh1yoJj2NCTFtvtQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postandcourier.com",
  "sameAs" : ["https://www.facebook.com/aikenstandard/","https://twitter.com/aikenstandard","https://www.linkedin.com/company/the-aiken-standard","https://www.youtube.com/channel/UCxUafnchh1yoJj2NCTFtvtQ"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/aikenstandard/manage-digital/"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-post-and-courier">Post and Courier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/aikenstandard/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/aikenstandard/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/aikenstandard/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/aikenstandard/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a href="/aikenstandard/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a href="/aikenstandard/news/financial/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/aikenstandard/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a href="/aikenstandard/news/crime/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a href="/aikenstandard/news/nation/"  class="nav-link tnt-section-nation-and-world">Nation and World</a>
                                </li><li>
                                    <a href="/aikenstandard/the_front_page/"  class="nav-link tnt-section-the-front-page">The Front Page </a>
                                </li><li>
                                    <a href="/aikenstandard/news/discover/"  class="nav-link tnt-section-discover-aiken-county">Discover Aiken County </a>
                                </li><li>
                                    <a href="/aikenstandard/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/aikenstandard/scanners/"  class="nav-link tnt-section-police-scanners">Police Scanners </a>
                                </li><li>
                                    <a href="/aikenstandard/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a href="/aikenstandard/150th/"  class="nav-link tnt-section-150th-anniversary">150th Anniversary</a>
                                </li><li>
                                    <a href="/aikenstandard/sports/triple-crown/"  class="nav-link tnt-section-triple-crown">Triple Crown</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/aikenstandard/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/aikenstandard/sports/localsports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/aikenstandard/sports/onthefield/"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/aikenstandard"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="/aikenstandard/sports/equestrian/"  class="nav-link tnt-section-equestrian-sports">Equestrian Sports</a>
                                </li><li>
                                    <a href="/aikenstandard/sports/usc-aiken/"  class="nav-link tnt-section-usc-aiken">USC Aiken</a>
                                </li><li>
                                    <a href="/aikenstandard/sports/golf/"  class="nav-link tnt-section-golf-life">Golf Life </a>
                                </li><li>
                                    <a href="/aikenstandard/sports/prepsports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a href="/aikenstandard/sports/national-sports/"  class="nav-link tnt-section-national-sports">National Sports </a>
                                </li><li>
                                    <a href="/aikenstandard/photos/sports/"  class="nav-link tnt-section-sports-photo-galleries">Sports Photo Galleries </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/aikenstandard/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/aikenstandard/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/aikenstandard/photos/local-events/"  class="nav-link tnt-section-local-events-galleries">Local Events Galleries</a>
                                </li><li>
                                    <a href="/aikenstandard/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/aikenstandard/lifestyle/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/aikenstandard/lifestyle/names/"  class="nav-link tnt-section-names-and-notes">Names and Notes </a>
                                </li><li>
                                    <a href="/aikenstandard/lifestyle/religion/"  class="nav-link tnt-section-religion-news">Religion News </a>
                                </li><li>
                                    <a href="/aikenstandard/lifestyle/health/"  class="nav-link tnt-section-local-health-news">Local Health News </a>
                                </li><li>
                                    <a href="/aikenstandard/lifestyle/home-garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden </a>
                                </li><li>
                                    <a href="/aikenstandard/lifestyle/food/"  class="nav-link tnt-section-food-news">Food News</a>
                                </li><li>
                                    <a href="/aikenstandard/lifestyle/pets/"  class="nav-link tnt-section-pet-news">Pet News </a>
                                </li><li>
                                    <a href="/aikenstandard/lifestyle/announcements/"  class="nav-link tnt-section-announcements-celebrations">Announcements & Celebrations</a>
                                </li><li>
                                    <a href="/aikenstandard/photos/celebrations/"  class="nav-link tnt-section-celebration-photo-galleries">Celebration Photo Galleries</a>
                                </li><li>
                                    <a href="/aikenstandard/lifestyle/feature-columns/"  class="nav-link tnt-section-feature-columns">Feature Columns</a>
                                </li><li>
                                    <a href="/aikenstandard/sundays_best/"  class="nav-link tnt-section-sunday-best">Sunday Best</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/aikenstandard/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/aikenstandard/opinion/editorial/"  class="nav-link tnt-section-editorials">Editorials </a>
                                </li><li>
                                    <a href="/aikenstandard/opinion/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/aikenstandard/site/forms/online_services/letter_editor_aiken/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/aikenstandard/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/aikenstandard/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/aikenstandard/aikenschoice/"  class="nav-link tnt-section-aikens-choice">Aikens Choice</a>
                                </li><li>
                                    <a href="/aikenstandard/topdocs/"  class="nav-link tnt-section-top-docs">Top Docs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://digital.olivesoftware.com/Olive/ODN/AikenStandard/Default.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://aikenstandard.newspaperarchive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-historical-archives">Historical Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/aikenstandard/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/aikenstandard/classifieds/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/aikenstandard/classifieds/"  class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a href="/aikenstandard/real-estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/aikenstandard/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a href="https://www.postandcourier.com/aikenstandard/site/forms/place_an_ad/place_an_ad_aiken/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/aikenstandard/circulars/"  class="nav-link tnt-section-circulars">Circulars</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://sponsored.aikenstandard.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/aikenstandard/printads/"  class="nav-link tnt-section-printads">Printads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/aikenstandard/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://eveningpostnewspaperjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://tickets.aikenstandard.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-tickets">Buy Tickets</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/aikenstandard/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/aikenstandard/tv/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-507545" class="tncms-block"><div id="gtm_dfp_leaderboard_top" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm"><!-- Google Tag Manager Enabled--></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-971739" class="tncms-block a"><div id="site-logo-971739" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/aikenstandard/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/317d8afc-e7dc-11ea-b02f-2318e30d5891.png?resize=200%2C38" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/317d8afc-e7dc-11ea-b02f-2318e30d5891.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/317d8afc-e7dc-11ea-b02f-2318e30d5891.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/317d8afc-e7dc-11ea-b02f-2318e30d5891.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/317d8afc-e7dc-11ea-b02f-2318e30d5891.png?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/317d8afc-e7dc-11ea-b02f-2318e30d5891.png?resize=750%2C142 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/317d8afc-e7dc-11ea-b02f-2318e30d5891.png?resize=1200%2C226 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/317d8afc-e7dc-11ea-b02f-2318e30d5891.png?resize=1700%2C321 1700w"
            sizes="(min-width: 1200px) 1140px, 100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-971741" class="tncms-block"><div id="weather-971741" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="https://www.postandcourier.com/aikenstandard/weather/?weather_zip=29801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-caret-down"></i></span>
                        <script>
                            jQuery(document).ready(function(){
                                $('.weather-alert-btn').tooltip();
                            });
                        </script>
                    
                    <span class="wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">77&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                     
                            <form action="/https://www.postandcourier.com/aikenstandard/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="29801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-971741 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Aiken, SC
                                
                                 <small>(29801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with occasional showers overnight. Low 71F. Winds SSE at 10 to 20 mph. Chance of rain 30%..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with occasional showers overnight. Low 71F. Winds SSE at 10 to 20 mph. Chance of rain 30%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 28, 2020 @ 6:49 pm</small></p><div id="gtm_dfp_sponsor_weather"><!-- Google Tag Manager Enabled --></div></div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="https://www.postandcourier.com/aikenstandard/weather/?weather_zip=29801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-971743" class="tncms-block"><section id="block-971743" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-971743" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-971743" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
        <input type="hidden" name="d1" value="365 days ago">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-971743-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-971743-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-971743-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-971743').submit();
        return false;
    });

    $('#site-search-971743').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-971743 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-971743 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-971743-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-971743-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-971743 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-971743-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-971743-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-971743 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div><div id="tncms-block-500258" class="tncms-block"><div id="gtm_dfp_sponsor_search"><!-- Google Tag Manager Enabled --></div></div><div id="tncms-block-829858" class="tncms-block"><div id="notification-button-829858" class="notification-button stuck" data-control="notification" data-id="829858" data-tooltip="Click to enable browser notifications" data-tooltip-placement="right" data-tooltip-display-again="1" style="display:none;">
            <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
            <i class="fas tnt-bell"></i>
        </div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-971740" class="tncms-block"><div id="site-logo-971740" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/aikenstandard/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/293dad6c-e7dd-11ea-845a-4b9f2b622772.png?resize=200%2C28" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/293dad6c-e7dd-11ea-845a-4b9f2b622772.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/293dad6c-e7dd-11ea-845a-4b9f2b622772.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/293dad6c-e7dd-11ea-845a-4b9f2b622772.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/293dad6c-e7dd-11ea-845a-4b9f2b622772.png?resize=540%2C75 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/293dad6c-e7dd-11ea-845a-4b9f2b622772.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-819961" class="tncms-block"><style>
    #mainNavLoginButton {
        border: 1px solid rgba(255,255,255,.1) !important;
        background: rgba(0,0,0,0.1) !important;
        padding: 5px 15px 6px;
        margin: 9px 0px 0px 0px;
        border-radius: 18px !important;
        font-weight: 600 !important;
        transition: background ease-out 200ms, border ease-out 200ms;
    }

    #mainNavLoginButton:hover {
        border: 1px solid rgba(255,255,255,.3) !important;
        background: rgba(0,0,0,0.2) !important;
        border-radius: 18px !important;
    }
</style><div>
    <ul class="nav navbar-nav">
<li>
            <a id="mainNavLoginButton" href="">
                <span class="nav-icon fas tnt-user tnt-fw"></span> <span id="mainNavLoginButtonText" class="nav-label">Login</span>
            </a>
        </li>
    </ul>
</div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/aikenstandard/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="/aikenstandard/printads/" >
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulars"  href="/aikenstandard/circulars/" >
                    <span class="nav-label">Circulars</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/aikenstandard/real-estate/" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/aikenstandard/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://www.postandcourier.com/aikenstandard/site/forms/place_an_ad/place_an_ad_aiken/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-manage-your-subscription"  href="/aikenstandard/account/" >
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about"  href="https://www.postandcourier.com/aikenstandard/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-rates"  href="/aikenstandard/media-kit/" >
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-member"  href="https://epi.newzware.com/ss70v2/aiken/common/template.jsp?skin=as"  target="_blank" rel="noopener">
                    <span class="nav-label">Become a Member</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="https://www.postandcourier.com/aikenstandard/site/mobile_apps.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="/aikenstandard/newsletter-signup/" >
                    <span class="nav-label">Newsletter </span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="https://www.postandcourier.com/aikenstandard/site/rack_locations.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="https://www.postandcourier.com/aikenstandard/site/staff.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-legal-notices"  href="/aikenstandard/submit-legal-notices/" >
                    <span class="nav-label">Submit Legal Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/aikenstandard/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/aikenstandard/subscriptions?tpcc=aiken_subscribeBtn" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/aikenstandard/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="https://digital2.olivesoftware.com/Olive/ODN/AikenStandard/Default.aspx"  target="_blank" rel="noopener">
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/aikenstandard/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries </span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-aiken-standard-events"  href="/aikenstandard/aiken_events/" >
                    <span class="nav-label">Aiken Standard Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-events"  href="/aikenstandard/events/" >
                    <span class="nav-label">All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-tickets-now"  href="https://tickets.aikenstandard.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Buy Tickets Now</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-photo-galleries"  href="/aikenstandard/photos/local-events/" >
                    <span class="nav-label">Event Photo Galleries</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-971745" class="tncms-block"></div><div id="tncms-block-983163" class="tncms-block"></div><div id="tncms-block-990508" class="tncms-block"><style>
.onedaysale .breaking .breaking-content .card .card-headline h4 a {color: #F3F4F2 !important;}
</style></div><div id="tncms-block-971746" class="tncms-block"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142953540/Aiken/Aikenstandard.com/Homepage/PencilPushdown', [990, 30], 'div-gpt-ad-1559838553881-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /142953540/Aiken/Aikenstandard.com/Homepage/PencilPushdown --><div id="div-gpt-ad-1559838553881-0" style="width:990px;margin:0 auto;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559838553881-0'); });
</script></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-507585" class="tncms-block"><div id="gtm_dfp_mobile_ad_unit" class="dfp-ad-div dfp-leaderboard-container-div text-center visible-xs" style="margin-bottom:20px;">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 9
                    </span>
                    <a class="photo-carousel-control left noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal" class="carousel-inner">
                        <div class="item photo-e783317e-1966-11eb-a3c5-9f09a612fae9">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"One suspect in custody, another being sought in murder of 12-year-old Aiken boy","url":"/aikenstandard/news/one-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy/article_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html","uuid":"543d582a-1936-11eb-bcc6-ef6b7f6a86b6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/78/e783317e-1966-11eb-a3c5-9f09a612fae9/5f99e67c9d298.image.jpg"
                    
                    alt="Untitled design (30).jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1024"
                    height="768"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/78/e783317e-1966-11eb-a3c5-9f09a612fae9/5f99e67c9d298.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal" data-target=".caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Faikenstandard%2Fnews%2Fone-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy%2Farticle_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2F78%2Fe783317e-1966-11eb-a3c5-9f09a612fae9%2F5f99e67c9d298.image.jpg%3Fresize%3D540%252C405&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2F78%2Fe783317e-1966-11eb-a3c5-9f09a612fae9%2F5f99e67c9d298.image.jpg%3Fresize%3D540%252C405" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Hykeem Hampton and Demetrius Williams</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of the Aiken County detention center</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-f01023d8-1966-11eb-a6a5-6fa6fc43a640 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"One suspect in custody, another being sought in murder of 12-year-old Aiken boy","url":"/aikenstandard/news/one-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy/article_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html","uuid":"543d582a-1936-11eb-bcc6-ef6b7f6a86b6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hykeem Hampton.jpeg"
                    class="img-responsive owl-lazy default"
                    width="480"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/01/f01023d8-1966-11eb-a6a5-6fa6fc43a640/5f99e68af1741.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal" data-target=".caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal collapse in"><div class="caption-text"><p>Hykeem Hampton</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of the Aiken County detention center</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-f03a7282-1966-11eb-b13d-dfed61d81f24 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"One suspect in custody, another being sought in murder of 12-year-old Aiken boy","url":"/aikenstandard/news/one-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy/article_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html","uuid":"543d582a-1936-11eb-bcc6-ef6b7f6a86b6","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Demetrius Williams.jpg"
                    class="img-responsive owl-lazy default"
                    width="480"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/03/f03a7282-1966-11eb-b13d-dfed61d81f24/5f99e68b40fd1.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal" data-target=".caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal collapse in"><div class="caption-text"><p>Demetrius Williams</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of the Aiken County detention center</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-680d22b8-1936-11eb-bf3f-235a2d705031 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"One suspect in custody, another being sought in murder of 12-year-old Aiken boy","url":"/aikenstandard/news/one-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy/article_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html","uuid":"543d582a-1936-11eb-bcc6-ef6b7f6a86b6","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Untitled design (29).jpg"
                    class="img-responsive owl-lazy default"
                    width="1024"
                    height="768"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/80/680d22b8-1936-11eb-bf3f-235a2d705031/5f99951ee983f.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal" data-target=".caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Faikenstandard%2Fnews%2Fone-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy%2Farticle_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F80%2F680d22b8-1936-11eb-bf3f-235a2d705031%2F5f99951ee983f.image.jpg%3Fresize%3D540%252C405&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F80%2F680d22b8-1936-11eb-bf3f-235a2d705031%2F5f99951ee983f.image.jpg%3Fresize%3D540%252C405" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Tashia Latrece Limehouse and Erica Marie Smith</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of the Aiken County detention center</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-76cfefa6-1936-11eb-b9ab-87b2c2053916 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"One suspect in custody, another being sought in murder of 12-year-old Aiken boy","url":"/aikenstandard/news/one-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy/article_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html","uuid":"543d582a-1936-11eb-bcc6-ef6b7f6a86b6","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Erica Marie Smith.jpeg"
                    class="img-responsive owl-lazy default"
                    width="480"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/6c/76cfefa6-1936-11eb-b9ab-87b2c2053916/5f999537affcf.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal" data-target=".caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal collapse in"><div class="caption-text"><p>Erica Marie Smith</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of the Aiken County detention center</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
                        <div class="item photo-7c20cea8-1936-11eb-bee5-ebe5f7f3e27c hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"One suspect in custody, another being sought in murder of 12-year-old Aiken boy","url":"/aikenstandard/news/one-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy/article_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html","uuid":"543d582a-1936-11eb-bcc6-ef6b7f6a86b6","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Tashia Latrece Limehouse.jpeg"
                    class="img-responsive owl-lazy default"
                    width="480"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/c2/7c20cea8-1936-11eb-bee5-ebe5f7f3e27c/5f9995409c219.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal" data-target=".caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal collapse in"><div class="caption-text"><p>Tashia Latrece Limehouse</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of the Aiken County detention center</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-3513792a-1959-11eb-b548-7f1fa72b31c8 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"One suspect in custody, another being sought in murder of 12-year-old Aiken boy","url":"/aikenstandard/news/one-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy/article_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html","uuid":"543d582a-1936-11eb-bcc6-ef6b7f6a86b6","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Edward McKenzie Jr."
                    class="img-responsive owl-lazy default"
                    width="816"
                    height="1088"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/51/3513792a-1959-11eb-b548-7f1fa72b31c8/5f99cfbbade4f.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal" data-target=".caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Faikenstandard%2Fnews%2Fone-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy%2Farticle_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2F51%2F3513792a-1959-11eb-b548-7f1fa72b31c8%2F5f99cfbbade4f.image.jpg%3Fresize%3D540%252C720&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2F51%2F3513792a-1959-11eb-b548-7f1fa72b31c8%2F5f99cfbbade4f.image.jpg%3Fresize%3D540%252C720" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Edward McKenzie Jr.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-e0e2a94e-e61c-11ea-84a5-97a7d4d1c290-asset-3513792a-1959-11eb-b548-7f1fa72b31c8" class="tnt-byline asset-byline"  ><a href="https://www.postandcourier.com/users/profile/Matthew%20Enfinger">Photo courtesy of the Aiken County Public School District</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-c7bf8cc4-1971-11eb-91ee-3758a233f6e1 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"One suspect in custody, another being sought in murder of 12-year-old Aiken boy","url":"/aikenstandard/news/one-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy/article_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html","uuid":"543d582a-1936-11eb-bcc6-ef6b7f6a86b6","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="shooting conference"
                    class="img-responsive owl-lazy default"
                    width="1638"
                    height="1265"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/c/7b/c7bf8cc4-1971-11eb-91ee-3758a233f6e1/5f99f9272712f.image.jpg?resize=1200%2C927" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal" data-target=".caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Faikenstandard%2Fnews%2Fone-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy%2Farticle_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fc%2F7b%2Fc7bf8cc4-1971-11eb-91ee-3758a233f6e1%2F5f99f9272712f.image.jpg%3Fresize%3D540%252C417&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fc%2F7b%2Fc7bf8cc4-1971-11eb-91ee-3758a233f6e1%2F5f99f9272712f.image.jpg%3Fresize%3D540%252C417&notes=https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/c/7b/c7bf8cc4-1971-11eb-91ee-3758a233f6e1/5f99f9272a7f8.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Aiken Mayor Rick Osbon speaks at Wednesday's news conference which announced that charges have been brought between two Aiken men in the death of a 12-year-old boy. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-e0e2a94e-e61c-11ea-84a5-97a7d4d1c290-asset-c7bf8cc4-1971-11eb-91ee-3758a233f6e1" class="tnt-byline asset-byline"  ><a href="https://www.postandcourier.com/users/profile/Matthew%20Enfinger">Staff photo by Matthew Enfinger
</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-0ba1120a-1972-11eb-9627-33e63baa2988 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"One suspect in custody, another being sought in murder of 12-year-old Aiken boy","url":"/aikenstandard/news/one-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy/article_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html","uuid":"543d582a-1936-11eb-bcc6-ef6b7f6a86b6","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Edward McKenzie Jr. family"
                    class="img-responsive owl-lazy default"
                    width="1765"
                    height="1174"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/ba/0ba1120a-1972-11eb-9627-33e63baa2988/5f99f99bb9322.image.jpg?resize=1200%2C798" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal" data-target=".caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Faikenstandard%2Fnews%2Fone-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy%2Farticle_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2Fba%2F0ba1120a-1972-11eb-9627-33e63baa2988%2F5f99f99bb9322.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2Fba%2F0ba1120a-1972-11eb-9627-33e63baa2988%2F5f99f99bb9322.image.jpg%3Fresize%3D540%252C359&notes=https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/ba/0ba1120a-1972-11eb-9627-33e63baa2988/5f99f99bbc8c5.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>The mother and aunt of Edward McKenzie Jr. stand next the Chief Charles Barranco as new information is shared in McKenzie's case. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-e0e2a94e-e61c-11ea-84a5-97a7d4d1c290-asset-0ba1120a-1972-11eb-9627-33e63baa2988" class="tnt-byline asset-byline"  ><a href="https://www.postandcourier.com/users/profile/Matthew%20Enfinger">Staff photo by Matthew Enfinger
</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
            <script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-543d582a-1936-11eb-bcc6-ef6b7f6a86b6" class="asset article-longform" data-url="https://www.postandcourier.com/aikenstandard/news/one-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy/article_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/78/e783317e-1966-11eb-a3c5-9f09a612fae9/5f99e67c9d298.image.jpg?resize=840%2C630">
            <meta itemprop="width" content="840">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="postandcourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postandcourier.com/aikenstandard/news/one-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy/article_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html" />
    <style>
                .asset-paging .direction {
                    color: #F15062;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.postandcourier.com\/tncms\/search\/mlt\/?origin=543d582a-1936-11eb-bcc6-ef6b7f6a86b6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"543d582a-1936-11eb-bcc6-ef6b7f6a86b6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-543d582a-1936-11eb-bcc6-ef6b7f6a86b6" class="asset-paging">
                <div id="paging-prev-543d582a-1936-11eb-bcc6-ef6b7f6a86b6" class="paging-link prev offset"></div>
                <div id="paging-next-543d582a-1936-11eb-bcc6-ef6b7f6a86b6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            One suspect in custody, another being sought in murder of 12-year-old Aiken boy
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e0e2a94e-e61c-11ea-84a5-97a7d4d1c290-asset-543d582a-1936-11eb-bcc6-ef6b7f6a86b6" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.postandcourier.com/users/profile/Matthew%20Enfinger">By Matthew Enfinger
menfinger@aikenstandard.com</a></span>
                
                    <div id="author-popup-e0e2a94e-e61c-11ea-84a5-97a7d4d1c290-asset-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-content" class="hide">
                        <article class="clearfix card author popup-content card-author-e0e2a94e-e61c-11ea-84a5-97a7d4d1c290">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.postandcourier.com/users/profile/Matthew%20Enfinger" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Matthew Enfinger"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/avatars/e/0e/2a9/e0e2a94e-e61c-11ea-84a5-97a7d4d1c290.0b7ff386d9cda50de98b8c988afce551.png?_dc=1602005928"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.postandcourier.com/users/profile/Matthew%20Enfinger" rel="author" class="tnt-user-profile-link tnt-user-name">Matthew Enfinger</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:menfinger@aikenstandard.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-e0e2a94e-e61c-11ea-84a5-97a7d4d1c290-asset-543d582a-1936-11eb-bcc6-ef6b7f6a86b6').popover({
                            content: $('#author-popup-e0e2a94e-e61c-11ea-84a5-97a7d4d1c290-asset-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-10-28T18:45:00-04:00" class="tnt-date asset-date text-muted">
            Oct 28, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-10-28T18:45:00-04:00" class="tnt-date asset-date text-muted">Oct 28, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-10-28T19:08:00-04:00" class="tnt-date tnt-update-recent asset-date text-muted">5 min ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-10-28T18:45:00-04:00">
    <meta itemprop="datePublished" content="2020-10-28T18:45:00-04:00">
    <meta itemprop="dateModified" content="2020-10-28T15:08:00-04:00">
</header>
        
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div id="asset-photo-carousel"><div id="carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 7
                    </span>
                    <a class="photo-carousel-control left noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-543d582a-1936-11eb-bcc6-ef6b7f6a86b6" class="carousel-inner">
                        <div class="item photo-e783317e-1966-11eb-a3c5-9f09a612fae9">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"One suspect in custody, another being sought in murder of 12-year-old Aiken boy","url":"/aikenstandard/news/one-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy/article_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html","uuid":"543d582a-1936-11eb-bcc6-ef6b7f6a86b6","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-e783317e-1966-11eb-a3c5-9f09a612fae9" data-instance="#gallery-items-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal" data-target="#photo-carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="768">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/78/e783317e-1966-11eb-a3c5-9f09a612fae9/5f99e67c9d298.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/78/e783317e-1966-11eb-a3c5-9f09a612fae9/5f99e67c9d298.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/78/e783317e-1966-11eb-a3c5-9f09a612fae9/5f99e67c9d298.image.jpg"
                    
                    alt="Untitled design (30).jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1024"
                    height="768"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/78/e783317e-1966-11eb-a3c5-9f09a612fae9/5f99e67c9d298.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Faikenstandard%2Fnews%2Fone-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy%2Farticle_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2F78%2Fe783317e-1966-11eb-a3c5-9f09a612fae9%2F5f99e67c9d298.image.jpg%3Fresize%3D540%252C405&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fe%2F78%2Fe783317e-1966-11eb-a3c5-9f09a612fae9%2F5f99e67c9d298.image.jpg%3Fresize%3D540%252C405" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Hykeem Hampton and Demetrius Williams</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of the Aiken County detention center</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-f01023d8-1966-11eb-a6a5-6fa6fc43a640 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"One suspect in custody, another being sought in murder of 12-year-old Aiken boy","url":"/aikenstandard/news/one-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy/article_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html","uuid":"543d582a-1936-11eb-bcc6-ef6b7f6a86b6","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-f01023d8-1966-11eb-a6a5-6fa6fc43a640" data-instance="#gallery-items-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal" data-target="#photo-carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/01/f01023d8-1966-11eb-a6a5-6fa6fc43a640/5f99e68af1741.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/01/f01023d8-1966-11eb-a6a5-6fa6fc43a640/5f99e68af1741.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Hykeem Hampton.jpeg"
                    class="img-responsive owl-lazy default"
                    width="480"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/01/f01023d8-1966-11eb-a6a5-6fa6fc43a640/5f99e68af1741.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6 collapse in"><div class="caption-text"><p>Hykeem Hampton</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of the Aiken County detention center</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-f03a7282-1966-11eb-b13d-dfed61d81f24 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"One suspect in custody, another being sought in murder of 12-year-old Aiken boy","url":"/aikenstandard/news/one-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy/article_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html","uuid":"543d582a-1936-11eb-bcc6-ef6b7f6a86b6","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-f03a7282-1966-11eb-b13d-dfed61d81f24" data-instance="#gallery-items-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal" data-target="#photo-carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/03/f03a7282-1966-11eb-b13d-dfed61d81f24/5f99e68b40fd1.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/03/f03a7282-1966-11eb-b13d-dfed61d81f24/5f99e68b40fd1.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Demetrius Williams.jpg"
                    class="img-responsive owl-lazy default"
                    width="480"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/f/03/f03a7282-1966-11eb-b13d-dfed61d81f24/5f99e68b40fd1.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6 collapse in"><div class="caption-text"><p>Demetrius Williams</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of the Aiken County detention center</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-680d22b8-1936-11eb-bf3f-235a2d705031 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"One suspect in custody, another being sought in murder of 12-year-old Aiken boy","url":"/aikenstandard/news/one-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy/article_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html","uuid":"543d582a-1936-11eb-bcc6-ef6b7f6a86b6","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-680d22b8-1936-11eb-bf3f-235a2d705031" data-instance="#gallery-items-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal" data-target="#photo-carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="768">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/80/680d22b8-1936-11eb-bf3f-235a2d705031/5f99951ee983f.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/80/680d22b8-1936-11eb-bf3f-235a2d705031/5f99951ee983f.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Untitled design (29).jpg"
                    class="img-responsive owl-lazy default"
                    width="1024"
                    height="768"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/6/80/680d22b8-1936-11eb-bf3f-235a2d705031/5f99951ee983f.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Faikenstandard%2Fnews%2Fone-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy%2Farticle_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F80%2F680d22b8-1936-11eb-bf3f-235a2d705031%2F5f99951ee983f.image.jpg%3Fresize%3D540%252C405&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F6%2F80%2F680d22b8-1936-11eb-bf3f-235a2d705031%2F5f99951ee983f.image.jpg%3Fresize%3D540%252C405" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Tashia Latrece Limehouse and Erica Marie Smith</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of the Aiken County detention center</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-76cfefa6-1936-11eb-b9ab-87b2c2053916 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"One suspect in custody, another being sought in murder of 12-year-old Aiken boy","url":"/aikenstandard/news/one-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy/article_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html","uuid":"543d582a-1936-11eb-bcc6-ef6b7f6a86b6","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-76cfefa6-1936-11eb-b9ab-87b2c2053916" data-instance="#gallery-items-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal" data-target="#photo-carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/6c/76cfefa6-1936-11eb-b9ab-87b2c2053916/5f999537affcf.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/6c/76cfefa6-1936-11eb-b9ab-87b2c2053916/5f999537affcf.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Erica Marie Smith.jpeg"
                    class="img-responsive owl-lazy default"
                    width="480"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/6c/76cfefa6-1936-11eb-b9ab-87b2c2053916/5f999537affcf.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6 collapse in"><div class="caption-text"><p>Erica Marie Smith</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of the Aiken County detention center</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
                        <div class="item photo-7c20cea8-1936-11eb-bee5-ebe5f7f3e27c hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"One suspect in custody, another being sought in murder of 12-year-old Aiken boy","url":"/aikenstandard/news/one-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy/article_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html","uuid":"543d582a-1936-11eb-bcc6-ef6b7f6a86b6","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-7c20cea8-1936-11eb-bee5-ebe5f7f3e27c" data-instance="#gallery-items-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal" data-target="#photo-carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="480">
            <meta itemprop="height" content="640">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/c2/7c20cea8-1936-11eb-bee5-ebe5f7f3e27c/5f9995409c219.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/c2/7c20cea8-1936-11eb-bee5-ebe5f7f3e27c/5f9995409c219.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Tashia Latrece Limehouse.jpeg"
                    class="img-responsive owl-lazy default"
                    width="480"
                    height="640"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/c2/7c20cea8-1936-11eb-bee5-ebe5f7f3e27c/5f9995409c219.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6 collapse in"><div class="caption-text"><p>Tashia Latrece Limehouse</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of the Aiken County detention center</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-c7bf8cc4-1971-11eb-91ee-3758a233f6e1 hidden-print">
                            <div class="item-container">
        
                                <div data-track-object='{"title":"One suspect in custody, another being sought in murder of 12-year-old Aiken boy","url":"/aikenstandard/news/one-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy/article_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html","uuid":"543d582a-1936-11eb-bcc6-ef6b7f6a86b6","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fa fa-spinner fa-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-c7bf8cc4-1971-11eb-91ee-3758a233f6e1" data-instance="#gallery-items-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal" data-target="#photo-carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fa fa-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1638">
            <meta itemprop="height" content="1265">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/c/7b/c7bf8cc4-1971-11eb-91ee-3758a233f6e1/5f99f9272712f.image.jpg?resize=1200%2C927">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/c/7b/c7bf8cc4-1971-11eb-91ee-3758a233f6e1/5f99f9272712f.image.jpg?resize=1200%2C927">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="shooting conference"
                    class="img-responsive owl-lazy default"
                    width="1638"
                    height="1265"
                    data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/c/7b/c7bf8cc4-1971-11eb-91ee-3758a233f6e1/5f99f9272712f.image.jpg?resize=1200%2C927" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-543d582a-1936-11eb-bcc6-ef6b7f6a86b6 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Faikenstandard%2Fnews%2Fone-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy%2Farticle_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fc%2F7b%2Fc7bf8cc4-1971-11eb-91ee-3758a233f6e1%2F5f99f9272712f.image.jpg%3Fresize%3D540%252C417&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fc%2F7b%2Fc7bf8cc4-1971-11eb-91ee-3758a233f6e1%2F5f99f9272712f.image.jpg%3Fresize%3D540%252C417&notes=https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/c/7b/c7bf8cc4-1971-11eb-91ee-3758a233f6e1/5f99f9272a7f8.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Aiken Mayor Rick Osbon speaks at Wednesday's news conference which announced that charges have been brought between two Aiken men in the death of a 12-year-old boy. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-e0e2a94e-e61c-11ea-84a5-97a7d4d1c290-asset-c7bf8cc4-1971-11eb-91ee-3758a233f6e1" class="tnt-byline asset-byline"  ><a href="https://www.postandcourier.com/users/profile/Matthew%20Enfinger">Staff photo by Matthew Enfinger
</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
            <script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"></div>');
                }
            </script></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="543d582a-1936-11eb-bcc6-ef6b7f6a86b6">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            

                              
<!-- articleBodyTop -->
<div id="gtm_tout-REMOVE" class="tout-sdk tout-top-article-REMOVE"><!-- Google Tag Manager Enabled --></div> 
<div id="shooting" class="output-first-keyword"></div>
<!--<paid><![CDATA[1]]></paid>-->
    <!--<div class="media-body" style="padding:15px 0;">
            <a href="https://www.postandcourier.com/subscribe/?tpcc=art_button" target="_blank">
                <button type="button" class="btn btn-danger btn-xs">Subscribe for $3.99 / week</button>
            </a>
        </div>--><div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-979544" class="tncms-block"><div id="subscrbe-article-btn" style="text-align:center; margin-bottom:2rem;">
    <a href="https://www.postandcourier.com/aikenstandard/subscriptions/?tpcc=aiken_article_subscribe_btn">
    <button type="button" class="btn btn-danger">Subscribe today for $2.98/ week</button>
    </a>
</div></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>One suspect is in custody and another is being sought in a fatal drive-by shooting that killed a 12-year-old Aiken boy in early October.</p><p>During a Wednesday news conference at the Aiken Department of Public Safety headquarters, authorities named Hykeem Hampton and Demetrius Williams as suspects in the murder of Edward McKenzie Jr.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-half"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-3513792a-1959-11eb-b548-7f1fa72b31c8" 
                    data-instance="#gallery-items-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal" 
                    data-target="#photo-carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-3513792a-1959-11eb-b548-7f1fa72b31c8" 
                    data-instance="#gallery-items-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal" 
                    data-target="#photo-carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="816">
            <meta itemprop="height" content="1088">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/51/3513792a-1959-11eb-b548-7f1fa72b31c8/5f99cfbbade4f.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/51/3513792a-1959-11eb-b548-7f1fa72b31c8/5f99cfbbade4f.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Edward McKenzie Jr."
                            class="img-responsive lazyload full default"
                            width="816"
                            height="1088"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/51/3513792a-1959-11eb-b548-7f1fa72b31c8/5f99cfbbade4f.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/51/3513792a-1959-11eb-b548-7f1fa72b31c8/5f99cfbbade4f.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/51/3513792a-1959-11eb-b548-7f1fa72b31c8/5f99cfbbade4f.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/51/3513792a-1959-11eb-b548-7f1fa72b31c8/5f99cfbbade4f.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/51/3513792a-1959-11eb-b548-7f1fa72b31c8/5f99cfbbade4f.image.jpg?resize=750%2C1000 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/51/3513792a-1959-11eb-b548-7f1fa72b31c8/5f99cfbbade4f.image.jpg?resize=816%2C1088 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Faikenstandard%2Fnews%2Fone-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy%2Farticle_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2F51%2F3513792a-1959-11eb-b548-7f1fa72b31c8%2F5f99cfbbade4f.image.jpg%3Fresize%3D540%252C720&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2F51%2F3513792a-1959-11eb-b548-7f1fa72b31c8%2F5f99cfbbade4f.image.jpg%3Fresize%3D540%252C720" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>Edward McKenzie Jr.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-e0e2a94e-e61c-11ea-84a5-97a7d4d1c290-asset-3513792a-1959-11eb-b548-7f1fa72b31c8" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.postandcourier.com/users/profile/Matthew%20Enfinger">Photo courtesy of the Aiken County Public School District</a></span>
                
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-514051" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div></div><p>On Oct. 11, the two suspects reportedly fired multiple shots at a residence on Wyman Street in Aiken at 3:45 a.m.</p><p>When police arrived they found McKenzie; he had been shot at least once and was pronounced dead at the scene.</p><p>A second juvenile victim, identified as a 13-year-old male, had sustained a gunshot wound to the leg.</p><p>Days after the incident police announced that the shooting was not a random act but that the home had been targeted. However, the two victims were not the intended targets and had not association with the suspects</p><p>"These two boys were truly innocent victims," Capt. Marty Sawyer with Aiken Public Safety said at the Wednesday news conference.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-eedc5c26-0c9a-11eb-9d2e-a77a881f55de" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-aikenstandard tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eedc5c26-0c9a-11eb-9d2e-a77a881f55de media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aikenstandard/news/fatal-shooting-of-12-year-old-victim-was-not-a-random-act-community-still-seeking/article_eedc5c26-0c9a-11eb-9d2e-a77a881f55de.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fatal shooting of 12-year-old victim was not a random act, community still seeking details"
                            class="img-responsive lazyload full default"
                            width="974"
                            height="633"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/82/e82252f6-0cb7-11eb-a894-7741b84caa01/5f849f58eae61.image.png?crop=974%2C633%2C7%2C44&resize=200%2C130&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/82/e82252f6-0cb7-11eb-a894-7741b84caa01/5f849f58eae61.image.png?crop=974%2C633%2C7%2C44&resize=300%2C195&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/82/e82252f6-0cb7-11eb-a894-7741b84caa01/5f849f58eae61.image.png?crop=974%2C633%2C7%2C44&resize=400%2C260&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/82/e82252f6-0cb7-11eb-a894-7741b84caa01/5f849f58eae61.image.png?crop=974%2C633%2C7%2C44&resize=540%2C351&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/82/e82252f6-0cb7-11eb-a894-7741b84caa01/5f849f58eae61.image.png?crop=974%2C633%2C7%2C44&resize=750%2C487&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/e/82/e82252f6-0cb7-11eb-a894-7741b84caa01/5f849f58eae61.image.png?crop=974%2C633%2C7%2C44&resize=974%2C633&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/aikenstandard/news" class="tnt-section-tag">News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/aikenstandard/news/fatal-shooting-of-12-year-old-victim-was-not-a-random-act-community-still-seeking/article_eedc5c26-0c9a-11eb-9d2e-a77a881f55de.html" class="tnt-asset-link">
        

        
            Fatal shooting of 12-year-old victim was not a random act, community still seeking details</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-e0e2a94e-e61c-11ea-84a5-97a7d4d1c290-asset-eedc5c26-0c9a-11eb-9d2e-a77a881f55de" class="tnt-byline asset-byline"  >By Matthew Enfinger
menfinger@aikenstandard.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>On the morning of the shooting, police began collecting evidence and starting interviews as the investigation became the top priority for the agency, Sawyer said.</p><p>"Over the past several weeks our agency has invested hundreds of man hours, completed dozens and dozens of interviews and follow ups, and collected strong, compelling evidence in this case," Sawyer said.</p><p>On Oct. 28, police detained and charged Hampton with murder, discharging firearms into a dwelling, possession of a weapon during a violent crime and assault and battery of a high and aggravated nature, according to jail records.</p><p>Police are still searching for Williams, who should be considered armed and dangerous.</p><p>Arrest warrants describe Williams as a Black man who is 5-feet-10-inches tall and weighs 185 pounds.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-782007" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory2" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div></div><p>Both Hampton and Williams were named as suspects in an earlier drive-by shooting at a residence on Joann Drive in Aiken.</p><div class="inline-asset inline-article  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-short-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-b5012016-1002-11eb-9c19-3fa6ecb6cf78" class="tnt-asset-type-article clearfix card summary has-image  letterbox-style-default  tnt-section-aikenstandard tnt-sub-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b5012016-1002-11eb-9c19-3fa6ecb6cf78 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/aikenstandard/news/local/family-community-release-balloons-in-memory-of-12-year-old-shooting-victim/article_b5012016-1002-11eb-9c19-3fa6ecb6cf78.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Family, community release balloons in memory of 12-year-old shooting victim"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/d1/3d1734ae-1003-11eb-bf34-eb72c5929d68/5f8a25ce196e8.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/d1/3d1734ae-1003-11eb-bf34-eb72c5929d68/5f8a25ce196e8.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/d1/3d1734ae-1003-11eb-bf34-eb72c5929d68/5f8a25ce196e8.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/d1/3d1734ae-1003-11eb-bf34-eb72c5929d68/5f8a25ce196e8.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/d1/3d1734ae-1003-11eb-bf34-eb72c5929d68/5f8a25ce196e8.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/d1/3d1734ae-1003-11eb-bf34-eb72c5929d68/5f8a25ce196e8.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/3/d1/3d1734ae-1003-11eb-bf34-eb72c5929d68/5f8a25ce196e8.image.jpg?resize=1700%2C1133 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/aikenstandard/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/aikenstandard/news/local/family-community-release-balloons-in-memory-of-12-year-old-shooting-victim/article_b5012016-1002-11eb-9c19-3fa6ecb6cf78.html" class="tnt-asset-link">
        

        
            Family, community release balloons in memory of 12-year-old shooting victim</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-cc896cf8-e61c-11ea-89ca-4738e2afbee3-asset-b5012016-1002-11eb-9c19-3fa6ecb6cf78" class="tnt-byline asset-byline"  >By Lindsey Hodges
lhodges@aikenstandard.com</span>
                </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p>Anyone with any information about Williams' whereabouts should call Public Safety at 803-642-7740. Anonymous tips can be shared with Public Safety or submitted to Midlands CrimeStoppers online at <a href="http://www.midlandscrimestoppers.com/sitemenu.aspx?ID=585&amp;" target="_blank">http://www.midlandscrimestoppers.com</a>.</p><p>Police additionally charged two Aiken women as accessories in the case.</p><p>Erica Marie Smith, 21, and Tashia Latrece Limehouse, 31, of Aiken reportedly helped Hampton and Williams escape detection by providing false and misleading information to investigators when asked about the incident.</p><p>Both Smith and Limehouse are being held in the Aiken County detention center.</p><p>Accompanying law enforcement at Wednesday's announcement were city officials and family members of McKenzie. </p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-center tnt-inline-width-half"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-0ba1120a-1972-11eb-9627-33e63baa2988" 
                    data-instance="#gallery-items-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal" 
                    data-target="#photo-carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-0ba1120a-1972-11eb-9627-33e63baa2988" 
                    data-instance="#gallery-items-543d582a-1936-11eb-bcc6-ef6b7f6a86b6-photo-modal" 
                    data-target="#photo-carousel-543d582a-1936-11eb-bcc6-ef6b7f6a86b6">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1765">
            <meta itemprop="height" content="1174">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/ba/0ba1120a-1972-11eb-9627-33e63baa2988/5f99f99bb9322.image.jpg?resize=1200%2C798">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/ba/0ba1120a-1972-11eb-9627-33e63baa2988/5f99f99bb9322.image.jpg?resize=1200%2C798">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Edward McKenzie Jr. family"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/ba/0ba1120a-1972-11eb-9627-33e63baa2988/5f99f99bb9322.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/ba/0ba1120a-1972-11eb-9627-33e63baa2988/5f99f99bb9322.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/ba/0ba1120a-1972-11eb-9627-33e63baa2988/5f99f99bb9322.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/ba/0ba1120a-1972-11eb-9627-33e63baa2988/5f99f99bb9322.image.jpg?resize=540%2C359 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/ba/0ba1120a-1972-11eb-9627-33e63baa2988/5f99f99bb9322.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/ba/0ba1120a-1972-11eb-9627-33e63baa2988/5f99f99bb9322.image.jpg?resize=1200%2C798 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/ba/0ba1120a-1972-11eb-9627-33e63baa2988/5f99f99bb9322.image.jpg?resize=1700%2C1131 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right hidden-print">
                <a href="http://focusonyou.aikenstandard.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.postandcourier.com%2Faikenstandard%2Fnews%2Fone-suspect-in-custody-another-being-sought-in-murder-of-12-year-old-aiken-boy%2Farticle_543d582a-1936-11eb-bcc6-ef6b7f6a86b6.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2Fba%2F0ba1120a-1972-11eb-9627-33e63baa2988%2F5f99f99bb9322.image.jpg%3Fresize%3D540%252C359&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fpostandcourier.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F0%2Fba%2F0ba1120a-1972-11eb-9627-33e63baa2988%2F5f99f99bb9322.image.jpg%3Fresize%3D540%252C359&notes=https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/0/ba/0ba1120a-1972-11eb-9627-33e63baa2988/5f99f99bbc8c5.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                            <span class="caption-text">
                                <p>The mother and aunt of Edward McKenzie Jr. stand next the Chief Charles Barranco as new information is shared in McKenzie's case. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-e0e2a94e-e61c-11ea-84a5-97a7d4d1c290-asset-0ba1120a-1972-11eb-9627-33e63baa2988" class="tnt-byline asset-byline"  itemprop="author"><a href="https://www.postandcourier.com/users/profile/Matthew%20Enfinger">Staff photo by Matthew Enfinger
</a></span>
                
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Aiken City Council member Gail Diggs called the shooting "a senseless murder." Aiken Mayor Rick Osbon added that the city has continued to keep the victims' family in their prayers and thoughts. </p><p>"Every time I think of this young man, I think of how much life he should have had left," Diggs said. </p><p>Chief Charles Barranco described the case as an emotional investigation comprised of cooperation between law enforcement and the city. </p><p>He said the agency will continue to work the case and bring it to full prosecution.</p><p>"The loss of any life is not okay," Barranco said. "It's even more painful when the victims are innocent children. Make no mistake that this case has been challenging and an emotional investigation. I pray it's one we never have to endure again."</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-986340" class="tncms-block"><style>
.asset-tags {display:none !important;}
</style></div></div>
                                
                            </div>

                            

                            
    


                            

                            
                            <aside class="related-sidebar  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                                <h3 class="inline-heading text-muted">More information</h3>
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/aikenstandard/news/crime/12-year-old-killed-in-drive-by-shooting-in-aikens-crosland-park-neighborhood/article_b07a2dd0-0af8-11eb-90b3-bf471dff9319.html">
                                                            12-year-old killed in drive-by shooting in Aiken's Crosland Park neighborhood
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/aikenstandard/education/school-district-releases-statement-on-death-of-fifth-grader/article_eecafdcc-0c19-11eb-81f7-8fc7a66280ea.html">
                                                            School district releases statement on death of fifth-grader
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                <div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></aside>
                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22shooting%22#tncms-source=keyword" class="tag-shooting label label-default" >Shooting</a>
            </li> <li>
                <a href="/search/?k=%22edward%20f.%20mckenzie%20jr.%22#tncms-source=keyword" class="tag-edward-f_-mckenzie-jr_ label label-default" >Edward F. Mckenzie Jr.</a>
            </li> <li>
                <a href="/search/?k=%22aiken%20department%20of%20public%20safety%22#tncms-source=keyword" class="tag-aiken-department-of-public-safety label label-default" >Aiken Department Of Public Safety</a>
            </li> <li>
                <a href="/search/?k=%22aiken%20shootings%22#tncms-source=keyword" class="tag-aiken-shootings label label-default" >Aiken Shootings</a>
            </li> <li>
                <a href="/search/?k=%22gun%20violence%22#tncms-source=keyword" class="tag-gun-violence label label-default" >Gun Violence</a>
            </li> <li>
                <a href="/search/?k=%22aiken%20county%22#tncms-source=keyword" class="tag-aiken-county label label-default" >Aiken County</a>
            </li> <li>
                <a href="/search/?k=%22aiken%20county%20shootings%22#tncms-source=keyword" class="tag-aiken-county-shootings label label-default" >Aiken County Shootings</a>
            </li> <li>
                <a href="/search/?k=%22erica%20marie%20smith%22#tncms-source=keyword" class="tag-erica-marie-smith label label-default" >Erica Marie Smith</a>
            </li> <li>
                <a href="/search/?k=%22tashia%20latrece%20limehouse%22#tncms-source=keyword" class="tag-tashia-latrece-limehouse label label-default" >Tashia Latrece Limehouse</a>
            </li> </ul>
                    </div>
                    

                    

                    

                     
<!-- articleBodyBottom -->
<div id="gtm_tout-REMOVE" class="tout-sdk tout-below-article-REMOVE"><!-- Google Tag Manager Enabled --></div>


                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e0e2a94e-e61c-11ea-84a5-97a7d4d1c290">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.postandcourier.com/users/profile/Matthew%20Enfinger" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Matthew Enfinger"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/avatars/e/0e/2a9/e0e2a94e-e61c-11ea-84a5-97a7d4d1c290.0b7ff386d9cda50de98b8c988afce551.png?_dc=1602005928"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.postandcourier.com/users/profile/Matthew%20Enfinger" rel="author" class="tnt-user-profile-link tnt-user-name">Matthew Enfinger</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:menfinger@aikenstandard.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                      
<div class="addthis_sharing_toolbox-RENAME-AND-REMOVE"><!--Google Tag Manager enabled--></div>
<div id="keyword-output-utl-variable-here"></div>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-996332" class="tncms-block"><div id="c1x-recommendation-module"></div></div><div id="tncms-block-986320" class="tncms-block todays-most-popular"><section id="block-986320" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-986320 ">
        <div class="block-title-inner">
            <h4>
                
                Today's Top Headlines
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular col-auto"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/northaugustastar/news/north-augusta-man-killed-in-early-morning-crash/article_c0d02376-1852-11eb-8799-9fd24c992a54.html" class="tnt-asset-link">
        

        
            North Augusta man killed in early morning crash</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/sc-dss-director-michael-leach-trying-to-transform-the-long-troubled-social-services-agency/article_60bee4ce-04be-11eb-b94d-97f0f6346eea.html" class="tnt-asset-link">
        

        
            SC DSS Director Michael Leach trying to transform the long-troubled social services agency</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/sc-gop-candidate-says-poll-worker-bullied-her-when-she-refused-to-wear-mask-while/article_baa5ee6c-1803-11eb-8323-6b60d252402f.html" class="tnt-asset-link">
        

        
            SC GOP candidate says poll worker 'bullied' her when she refused to wear mask while voting</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/blog/raskin_around/alice-warren-whose-legendary-soul-food-united-charlestonians-dies-after-covid-diagnosis/article_6c47b62e-16fa-11eb-acb3-8b9dc8b05fce.html" class="tnt-asset-link">
        

        
            Alice Warren, whose legendary soul food united Charlestonians, dies after COVID diagnosis</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/myrtle-beach/health/region-hospitals-sounding-alarm-on-influx-of-covid-19-hospitalizations-urge-flu-shots/article_e693c870-17bb-11eb-909a-1bbff3e3af90.html" class="tnt-asset-link">
        

        
            Region hospitals sounding alarm on influx of COVID-19 hospitalizations; urge flu shots</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/columbia/politics/lindsey-graham-jaime-harrison-agree-to-a-final-sc-senate-debate-on-friday/article_ce741c00-1873-11eb-b2a6-53331ec47d04.html" class="tnt-asset-link">
        

        
            Lindsey Graham, Jaime Harrison agree to a final SC Senate debate on Friday</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/greenville/politics/greenville-official-on-early-voting-you-wont-have-these-kind-of-lines-on-election-day/article_61ec7036-17a7-11eb-b6c8-8f56222eeecb.html" class="tnt-asset-link">
        

        
            Greenville official on early voting: 'You won't have these kind of lines on Election Day'</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/politics/where-to-vote-early-or-absentee-in-charleston-berkeley-and-dorchester-counties/article_a7b2b222-01b0-11eb-b064-7b61afe2adcc.html" class="tnt-asset-link">
        

        
            Where to vote early or absentee in Charleston, Berkeley and Dorchester counties</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/business/texas-based-western-wear-chain-expands-east-to-downtown-charleston/article_0039d902-14b7-11eb-bb40-2b9f38edf6ea.html" class="tnt-asset-link">
        

        
            Texas-based Western-wear chain expands east to downtown Charleston</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/greenville/politics/greenville-county-early-voting-locations-slammed-for-second-week-in-a-row/article_9f5d20d4-0c9c-11eb-b357-dfc362bfab83.html" class="tnt-asset-link">
        

        
            Greenville County early voting locations 'slammed' for second week in a row</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-507549" class="tncms-block"><div id="gtm_dfp_leaderboard_bottom" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm"><!-- Google Tag Manager Enabled--></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-507408" class="tncms-block"><div style="width:320px; margin:0 auto;">
<div id="gtm_dfp_mobile_floorboard" style="position:fixed; bottom:0; z-index:5; height:50px;" class="text-center"><!--Google Tag Manager Enabled --></div>
</div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-494167" class="tncms-block"><section id="block-494167" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494167 ">
        <div class="block-title-inner">
            <h4>
                
                Site Links
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/aikenstandard/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff"  href="/aikenstandard/site/staff.html" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mobile-apps"  href="/aikenstandard/site/mobile_apps.html" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="/aikenstandard/newsletter-signup/" >
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rss-feed"  href="https://www.postandcourier.com/search/?t=article&amp;fl=top_story&amp;nsa=eedition&amp;c[]=aikenstandard*&amp;l=100&amp;s=start_time&amp;sd=desc&amp;f=rss"  target="_blank" rel="noopener">
                    <span class="nav-label">RSS Feed</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/aikenstandard/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/aikenstandard/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-494168" class="tncms-block"><section id="block-494168" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494168 ">
        <div class="block-title-inner">
            <h4>
                
                Related Properties
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-aiken-standard-aiken-sc"  href="http://www.aikenstandard.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Aiken Standard - Aiken, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-georgetown-times-georgetown-sc"  href="/georgetown/" >
                    <span class="nav-label">Georgetown Times - Georgetown, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-berkeley-independent-moncks-corner-sc"  href="https://www.berkeleyind.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Berkeley Independent - Moncks Corner, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-journal-scene-summerville-sc"  href="http://www.journalscene.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Journal Scene - Summerville, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-kingstree-sc"  href="http://www.kingstreenews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The News - Kingstree, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-moultrie-news-mount-pleasant-sc"  href="http://www.moultrienews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Moultrie News - Mount Pleasant, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-gazette-goose-creek-sc"  href="http://www.ourgazette.com"  target="_blank" rel="noopener">
                    <span class="nav-label">The Gazette - Goose Creek, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-star-north-augusta-sc"  href="http://www.northaugustastar.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">The Star - North Augusta, SC </span>
                </a></li><li>
                <a class="nav-link  tnt-section-free-times-columbia-sc"  href="http://www.free-times.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Free Times - Columbia, SC</span>
                </a></li><li>
                <a class="nav-link  tnt-section-evening-post-books-charleston-sc"  href="http://shop.evepostbooks.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Evening Post Books - Charleston, SC</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-971744" class="tncms-block padding-bottom"><section id="block-971744" class="block emphasis-h3   " ><div class="block"><a href="/aikenstandard/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/062df124-e7dd-11ea-9cb0-eb65c4c77023.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/062df124-e7dd-11ea-9cb0-eb65c4c77023.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/062df124-e7dd-11ea-9cb0-eb65c4c77023.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/062df124-e7dd-11ea-9cb0-eb65c4c77023.png?resize=540%2C75 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/062df124-e7dd-11ea-9cb0-eb65c4c77023.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-968379" class="tncms-block"><section id="block-968379" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-968379 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Aiken Standard</strong><br>
    326 Rutland Drive N.W., PO Box 456<br>
    Aiken, SC 29801
    <br>
    
        <strong>Phone:</strong> 1-803-648-2311<br>
        <strong>Email:</strong> <a href="mailto: support@aikenstandard.com"> support@aikenstandard.com</a><br>
    
</address></section></div><div id="tncms-block-968380" class="tncms-block padding-bottom"><div class="follow-links-968380 default">
    
    <section id="block-968380" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-968380 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/aikenstandard/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/aikenstandard" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-aiken-standard" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCxUafnchh1yoJj2NCTFtvtQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postandcourier.com",
  "sameAs" : ["https://www.facebook.com/aikenstandard/","https://twitter.com/aikenstandard","https://www.linkedin.com/company/the-aiken-standard","https://www.youtube.com/channel/UCxUafnchh1yoJj2NCTFtvtQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="postandcourier.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --> 


<script src="https://www.postandcourier.com/app/js/smartquotes/smartquotes.js"></script>
<script>smartquotes()</script>


<!--removing Queryly script on test pages-->



<!--mobile subscribe button for Aiken-->
<script>
    $(document).ready(function(){
        var d1 = document.getElementById('main-nav-right-nav_menu');
        $('.navbar-header').prepend('<a class="nav-link  tnt-section-subscribe mobile_subscribe_button" href="/aikenstandard/subscriptions/?tpcc=mobile_redButton" style="vertical-align:middle;float:right; color: #fff;"><span class="nav-label" style="">Subscribe</span></a>');
    });
</script>


<!-- Start of HubSpot Embed Code, Aug 5 2020 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4286221.js"></script>
<!-- End of HubSpot Embed Code -->

<!-- Start Simpli.fi Scripts -->
<!-- Simpli.fi tracking pixel, added Feb 1 2018 PANDC-3781, updated Aug15 v2 -->
<script async src='https://tag.simpli.fi/sifitag/74b90bb0-ba3d-0134-eb25-0cc47a63c1a4'></script>

   



<!-- End Simpli.fi Scripts -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-971747" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-971747"><div class="col-xs-12"><small>&copy; <script>document.write(new Date().getFullYear())</script>, Aiken Standard, an Evening Post Industries company. All rights reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="FTbreaking">
                                <h4>Columbia Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-FTbreaking" class="switch-input" title="topic-FTbreaking" name="topic-FTbreaking" data-topic="FTbreaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="GVbreaking">
                                <h4>Greenville Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-GVbreaking" class="switch-input" title="topic-GVbreaking" name="topic-GVbreaking" data-topic="GVbreaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="MBbreaking">
                                <h4>Myrtle Beach Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-MBbreaking" class="switch-input" title="topic-MBbreaking" name="topic-MBbreaking" data-topic="MBbreaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="AIKbreaking">
                                <h4>Aiken Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-AIKbreaking" class="switch-input" title="topic-AIKbreaking" name="topic-AIKbreaking" data-topic="AIKbreaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("543d582a-1936-11eb-bcc6-ef6b7f6a86b6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<!-- bodyBottom -->



<!-- Begin Constant Contact Active Forms For P&C CC Account -->
<script> var _ctct_m = "4e64b2189d34cba34d2844b99a98274c"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async="async" defer="defer"></script>
<!-- End Constant Contact Active Forms -->


<!-- Begin Campaign Monitor script, Oct 3 2018 -->
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>

<!-- Removed Mather Listener (live), Sept 17 2020-->
<!-- End Mather Listener (live)-->

<!--PIANO ID PRODUCTION: Updated Sept 30 2019-->
<script>
    tp = window.tp || [];
    tp.push(['setUsePianoIdUserProvider', true]);
    // The content published date
    tp.push(["setContentCreated", "2020-10-28 18:45"]);
    // The content author
    tp.push(["setContentAuthor", "By Matthew Enfinger\nmenfinger@aikenstandard.com"]);
    // The content section
    tp.push(["setContentSection", "aikenstandard/news"]);
    // The content tags
    tp.push(["setTags", ["shooting","edward f. mckenzie jr.","aiken department of public safety","aiken shootings","gun violence","aiken county","aiken county shootings","erica marie smith","tashia latrece limehouse"]]);
    // If the content is native advertising - always false
    tp.push(["setContentIsNative", false]);
    // Add custom variables as any key-value pair. The first parameter is the key; second is the value
    tp.push(["setCustomVariable", "flags", "top story"]);
    tp.push(["addHandler", "loginSuccess", function(data){
    // If existing subscriber logs in, does not register, set custom variable 'ignore'
        if(data.registration === false && data.source === 'PIANOID'){
        tp.push(["setCustomVariable", "ignore", true]);
        window.location.reload();
        }
    }]);

    var mainLoginButton = document.getElementById("mainNavLoginButton");
    var mainLoginText = document.getElementById("mainNavLoginButtonText");
    var mainSubscribeButton = document.getElementsByClassName("tnt-section-subscribe");
    var pianoLoginStatus = false;

    tp.push(["init", function() {
        tp.pianoId.init({
            displayMode: 'modal',
            loggedIn: function(data) {
                console.log('user ', data.user, ' logged in with token', data.token);
                mainLoginText.innerHTML = data.user.firstName + " " + data.user.lastName;
                mainSubscribeButton[1].setAttribute("style", "display: none");
                pianoLoginStatus = true;
            },
            loggedOut: function() {
                console.log('user logged out');
                mainLoginText.innerHTML = "Login";
                mainSubscribeButton[1].setAttribute("style", "display: block");
                pianoLoginStatus = false;
            }
        });
        tp.myaccount.show({
            displayMode: "inline",
            containerSelector: "#my-account"
        });

    }]);

    mainLoginButton.addEventListener("click", function(e) {
        e.preventDefault();
        console.log("button clicked!");
        if (pianoLoginStatus === true) {
            window.location.href = 'https://www.postandcourier.com/manage-subscription';
        } else {
            tp.pianoId.show({
                screen: 'login',
                displayMode: 'modal'
            });
        }

    });

</script>





<!--moving OptinMonster to Piano Experiences-->


<!-- Simpli.fi Scripts -->
   



<!-- End Simpli.fi Scripts -->



<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').toggleClass('fa-minus-circle').toggleClass('fa-plus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script></body>
</html>