
  



  
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.postandcourier.com/content/tncms/live/" />
<meta name="keywords" content="fotas, aiken county animal shelter, trash, clean up aiken, adopt-a-highway" />
<meta name="news_keywords" content="fotas, aiken county animal shelter, trash, clean up aiken, adopt-a-highway" />
<meta name="description" content="Friends of the Animal Shelter and the Aiken County Animal Shelter welcomed Clean Up Aiken on March 19." />
<meta name="author" content="Submitted Article mystory@aikenstandard.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.postandcourier.com/aikenstandard/news/local/volunteers-clean-up-litter-near-aiken-county-animal-shelter/article_9646ec5a-8f64-11eb-958e-d3b2949c8373.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?crop=1219%2C724%2C297%2C246&amp;resize=1061%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1061" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Volunteers clean up litter near Aiken County Animal Shelter" />
<meta property="og:description" content="Friends of the Animal Shelter and the Aiken County Animal Shelter welcomed Clean Up Aiken on March 19." />
<meta property="og:site_name" content="Post and Courier" />
<meta property="og:section" content="Local News | Aiken Standard - Aiken, SC" />
<meta property="fb:app_id" content="179664478710354" />
<meta property="article:publisher" content="https://www.facebook.com/aikenstandard/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@aikenstandard" />
<meta name="twitter:image:alt" content="Cleanup" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/live/global/resources/styles/site.css?_dc=1471876310"/>
<link rel="stylesheet" href="https://use.typekit.net/ipw6blv.css"/>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/fancybox/3.1.20/jquery.fancybox.min.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/live/libraries/flex/components/site/resources/styles/flex-utility-web-notification-promo.css?_dc=1613747700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>/*<![CDATA[*/ #block-494186 .search-spinner { position: absolute; } #block-494186 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-494186 { margin-bottom: 0; } #site-search-494186 .site-search-form { padding: 0; } #site-search-494186 #site-search-494186-btn { outline: none; } #site-search-494186 #site-search-494186-term { border: 0; box-shadow: none; } #site-search-494186 .site-search-form { box-shadow: none; } .follow-links-968381 li { margin-right: 1px; padding: 0; } .follow-links-968381 li a, .follow-links-968381 li a:focus, .follow-links-968381 li a:active { ; color: #FFF!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-968381 li a:hover { text-decoration: none; opacity: 1; } .follow-links-968381 li a.fb:hover { color: #3A59A5; } .follow-links-968381 li a.tw:hover { color: #46C8F9; } .follow-links-968381 li a.yt:hover { color: #CE2B29; } .follow-links-968381 li a.li:hover { color: #1B86BC; } #block-1039505 .card-panel { border: 3px solid; } #block-1039505.block { margin: 0; } #block-1039505 .card-panel { background-color: #F4F2F3; border-color: rgba(0,0,0,.08); } #block-1039505 .card-panel { border-color: #1C89CA; } #tncms-block-1039505 .tnt-prop-img { max-width: 800px; } #tncms-block-971739 .tnt-prop-img { max-width: 2247px; } #site-logo-971739 { color: #666; } #weather-971741 .list-unstyled { margin: 0; } #weather-971741 span { display: block; } #weather-971741 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-971741 .icon { position: relative; } #weather-971741 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-971741 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-971741 .cond { opacity: 0.7; } #weather-971741 .current-conditions { float: left; height: 48px; } #weather-971741 .dropdown-toggle { color: #f2f4f3; display: block; } #weather-971741 .city-title { padding-top: 5px; } #weather-971741 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-971741 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-971741 .weather-expanded small { opacity: 0.5; } #weather-971741 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-971741 .zip-update { width: 75px; } #weather-971741 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-971741 .zip-update-link:hover { color: #777; } #block-971743 .search-spinner { position: absolute; } #block-971743 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-971743 .site-search-form { width: 140px; } #site-search-971743 { margin-bottom: 0; } #site-search-971743 .site-search-form { padding: 0; } #site-search-971743 #site-search-971743-btn { outline: none; } #site-search-971743 #site-search-971743-term { border: 0; box-shadow: none; } #site-search-971743 .site-search-form { box-shadow: none; } #tncms-block-971740 .tnt-prop-img { max-width: 695px; } #site-logo-971740 { color: #666; } .notification-button ul li a .badge-dot { background-color:#fff; } #tncms-block-829858 .popover { background-color:#0a0a0a; } #tncms-block-829858 .popover.bottom > .arrow::after { border-bottom-color:#0a0a0a; } #tncms-block-829858 .popover { color:rgba(255,255,255,0.7); } #tncms-block-971744 .tnt-prop-img { max-width: 695px; } .follow-links-968380 li { margin-right: 1px; padding: 0; } .follow-links-968380 li a, .follow-links-968380 li a:focus, .follow-links-968380 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-968380 li a:hover { text-decoration: none; opacity: 1; } .follow-links-968380 li a.fb,.follow-links-968380 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-968380 li a.tw,.follow-links-968380 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-968380 li a.yt,.follow-links-968380 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-968380 li a.li,.follow-links-968380 li a.li:hover { color: #fff; background-color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/aikenstandard\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Submitted Article\nmystory@aikenstandard.com","id":"9646ec5a-8f64-11eb-958e-d3b2949c8373","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":173},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.web_promo_config || (window.web_promo_config = []); window.web_promo_config.push({"bg_color":"#F4F2F3","border_width":"3","button_text":"Yes, sign me up!","content_text":"Sign up to receive news and updates from this site directly to your desktop.","content_text_color":"dark","display_again":"1080","display_timer":"0","headline_text":"Would you like to receive breaking news notifications from The Post and Courier?","headline_text_color":"dark","image":{},"image_choice":"image_upload","info_text":"Click on the bell icon to manage your notifications at any time.","info_text_color":"dark","outline_color":"#1C89CA","overlay_action":"toaster_top","topics":["MBbreaking","AIKbreaking"],"user_interaction":"enabled","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","button_style":"default","button_size":" ","show_audience":"","hide_audience":"","block_id":"1039505"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '881042097270'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Volunteers clean up litter near Aiken County Animal Shelter | Local News | postandcourier.com</title>
    
    <meta property="tout:article:id" content="9646ec5a-8f64-11eb-958e-d3b2949c8373">
    <!--author: Submitted Article
mystory@aikenstandard.com-->
    

            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.postandcourier.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/fbf7b950-e878-11ea-889e-03f24c4f9893.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Volunteers clean up litter near Aiken County Animal Shelter | Local News | postandcourier.com" href="http://www.postandcourier.com/search/?f=rss&amp;t=article&amp;c=aikenstandard/news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.postandcourier.com/aikenstandard/news/local/volunteers-clean-up-litter-near-aiken-county-animal-shelter/article_9646ec5a-8f64-11eb-958e-d3b2949c8373.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <!--start opt_headBottom-->    
    
    
        
    
        
     

    
    
    
 
    
 
    
    
    <!-- FB Instant Article Meta Tag -->
    <meta property="fb:pages" content="107285652622522" />

    

    

    

    

    <meta name="google-site-verification" content="gD6u0Vomslx70wvu-1DxfPmzdWL5xU6I3c6vK-b3qRk" />
    <meta name="google-site-verification" content="gL-Bl7ULCV3KMihbJROJq1d-i5LSRD9mevTMCnIYlPQ" />
    <meta name="parsely-post-id" content="9646ec5a-8f64-11eb-958e-d3b2949c8373" />

    
    
    <script type="text/javascript">
    $(function(){  
         //$('.navbar-static .hamburger-desktop .sr-only-show').text('ALL SECTIONS');
         $('.navbar-static .hamburger-desktop .sr-only-show').text('');
         $('.navbar-toggle.hamburger-desktop .sr-only-show').css('display','none');
     }); 
    </script>
    
    <script type="text/javascript">
    $(function(){  
         $('.card-label-flags .label-flag-advertorial').text('PAID ADVERTISEMENT');      
     }); 
    </script>
    
    


    
    <script>
    $(function () {
        $('input[name="t"]').val([ "article", "collection" ]);
    });
    </script>

    

    
    <!-- You are outside of the GDPR! -->
    <script>
    /***
    *Developer: Jamin Quimby
    *EPI - Evening Post Industries Framework
    *This framework helps power Google Tag Manager and pushes server variables to front-end development.
    ***/
    (function (){if (typeof EPI !=="function"){EPI = function (options){var self = this,f = {};};return EPI;}})();
    /*Global Variables Pushed to EPI Framework*/
    (function (){var EPI_prototype = {get:{ page:{
        device:function(s){s=s||false;if(s==="mobile"){return (/iPhone|iPod|Android|BlackBerry/).test(navigator.userAgent)}else{return navigator.userAgent||undefined}},
        category:function(s){s=s||false;if(s==="aikenstandard/news/local"){return true}else{return "aikenstandard/news/local"||undefined}},
        categoryName:function(s){s=s||false;if(s==="Local News | Aiken Standard - Aiken, SC"){return true}else{return "Local News | Aiken Standard - Aiken, SC"||undefined}},
        //mainCategory:function(s){s=s||false;if(s==="<%CurrMainCategory%>"){return true}else{return "<%CurrMainCategory%>"||undefined}},
        //mainCategoryName:function(s){s=s||false;if(s==="<%CurrMainCategoryName%>"){return true}else{return "<%CurrMainCategoryName%>"||undefined}},
        //byline:function(s){s=s||false;if(s==="<span itemprop=\"author\" class=\"tnt-byline\">Submitted Article\nmystory@aikenstandard.com</span>"){return true}else{return "<span itemprop=\"author\" class=\"tnt-byline\">Submitted Article\nmystory@aikenstandard.com</span>"||undefined}},
        pubDate:function(s){s=s||false;if(s==="2021-03-29 11:00:00"){return true}else{return "2021-03-29 11:00:00"||undefined}},
        /*section:function*/
        /*premium:function*/
        /*metered:function*/

        }}};$.extend(true, EPI.prototype, EPI_prototype);})();
        /*Local Variables pushed to EPI Framework*/
        (function (){var EPI_prototype = {get:{ page:{
            type:function(s){s=s||false;if(s===("article")){return true}else{return("article"||undefined)}},
        }}};$.extend(true, EPI.prototype, EPI_prototype);})();
    </script>
    <!-- Moved GTM Javascript to Head on 180515 -->
      <!-- Google Tag Manager - START head script -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','gt','GTM-KJPDJZ');</script>
            <!-- End Google Tag Manager - END --><!--end GDPR conditional-->

    
    <!--Parse.ly meta data extractor-->
    <script type="application/ld+json">
    {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "Volunteers clean up litter near Aiken County Animal Shelter",
    "url": "https://www.postandcourier.com/aikenstandard/news/local/volunteers-clean-up-litter-near-aiken-county-animal-shelter/article_9646ec5a-8f64-11eb-958e-d3b2949c8373.html",
    "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=50%2C36",
    "image": "https://www.postandcourier.com/cleanup/image_71f3d0d2-8f66-11eb-8e7b-7fdd23803010.html",
    "datePublished": "2021-03-29 11:00",
    "dateCreated": "2021-03-29 11:00",
    "dateModified": "",
    "articleSection": "localnewslifestyle",
    "creator": "Submitted Article mystory@aikenstandard.com",
    "author": "Submitted Article mystory@aikenstandard.com",
    "keywords": ["local","news","lifestyle"],
    "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": "https://www.postandcourier.com/aikenstandard/news/local/volunteers-clean-up-litter-near-aiken-county-animal-shelter/article_9646ec5a-8f64-11eb-958e-d3b2949c8373.html"
    },
    "publisher": {
        "@type": "Organization",
        "name": "The Post and Courier",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.postandcourier.com/app/images/logos/pc-logo-updated.png"
            }
        }
    }
    </script>

    <!--image: https://www.postandcourier.com/cleanup/image_71f3d0d2-8f66-11eb-8e7b-7fdd23803010.html -->
    <!--publisher: Post and Courier -->
    <!--dateModified:  -->
    <!--section tags: ["local","news","lifestyle"]-->
    <!--#keyword tags: ["fotas","aiken county animal shelter","trash","clean up aiken","adopt-a-highway"]-->
    <!--first section tag: ["aikenstandard/news/local"]-->
    
    <!-- Removed Cxense script Aug 17 2017 -->
    
    <!--remove matherMetrics, Sept 17-->
    
    <!--start Piano's ad block detection script-->
    <script>
        document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
        var setNptTechAdblockerCookie = function(adblocker) {
            var d = new Date();
            d.setTime(d.getTime() + 60 * 5 * 1000);
            document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
        };
        var script = document.createElement("script");
        script.setAttribute("async", true);
        script.setAttribute("src", "//www.npttech.com/advertising.js");
        script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
        document.getElementsByTagName("head")[0].appendChild(script);
    </script>
    
    <!--Piano Production JavaScript, moved from body to head Oct 6-->   
    <script>
        (function(src){
        var a=document.createElement("script");
        a.type="text/javascript";
        a.async=true;
        a.src=src;
        var b=document.getElementsByTagName("script")[0];
        b.parentNode.insertBefore(a,b)
        })("https://experience.tinypass.com/xbuilder/experience/load?aid=XbtscClvMf");
    </script>
    
    <!-- Cxense Start Oct 14 2020 -->
    <script type="text/javascript" src="https://cdn.cxense.com/cx.cce.js"></script>
    <script type="text/javascript">
        var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || [];
        cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || [];
        cX.setSiteId('1129576163655281562');
        cX.CCE.sendPageViewEvent();
    </script>
    <!-- Cxense Stop -->

    <!-- Facebook Pixel Code -->
    <script>
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};
      if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
      n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];
      s.parentNode.insertBefore(t,s)}(window, document,'script',
      'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '973418816133033');
      fbq('track', 'PageView');
    </script>
    <noscript>
        <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=973418816133033&ev=PageView&noscript=1"/>
    </noscript>
    <!-- End Facebook Pixel Code -->
    
    
    <!-- Global site tag (gtag.js) - Google Ads: 758392940 - KC-90 -->
    <script async src="https://www.googletagmanager.com/gtag/js?id=AW-758392940"></script>
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
    
      gtag('config', 'AW-758392940');
    </script>
    
       

    

    
<!--end opt_headBottom-->    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-9646ec5a-8f64-11eb-958e-d3b2949c8373  section-aikenstandard section-news section-local type-article infinity-disabled" data-path="/aikenstandard/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.postandcourier.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Faikenstandard%2Fnews%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Submitted+Article%0Amystory%40aikenstandard.com&amp;tncms.asset.id=9646ec5a-8f64-11eb-958e-d3b2949c8373&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=173&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
    if (typeof dataLayer === 'undefined') {
        var dataLayer = [];
    }

    __tnt.googlePageView = function(obj) {
        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
        dataLayer.push({
            'event': 'VirtualPageview',
            'tncms.event.virtual_pageview.url': sURL,
            'tncms.event.virtual_pageview.title': obj.title
        });
    }
</script>
<!-- Google Tag Manager - START body script -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJPDJZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager - END body script -->
<div id="gtm_dfp_flipp_interstitial-REMOVE"><!--Google Tag Manager enabled--></div>
<div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.postandcourier.com/tncms/admin/editorial-asset/?edit=9646ec5a-8f64-11eb-958e-d3b2949c8373"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-494186" class="tncms-block hidden-md hidden-lg"><section id="block-494186" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-494186" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-494186" aria-labelledby="site-search-button-494186" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-494186-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-494186-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-494186-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-494186').submit();
        return false;
    });

    $('#site-search-494186').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-494186 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-494186 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-494186-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-968381" class="tncms-block navigation-social-icons text-center"><div class="follow-links-968381 default">
    
    <section id="block-968381" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/aikenstandard/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/aikenstandard" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-aiken-standard" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCxUafnchh1yoJj2NCTFtvtQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postandcourier.com",
  "sameAs" : ["https://www.facebook.com/aikenstandard/","https://twitter.com/aikenstandard","https://www.linkedin.com/company/the-aiken-standard","https://www.youtube.com/channel/UCxUafnchh1yoJj2NCTFtvtQ"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/aikenstandard/manage-digital/"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-post-and-courier">Post and Courier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/aikenstandard/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/aikenstandard/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/news/state/"  class="nav-link tnt-section-state-news">State News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/news/financial/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/news/crime/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/news/nation/"  class="nav-link tnt-section-nation-and-world">Nation and World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/the_front_page/"  class="nav-link tnt-section-the-front-page">The Front Page </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/news/discover/"  class="nav-link tnt-section-discover-aiken-county">Discover Aiken County </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/photos/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/scanners/"  class="nav-link tnt-section-police-scanners">Police Scanners </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/150th/"  class="nav-link tnt-section-150th-anniversary">150th Anniversary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/sports/triple-crown/"  class="nav-link tnt-section-triple-crown">Triple Crown</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/aikenstandard/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/sports/localsports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/sports/onthefield/"  class="nav-link tnt-section-high-school-football">High School Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/sports/carolina/"  class="nav-link tnt-section-south-carolina">South Carolina</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/sports/clemson/"  class="nav-link tnt-section-clemson">Clemson</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://collegefootball.ap.org/aikenstandard"  target="_blank" rel="noopener" class="nav-link tnt-section-national-college-football">National College Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/sports/equestrian/"  class="nav-link tnt-section-equestrian-sports">Equestrian Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/sports/usc-aiken/"  class="nav-link tnt-section-usc-aiken">USC Aiken</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/sports/golf/"  class="nav-link tnt-section-golf-life">Golf Life </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/sports/prepsports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/sports/national-sports/"  class="nav-link tnt-section-national-sports">National Sports </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/photos/sports/"  class="nav-link tnt-section-sports-photo-galleries">Sports Photo Galleries </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/aikenstandard/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/aikenstandard/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/photos/local-events/"  class="nav-link tnt-section-local-events-galleries">Local Events Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/events/"  class="nav-link tnt-section-events-calendar">Events Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/aikenstandard/lifestyle/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/lifestyle/names/"  class="nav-link tnt-section-names-and-notes">Names and Notes </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/lifestyle/religion/"  class="nav-link tnt-section-religion-news">Religion News </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/lifestyle/health/"  class="nav-link tnt-section-local-health-news">Local Health News </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/lifestyle/home-garden/"  class="nav-link tnt-section-home-and-garden">Home and Garden </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/lifestyle/food/"  class="nav-link tnt-section-food-news">Food News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/lifestyle/pets/"  class="nav-link tnt-section-pet-news">Pet News </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/lifestyle/announcements/"  class="nav-link tnt-section-announcements-celebrations">Announcements & Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/photos/celebrations/"  class="nav-link tnt-section-celebration-photo-galleries">Celebration Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/lifestyle/feature-columns/"  class="nav-link tnt-section-feature-columns">Feature Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/sundays_best/"  class="nav-link tnt-section-sunday-best">Sunday Best</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/aikenstandard/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/opinion/editorial/"  class="nav-link tnt-section-editorials">Editorials </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/opinion/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/site/forms/online_services/letter_editor_aiken/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/aikenstandard/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/aikenschoice/"  class="nav-link tnt-section-aikens-choice">Aikens Choice</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/topdocs/"  class="nav-link tnt-section-top-docs">Top Docs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://digital.olivesoftware.com/Olive/ODN/AikenStandard/Default.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://aikenstandard.newspaperarchive.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-historical-archives">Historical Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/aikenstandard/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/classifieds/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.thejobnetwork.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-the-job-network">The Job Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/classifieds/"  class="nav-link tnt-section-auto">Auto</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/real-estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/aikenstandard/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.postandcourier.com/aikenstandard/site/forms/place_an_ad/place_an_ad_aiken/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/aikenstandard/circulars/"  class="nav-link tnt-section-circulars">Circulars</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://sponsored.aikenstandard.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/aikenstandard/printads/"  class="nav-link tnt-section-printads">Printads</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/aikenstandard/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://eveningpostnewspaperjobs.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://tickets.aikenstandard.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-buy-tickets">Buy Tickets</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/aikenstandard/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/aikenstandard/tv/"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-899907" class="tncms-block"><style>

    #left-sub-ear, #right-sub-ear, #middle-ear-spacer, #ear-container {
        display: none;
    }

    @media screen and (min-width: 600px) {
        #left-sub-ear, #right-sub-ear, #middle-ear-spacer {
            display: block;
        }

#left-sub-ear, #right-sub-ear {
    max-width: 140px;
    /*background: #F0DD67;*/
    /*color: #262B28;*/
    background: #82C566;
    color: #000000;
    padding: 1rem 2rem;
    font-family: adelle-sans, sans-serif;
    font-weight: bold;
    text-align: center;
    pointer-events: auto;
    max-height: 90px;
    font-size: 12px;
    max-height: min-content;
    min-width: 100px;
    min-height: 100px;
}

        #ear-container {
            position: absolute;
            width: 100%;
            top:0rem;
            left: auto;
            right: auto;
            z-index: 100;
            justify-content: center;
            pointer-events: none;
            opacity: .99;
        }

        #middle-ear-spacer {
            width: 1170px;
            min-width: 1170px;
            pointer-events: none;
        }


    }

    #bottom-sub-toaster {
        display: none;
    }


    .toaster-right, .toaster-left {
        text-align: center;
    }

    .toaster-left {
        font-size: 0.8rem;
        display: flex;
        flex-direction: column;
        justify-content: center;
        text-transform: uppercase;
    }

    .toaster-left p {
        margin: 0.5rem 0;
        padding: 0;
    }

    .toaster-right {
        font-size: 1.5rem;
    }

    @media screen and (min-width: 600px) {

        #bottom-sub-toaster {
            position: fixed;
            opacity: .99;
            bottom:0;
            left: 50%;
            z-index: 200;
            transform: translateX(-50%);
            width: 95vw;
            /*background: #F0DD67;*/
            /*color: #262B28;*/
            background: #82C566;
            color: #000000;
            padding: 0.4rem 1.4rem;
            font-family: adelle-sans, sans-serif;
            align-items: center;
            font-weight: bold;
            justify-content: space-around;
            width: 900px;
            padding: 1.6rem 2.4rem;
        }

        .toaster-left {
            font-size: 1.8rem;
            text-transform: none;
        }

        .toaster-right {
            font-size: 3rem;
        }

        .display_ears_and_toaster {
            display: flex !important;
        }
    }

</style><div id="ear-container">
    <a id="left-sub-ear" href="https://www.postandcourier.com/digital-access/?tpcc=left_ear">
        <!--<span>Unlimited local news you can trust.</span>-->
        <span>Spring Sale! Up to 50% off</span>
    </a>

    <div id="middle-ear-spacer">

    </div>

    <a id="right-sub-ear" href="https://www.postandcourier.com/digital-access/?tpcc=right_ear">
        <span>Subscribe today for $2.29 a week.</span>
    </a>
</div>

<!--<a id="bottom-sub-toaster" href="https://www.postandcourier.com/digital-access/?tpcc=homepage_toaster">
    <div class="toaster-left">
       <p>SPRING SALE!</p>
        <p>Unlimited Access.</p>
    </div>
    <div class="toaster-right">
        Subscribe today for only $2.29 a week.
    </div>
</a>--></div><div id="tncms-block-1039505" class="tncms-block"><div class="hidden-xs hidden-sm  web-promo-designer-modal in toaster_top " id="webpromo-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Web notification pop-up" aria-hidden="true" >
        <div class="modal-dialog modal-md toaster_top">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1039505" class="block emphasis-h3   " ><div class="web-promo-design hidden-xs hidden-sm">
    <div class="card-bg-color">
        <div class="card-panel panel">
             <div class="panel-body">
                <div class="promo-designer-wrapper row">
                    <div class="col-lg-4 col-md-4">
                        <div class="image">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/420865a6-77a4-11eb-9917-db3a67ab4193.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/420865a6-77a4-11eb-9917-db3a67ab4193.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/420865a6-77a4-11eb-9917-db3a67ab4193.png?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/420865a6-77a4-11eb-9917-db3a67ab4193.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/420865a6-77a4-11eb-9917-db3a67ab4193.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/420865a6-77a4-11eb-9917-db3a67ab4193.png?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/420865a6-77a4-11eb-9917-db3a67ab4193.png?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/420865a6-77a4-11eb-9917-db3a67ab4193.png?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/420865a6-77a4-11eb-9917-db3a67ab4193.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="800"
                alt=""></div>
                    </div>
                    <div class="col-lg-8 col-md-8">
                        
                            <h4 class="headline dark">
                                Would you like to receive breaking news notifications from The Post and Courier?
                            </h4>
                        
                        
                            <p class="text dark">
                                Sign up to receive news and updates from this site directly to your desktop.
                            </p>
                        
                             
                                    <div class="topics-container">
                                        
                                            <span class="topic-breaking">
                                                <input class="topic-breaking" value="breaking" type="checkbox" checked>
                                                <p class="dark">Breaking News</p>
                                            </span>
                                        
                                            <span class="topic-FTbreaking">
                                                <input class="topic-FTbreaking" value="FTbreaking" type="checkbox" checked>
                                                <p class="dark">Columbia Breaking News</p>
                                            </span>
                                        
                                            <span class="topic-GVbreaking">
                                                <input class="topic-GVbreaking" value="GVbreaking" type="checkbox" checked>
                                                <p class="dark">Greenville Breaking News</p>
                                            </span>
                                        
                                            <span class="topic-MBbreaking">
                                                <input class="topic-MBbreaking" value="MBbreaking" type="checkbox" checked>
                                                <p class="dark">Myrtle Beach Breaking News</p>
                                            </span>
                                        
                                            <span class="topic-AIKbreaking">
                                                <input class="topic-AIKbreaking" value="AIKbreaking" type="checkbox" checked>
                                                <p class="dark">Aiken Breaking News</p>
                                            </span>
                                        
                                    </div>
                                
                        
                        
                         
                            <p class="info-text dark">
                                Click on the bell icon to manage your notifications at any time.
                            </p>
                        
                        
                        <div class="alert alert-success hide" role="alert">
                            <p>
                                <strong>Success!</strong> Please click the 'Allow' button in the 'Show Notifcations' alert in your browser if one is available. Thank you for signing up!
                            </p>
                        </div>
                        <div class="alert alert-warning hide" role="alert">
                            <p>Please enable notifications in your browser and reload the page.</p>
                        </div>
                        
                            <div class="promo-design-button row"><div class="col-lg-6 col-md-6">
                                        <button type="button" class="btn btn-default   close-button pull-right">
                                            No, thanks
                                        </button>
                                    </div>
                                
                                <div class="col-lg-6 col-md-6">
                                    <button type="button" class="btn btn-default   sign-up pull-right">Yes, sign me up!</button>
                                </div>
                            </div>
                    </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-507545" class="tncms-block"><div id="gtm_dfp_leaderboard_top" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm padding-top"><!-- Google Tag Manager Enabled--></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-971739" class="tncms-block a"><div id="site-logo-971739" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/aikenstandard/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/317d8afc-e7dc-11ea-b02f-2318e30d5891.png?resize=200%2C38" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/317d8afc-e7dc-11ea-b02f-2318e30d5891.png?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/317d8afc-e7dc-11ea-b02f-2318e30d5891.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/317d8afc-e7dc-11ea-b02f-2318e30d5891.png?resize=225%2C42 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/317d8afc-e7dc-11ea-b02f-2318e30d5891.png?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/317d8afc-e7dc-11ea-b02f-2318e30d5891.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/317d8afc-e7dc-11ea-b02f-2318e30d5891.png?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/317d8afc-e7dc-11ea-b02f-2318e30d5891.png?resize=640%2C121 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/317d8afc-e7dc-11ea-b02f-2318e30d5891.png?resize=750%2C142 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/317d8afc-e7dc-11ea-b02f-2318e30d5891.png?resize=990%2C187 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/317d8afc-e7dc-11ea-b02f-2318e30d5891.png?resize=1035%2C195 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/317d8afc-e7dc-11ea-b02f-2318e30d5891.png?resize=1200%2C226 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/317d8afc-e7dc-11ea-b02f-2318e30d5891.png?resize=1333%2C252 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/317d8afc-e7dc-11ea-b02f-2318e30d5891.png?resize=1476%2C279 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/317d8afc-e7dc-11ea-b02f-2318e30d5891.png?resize=2008%2C379 2008w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="2247"
            height="424"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-971741" class="tncms-block"><div id="weather-971741" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="https://www.postandcourier.com/aikenstandard/weather/?weather_zip=29801" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">59&deg;</span>
                    
                        <span class="cond">Sunny <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                     
                            <form action="/https://www.postandcourier.com/aikenstandard/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" value="29801"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="#" class="pull-right zip-update-link" onclick="jQuery('#weather-971741 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Aiken, SC
                                
                                 <small>(29801)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 68F. Winds E at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>A clear sky. Low 43F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 29, 2021 @ 11:27 am</small></p>
                                <div id="gtm_dfp_sponsor_weather"><!-- Google Tag Manager Enabled --></div>
                            </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="https://www.postandcourier.com/aikenstandard/weather/?weather_zip=29801"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-971743" class="tncms-block"><section id="block-971743" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-971743" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-971743" aria-labelledby="site-search-button-971743" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
        <input type="hidden" name="c[]" value="aikenstandard*">
    
    
    
        <input type="hidden" name="d1" value="365 days ago">
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-971743-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-971743-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-971743-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-971743').submit();
        return false;
    });

    $('#site-search-971743').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-971743 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-971743 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-971743-term').val() ){
            return true;
        }else{
            return false;
        }
    });jQuery(document).ready(function($){
            var sOpened = false;
            var sExpanding = false;
            $('#site-search-971743-term').on('focus', function(){
                if( !sOpened ){
                    sExpanding = true;
                    $('#site-search-971743 .site-search-form').animate(
                        {width:"100%"}, 500, function(){
                            $('#site-search-971743-term').focus();
                            sExpanding = false;
                            sOpened = true;
                    });
                }
            });
            $('#site-search-971743-term').on('blur', function(){
                if( sOpened ){
                    $('#site-search-971743 .site-search-form').animate({width:"140px"}, 500).blur();
                    sOpened = false;
                }
            });
        });</script>
</div><div id="tncms-block-500258" class="tncms-block"><div id="gtm_dfp_sponsor_search"><!-- Google Tag Manager Enabled --></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-971740" class="tncms-block"><div id="site-logo-971740" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/aikenstandard/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/293dad6c-e7dd-11ea-845a-4b9f2b622772.png?resize=200%2C28" 
            srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/293dad6c-e7dd-11ea-845a-4b9f2b622772.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/293dad6c-e7dd-11ea-845a-4b9f2b622772.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/293dad6c-e7dd-11ea-845a-4b9f2b622772.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/293dad6c-e7dd-11ea-845a-4b9f2b622772.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/293dad6c-e7dd-11ea-845a-4b9f2b622772.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/293dad6c-e7dd-11ea-845a-4b9f2b622772.png?resize=540%2C75 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/293dad6c-e7dd-11ea-845a-4b9f2b622772.png?resize=640%2C88 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/293dad6c-e7dd-11ea-845a-4b9f2b622772.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="695"
            height="96"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-829858" class="tncms-block"><div id="notification-button-829858" class="notification-button pull-right" data-control="notification" data-id="829858" data-tooltip="Click to enable browser notifications" data-tooltip-placement="bottom" data-tooltip-display-again="1" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-819961" class="tncms-block"><style>
    #mainNavLoginButton {
        border: 1px solid rgba(255,255,255,.1) !important;
        background: rgba(0,0,0,0.1) !important;
        padding: 5px 15px 6px;
        margin: 9px 0px 0px 0px;
        border-radius: 18px !important;
        font-weight: 600 !important;
        transition: background ease-out 200ms, border ease-out 200ms;
    }

    #mainNavLoginButton:hover {
        border: 1px solid rgba(255,255,255,.3) !important;
        background: rgba(0,0,0,0.2) !important;
        border-radius: 18px !important;
    }
</style><div>
    <ul class="nav navbar-nav">
<li>
            <a id="mainNavLoginButton" href="">
                <span class="nav-icon fas tnt-user tnt-fw"></span> <span id="mainNavLoginButtonText" class="nav-label">Login</span>
            </a>
        </li>
    </ul>
</div></div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-buy-sell"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Buy & Sell</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-classifieds"  href="/aikenstandard/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-print-ads"  href="/aikenstandard/printads/"  tabindex="0">
                    <span class="nav-label">Print Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-circulars"  href="/aikenstandard/circulars/"  tabindex="0">
                    <span class="nav-label">Circulars</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real-estate"  href="/aikenstandard/real-estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-marketplace"  href="/aikenstandard/marketplace/"  tabindex="0">
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="https://www.postandcourier.com/aikenstandard/site/forms/place_an_ad/place_an_ad_aiken/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-customer-service"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Customer Service</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-manage-your-subscription"  href="/aikenstandard/account/"  tabindex="0">
                    <span class="nav-label">Manage Your Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about"  href="https://www.postandcourier.com/aikenstandard/site/about.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising-rates"  href="/aikenstandard/media-kit/"  tabindex="0">
                    <span class="nav-label">Advertising Rates</span>
                </a></li><li>
                <a class="nav-link   tnt-section-become-a-member"  href="https://epi.newzware.com/ss70v2/aiken/common/template.jsp?skin=as"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Become a Member</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faqs"  href="https://www.postandcourier.com/aikenstandard/site/aiken_standard_subscriber_faqs.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FAQs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mobile-apps"  href="https://www.postandcourier.com/aikenstandard/site/mobile_apps.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter"  href="/aikenstandard/newsletter-signup/"  tabindex="0">
                    <span class="nav-label">Newsletter </span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="https://www.postandcourier.com/aikenstandard/site/rack_locations.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="https://www.postandcourier.com/aikenstandard/site/staff.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-legal-notices"  href="/aikenstandard/submit-legal-notices/"  tabindex="0">
                    <span class="nav-label">Submit Legal Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/aikenstandard/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/aikenstandard/subscriptions?tpcc=aiken_subscribeBtn"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-home"  href="/aikenstandard/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-paper"  href="https://digital2.olivesoftware.com/Olive/ODN/AikenStandard/Default.aspx"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/aikenstandard/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries </span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-aiken-standard-events"  href="/aikenstandard/aiken_events/"  tabindex="0">
                    <span class="nav-label">Aiken Standard Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-all-events"  href="/aikenstandard/events/"  tabindex="0">
                    <span class="nav-label">All Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buy-tickets-now"  href="https://tickets.aikenstandard.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Buy Tickets Now</span>
                </a></li><li>
                <a class="nav-link   tnt-section-event-photo-galleries"  href="/aikenstandard/photos/local-events/"  tabindex="0">
                    <span class="nav-label">Event Photo Galleries</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/aikenstandard/newsletter-signup/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-971745" class="tncms-block"></div><div id="tncms-block-983163" class="tncms-block"></div><div id="tncms-block-990508" class="tncms-block"><style>
.onedaysale .breaking .breaking-content .card .card-headline h4 a {color: #F3F4F2 !important;}
</style></div><div id="tncms-block-971746" class="tncms-block"><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script><script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/142953540/Aiken/Aikenstandard.com/Homepage/PencilPushdown', [990, 30], 'div-gpt-ad-1559838553881-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><!-- /142953540/Aiken/Aikenstandard.com/Homepage/PencilPushdown --><div id="div-gpt-ad-1559838553881-0" style="width:990px;margin:0 auto;" class="hidden-xs hidden-sm">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1559838553881-0'); });
</script></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-507585" class="tncms-block"><div id="gtm_dfp_mobile_ad_unit" class="dfp-ad-div dfp-leaderboard-container-div text-center visible-xs" style="margin-bottom:20px;">
<!-- Google Tag Manager Enabled--> </div></div></div></div>
        </div><div id="modal-image-71f3d0d2-8f66-11eb-8e7b-7fdd23803010" class="modal fullscreen in modal-image image-default modal-71f3d0d2-8f66-11eb-8e7b-7fdd23803010" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=400%2C286"
                    srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=150%2C107 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=225%2C161 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=400%2C286 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=540%2C386 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=640%2C457 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=750%2C536 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=990%2C707 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=1035%2C740 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=1200%2C858 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=1333%2C953 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=1476%2C1055 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=1703%2C1217 2008w"
                    sizes="100vw"
                    
                    width="1703"
                    height="1217"
                    alt="Cleanup"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-71f3d0d2-8f66-11eb-8e7b-7fdd23803010" data-target=".caption-inner-modal-image-71f3d0d2-8f66-11eb-8e7b-7fdd23803010">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-71f3d0d2-8f66-11eb-8e7b-7fdd23803010 collapse in"><div class="caption-text"><p>Sandy Staiger goes over final instructions and hands out vests, tools and FOTAS snack bags to Clean Up Aiken volunteers who met at the Aiken County Animal Shelter. (Submitted)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Submitted photo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-71f3d0d2-8f66-11eb-8e7b-7fdd23803010 img { max-height: 1217px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9646ec5a-8f64-11eb-958e-d3b2949c8373" class="asset article-longform" data-url="https://www.postandcourier.com/aikenstandard/news/local/volunteers-clean-up-litter-near-aiken-county-animal-shelter/article_9646ec5a-8f64-11eb-958e-d3b2949c8373.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?crop=1219%2C724%2C297%2C246&resize=1061%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1061">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="postandcourier.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.postandcourier.com/aikenstandard/news/local/volunteers-clean-up-litter-near-aiken-county-animal-shelter/article_9646ec5a-8f64-11eb-958e-d3b2949c8373.html" />
    <style>
                .asset-paging .direction {
                    color: #F15062;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.postandcourier.com\/tncms\/search\/mlt\/?origin=9646ec5a-8f64-11eb-958e-d3b2949c8373&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9646ec5a-8f64-11eb-958e-d3b2949c8373","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9646ec5a-8f64-11eb-958e-d3b2949c8373" class="asset-paging">
                <div id="paging-prev-9646ec5a-8f64-11eb-958e-d3b2949c8373" class="paging-link prev offset"></div>
                <div id="paging-next-9646ec5a-8f64-11eb-958e-d3b2949c8373" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Volunteers clean up litter near Aiken County Animal Shelter
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Submitted Article
mystory@aikenstandard.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-29T11:00:00-04:00" class="tnt-date asset-date text-muted">
            Mar 29, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-03-29T11:00:00-04:00" class="tnt-date asset-date text-muted">45 min ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-29T11:00:00-04:00">
    <meta itemprop="datePublished" content="2021-03-29T11:00:00-04:00">
    <meta itemprop="dateModified" content="2021-03-29T11:00:00-04:00">
</header>
        
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-71f3d0d2-8f66-11eb-8e7b-7fdd23803010" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-71f3d0d2-8f66-11eb-8e7b-7fdd23803010" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1703">
            <meta itemprop="height" content="1217">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=1200%2C858">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=1200%2C858">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=400%2C286"
                    srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=150%2C107 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=200%2C143 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=225%2C161 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=300%2C214 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=400%2C286 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=540%2C386 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=640%2C457 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=750%2C536 750w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=990%2C707 990w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=1035%2C740 1035w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=1200%2C858 1200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=1333%2C953 1333w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=1476%2C1055 1476w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/assets/v3/editorial/7/1f/71f3d0d2-8f66-11eb-8e7b-7fdd23803010/605fde6b70db6.image.jpg?resize=1703%2C1217 2008w"
                    sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
                    
                    width="1703"
                    height="1217"
                    alt="Cleanup"
                    class="img-responsive full tnt-restrict-img-71f3d0d2-8f66-11eb-8e7b-7fdd23803010 default" />
            </div><style>
                .tnt-restrict-img-71f3d0d2-8f66-11eb-8e7b-7fdd23803010 {
                    max-width: 1703px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Sandy Staiger goes over final instructions and hands out vests, tools and FOTAS snack bags to Clean Up Aiken volunteers who met at the Aiken County Animal Shelter. (Submitted)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Submitted photo</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9646ec5a-8f64-11eb-958e-d3b2949c8373">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            

                              
<!-- articleBodyTop -->
<div id="gtm_tout-REMOVE" class="tout-sdk tout-top-article-REMOVE"><!-- Google Tag Manager Enabled --></div> 
<div id="fotas" class="output-first-keyword"></div>
<!--<paid><![CDATA[1]]></paid>-->
    <!--<div class="media-body" style="padding:15px 0;">
            <a href="https://www.postandcourier.com/subscribe/?tpcc=art_button" target="_blank">
                <button type="button" class="btn btn-danger btn-xs">Subscribe for $3.99 / week</button>
            </a>
        </div>--><div id="tncms-region-article_body_top" class="tncms-region hidden-print"><div id="tncms-block-979544" class="tncms-block"><div id="subscrbe-article-btn" style="text-align:center; margin-bottom:2rem;">
    <a href="https://www.postandcourier.com/aikenstandard/subscriptions/?tpcc=aiken_article_subscribe_btn">
    <!--<button type="button" class="btn btn-danger">Subscribe today for $2.98/ week</button>-->
    <button type="button" class="btn btn-danger">Subscribe today for $2.29 / week</button>
    </a>
</div></div></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Friends of the Animal Shelter and the Aiken County Animal Shelter welcomed Clean Up Aiken on March 19.</p><p>The group, working in conjunction with Adopt-A-Highway volunteers, removed trash from along Wire Road. </p><p>The group started at 11 a.m. and finished around 1 p.m., filling 79 giant garbage bags with litter. Much of the trash was paper, plastic and cardboard products but the volunteers also picked up a surprising amount of empty beer cans as well as pieces of tires and metal car parts from the side of the road.</p><p>The Clean Up Aiken team met at the county shelter. FOTAS volunteer and Clean Up Aiken member Sandy Staiger gave instructions and handed out yellow vests and pick-up tools to the 24 volunteers.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-514051" class="tncms-block"><div id="gtm_dfp_medium_rectangle_InStory" class="text-center" style="margin-bottom: 20px;"><!--Google Tag Manager Enabled--></div></div></div><p>FOTAS provided snacks and bottled water for the clean-up team.</p><p>“We covered a little over 3 miles of Wire Road and picked up 1,266 empty containers of alcohol, including small liquor bottles and a lot of beer cans,” Staiger said. “Pretty astonishing.”</p><p>Clean Up Aiken is a new community group devoted to cleaning up and stopping roadside litter in Aiken County through volunteerism, political action and legal enforcement.</p><p>The Aiken County Animal Shelter is located at 333 Wire Road in Aiken and open for adoptions from 9 a.m. to 5 p.m. Monday through Saturday.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1045246" class="tncms-block"><style>
.ctct-form-embed.form_7 .ctct-form-defaults {background-color: #f2f2f2;}
div.ctct-form-embed div.ctct-form-defaults {font: 14px 'adelle-sans', sans-serif; padding: 10px 20px; margin-bottom: 10px; border-radius:0px;}
div.ctct-form-embed div.ctct-form-defaults h2.ctct-form-header {font: 18px 'adelle-sans'; border-bottom: solid 1px #cccccc; padding-bottom: 8px;}
div.ctct-form-embed div.ctct-form-defaults p.ctct-form-text {font: 14px 'adelle-sans', sans-serif ;}
div.ctct-form-embed form.ctct-form-custom div.ctct-form-field {margin: 0 0 12px 0;}
div.ctct-form-embed form.ctct-form-custom label.ctct-form-label {margin-bottom: 5px;}
div.ctct-form-embed form.ctct-form-custom input.ctct-form-element {height:30px;}
div.ctct-form-embed form.ctct-form-custom button.ctct-form-button {padding: 8px;}
.g-recaptcha {display:none;}
</style><script> var _ctct_m = "4e64b2189d34cba34d2844b99a98274c"; </script><script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script><div class="ctct-inline-form" data-form-id="0e557ccd-089a-4edc-83ac-2ded169ac3b1"></div>
<br></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-986340" class="tncms-block"><style>
.asset-tags {display:none !important;}
</style></div></div>
                                
                            </div>

                            

                            
    


                            

                            
                            <aside class="related-sidebar  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                                <h3 class="inline-heading text-muted">More information</h3>
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/aikenstandard/news/local-government/aiken-county-council-member-proposes-offering-rewards-to-people-who-report-litterbugs/article_869a698a-875d-11eb-ad97-6b08fb86d73a.html">
                                                            Aiken County Council member proposes offering rewards to people who report litterbugs
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/aikenstandard/news/over-100-volunteers-pick-up-litter-across-aiken-county-to-kick-off-national-cleaning-event/article_904c53d2-8995-11eb-882d-6bdb5b555a2f.html">
                                                            Over 100 volunteers pick up litter across Aiken County to kick off national cleaning event
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                <div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></aside>
                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22fotas%22#tncms-source=keyword" class="tag-fotas label label-default" >Fotas</a>
            </li> <li>
                <a href="/search/?k=%22aiken%20county%20animal%20shelter%22#tncms-source=keyword" class="tag-aiken-county-animal-shelter label label-default" >Aiken County Animal Shelter</a>
            </li> <li>
                <a href="/search/?k=%22trash%22#tncms-source=keyword" class="tag-trash label label-default" >Trash</a>
            </li> <li>
                <a href="/search/?k=%22clean%20up%20aiken%22#tncms-source=keyword" class="tag-clean-up-aiken label label-default" >Clean Up Aiken</a>
            </li> <li>
                <a href="/search/?k=%22adopt-a-highway%22#tncms-source=keyword" class="tag-adopt-a-highway label label-default" >Adopt-a-highway</a>
            </li> </ul>
                    </div>
                    

                    

                    

                     
<!-- articleBodyBottom -->
<div id="gtm_tout-REMOVE" class="tout-sdk tout-below-article-REMOVE"><!-- Google Tag Manager Enabled --></div>


                    

                    

                    

                      
<div class="addthis_sharing_toolbox-RENAME-AND-REMOVE"><!--Google Tag Manager enabled--></div>
<div id="keyword-output-utl-variable-here"></div>


                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-996332" class="tncms-block"><div id="c1x-recommendation-module"></div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-507549" class="tncms-block"><div id="gtm_dfp_leaderboard_bottom" class="dfp-ad-div dfp-leaderboard-container-div tnt-ads text-center hidden-xs hidden-sm"><!-- Google Tag Manager Enabled--></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-507408" class="tncms-block"><div style="width:320px; margin:0 auto;">
<div id="gtm_dfp_mobile_floorboard" style="position:fixed; bottom:0; z-index:5; height:50px;" class="text-center"><!--Google Tag Manager Enabled --></div>
</div></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-494167" class="tncms-block"><section id="block-494167" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494167 ">
        <div class="block-title-inner">
            <h4>
                
                Site Links
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about"  href="/aikenstandard/site/about.html"  tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-staff"  href="/aikenstandard/site/staff.html"  tabindex="0">
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mobile-apps"  href="/aikenstandard/site/mobile_apps.html"  tabindex="0">
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter"  href="/aikenstandard/newsletter-signup/"  tabindex="0">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rss-feed"  href="https://www.postandcourier.com/search/?t=article&amp;fl=top_story&amp;nsa=eedition&amp;c[]=aikenstandard*&amp;l=100&amp;s=start_time&amp;sd=desc&amp;f=rss"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">RSS Feed</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/aikenstandard/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/aikenstandard/special/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-494168" class="tncms-block"><section id="block-494168" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-494168 ">
        <div class="block-title-inner">
            <h4>
                
                Related Properties
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-aiken-standard-aiken-sc"  href="http://www.aikenstandard.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Aiken Standard - Aiken, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-georgetown-times-georgetown-sc"  href="/georgetown/"  tabindex="0">
                    <span class="nav-label">Georgetown Times - Georgetown, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-berkeley-independent-moncks-corner-sc"  href="https://www.berkeleyind.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Berkeley Independent - Moncks Corner, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-journal-scene-summerville-sc"  href="http://www.journalscene.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Journal Scene - Summerville, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-moultrie-news-mount-pleasant-sc"  href="http://www.moultrienews.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Moultrie News - Mount Pleasant, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-gazette-goose-creek-sc"  href="http://www.ourgazette.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Gazette - Goose Creek, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-star-north-augusta-sc"  href="http://www.northaugustastar.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Star - North Augusta, SC </span>
                </a></li><li>
                <a class="nav-link   tnt-section-free-times-columbia-sc"  href="http://www.free-times.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Free Times - Columbia, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-evening-post-books-charleston-sc"  href="https://evepostbooks.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Evening Post Books - Charleston, SC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kingstree-news-kingstree-sc"  href="/kingstree/"  tabindex="0">
                    <span class="nav-label">Kingstree News - Kingstree, SC</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-971744" class="tncms-block padding-bottom"><section id="block-971744" class="block emphasis-h3   " ><div class="block"><a href="/aikenstandard/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/062df124-e7dd-11ea-9cb0-eb65c4c77023.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/062df124-e7dd-11ea-9cb0-eb65c4c77023.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/062df124-e7dd-11ea-9cb0-eb65c4c77023.png?resize=225%2C31 225w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/062df124-e7dd-11ea-9cb0-eb65c4c77023.png?resize=300%2C41 300w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/062df124-e7dd-11ea-9cb0-eb65c4c77023.png?resize=400%2C55 400w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/062df124-e7dd-11ea-9cb0-eb65c4c77023.png?resize=540%2C75 540w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/062df124-e7dd-11ea-9cb0-eb65c4c77023.png?resize=640%2C88 640w, https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/custom/image/062df124-e7dd-11ea-9cb0-eb65c4c77023.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="695"
                height="96"
                alt=""></a></div></section></div><div id="tncms-block-968379" class="tncms-block"><section id="block-968379" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-968379 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Aiken Standard</strong><br>
    326 Rutland Drive N.W., PO Box 456<br>
    Aiken, SC 29801
    <br>
    
        <strong>Phone:</strong> 1-803-648-2311<br>
        <strong>Email:</strong> <a href="mailto: support@aikenstandard.com"> support@aikenstandard.com</a><br>
    
</address></section></div><div id="tncms-block-968380" class="tncms-block padding-bottom"><div class="follow-links-968380 default">
    
    <section id="block-968380" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-968380 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/aikenstandard/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/aikenstandard" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/the-aiken-standard" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCxUafnchh1yoJj2NCTFtvtQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.postandcourier.com",
  "sameAs" : ["https://www.facebook.com/aikenstandard/","https://twitter.com/aikenstandard","https://www.linkedin.com/company/the-aiken-standard","https://www.youtube.com/channel/UCxUafnchh1yoJj2NCTFtvtQ"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                


<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="postandcourier.com"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --> 


<script src="https://www.postandcourier.com/app/js/smartquotes/smartquotes.js"></script>
<script>smartquotes()</script>


<!--removing Queryly script on test pages-->



<!--mobile subscribe button for Aiken-->
<script>
    $(document).ready(function(){
        var d1 = document.getElementById('main-nav-right-nav_menu');
        $('.navbar-header').prepend('<a class="nav-link  tnt-section-subscribe mobile_subscribe_button" href="/aikenstandard/subscriptions/?tpcc=mobile_redButton" style="vertical-align:middle;float:right; color: #fff;"><span class="nav-label" style="">Subscribe</span></a>');
    });
</script>


<!-- Start of HubSpot Embed Code, Aug 5 2020 -->
<script type="text/javascript" id="hs-script-loader" async defer src="//js.hs-scripts.com/4286221.js"></script>
<!-- End of HubSpot Embed Code -->

<!-- Start Simpli.fi Scripts -->
<!-- Simpli.fi tracking pixel, added Feb 1 2018 PANDC-3781, updated Aug15 v2 -->
<script async src='https://tag.simpli.fi/sifitag/74b90bb0-ba3d-0134-eb25-0cc47a63c1a4'></script>

   



<!-- End Simpli.fi Scripts -->

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-612526" class="tncms-block"><!-- Begin Constant Contact Active Forms --><script> var _ctct_m = "4e64b2189d34cba34d2844b99a98274c"; </script><script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script><!-- End Constant Contact Active Forms --></div><div id="tncms-block-971747" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-971747"><div class="col-xs-12"><small>&copy; <script>document.write(new Date().getFullYear())</script>, Aiken Standard, an Evening Post Industries company. All rights reserved.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="FTbreaking">
                                <h4>Columbia Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-FTbreaking" class="switch-input" title="topic-FTbreaking" name="topic-FTbreaking" data-topic="FTbreaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="GVbreaking">
                                <h4>Greenville Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-GVbreaking" class="switch-input" title="topic-GVbreaking" name="topic-GVbreaking" data-topic="GVbreaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="MBbreaking">
                                <h4>Myrtle Beach Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-MBbreaking" class="switch-input" title="topic-MBbreaking" name="topic-MBbreaking" data-topic="MBbreaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="AIKbreaking">
                                <h4>Aiken Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-AIKbreaking" class="switch-input" title="topic-AIKbreaking" name="topic-AIKbreaking" data-topic="AIKbreaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9646ec5a-8f64-11eb-958e-d3b2949c8373")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<!-- bodyBottom -->



<!-- Begin Constant Contact Active Forms For P&C CC Account, removed Jan 11 2021 -->
<!--<script> var _ctct_m = "4e64b2189d34cba34d2844b99a98274c"; </script>-->
<!--<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async="async" defer="defer"></script>-->
<!-- End Constant Contact Active Forms -->

<!-- Begin Campaign Monitor script, Oct 3 2018 -->
<script type="text/javascript" src="https://js.createsend1.com/javascript/copypastesubscribeformlogic.js"></script>

<!--PIANO ID PRODUCTION-->
<script>
    tp = window.tp || [];
    tp.push(['setUsePianoIdUserProvider', true]);
    // The content published date
    tp.push(["setContentCreated", "2021-03-29 11:00"]);
    // The content author
    tp.push(["setContentAuthor", "Submitted Article\nmystory@aikenstandard.com"]);
    // The content section
    tp.push(["setContentSection", "aikenstandard/news/local"]);
    // The content tags
    tp.push(["setTags", ["fotas","aiken county animal shelter","trash","clean up aiken","adopt-a-highway"]]);
    // If the content is native advertising - always false
    tp.push(["setContentIsNative", false]);
    // Add custom variables as any key-value pair. The first parameter is the key; second is the value
    tp.push(["setCustomVariable", "flags", "top story"]);
    //tp.push(["addHandler", "loginSuccess", function(data){
    // If existing subscriber logs in, does not register, set custom variable 'ignore'!
        //if(data.registration === false && data.source === 'PIANOID'){
        //tp.push(["setCustomVariable", "ignore", true]);
        //window.location.reload();
        //}
    //}]);

    var mainLoginButton = document.getElementById("mainNavLoginButton");
    var mainLoginText = document.getElementById("mainNavLoginButtonText");
    var mainSubscribeButton = document.getElementsByClassName("tnt-section-subscribe");
    var pianoLoginStatus = false;

    tp.push(["init", function() {
        tp.pianoId.init({
            displayMode: 'modal',
            loggedIn: function(data) {
                console.log('user ', data.user, ' logged in with token', data.token);
                mainLoginText.innerHTML = data.user.firstName + " " + data.user.lastName;
                mainSubscribeButton[1].setAttribute("style", "display: none");
                pianoLoginStatus = true;
            },
            loggedOut: function() {
                console.log('user logged out');
                mainLoginText.innerHTML = "Login";
                mainSubscribeButton[1].setAttribute("style", "display: block");
                pianoLoginStatus = false;
            }
        });
        tp.myaccount.show({
            displayMode: "inline",
            containerSelector: "#my-account"
        });
        tp.enableGACrossDomainLinking();

    }]);

    mainLoginButton.addEventListener("click", function(e) {
        e.preventDefault();
        console.log("button clicked!");
        if (pianoLoginStatus === true) {
            window.location.href = 'https://www.postandcourier.com/manage-subscription';
        } else {
            tp.pianoId.show({
                screen: 'login',
                displayMode: 'modal'
            });
        }

    });

</script>





<!-- Simpli.fi Scripts -->
   



<!-- End Simpli.fi Scripts -->



<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/postandcourier.com/content/tncms/live/libraries/flex/components/site/resources/scripts/web_promo_popup.js?_dc=1615559399"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script></body>
</html>